<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" />



<title>&quot;Media Champions&quot; with Doug Brewer from BCS | IwantaBuzz</title>
<meta name="description" content="On “Media Champions,” our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Media Champions&quot; with Doug Brewer from BCS" />
<meta property="og:description" content="On “Media Champions,” our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com." />
<meta property="og:url" content="https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/" />
<meta property="og:site_name" content="Buzz Media Group" />
<meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" />
<meta property="article:published_time" content="2021-02-19T19:30:21+00:00" />
<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&quot;Media Champions&quot; with Doug Brewer from BCS" />
<meta name="twitter:description" content="On “Media Champions,” our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com." />
<meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg" />
<meta name="twitter:creator" content="@iwantabuzz" />
<meta name="twitter:site" content="@iwantabuzz" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Susan St.Denis">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwantabuzz.com/#website","url":"https://iwantabuzz.com/","name":"Buzz Media Group","description":"Business, Community and Entertainment Resource","potentialAction":[{"@type":"SearchAction","target":"https://iwantabuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/#primaryimage","inLanguage":"en-US","url":"https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg","width":"640","height":"360"},{"@type":"WebPage","@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/#webpage","url":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/","name":"\"Media Champions\" with Doug Brewer from BCS | IwantaBuzz","isPartOf":{"@id":"https://iwantabuzz.com/#website"},"primaryImageOfPage":{"@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/#primaryimage"},"datePublished":"2021-02-19T19:30:21+00:00","dateModified":"2021-02-19T19:30:21+00:00","author":{"@id":"https://iwantabuzz.com/#/schema/person/5aef438b668dfcd8a30b160a12e77c78"},"description":"On \u201cMedia Champions,\u201d our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com.","breadcrumb":{"@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/"]}]},{"@type":"BreadcrumbList","@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://iwantabuzz.com/","url":"https://iwantabuzz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/","url":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/","name":"&#8220;Media Champions&#8221; with Doug Brewer from BCS"}}]},{"@type":"Person","@id":"https://iwantabuzz.com/#/schema/person/5aef438b668dfcd8a30b160a12e77c78","name":"Susan St.Denis","image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d67810c66a0bb964f6acbfb0ae75b6b9?s=96&d=mm&r=g","caption":"Susan St.Denis"}},{"@type":"VideoObject","@id":"https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/#video","name":"\"Media Champions\" with Doug Brewer from BCS | IwantaBuzz","thumbnailUrl":"https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg","description":"On \u201cMedia Champions,\u201d our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com.","uploadDate":"2021-02-19T14:30:21+00:00","width":1920,"height":1080,"embedUrl":"https://player.vimeo.com/video/514403703","duration":"PT16M53S","isFamilyFriendly":"true","inLanguage":"en-US"}]}</script>
<meta property="og:video" content="https://player.vimeo.com/video/514403703" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="1013" />
<meta property="og:video:width" content="1920" />
<meta property="og:video:height" content="1080" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2021-02-19T19:30:21+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; &#8220;Media Champions&#8221; with Doug Brewer from BCS Comments Feed" href="https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iwantabuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://iwantabuzz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css' href='https://iwantabuzz.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='news-css' href='https://iwantabuzz.com/wp-content/plugins/simple-news/css/news-min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210212' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css' href='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://iwantabuzz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css' href='https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://iwantabuzz.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/handlers.min.js?ver=5.6.1' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"7e8b0cff6a","remove":"1f5d29f436","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=5d01bae632","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.6.1' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.9' id='tp-tools-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.9' id='revmin-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20210212' id='usp_recaptcha-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210212' id='usp_cookie-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210212' id='usp_parsley-js'></script>
<script type='text/javascript' id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "19"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "show"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = "6LdxAGMUAAAAABZnWfJaIU4KDLEEM_uYcVpG4isp"; 
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210212' id='usp_core-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.6.1' id='wppas_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://iwantabuzz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://iwantabuzz.com/wp-json/wp/v2/posts/262956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://iwantabuzz.com/?p=262956' />
<link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fbiz%2Fmedia-champions%2Fdoug-brewer-from-bcs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fbiz%2Fmedia-champions%2Fdoug-brewer-from-bcs%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://iwantabuzz.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2698805-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');
</script>

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2785475401701936'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=2785475401701936&ev=PageView
&noscript=1"/>
</noscript>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"abc288f35a","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"abc288f35a","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 6.3.9 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/biz/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/biz/media-champions/",
                    "name": "Media Champions"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/",
                    "name": "&#8220;Media Champions&#8221; with Doug Brewer from BCS"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" />
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">
			.td-module-comments {display: none}
.td-post-template-default .td-post-featured-image img {display:none
}
.woocommerce #content div.product div.images, .woocommerce div.product div.images, .woocommerce-page #content div.product div.images, .woocommerce-page div.product div.images 
{width:30%}
.woocommerce div.product p.price ins, .woocommerce div.product span.price ins {color:red !important}
.sku_wrapper {display:none}
.tagged_as {display:none !important}
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {background-color: #f46f50!important; }
.woocommerce div.product .woocommerce-tabs ul.tabs::before {border-color: #f46f50!important
}
.woocommerce .product .products h2:not(.woocommerce-loop-product__title) {background-color: #f46f50!important; }
.woocommerce div.product .woocommerce-tabs ul.tabs li.active {color:white}
.woocommerce .product .onsale {background-color: red!important; border-radius:5px }
.single-product .product .summary .cart .button {
    color: white;
    background: red;
    font-size: 1.3em;
    padding-left: 20px;
	padding-right:20px;
    text-shadow: none;
    border-radius: 6px;
	margin-bottom:30px
}
.single-product .product .summary .cart input.qty {
    height: 39px;
	border-radius:6px;
}
.product_meta {display:none}
ul.products.column-4 {background-color:lightgray !important;padding-left:20px;padding-right:20px}
.woocommerce-page .woocommerce a.button {color: white;
    background: #F46F50;
    font-size: .9em;
    padding-left: 20px;
	padding-right:20px;
    text-shadow: none;
    border-radius: 6px;
	margin-top:20px;
	margin-bottom:30px
}
.woocommerce ul.products li.product .woocommerce-loop-product__title {height:50px}
.tribe-mini-calendar-nav td {
	background: #256581 !important;}
.tribe-mini-calendar-event .list-date {background: #256581 !important;}
.tribe-events-title a{color:#256581 !important;}


@media (max-width: 1018px){
	.td-banner-wrap-full .td-header-row{
		display: flex;
    flex-direction: column;
    justify-content: center;
    align-items: center;
    flex-wrap: wrap;
		padding: 0;
    margin: 0;
	}
	.td-banner-wrap-full .td-header-row .td-header-sp-recs{
		width:100%;
		order:-1;
	}
	.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap, .td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe, .td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe img{
		width:100% !important;
	}
.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe #paszonecont_171076 {
	max-width:100% !important;
	}
}
/*STORE MENU BUTTON*/

/* Give the link some padding and some color */
.menu-item-250181 a {
  padding: px 18px !important;
  color: #ffffff !important;
  border-radius: 5px;
  background-color: #286682;
	FONT-WEIGHT:700 !iMPORTANT
}

/* Give the button a hover & active state */
.menu-item-250181 a:active,
.menu-item-250181 a:hover {
  color: #ffffff !important;
  background-color: #196f8c !important;
}

/*HEADERS*/
.td-header-style-1 .td-header-sp-logo {
    margin: 0px 0px 0px 0px;
}
.td-header-style-1 .td-header-sp-recs {
	margin: 0px 0 0px 0;}
.page-id-199906 .ninja-forms-req-symbol {display:none}
.single-product .product .upsells h2 {color:black !important;background-color:white}
/*store page fix*/
.clearfix {margin-top:30px !important}
.page-id-257572 p {padding-left:30px;padding-top:20px;padding-right:30px}


@media(max-width: 767px){
	.td-header-sp-recs{
		display: none !important;
	}
}
.td-theme-wrap .block-title > span {    color: #FFF;
}
@media(mIN-width: 767px){.td-footer-bottom-full .footer-logo-wrap {
	margin-top: 0px;}}
.field-wrap input[type=button] {background-color:#F36E4F;color:white; padding:10px 20px}
.field-wrap input {background:rgba(0,0,0,0.1)}
button, select {padding:3px;background:rgba(0,0,0,0.1)}
.label-above .nf-field-label {
    margin-bottom: 1px !important;
}
.menu-item-262474 a {background-color:white !important;color:black !important}
.menu-item-262475 a {background-color:white !important;color:black !important}
.menu-item-262476 a {background-color:white !important;color:black !important}
.menu-item-262477 a {background-color:white !important;color:black !important}
.col-short-description p {font-size:12px}		</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #009688;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #009688;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #009688;
                }
                .tdm-btn-style1 {
					background-color: #009688;
				}
				.tdm-btn-style2:before {
				    border-color: #009688;
				}
				.tdm-btn-style2 {
				    color: #009688;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #009688;
                    -moz-box-shadow: 0 2px 16px #009688;
                    box-shadow: 0 2px 16px #009688;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #009688;
                    -moz-box-shadow: 0 4px 26px #009688;
                    box-shadow: 0 4px 26px #009688;
				}
</style>
<style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap {
  padding-top: 0px;
}
.nf-form-fields-required {
  display: none !important;
}
</style></head>
<body class="post-template-default single single-post postid-262956 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js doug-brewer-from-bcs global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-238418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-has-children menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/best-4-jax/">Best 4 Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/biz-buzz/">Biz Buzz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/business-profile/">Business Profile</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/buzzworthy-business/">Buzzworthy Business</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/buzzworthy-businesses/">Buzzworthy Businesses</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/digital-champions/">Digital Champions</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/featured-business/">Featured Business</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/ignite-success/">Ignite Success</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/inside-look/">Inside Look</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/legacy-of-leaders/">Legacy of Leaders</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/making-difference/">Making a Difference</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/making-a-difference-nashville/">Making a Difference &#8211; Nashville</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/marketing-buzz/">Marketing Buzz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/marketing-champions/">Marketing Champions</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/marketing-for-your-future-biz/">Marketing For Your Future</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/maximize-your-potential/">Maximize Your Potential</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/media-champions/">Media Champions</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/more-2-know-biz/">More 2 Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/on-a-mission/">On a Mission</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/programmatic-champions/">Programmatic Champions</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/tech-champions/">Tech Champions</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/tech-talk/">Tech Talk</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/the-horses-mouth/">The Horse&#8217;s Mouth</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/the-horses-mouth-community/">The Horses&#8217; Mouth</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/women-leaders-secrets-to-success/">Women Leaders Secrets to Success</a></li>
</ul>
</li>
<li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/arts/">Arts</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/arts/arts-in-the-know/">Arts in the Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/arts/arts-unleashed/">Arts Unleashed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/arts/center-stage/">Center Stage</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/arts/featured-arts/">Featured Arts</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/">Cuisine</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/good-eatz/">Good Eatz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/nataliaeatz/">Natalia Eatz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/personal-chef/">Personal Chef</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/from-the-sea-suite-to-the-c-suite/">From the Sea Suite to the C-Suite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/jacksonville-buzz/">Jacksonville BUZZ</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/kids/">Kids</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/kids/jumping-jax/">Jumping Around Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/kids/kids-at-heart/">Kids At Heart</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/kids/kids-picks/">Kids Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/kids/more-2-know/">More 2 Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/kids/top-5/">Top 5</a></li>
</ul>
</li>
<li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li>
</ul>
</li>
<li id="menu-item-258265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258265"><a href="https://iwantabuzz.com/category/legal/">LEGAL<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/legal/ask-the-attorney/">Ask the Attorney</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/legal/your-legal-buzz/">Your Legal Buzz</a></li>
</ul>
</li>
<li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li>
</ul>
</li>
<li id="menu-item-258264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258264"><a href="https://iwantabuzz.com/category/home-garden/">HOME &#038; GARDEN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/home-garden/commercial-real-estate-today/">Commercial Real Estate Today</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/home-garden/home-garden-tv/">Home &amp; Garden TV</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/home-garden/real-estate/">Real Estate</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/home-garden/real-estate/around-town/">Around Town</a></li>
</ul>
</li>
<li id="menu-item-258267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258267"><a href="https://iwantabuzz.com/category/veterans/">VETERANS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/veterans/5-minutes-salute/">5 Minutes Salute</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/veterans/buzz_on_veterans/">BUZZ On Veterans</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/veterans/buzzworthy-veterans/">Buzzworthy Veterans</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/veterans/sea-suite-to-the-c-suite/">Sea Suite to the C-Suite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/veterans/veterans-united/">Veterans United</a></li>
</ul>
</li>
<li id="menu-item-250181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-250181"><a href="https://iwantabuzz.com/store/">STORE <i class="fa fa-shopping-cart" aria-hidden="true"></i><i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-262474" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-262474"><a href="https://iwantabuzz.com/product-category/all/">All Products</a></li>
<li id="menu-item-262475" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-262475"><a href="https://iwantabuzz.com/product-category/buzz-tv/">Buzz TV</a></li>
<li id="menu-item-262476" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-262476"><a href="https://iwantabuzz.com/product-category/marketing-services/">Marketing Services</a></li>
<li id="menu-item-262477" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-262477"><a href="https://iwantabuzz.com/product-category/gift-cards/">Gift Cards</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, February 20, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
<li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li>
<li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a>
<ul class="sub-menu">
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li>
</ul>
</li>
<li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="#">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li>
<li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/store">BUZZ TV Interview Specials</a></li>
<li id="menu-item-223660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li>
<li id="menu-item-223661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li id="menu-item-226897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li>
<li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li>
<li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
<span class="td-visual-hidden">Buzz Media Group</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_cce td_block_template_1">
<style>
/* custom css */
.tdi_1_cce.td-a-rec{
					text-align: center;
				}.tdi_1_cce .td-element-style{
					z-index: -1;
				}.tdi_1_cce.td-a-rec-img{
				    text-align: left;
				}.tdi_1_cce.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_cce.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop">
<iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728px" height="90px" scrolling="no"></iframe>
</div>
<div class="td-visible-tablet-landscape">
<iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728px" height="90px" scrolling="no"></iframe>
</div>
<div class="td-visible-phone">
<iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171077" width="300px !important" height="250px !important" scrolling="no"></iframe>
</div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-mega-menu menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_015 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_2_015"><script>var block_tdi_2_015 = new tdBlock();
block_tdi_2_015.id = "tdi_2_015";
block_tdi_2_015.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5075","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_015","tdc_css_class":"tdi_2_015","tdc_css_class_style":"tdi_2_015_rand_style"}';
block_tdi_2_015.td_column_number = "3";
block_tdi_2_015.block_type = "td_block_mega_menu";
block_tdi_2_015.post_count = "4";
block_tdi_2_015.found_posts = "2138";
block_tdi_2_015.header_color = "";
block_tdi_2_015.ajax_pagination_infinite_stop = "";
block_tdi_2_015.max_num_pages = "535";
tdBlocksArray.push(block_tdi_2_015);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_015" id="tdi_3_0d3" data-td_block_id="tdi_2_015" data-td_filter_value="" href="https://iwantabuzz.com/category/biz/">All</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_4_9b9" data-td_block_id="tdi_2_015" data-td_filter_value="5077" href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_5_9e0" data-td_block_id="tdi_2_015" data-td_filter_value="7279" href="https://iwantabuzz.com/category/biz/best-4-jax/">Best 4 Jax</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_6_0ae" data-td_block_id="tdi_2_015" data-td_filter_value="5447" href="https://iwantabuzz.com/category/biz/biz-buzz/">Biz Buzz</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_7_a5d" data-td_block_id="tdi_2_015" data-td_filter_value="4970" href="https://iwantabuzz.com/category/biz/business-profile/">Business Profile</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_8_4a6" data-td_block_id="tdi_2_015" data-td_filter_value="5322" href="https://iwantabuzz.com/category/biz/buzzworthy-business/">Buzzworthy Business</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_9_6aa" data-td_block_id="tdi_2_015" data-td_filter_value="5592" href="https://iwantabuzz.com/category/biz/buzzworthy-businesses/">Buzzworthy Businesses</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_10_d3e" data-td_block_id="tdi_2_015" data-td_filter_value="2674" href="https://iwantabuzz.com/category/biz/digital-champions/">Digital Champions</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_11_c9e" data-td_block_id="tdi_2_015" data-td_filter_value="1" href="https://iwantabuzz.com/category/biz/featured-business/">Featured Business</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_12_10e" data-td_block_id="tdi_2_015" data-td_filter_value="3159" href="https://iwantabuzz.com/category/biz/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_13_6d6" data-td_block_id="tdi_2_015" data-td_filter_value="194" href="https://iwantabuzz.com/category/biz/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_14_ee6" data-td_block_id="tdi_2_015" data-td_filter_value="2493" href="https://iwantabuzz.com/category/biz/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_15_4d0" data-td_block_id="tdi_2_015" data-td_filter_value="700" href="https://iwantabuzz.com/category/biz/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_16_660" data-td_block_id="tdi_2_015" data-td_filter_value="8011" href="https://iwantabuzz.com/category/biz/making-a-difference-nashville/">Making a Difference &#8211; Nashville</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_17_ddf" data-td_block_id="tdi_2_015" data-td_filter_value="6745" href="https://iwantabuzz.com/category/biz/marketing-buzz/">Marketing Buzz</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_18_f00" data-td_block_id="tdi_2_015" data-td_filter_value="5594" href="https://iwantabuzz.com/category/biz/marketing-champions/">Marketing Champions</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_19_eff" data-td_block_id="tdi_2_015" data-td_filter_value="5593" href="https://iwantabuzz.com/category/biz/marketing-for-your-future-biz/">Marketing For Your Future</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_20_6a9" data-td_block_id="tdi_2_015" data-td_filter_value="4095" href="https://iwantabuzz.com/category/biz/maximize-your-potential/">Maximize Your Potential</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_21_36b" data-td_block_id="tdi_2_015" data-td_filter_value="6935" href="https://iwantabuzz.com/category/biz/media-champions/">Media Champions</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_22_cc6" data-td_block_id="tdi_2_015" data-td_filter_value="6972" href="https://iwantabuzz.com/category/biz/more-2-know-biz/">More 2 Know</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_23_e9e" data-td_block_id="tdi_2_015" data-td_filter_value="7781" href="https://iwantabuzz.com/category/biz/on-a-mission/">On a Mission</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_24_000" data-td_block_id="tdi_2_015" data-td_filter_value="6788" href="https://iwantabuzz.com/category/biz/programmatic-champions/">Programmatic Champions</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_25_be3" data-td_block_id="tdi_2_015" data-td_filter_value="6570" href="https://iwantabuzz.com/category/biz/tech-champions/">Tech Champions</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_26_bb3" data-td_block_id="tdi_2_015" data-td_filter_value="4334" href="https://iwantabuzz.com/category/biz/tech-talk/">Tech Talk</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_27_b90" data-td_block_id="tdi_2_015" data-td_filter_value="5755" href="https://iwantabuzz.com/category/biz/the-horses-mouth/">The Horse&#8217;s Mouth</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_28_63e" data-td_block_id="tdi_2_015" data-td_filter_value="1510" href="https://iwantabuzz.com/category/biz/the-horses-mouth-community/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-tdi_2_015" id="tdi_29_0e1" data-td_block_id="tdi_2_015" data-td_filter_value="7491" href="https://iwantabuzz.com/category/biz/women-leaders-secrets-to-success/">Women Leaders Secrets to Success</a></div></div><div id=tdi_2_015 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/emily-griesing-from-bossible/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/emily-griesing-from-bossible/" rel="bookmark" title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible">&#8220;Media Champions&#8221; with Emily Griesing from Bossible</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/" rel="bookmark" title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath">&#8220;Media Champions&#8221; with Elliot Manson from Mpath</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Doug Brewer from BCS"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/514403703-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Doug Brewer from BCS" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/" rel="bookmark" title="&#8220;Media Champions&#8221; with Doug Brewer from BCS">&#8220;Media Champions&#8221; with Doug Brewer from BCS</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/inside-look/lou-ramirez-from-car-guy-coffee/" rel="bookmark" class="td-image-wrap " title="&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513932570-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513932570-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513932570-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee" /></a></div> <a href="https://iwantabuzz.com/category/biz/inside-look/" class="td-post-category">Inside Look</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/inside-look/lou-ramirez-from-car-guy-coffee/" rel="bookmark" title="&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee">&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_015" data-td_block_id="tdi_2_015"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_015" data-td_block_id="tdi_2_015"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_30_364 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_30_364"><script>var block_tdi_30_364 = new tdBlock();
block_tdi_30_364.id = "tdi_30_364";
block_tdi_30_364.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30_364","tdc_css_class":"tdi_30_364","tdc_css_class_style":"tdi_30_364_rand_style"}';
block_tdi_30_364.td_column_number = "3";
block_tdi_30_364.block_type = "td_block_mega_menu";
block_tdi_30_364.post_count = "4";
block_tdi_30_364.found_posts = "2150";
block_tdi_30_364.header_color = "";
block_tdi_30_364.ajax_pagination_infinite_stop = "";
block_tdi_30_364.max_num_pages = "538";
tdBlocksArray.push(block_tdi_30_364);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30_364" id="tdi_31_bb0" data-td_block_id="tdi_30_364" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_32_4b5" data-td_block_id="tdi_30_364" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_33_a0b" data-td_block_id="tdi_30_364" data-td_filter_value="517" href="https://iwantabuzz.com/category/community/arts/">Arts</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_34_300" data-td_block_id="tdi_30_364" data-td_filter_value="518" href="https://iwantabuzz.com/category/community/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_35_c04" data-td_block_id="tdi_30_364" data-td_filter_value="668" href="https://iwantabuzz.com/category/community/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_36_b36" data-td_block_id="tdi_30_364" data-td_filter_value="953" href="https://iwantabuzz.com/category/community/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_37_c40" data-td_block_id="tdi_30_364" data-td_filter_value="804" href="https://iwantabuzz.com/category/community/arts/featured-arts/">Featured Arts</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_38_ecc" data-td_block_id="tdi_30_364" data-td_filter_value="954" href="https://iwantabuzz.com/category/community/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_39_3c7" data-td_block_id="tdi_30_364" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_40_099" data-td_block_id="tdi_30_364" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_41_d6a" data-td_block_id="tdi_30_364" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_42_cbe" data-td_block_id="tdi_30_364" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_43_c5c" data-td_block_id="tdi_30_364" data-td_filter_value="556" href="https://iwantabuzz.com/category/community/cuisine/">Cuisine</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_44_362" data-td_block_id="tdi_30_364" data-td_filter_value="138" href="https://iwantabuzz.com/category/community/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_45_cd4" data-td_block_id="tdi_30_364" data-td_filter_value="3152" href="https://iwantabuzz.com/category/community/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_46_c33" data-td_block_id="tdi_30_364" data-td_filter_value="1193" href="https://iwantabuzz.com/category/community/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_47_3b6" data-td_block_id="tdi_30_364" data-td_filter_value="1238" href="https://iwantabuzz.com/category/community/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_48_bcc" data-td_block_id="tdi_30_364" data-td_filter_value="10" href="https://iwantabuzz.com/category/community/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_49_a64" data-td_block_id="tdi_30_364" data-td_filter_value="878" href="https://iwantabuzz.com/category/community/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_50_ce0" data-td_block_id="tdi_30_364" data-td_filter_value="4390" href="https://iwantabuzz.com/category/community/cuisine/nataliaeatz/">Natalia Eatz</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_51_e33" data-td_block_id="tdi_30_364" data-td_filter_value="960" href="https://iwantabuzz.com/category/community/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_52_3c3" data-td_block_id="tdi_30_364" data-td_filter_value="88" href="https://iwantabuzz.com/category/community/cuisine/two-thumbs-up/">Two Thumbs Up</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_53_ee0" data-td_block_id="tdi_30_364" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_54_00a" data-td_block_id="tdi_30_364" data-td_filter_value="7165" href="https://iwantabuzz.com/category/community/from-the-sea-suite-to-the-c-suite/">From the Sea Suite to the C-Suite</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_55_ceb" data-td_block_id="tdi_30_364" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/jacksonville-buzz/">Jacksonville BUZZ</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_56_c4b" data-td_block_id="tdi_30_364" data-td_filter_value="589" href="https://iwantabuzz.com/category/community/kids/">Kids</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_57_f93" data-td_block_id="tdi_30_364" data-td_filter_value="370" href="https://iwantabuzz.com/category/community/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_58_003" data-td_block_id="tdi_30_364" data-td_filter_value="962" href="https://iwantabuzz.com/category/community/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_59_434" data-td_block_id="tdi_30_364" data-td_filter_value="714" href="https://iwantabuzz.com/category/community/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_60_46e" data-td_block_id="tdi_30_364" data-td_filter_value="77" href="https://iwantabuzz.com/category/community/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-tdi_30_364" id="tdi_61_a0c" data-td_block_id="tdi_30_364" data-td_filter_value="218" href="https://iwantabuzz.com/category/community/kids/top-5/">Top 5</a></div></div><div id=tdi_30_364 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jacksonville-buzz/joe-bowers-nicole-jennings-and-anne-urban/" rel="bookmark" class="td-image-wrap " title="&#8220;Jacksonville Buzz&#8221; with Joe Bowers, Nicole Jennings, and Anne Urban"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513489529-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513489529-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513489529-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Jacksonville Buzz&#8221; with Joe Bowers, Nicole Jennings, and Anne Urban" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jacksonville-buzz/joe-bowers-nicole-jennings-and-anne-urban/" rel="bookmark" title="&#8220;Jacksonville Buzz&#8221; with Joe Bowers, Nicole Jennings, and Anne Urban">&#8220;Jacksonville Buzz&#8221; with Joe Bowers, Nicole Jennings, and Anne Urban</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jacksonville-buzz/dawn-kenney-from-jamierocks-co/" rel="bookmark" class="td-image-wrap " title="&#8220;Jacksonville Buzz&#8221; with Dawn Kenney from JamieRocks &#038; Co"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513488121-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513488121-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513488121-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Jacksonville Buzz&#8221; with Dawn Kenney from JamieRocks &#038; Co" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jacksonville-buzz/dawn-kenney-from-jamierocks-co/" rel="bookmark" title="&#8220;Jacksonville Buzz&#8221; with Dawn Kenney from JamieRocks &#038; Co">&#8220;Jacksonville Buzz&#8221; with Dawn Kenney from JamieRocks &#038; Co</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/saint-leo-university-f1rst-to-present-virtual-strengthening-the-force-series-for-first-responders/" rel="bookmark" class="td-image-wrap " title="Saint Leo University, F1RST to Present Virtual ‘Strengthening the Force’ Series for First Responders"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Saint Leo University, F1RST to Present Virtual ‘Strengthening the Force’ Series for First Responders" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/saint-leo-university-f1rst-to-present-virtual-strengthening-the-force-series-for-first-responders/" rel="bookmark" title="Saint Leo University, F1RST to Present Virtual ‘Strengthening the Force’ Series for First Responders">Saint Leo University, F1RST to Present Virtual ‘Strengthening the Force’ Series&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jacksonville-fl-job-fair-feb-18th/" rel="bookmark" class="td-image-wrap " title="Jacksonville, FL Job Fair Feb 18th"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jacksonville, FL Job Fair Feb 18th" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jacksonville-fl-job-fair-feb-18th/" rel="bookmark" title="Jacksonville, FL Job Fair Feb 18th">Jacksonville, FL Job Fair Feb 18th</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_30_364" data-td_block_id="tdi_30_364"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_30_364" data-td_block_id="tdi_30_364"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_62_03a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_62_03a"><script>var block_tdi_62_03a = new tdBlock();
block_tdi_62_03a.id = "tdi_62_03a";
block_tdi_62_03a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_62_03a","tdc_css_class":"tdi_62_03a","tdc_css_class_style":"tdi_62_03a_rand_style"}';
block_tdi_62_03a.td_column_number = "3";
block_tdi_62_03a.block_type = "td_block_mega_menu";
block_tdi_62_03a.post_count = "4";
block_tdi_62_03a.found_posts = "80";
block_tdi_62_03a.header_color = "";
block_tdi_62_03a.ajax_pagination_infinite_stop = "";
block_tdi_62_03a.max_num_pages = "20";
tdBlocksArray.push(block_tdi_62_03a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_62_03a" id="tdi_63_e3e" data-td_block_id="tdi_62_03a" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_64_50b" data-td_block_id="tdi_62_03a" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_65_e0b" data-td_block_id="tdi_62_03a" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_66_3eb" data-td_block_id="tdi_62_03a" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_67_3a2" data-td_block_id="tdi_62_03a" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_68_ee4" data-td_block_id="tdi_62_03a" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_69_00b" data-td_block_id="tdi_62_03a" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_70_e06" data-td_block_id="tdi_62_03a" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-tdi_62_03a" id="tdi_71_3ce" data-td_block_id="tdi_62_03a" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=tdi_62_03a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-sana-syed-from-neurox/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Doc&#8221; with Dr. Sana Syed from NeuroX"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.29.06-PM-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.29.06-PM-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.29.06-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Doc&#8221; with Dr. Sana Syed from NeuroX" /></a></div> <a href="https://iwantabuzz.com/category/health/ask-the-doc/" class="td-post-category">Ask the Doc</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-sana-syed-from-neurox/" rel="bookmark" title="&#8220;Ask the Doc&#8221; with Dr. Sana Syed from NeuroX">&#8220;Ask the Doc&#8221; with Dr. Sana Syed from NeuroX</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-barbara-picket-from-neurox/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Doc&#8221; with Dr. Barbara Picket from NeuroX"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.28.41-PM-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.28.41-PM-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.28.41-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Doc&#8221; with Dr. Barbara Picket from NeuroX" /></a></div> <a href="https://iwantabuzz.com/category/health/ask-the-doc/" class="td-post-category">Ask the Doc</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-barbara-picket-from-neurox/" rel="bookmark" title="&#8220;Ask the Doc&#8221; with Dr. Barbara Picket from NeuroX">&#8220;Ask the Doc&#8221; with Dr. Barbara Picket from NeuroX</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-muhammad-umar-farooq-from-neurox/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Doc&#8221; with Dr. Muhammad Umar Farooq from NeuroX"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/512551787-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/512551787-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/512551787-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Doc&#8221; with Dr. Muhammad Umar Farooq from NeuroX" /></a></div> <a href="https://iwantabuzz.com/category/health/ask-the-doc/" class="td-post-category">Ask the Doc</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-muhammad-umar-farooq-from-neurox/" rel="bookmark" title="&#8220;Ask the Doc&#8221; with Dr. Muhammad Umar Farooq from NeuroX">&#8220;Ask the Doc&#8221; with Dr. Muhammad Umar Farooq from NeuroX</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-waqas-ahmed-from-american-telephysicians/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Doc&#8221; with Dr. Waqas Ahmed from American Telephysicians"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.28.15-PM-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.28.15-PM-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-12.28.15-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Doc&#8221; with Dr. Waqas Ahmed from American Telephysicians" /></a></div> <a href="https://iwantabuzz.com/category/health/ask-the-doc/" class="td-post-category">Ask the Doc</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/ask-the-doc/dr-waqas-ahmed-from-american-telephysicians/" rel="bookmark" title="&#8220;Ask the Doc&#8221; with Dr. Waqas Ahmed from American Telephysicians">&#8220;Ask the Doc&#8221; with Dr. Waqas Ahmed from American Telephysicians</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_03a" data-td_block_id="tdi_62_03a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_62_03a" data-td_block_id="tdi_62_03a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-258265"><a href="https://iwantabuzz.com/category/legal/">LEGAL</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_72_a6a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_72_a6a"><script>var block_tdi_72_a6a = new tdBlock();
block_tdi_72_a6a.id = "tdi_72_a6a";
block_tdi_72_a6a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6964","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_72_a6a","tdc_css_class":"tdi_72_a6a","tdc_css_class_style":"tdi_72_a6a_rand_style"}';
block_tdi_72_a6a.td_column_number = "3";
block_tdi_72_a6a.block_type = "td_block_mega_menu";
block_tdi_72_a6a.post_count = "4";
block_tdi_72_a6a.found_posts = "108";
block_tdi_72_a6a.header_color = "";
block_tdi_72_a6a.ajax_pagination_infinite_stop = "";
block_tdi_72_a6a.max_num_pages = "27";
tdBlocksArray.push(block_tdi_72_a6a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_72_a6a" id="tdi_73_6e3" data-td_block_id="tdi_72_a6a" data-td_filter_value="" href="https://iwantabuzz.com/category/legal/">All</a><a class="mega-menu-sub-cat-tdi_72_a6a" id="tdi_74_e0c" data-td_block_id="tdi_72_a6a" data-td_filter_value="48" href="https://iwantabuzz.com/category/legal/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-tdi_72_a6a" id="tdi_75_cf0" data-td_block_id="tdi_72_a6a" data-td_filter_value="7492" href="https://iwantabuzz.com/category/legal/your-legal-buzz/">Your Legal Buzz</a></div></div><div id=tdi_72_a6a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/legal/your-legal-buzz/cortney-crawford-a-recent-law-graduate/" rel="bookmark" class="td-image-wrap " title="&#8220;Your Legal Buzz&#8221; with Cortney Crawford, a recent law graduate"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513460947-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513460947-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513460947-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Your Legal Buzz&#8221; with Cortney Crawford, a recent law graduate" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/legal/your-legal-buzz/cortney-crawford-a-recent-law-graduate/" rel="bookmark" title="&#8220;Your Legal Buzz&#8221; with Cortney Crawford, a recent law graduate">&#8220;Your Legal Buzz&#8221; with Cortney Crawford, a recent law graduate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/legal/ask-the-attorney/brian-pollock-from-fairlaw-firm-2/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Attorney&#8221; with Brian Pollock from FairLaw Firm"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-3.28.47-PM-min-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-3.28.47-PM-min-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-3.28.47-PM-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Attorney&#8221; with Brian Pollock from FairLaw Firm" /></a></div> <a href="https://iwantabuzz.com/category/legal/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/legal/ask-the-attorney/brian-pollock-from-fairlaw-firm-2/" rel="bookmark" title="&#8220;Ask the Attorney&#8221; with Brian Pollock from FairLaw Firm">&#8220;Ask the Attorney&#8221; with Brian Pollock from FairLaw Firm</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/legal/ask-the-attorney/john-casella-from-the-casella-law-group/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Attorney&#8221; with John Casella from the Casella Law Group"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-3.45.35-PM-min-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-3.45.35-PM-min-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-16-at-3.45.35-PM-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Attorney&#8221; with John Casella from the Casella Law Group" /></a></div> <a href="https://iwantabuzz.com/category/legal/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/legal/ask-the-attorney/john-casella-from-the-casella-law-group/" rel="bookmark" title="&#8220;Ask the Attorney&#8221; with John Casella from the Casella Law Group">&#8220;Ask the Attorney&#8221; with John Casella from the Casella Law Group</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/legal/ask-the-attorney/lourdes-casanova-from-casanova-law/" rel="bookmark" class="td-image-wrap " title="&#8220;Ask the Attorney&#8221; with Lourdes Casanova from Casanova Law"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-1.30.26-PM-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-1.30.26-PM-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-10-at-1.30.26-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Attorney&#8221; with Lourdes Casanova from Casanova Law" /></a></div> <a href="https://iwantabuzz.com/category/legal/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/legal/ask-the-attorney/lourdes-casanova-from-casanova-law/" rel="bookmark" title="&#8220;Ask the Attorney&#8221; with Lourdes Casanova from Casanova Law">&#8220;Ask the Attorney&#8221; with Lourdes Casanova from Casanova Law</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_a6a" data-td_block_id="tdi_72_a6a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_72_a6a" data-td_block_id="tdi_72_a6a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_76_aa0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_76_aa0"><script>var block_tdi_76_aa0 = new tdBlock();
block_tdi_76_aa0.id = "tdi_76_aa0";
block_tdi_76_aa0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_76_aa0","tdc_css_class":"tdi_76_aa0","tdc_css_class_style":"tdi_76_aa0_rand_style"}';
block_tdi_76_aa0.td_column_number = "3";
block_tdi_76_aa0.block_type = "td_block_mega_menu";
block_tdi_76_aa0.post_count = "4";
block_tdi_76_aa0.found_posts = "51";
block_tdi_76_aa0.header_color = "";
block_tdi_76_aa0.ajax_pagination_infinite_stop = "";
block_tdi_76_aa0.max_num_pages = "13";
tdBlocksArray.push(block_tdi_76_aa0);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_76_aa0" id="tdi_77_a13" data-td_block_id="tdi_76_aa0" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_76_aa0" id="tdi_78_1eb" data-td_block_id="tdi_76_aa0" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-tdi_76_aa0" id="tdi_79_001" data-td_block_id="tdi_76_aa0" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-tdi_76_aa0" id="tdi_80_163" data-td_block_id="tdi_76_aa0" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-tdi_76_aa0" id="tdi_81_ce3" data-td_block_id="tdi_76_aa0" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-tdi_76_aa0" id="tdi_82_013" data-td_block_id="tdi_76_aa0" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-tdi_76_aa0" id="tdi_83_031" data-td_block_id="tdi_76_aa0" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=tdi_76_aa0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/the-horses-mouth/jon-singleton-and-wally-conway/" rel="bookmark" class="td-image-wrap " title="&#8220;The Horse&#8217;s Mouth&#8221; with Jon Singleton and Wally Conway"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/01/502626262-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/01/502626262-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/01/502626262-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;The Horse&#8217;s Mouth&#8221; with Jon Singleton and Wally Conway" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/the-horses-mouth/jon-singleton-and-wally-conway/" rel="bookmark" title="&#8220;The Horse&#8217;s Mouth&#8221; with Jon Singleton and Wally Conway">&#8220;The Horse&#8217;s Mouth&#8221; with Jon Singleton and Wally Conway</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" class="td-image-wrap " title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee">BUZZ TV &#8211; &#8220;Gear Up&#8221; with Elaina Collins from My&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" class="td-image-wrap " title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Girls Life Camp" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls">Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" class="td-image-wrap " title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="protect it" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’" /></a></div> <a href="https://iwantabuzz.com/category/sports/" class="td-post-category">Sports</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’">NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_76_aa0" data-td_block_id="tdi_76_aa0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_76_aa0" data-td_block_id="tdi_76_aa0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-258264"><a href="https://iwantabuzz.com/category/home-garden/">HOME &#038; GARDEN</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_84_33c td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_84_33c"><script>var block_tdi_84_33c = new tdBlock();
block_tdi_84_33c.id = "tdi_84_33c";
block_tdi_84_33c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6966","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_84_33c","tdc_css_class":"tdi_84_33c","tdc_css_class_style":"tdi_84_33c_rand_style"}';
block_tdi_84_33c.td_column_number = "3";
block_tdi_84_33c.block_type = "td_block_mega_menu";
block_tdi_84_33c.post_count = "4";
block_tdi_84_33c.found_posts = "327";
block_tdi_84_33c.header_color = "";
block_tdi_84_33c.ajax_pagination_infinite_stop = "";
block_tdi_84_33c.max_num_pages = "82";
tdBlocksArray.push(block_tdi_84_33c);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_84_33c" id="tdi_85_055" data-td_block_id="tdi_84_33c" data-td_filter_value="" href="https://iwantabuzz.com/category/home-garden/">All</a><a class="mega-menu-sub-cat-tdi_84_33c" id="tdi_86_0c3" data-td_block_id="tdi_84_33c" data-td_filter_value="6631" href="https://iwantabuzz.com/category/home-garden/commercial-real-estate-today/">Commercial Real Estate Today</a><a class="mega-menu-sub-cat-tdi_84_33c" id="tdi_87_13c" data-td_block_id="tdi_84_33c" data-td_filter_value="3158" href="https://iwantabuzz.com/category/home-garden/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-tdi_84_33c" id="tdi_88_4ac" data-td_block_id="tdi_84_33c" data-td_filter_value="6963" href="https://iwantabuzz.com/category/home-garden/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-tdi_84_33c" id="tdi_89_ac4" data-td_block_id="tdi_84_33c" data-td_filter_value="6098" href="https://iwantabuzz.com/category/home-garden/real-estate/around-town/">Around Town</a></div></div><div id=tdi_84_33c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/nick-nagle-from-fotofusion/" rel="bookmark" class="td-image-wrap " title="&#8220;Around Town&#8221; with Nick Nagle from FotoFusion"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513487284-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513487284-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513487284-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Around Town&#8221; with Nick Nagle from FotoFusion" /></a></div> <a href="https://iwantabuzz.com/category/home-garden/real-estate/around-town/" class="td-post-category">Around Town</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/nick-nagle-from-fotofusion/" rel="bookmark" title="&#8220;Around Town&#8221; with Nick Nagle from FotoFusion">&#8220;Around Town&#8221; with Nick Nagle from FotoFusion</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/len-mattiace-from-the-len-mattiace-foundation/" rel="bookmark" class="td-image-wrap " title="&#8220;Around Town&#8221; with Len Mattiace from the Len Mattiace Foundation"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513461993-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513461993-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513461993-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Around Town&#8221; with Len Mattiace from the Len Mattiace Foundation" /></a></div> <a href="https://iwantabuzz.com/category/home-garden/real-estate/around-town/" class="td-post-category">Around Town</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/len-mattiace-from-the-len-mattiace-foundation/" rel="bookmark" title="&#8220;Around Town&#8221; with Len Mattiace from the Len Mattiace Foundation">&#8220;Around Town&#8221; with Len Mattiace from the Len Mattiace Foundation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/brian-rolf-from-pet-supplies-plus-4/" rel="bookmark" class="td-image-wrap " title="&#8220;Around Town&#8221; with Brian Rolf from Pet Supplies Plus"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/510742751-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/510742751-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/510742751-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Around Town&#8221; with Brian Rolf from Pet Supplies Plus" /></a></div> <a href="https://iwantabuzz.com/category/home-garden/real-estate/around-town/" class="td-post-category">Around Town</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/brian-rolf-from-pet-supplies-plus-4/" rel="bookmark" title="&#8220;Around Town&#8221; with Brian Rolf from Pet Supplies Plus">&#8220;Around Town&#8221; with Brian Rolf from Pet Supplies Plus</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/dr-ken-west-from-let-research/" rel="bookmark" class="td-image-wrap " title="&#8220;Around Town&#8221; with Dr Ken West from Key Research"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/508057092-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/508057092-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/508057092-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Around Town&#8221; with Dr Ken West from Key Research" /></a></div> <a href="https://iwantabuzz.com/category/home-garden/real-estate/around-town/" class="td-post-category">Around Town</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/home-garden/real-estate/around-town/dr-ken-west-from-let-research/" rel="bookmark" title="&#8220;Around Town&#8221; with Dr Ken West from Key Research">&#8220;Around Town&#8221; with Dr Ken West from Key Research</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_33c" data-td_block_id="tdi_84_33c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_33c" data-td_block_id="tdi_84_33c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-258267"><a href="https://iwantabuzz.com/category/veterans/">VETERANS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_90_6b0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload_all" data-td-block-uid="tdi_90_6b0"><script>var block_tdi_90_6b0 = new tdBlock();
block_tdi_90_6b0.id = "tdi_90_6b0";
block_tdi_90_6b0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6965","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload_all","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_90_6b0","tdc_css_class":"tdi_90_6b0","tdc_css_class_style":"tdi_90_6b0_rand_style"}';
block_tdi_90_6b0.td_column_number = "3";
block_tdi_90_6b0.block_type = "td_block_mega_menu";
block_tdi_90_6b0.post_count = "4";
block_tdi_90_6b0.found_posts = "117";
block_tdi_90_6b0.header_color = "";
block_tdi_90_6b0.ajax_pagination_infinite_stop = "";
block_tdi_90_6b0.max_num_pages = "30";
tdBlocksArray.push(block_tdi_90_6b0);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_90_6b0" id="tdi_91_4cc" data-td_block_id="tdi_90_6b0" data-td_filter_value="" href="https://iwantabuzz.com/category/veterans/">All</a><a class="mega-menu-sub-cat-tdi_90_6b0" id="tdi_92_c00" data-td_block_id="tdi_90_6b0" data-td_filter_value="6969" href="https://iwantabuzz.com/category/veterans/5-minutes-salute/">5 Minutes Salute</a><a class="mega-menu-sub-cat-tdi_90_6b0" id="tdi_93_0c2" data-td_block_id="tdi_90_6b0" data-td_filter_value="1275" href="https://iwantabuzz.com/category/veterans/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-tdi_90_6b0" id="tdi_94_0e0" data-td_block_id="tdi_90_6b0" data-td_filter_value="6971" href="https://iwantabuzz.com/category/veterans/buzzworthy-veterans/">Buzzworthy Veterans</a><a class="mega-menu-sub-cat-tdi_90_6b0" id="tdi_95_026" data-td_block_id="tdi_90_6b0" data-td_filter_value="6967" href="https://iwantabuzz.com/category/veterans/sea-suite-to-the-c-suite/">Sea Suite to the C-Suite</a><a class="mega-menu-sub-cat-tdi_90_6b0" id="tdi_96_306" data-td_block_id="tdi_90_6b0" data-td_filter_value="6968" href="https://iwantabuzz.com/category/veterans/veterans-united/">Veterans United</a></div></div><div id=tdi_90_6b0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/veterans/5-minutes-salute/buddy-harris-from-the-national-pow-mia-memorial-and-museum/" rel="bookmark" class="td-image-wrap " title="&#8220;5 Minute Salute&#8221; with Buddy Harris from the National POW/MIA Memorial and Museum"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513979284-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513979284-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/513979284-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;5 Minute Salute&#8221; with Buddy Harris from the National POW/MIA Memorial and Museum" /></a></div> <a href="https://iwantabuzz.com/category/veterans/5-minutes-salute/" class="td-post-category">5 Minutes Salute</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/veterans/5-minutes-salute/buddy-harris-from-the-national-pow-mia-memorial-and-museum/" rel="bookmark" title="&#8220;5 Minute Salute&#8221; with Buddy Harris from the National POW/MIA Memorial and Museum">&#8220;5 Minute Salute&#8221; with Buddy Harris from the National POW/MIA Memorial&#8230;</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/veterans/buzzworthy-veterans/ron-gamble-from-veterans-united-craft-brewery/" rel="bookmark" class="td-image-wrap " title="&#8220;Buzzworthy Veterans&#8221; with Ron Gamble from Veterans United Craft Brewery"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/511224385-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/511224385-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/511224385-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Buzzworthy Veterans&#8221; with Ron Gamble from Veterans United Craft Brewery" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/veterans/buzzworthy-veterans/ron-gamble-from-veterans-united-craft-brewery/" rel="bookmark" title="&#8220;Buzzworthy Veterans&#8221; with Ron Gamble from Veterans United Craft Brewery">&#8220;Buzzworthy Veterans&#8221; with Ron Gamble from Veterans United Craft Brewery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/veterans/buzzworthy-veterans/scott-shubert-from-walk-in-wedding-chapel/" rel="bookmark" class="td-image-wrap " title="&#8220;Buzzworthy Veterans&#8221; with Scott Shubert from Walk-in Wedding Chapel"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/511217778-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/511217778-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/511217778-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Buzzworthy Veterans&#8221; with Scott Shubert from Walk-in Wedding Chapel" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/veterans/buzzworthy-veterans/scott-shubert-from-walk-in-wedding-chapel/" rel="bookmark" title="&#8220;Buzzworthy Veterans&#8221; with Scott Shubert from Walk-in Wedding Chapel">&#8220;Buzzworthy Veterans&#8221; with Scott Shubert from Walk-in Wedding Chapel</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/veterans/buzzworthy-veterans/robert-nunley-from-crimson-resolve/" rel="bookmark" class="td-image-wrap " title="&#8220;Buzzworthy Veterans&#8221; with Robert Nunley from Crimson Resolve"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/511212707-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/511212707-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/511212707-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Buzzworthy Veterans&#8221; with Robert Nunley from Crimson Resolve" /></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/veterans/buzzworthy-veterans/robert-nunley-from-crimson-resolve/" rel="bookmark" title="&#8220;Buzzworthy Veterans&#8221; with Robert Nunley from Crimson Resolve">&#8220;Buzzworthy Veterans&#8221; with Robert Nunley from Crimson Resolve</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_90_6b0" data-td_block_id="tdi_90_6b0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_90_6b0" data-td_block_id="tdi_90_6b0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-250181"><a href="https://iwantabuzz.com/store/">STORE <i class="fa fa-shopping-cart" aria-hidden="true"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-262474"><a href="https://iwantabuzz.com/product-category/all/">All Products</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-262475"><a href="https://iwantabuzz.com/product-category/buzz-tv/">Buzz TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-262476"><a href="https://iwantabuzz.com/product-category/marketing-services/">Marketing Services</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-262477"><a href="https://iwantabuzz.com/product-category/gift-cards/">Gift Cards</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://iwantabuzz.com/category/biz/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Media Champions" class="entry-crumb" href="https://iwantabuzz.com/category/biz/media-champions/">Media Champions</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8220;Media Champions&#8221; with Doug Brewer from BCS</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-262956" class="post-262956 post type-post status-publish format-standard has-post-thumbnail category-media-champions tag-bcs tag-doug-brewer tag-media-champions tag-susan-st-denis" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/biz/">Business</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/biz/media-champions/">Media Champions</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">&#8220;Media Champions&#8221; with Doug Brewer from BCS</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/susans/">Susan St.Denis</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T14:30:21-05:00">February 19, 2021</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fbiz%2Fmedia-champions%2Fdoug-brewer-from-bcs%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CMedia+Champions%E2%80%9D+with+Doug+Brewer+from+BCS&url=https%3A%2F%2Fiwantabuzz.com%2Fbiz%2Fmedia-champions%2Fdoug-brewer-from-bcs%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/&amp;media=https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg&description=On “Media Champions,” our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%9CMedia+Champions%E2%80%9D+with+Doug+Brewer+from+BCS %0A%0A https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/&title=%E2%80%9CMedia+Champions%E2%80%9D+with+Doug+Brewer+from+BCS">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acb7b2a9a3a3a1aadcf4f5f8f0b1d2f9f0fce1f8feffe2b7b2a9a3a3a0aab1e6f8e5f9b1d5fee4f6b1d3e3f4e6f4e3b1f7e3fefcb1d3d2c2b7f3fef5e8acf9e5e5e1e2abbebef8e6f0ffe5f0f3e4ebebbff2fefcbef3f8ebbefcf4f5f8f0bcf2f9f0fce1f8feffe2bef5fee4f6bcf3e3f4e6f4e3bcf7e3fefcbcf3f2e2be">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg 640w, https://iwantabuzz.com/wp-content/uploads/2021/02/514403703-300x169.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2021/02/514403703-600x338.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Video thumbnail for vimeo video 514403703" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  tdi_97_3e3 td_block_template_1">
<style>
/* custom css */
.tdi_97_3e3.td-a-rec{
					text-align: center;
				}.tdi_97_3e3 .td-element-style{
					z-index: -1;
				}.tdi_97_3e3.td-a-rec-img{
				    text-align: left;
				}.tdi_97_3e3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_97_3e3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></div><p><iframe src="https://player.vimeo.com/video/514403703" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
On “Media Champions,” our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.</p>
<p>To learn more check out <a href="http://www.myrevradio.com" target="_blank" rel="noopener">http://www.myrevradio.com</a>.</p>
<p><em><a href="https://bluhorn.com/">BluHorn Media Planning and Buying Software</a> is an affordable, easy-to-use tool that advertising agencies, media buyers/planners, and digital media directors and strategists use to plan media, buy media, analyze media, report media, and reconcile programmatic, digital and traditional media buys. BluHorn integrates with <a href="https://www.nielsen.com/us/en/">Nielson</a>, <a href="https://www.comscore.com/">Comscore</a>, <a href="https://bluhorn.com/programmatic/">BluHorn Programmatic</a> (powered by Centro), and <a href="https://quickbooks.intuit.com/">QuickBooks</a>; saving you time and money. Enjoy a 14-day risk-free trial of BluHorn Media Buying software today at <a href="https://bluhorn.com/">BluHorn.com</a>.</em></p>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/bcs/">BCS</a></li><li><a href="https://iwantabuzz.com/tag/doug-brewer/">Doug Brewer</a></li><li><a href="https://iwantabuzz.com/tag/media-champions/">Media Champions</a></li><li><a href="https://iwantabuzz.com/tag/susan-st-denis/">Susan St.Denis</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fbiz%2Fmedia-champions%2Fdoug-brewer-from-bcs%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CMedia+Champions%E2%80%9D+with+Doug+Brewer+from+BCS&url=https%3A%2F%2Fiwantabuzz.com%2Fbiz%2Fmedia-champions%2Fdoug-brewer-from-bcs%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/&amp;media=https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg&description=On “Media Champions,” our host speaks with experts within the media community. This week Susan St.Denis speaks with Doug Brewer from BCS.To learn more check out www.myrevradio.com.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=%E2%80%9CMedia+Champions%E2%80%9D+with+Doug+Brewer+from+BCS %0A%0A https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/&title=%E2%80%9CMedia+Champions%E2%80%9D+with+Doug+Brewer+from+BCS">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#724d010710181711064f54514a404042493f17161b1352311a131f021b1d1c0154514a4040434952051b061a52361d0715523000170517005214001d1f5230312154101d160b4f1a06060201485d5d1b05131c0613100708085c111d1f5d101b085d1f17161b135f111a131f021b1d1c015d161d07155f1000170517005f14001d1f5f1011015d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/biz/inside-look/lou-ramirez-from-car-guy-coffee/">&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/">&#8220;Media Champions&#8221; with Elliot Manson from Mpath</a></div></div></div> <div class="author-box-wrap"><a href="https://iwantabuzz.com/author/susans/"><img alt='' src='https://secure.gravatar.com/avatar/d67810c66a0bb964f6acbfb0ae75b6b9?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d67810c66a0bb964f6acbfb0ae75b6b9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/susans/">Susan St.Denis</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Susan St.Denis"></span><meta itemprop="datePublished" content="2021-02-19T14:30:21-05:00"><meta itemprop="dateModified" content="2021-02-19T14:30:21-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/biz/media-champions/doug-brewer-from-bcs/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="&quot;Media Champions&quot; with Doug Brewer from BCS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2021/02/514403703.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_99_143 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99_143"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_99_143 = new tdBlock();
block_tdi_99_143.id = "tdi_99_143";
block_tdi_99_143.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_99_143","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":262956,"live_filter_cur_post_author":"227","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_99_143","tdc_css_class_style":"tdi_99_143_rand_style"}';
block_tdi_99_143.td_column_number = "3";
block_tdi_99_143.block_type = "td_block_related_posts";
block_tdi_99_143.post_count = "6";
block_tdi_99_143.found_posts = "22";
block_tdi_99_143.header_color = "";
block_tdi_99_143.ajax_pagination_infinite_stop = "";
block_tdi_99_143.max_num_pages = "4";
tdBlocksArray.push(block_tdi_99_143);
</script><h4 class="td-related-title td-block-title"><a id="tdi_100_246" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_99_143" href="#">RELATED ARTICLES</a><a id="tdi_101_44c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_99_143" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_99_143 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/emily-griesing-from-bossible/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/emily-griesing-from-bossible/" rel="bookmark" title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible">&#8220;Media Champions&#8221; with Emily Griesing from Bossible</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/" rel="bookmark" title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath">&#8220;Media Champions&#8221; with Elliot Manson from Mpath</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/amanda-byrd-from-philter-labs-inc/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Amanda Byrd from Philter Labs, Inc"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/511722982-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/511722982-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/511722982-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Amanda Byrd from Philter Labs, Inc" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/amanda-byrd-from-philter-labs-inc/" rel="bookmark" title="&#8220;Media Champions&#8221; with Amanda Byrd from Philter Labs, Inc">&#8220;Media Champions&#8221; with Amanda Byrd from Philter Labs, Inc</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/david-canada-from-mark-4-marketing/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with David Canada from Mark 4 Marketing"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/511725194-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/511725194-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/511725194-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with David Canada from Mark 4 Marketing" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/david-canada-from-mark-4-marketing/" rel="bookmark" title="&#8220;Media Champions&#8221; with David Canada from Mark 4 Marketing">&#8220;Media Champions&#8221; with David Canada from Mark 4 Marketing</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/adam-gordon-from-sapients-consulting-3/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with  Adam Gordon from Sapients Consulting"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-2.26.46-PM-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-2.26.46-PM-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-2.26.46-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with  Adam Gordon from Sapients Consulting" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/adam-gordon-from-sapients-consulting-3/" rel="bookmark" title="&#8220;Media Champions&#8221; with  Adam Gordon from Sapients Consulting">&#8220;Media Champions&#8221; with Adam Gordon from Sapients Consulting</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/caleb-kim-from-truetalk/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Caleb Kim from TrueTalk"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-3.30.59-PM-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-3.30.59-PM-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-05-at-3.30.59-PM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Media Champions&#8221; with Caleb Kim from TrueTalk" /></a></div> <a href="https://iwantabuzz.com/category/biz/media-champions/" class="td-post-category">Media Champions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/caleb-kim-from-truetalk/" rel="bookmark" title="&#8220;Media Champions&#8221; with Caleb Kim from TrueTalk">&#8220;Media Champions&#8221; with Caleb Kim from TrueTalk</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_99_143" data-td_block_id="tdi_99_143"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_99_143" data-td_block_id="tdi_99_143"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="wppas_custom_widgets-5" class="td_block_template_1 widget wppas_custom_widgets-5 wppaszone"><div class="pz_cont paszone-container-172448   " id="paszonecont_172448" style="overflow:hidden; max-width:300px;   "><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-172448 " id="172448" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate51046885 paszoneholder-172448" style=""><div class="pasli pasli-256396 " data-duration="6000" bid="256396" aid="172448"><a class="wppaslink" href="https://iwantabuzz.com?pasID=MjU2Mzk2&amp;pasZONE=MTcyNDQ4" target="_self" rel="nofollow"><img src="https://iwantabuzz.com/wp-content/uploads/2020/07/7.jpg?pas=9985688772102200632" alt="BH &#8211; SAVE HEADACHES" border="0" /></a></div><div class="pasli pasli-174277 " data-duration="6000" bid="174277" aid="172448"><a class="wppaslink" href="https://iwantabuzz.com?pasID=MTc0Mjc3&amp;pasZONE=MTcyNDQ4" target="_blank"><img src="https://iwantabuzz.com/wp-content/uploads/2017/12/JPC_Casino_Night_300x250.jpg?pas=6101384402102200632" alt="JPC Casino 300&#215;250" border="0" /></a></div><div class="pasli pasli-256745 " data-duration="6000" bid="256745" aid="172448"><a class="wppaslink" href="https://iwantabuzz.com?pasID=MjU2NzQ1&amp;pasZONE=MTcyNDQ4" target="_blank" rel="nofollow"><img src="https://iwantabuzz.com/wp-content/uploads/2020/07/6.jpg?pas=13071991652102200632" alt="BH &#8211; Save Time" border="0" /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate51046885 = $(".wppasrotate51046885").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate51046885").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate51046885").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate51046885.setPause($($slideElement).data("duration"));},});});});</script></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2020/12/BUZZ-CFM.png" data-retina="https://iwantabuzz.com/wp-content/uploads/2020/12/BUZZ-CFM.png" alt="Buzz Media Group Logo" title="" width="400" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information website. We provide you with the latest breaking news and videos.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="#">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/store">BUZZ TV Interview Specials</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; IwantaBuzz </div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '610238486');
    vgo('setTrackByDefault', true);

    vgo('process');
</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/emily-griesing-from-bossible/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2021/02/514400519-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/emily-griesing-from-bossible/" rel="bookmark" title="&#8220;Media Champions&#8221; with Emily Griesing from Bossible">&#8220;Media Champions&#8221; with Emily Griesing from Bossible</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T15:06:32-05:00">February 19, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/" rel="bookmark" class="td-image-wrap " title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2021/02/514402107-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/media-champions/elliot-manson-from-mpath/" rel="bookmark" title="&#8220;Media Champions&#8221; with Elliot Manson from Mpath">&#8220;Media Champions&#8221; with Elliot Manson from Mpath</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T14:55:44-05:00">February 19, 2021</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/inside-look/lou-ramirez-from-car-guy-coffee/" rel="bookmark" class="td-image-wrap " title="&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2021/02/513932570-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2021/02/513932570-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2021/02/513932570-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/inside-look/lou-ramirez-from-car-guy-coffee/" rel="bookmark" title="&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee">&#8220;Inside Look&#8221; with Lou Ramirez from Car Guy Coffee</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T11:52:54-05:00">February 19, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-recs {
    margin-bottom:0px;
}
.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1 {
height: 90px;
}
.td-header-sp-recs{
height: 90px;
}
</style>
<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
<link rel='stylesheet' id='wp_pro_add_style-css' href='https://iwantabuzz.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css' href='https://iwantabuzz.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.6.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.2' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.2' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.2' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.2' id='WPPAS_VBC-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.6.1' id='wp_pro_add_js_functions-js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.2' id='wppas_bxslider-js'></script>

<script>
    
</script>
</body>
</html>