<!DOCTYPE html> <!--[if lt IE 10 ]><html lang="en-US" class="old-ie no-js"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" /><title>The Ultimate Christmas Show (Abridged) at ABET &#8211; IWantABuzz</title><!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com --> <!-- / WP PRO Advertising System - All In One Ad Manager. --> <script type="text/javascript">function createCookie(a,d,b){if(b){var c=new Date;c.setTime(c.getTime()+864E5*b);b="; expires="+c.toGMTString()}else b="";document.cookie=a+"="+d+b+"; path=/"}function readCookie(a){a+="=";for(var d=document.cookie.split(";"),b=0;b<d.length;b++){for(var c=d[b];" "==c.charAt(0);)c=c.substring(1,c.length);if(0==c.indexOf(a))return c.substring(a.length,c.length)}return null}function eraseCookie(a){createCookie(a,"",-1)}
function areCookiesEnabled(){var a=!1;createCookie("testing","Hello",1);null!=readCookie("testing")&&(a=!0,eraseCookie("testing"));return a}(function(a){var d=readCookie("devicePixelRatio"),b=void 0===a.devicePixelRatio?1:a.devicePixelRatio;areCookiesEnabled()&&null==d&&(createCookie("devicePixelRatio",b,7),1!=b&&a.location.reload(!0))})(window);</script><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="IWantABuzz &raquo; Feed" href="https://iwantabuzz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="IWantABuzz &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="IWantABuzz &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="IWantABuzz &raquo; The Ultimate Christmas Show (Abridged) at ABET Comments Feed" href="https://iwantabuzz.com/blog/the-ultimate-christmas-show-abridged-at-abet/feed/" /><link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css' type='text/css' media='all' /> <!--[if IE 7]><link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css' type='text/css' media='all' /> <![endif]--> <!--[if lt IE 10]><link rel='stylesheet' id='dt-old-ie-css'  href='https://iwantabuzz.com/wp-content/themes/dt-the7/css/old-ie.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='dt-custom-old-ie-css'  href='https://iwantabuzz.com/wp-content/uploads/the7-css/custom-old-ie.css' type='text/css' media='all' /><link rel='stylesheet' id='header-fvm-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://iwantabuzz.com/wp-content/uploads/fvm/cache/header-6f81737e-0.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-1-css'  href='https://iwantabuzz.com/wp-content/uploads/fvm/cache/header-81c52804-0.min.css' type='text/css' media='only screen and (max-width: 768px)' /><style>/* Accessible for screen readers but hidden from view */ .fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; } .rtl .fa-hidden { left:10000px; } .fa-showtext { margin-right: 5px; }</style> <script type='text/javascript'>/*  */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"95942805f9","remove":"899a5d9e28","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=8d301ee7eb","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
var dtLocal = {"themeUrl":"https:\/\/iwantabuzz.com\/wp-content\/themes\/dt-the7","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"172988","ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","contactMessages":{"required":"One or more fields have an error. Please check and try again."},"ajaxNonce":"a35ab3e164","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#f26e4f"},"floatingHeader":{"showAfter":94,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/iwantabuzz.com\/wp-content\/uploads\/2017\/11\/Screen-Shot-2017-11-02-at-12.23.40-PM-1-e1510064856122.png\" srcset=\"https:\/\/iwantabuzz.com\/wp-content\/uploads\/2017\/11\/Screen-Shot-2017-11-02-at-12.23.40-PM-1-e1510064856122.png 90w\" width=\"90\" height=\"63\"   sizes=\"90px\" alt=\"IWantABuzz\" \/>","url":"https:\/\/iwantabuzz.com\/"}},"mobileHeader":{"firstSwitchPoint":1024,"secondSwitchPoint":1024},"content":{"textColor":"#787d85","headerColor":"#f26e4f"},"stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp","google":"Share on Google Plus","download":"Download image"},"overlayOpacity":"85"};
/*  */</script> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/uploads/fvm/cache/header-66533c2a-0.min.js'></script> <link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Joseph and the Amazing Technicolor Dreamcoat at Players' href='https://iwantabuzz.com/blog/joseph-and-the-amazing-technicolor-dreamcoat-at-players/' /><link rel='next' title='German Schnitzel Haus' href='https://iwantabuzz.com/blog/german-schnitzel-haus/' /><meta name="generator" content="WordPress 4.9.1" /><link rel="canonical" href="https://iwantabuzz.com/blog/the-ultimate-christmas-show-abridged-at-abet/" /><link rel='shortlink' href='https://iwantabuzz.com/?p=172988' /><link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fthe-ultimate-christmas-show-abridged-at-abet%2F" /><link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fthe-ultimate-christmas-show-abridged-at-abet%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /><meta property="og:site_name" content="IWantABuzz" /><meta property="og:title" content="The Ultimate Christmas Show (Abridged) at ABET" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2017/12/23415358_10155976876334974_8975046419327629600_o.jpg" /><meta property="og:url" content="https://iwantabuzz.com/blog/the-ultimate-christmas-show-abridged-at-abet/" /><meta property="og:type" content="article" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://iwantabuzz.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- icon --><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-7.26.53-AM.png" type="image/png" /><link rel="shortcut icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-7.26.53-AM.png" type="image/png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-94019931-1', 'auto');
  ga('send', 'pageview');</script></head><body class="post-template-default single single-post postid-172988 single-format-standard tribe-no-js tribe-theme-dt-the7 disabled-hover-icons dt-responsive-on overlay-cursor-on srcset-enabled btn-flat custom-btn-color custom-btn-hover-color light-icons phantom-slide phantom-line-decoration phantom-custom-logo-on sticky-mobile-header top-header first-switch-logo-center first-switch-menu-left second-switch-logo-center second-switch-menu-left layzr-loading-on popup-message-style wpb-js-composer js-comp-ver-5.4.5 vc_responsive"> <!-- The7 6.0.1 --><div id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="masthead inline-header justify widgets shadow-decoration small-mobile-menu-icon dt-parent-menu-clickable show-mobile-logo" role="banner"><div class="top-bar solid-bg"><div class="right-widgets mini-widgets"><div class="mini-nav show-on-desktop hide-on-first-switch hide-on-second-switch list-type-menu"><ul id="top-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-151679 first has-children"><a href='https://iwantabuzz.com/buzz-tv/' data-level='1'><span class="menu-item-text"><span class="menu-text">BUZZ TV</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151680 first"><a href='https://iwantabuzz.com/blog/category/videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151681"><a href='https://iwantabuzz.com/show-prep/' data-level='2'><span class="menu-item-text"><span class="menu-text">Show Prep</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151682"><a href='https://iwantabuzz.com/tv-show-format/' data-level='2'><span class="menu-item-text"><span class="menu-text">TV Show Format</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151683"><a href='https://iwantabuzz.com/sign-in-procedures/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sign In Procedures</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151684"><a href='https://iwantabuzz.com/parking-procedures/' data-level='2'><span class="menu-item-text"><span class="menu-text">Parking Procedures</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151434 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Magazine</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151666 first"><a href='https://iwantabuzz.com/audience/' data-level='2'><span class="menu-item-text"><span class="menu-text">About</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151667"><a href='https://iwantabuzz.com/contact/buzz-staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">BUZZ Staff</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-151668"><a href='https://iwantabuzz.com/blog/buzz-outlines-2017-editorial-calendar/' data-level='2'><span class="menu-item-text"><span class="menu-text">Editorial Calendar</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151669"><a href='https://iwantabuzz.com/buzz-contributors/' data-level='2'><span class="menu-item-text"><span class="menu-text">BUZZ Bloggers</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151670"><a href='https://iwantabuzz.com/blog/category/newsworthy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Newsworthy</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171215"><a href='https://iwantabuzz.com/the-buzz-magazine-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Read Issues Online</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151672"><a href='/business-directory/?wpbdm-region=jacksonville' data-level='2'><span class="menu-item-text"><span class="menu-text">BUZZ Biz Directory</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151673"><a href='https://www.iwantabuzz.com/wp-content/uploads/2017/07/updated-daily-deals.pdf' data-level='2'><span class="menu-item-text"><span class="menu-text">BUZZ Daily Deals</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151435 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">Advertising</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151676 first"><a href='/wp-content/uploads/2016/09/BUZZ_RateCard_Digitial.pdf' data-level='2'><span class="menu-item-text"><span class="menu-text">Ad Spaces</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151674"><a href='https://iwantabuzz.com/wp-content/uploads/2017/12/Sales_booklet_2018.pdf' data-level='2'><span class="menu-item-text"><span class="menu-text">Sales Packages</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151677"><a href='https://iwantabuzz.com/giftcard/' data-level='2'><span class="menu-item-text"><span class="menu-text">Redeem Your Gift Card</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151678"><a href='https://iwantabuzz.com/contact/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-151749"><a href='http://facebook.com' data-level='1'><span class="menu-item-text"><span class="menu-text"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-151750"><a href='http://twitter.com' data-level='1'><span class="menu-item-text"><span class="menu-text"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon youtube menu-item-151763"><a href='http://youtube.com' data-level='1'><span class="menu-item-text"><span class="menu-text"><i class='icon-2x icon-youtube '></i><span class='fa-hidden'>YouTube</span></span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-151764"><a href='http://instagram.com' data-level='1'><span class="menu-item-text"><span class="menu-text"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></span></span></a></li></ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">global</span></span></div></div></div></div><header class="header-bar"><div class="branding"><div id="site-title" class="assistive-text">IWantABuzz</div><div id="site-description" class="assistive-text">Jacksonville Buzz Magazne</div> <a href="https://iwantabuzz.com/"><img class=" preload-me" src="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen Shot 2017-11-02 at 12.23.40 PM.png" srcset="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen Shot 2017-11-02 at 12.23.40 PM.png 138w, https://iwantabuzz.com/wp-content/uploads/2017/11/Screen Shot 2017-11-02 at 12.23.40 PM.png 138w" width="138" height="96"   sizes="138px" alt="IWantABuzz" /><img class="mobile-logo preload-me" src="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-1-e1510064856122.png" srcset="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-1-e1510064856122.png 90w" width="90" height="63"   sizes="90px" alt="IWantABuzz" /></a></div><ul id="primary-menu" class="main-nav level-arrows-on outside-item-remove-margin" role="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151432 first"><a href='/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">EVENTS</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151415 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">COMMUNITY</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151605 first"><a href='https://iwantabuzz.com/blog/category/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151606"><a href='https://iwantabuzz.com/blog/category/community-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151607"><a href='https://iwantabuzz.com/blog/category/lets-talk/' data-level='2'><span class="menu-item-text"><span class="menu-text">Let&#8217;s Talk</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151608"><a href='https://iwantabuzz.com/blog/category/making-difference/' data-level='2'><span class="menu-item-text"><span class="menu-text">Making a Difference</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href='https://iwantabuzz.com/blog/category/community-focus/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community Focus</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151610"><a href='https://iwantabuzz.com/blog/category/5-minutes-with/' data-level='2'><span class="menu-item-text"><span class="menu-text">5 Minutes With</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151611"><a href='https://iwantabuzz.com/blog/category/ask-the-attorney/' data-level='2'><span class="menu-item-text"><span class="menu-text">Ask the Attorney</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151612"><a href='https://iwantabuzz.com/blog/category/inside-look/' data-level='2'><span class="menu-item-text"><span class="menu-text">Inside Look</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151613"><a href='https://iwantabuzz.com/blog/category/kids-at-heart/' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids At Heart</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151614"><a href='https://iwantabuzz.com/blog/category/first-coast-connect/' data-level='2'><span class="menu-item-text"><span class="menu-text">First Coast Connect</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151615"><a href='https://iwantabuzz.com/blog/category/tdc-choice/' data-level='2'><span class="menu-item-text"><span class="menu-text">TDC&#8217;s Choice</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151616"><a href='https://iwantabuzz.com/blog/category/charity-spotlight/' data-level='2'><span class="menu-item-text"><span class="menu-text">Charity Spotlight</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151416 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">KIDS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151617 first"><a href='https://iwantabuzz.com/blog/category/kids/' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151618"><a href='https://iwantabuzz.com/blog/category/kids-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151620"><a href='https://iwantabuzz.com/blog/category/more-2-know/' data-level='2'><span class="menu-item-text"><span class="menu-text">More 2 Know</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151621"><a href='https://iwantabuzz.com/blog/category/top-5/' data-level='2'><span class="menu-item-text"><span class="menu-text">Top 5</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151622"><a href='https://iwantabuzz.com/blog/category/wjct-kids/' data-level='2'><span class="menu-item-text"><span class="menu-text">WJCT Kids</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151623"><a href='https://iwantabuzz.com/blog/category/whats-happening/' data-level='2'><span class="menu-item-text"><span class="menu-text">What&#8217;s Happening</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151624"><a href='https://iwantabuzz.com/blog/category/jumping-jax/' data-level='2'><span class="menu-item-text"><span class="menu-text">Jumping Around Jax</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151419 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">HEALTH</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151627 first"><a href='https://iwantabuzz.com/blog/category/health-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151628"><a href='https://iwantabuzz.com/blog/category/be-well/' data-level='2'><span class="menu-item-text"><span class="menu-text">Be Well</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151629"><a href='https://iwantabuzz.com/blog/category/healthy-take/' data-level='2'><span class="menu-item-text"><span class="menu-text">Healthy Take</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151630"><a href='https://iwantabuzz.com/blog/category/health-buzz-on/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Buzz</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151631"><a href='https://iwantabuzz.com/blog/category/buzz-on-the-streets/' data-level='2'><span class="menu-item-text"><span class="menu-text">Buzz on the Streets</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151632"><a href='https://iwantabuzz.com/blog/category/health-review/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Review</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151633"><a href='https://iwantabuzz.com/blog/category/ask-the-doc/' data-level='2'><span class="menu-item-text"><span class="menu-text">Ask the Doc</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151634"><a href='https://iwantabuzz.com/blog/category/health-spotlight/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Spotlight</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151635"><a href='https://iwantabuzz.com/blog/category/the-buzz-on/' data-level='2'><span class="menu-item-text"><span class="menu-text">The Buzz On</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151420 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">ARTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151637 first"><a href='https://iwantabuzz.com/blog/category/featured-arts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Featured Arts</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151638"><a href='https://iwantabuzz.com/blog/category/arts-unleashed/' data-level='2'><span class="menu-item-text"><span class="menu-text">Arts Unleashed</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-151639 act"><a href='https://iwantabuzz.com/blog/category/arts-in-the-know/' data-level='2'><span class="menu-item-text"><span class="menu-text">Arts in the Know</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151640"><a href='https://iwantabuzz.com/blog/category/lights-camera-jacksonville/' data-level='2'><span class="menu-item-text"><span class="menu-text">Lights, Camera, Jacksonville</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151641"><a href='https://iwantabuzz.com/blog/category/center-stage/' data-level='2'><span class="menu-item-text"><span class="menu-text">Center Stage</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151421 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">CUISINE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151643 first"><a href='https://iwantabuzz.com/blog/category/anna-eatz-jax/' data-level='2'><span class="menu-item-text"><span class="menu-text">Anna Eatz Jax</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151644"><a href='https://iwantabuzz.com/blog/category/grab-a-bite/' data-level='2'><span class="menu-item-text"><span class="menu-text">Grab a Bite</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151645"><a href='https://iwantabuzz.com/blog/category/personal-chef/' data-level='2'><span class="menu-item-text"><span class="menu-text">Personal Chef</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151646"><a href='https://iwantabuzz.com/blog/category/mobile-munchies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mobile Munchies</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151647"><a href='https://iwantabuzz.com/blog/category/two-thumbs-up/' data-level='2'><span class="menu-item-text"><span class="menu-text">Two Thumbs Up</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151422 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">SPORTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151648 first"><a href='https://iwantabuzz.com/blog/category/sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151649"><a href='https://iwantabuzz.com/blog/category/sports-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sports Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151651"><a href='https://iwantabuzz.com/blog/category/game-day/' data-level='2'><span class="menu-item-text"><span class="menu-text">Game Day</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151650"><a href='https://iwantabuzz.com/blog/category/triple-play/' data-level='2'><span class="menu-item-text"><span class="menu-text">Triple Play</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151652"><a href='https://iwantabuzz.com/blog/category/gear-up/' data-level='2'><span class="menu-item-text"><span class="menu-text">Gear Up</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151653"><a href='https://iwantabuzz.com/blog/category/on-campus/' data-level='2'><span class="menu-item-text"><span class="menu-text">On Campus</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151654"><a href='https://iwantabuzz.com/blog/category/game-face/' data-level='2'><span class="menu-item-text"><span class="menu-text">Game Face</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151423 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151660 first"><a href='https://iwantabuzz.com/blog/category/music/' data-level='2'><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151661"><a href='https://iwantabuzz.com/blog/category/music-locale/' data-level='2'><span class="menu-item-text"><span class="menu-text">Music Locale</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151662"><a href='https://iwantabuzz.com/blog/category/band-reviews/' data-level='2'><span class="menu-item-text"><span class="menu-text">Band Reviews</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151663"><a href='https://iwantabuzz.com/blog/category/feel-the-beat/' data-level='2'><span class="menu-item-text"><span class="menu-text">Feel the Beat</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151664"><a href='https://iwantabuzz.com/blog/category/strike-up-a-chord/' data-level='2'><span class="menu-item-text"><span class="menu-text">Strike Up a Chord</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151424 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">NIGHTLIFE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151657 first"><a href='https://iwantabuzz.com/blog/category/nightlife/' data-level='2'><span class="menu-item-text"><span class="menu-text">Nightlife</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151658"><a href='https://iwantabuzz.com/blog/category/nightlife-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Nightlife Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151656"><a href='https://iwantabuzz.com/blog/category/beer-buzzed/' data-level='2'><span class="menu-item-text"><span class="menu-text">Beer Buzzed</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151659"><a href='https://iwantabuzz.com/blog/category/catchin-a-buzz/' data-level='2'><span class="menu-item-text"><span class="menu-text">Catchin’ a BUZZ</span></span></a></li></ul></li></ul> </header></div><div class='dt-close-mobile-menu-icon'><span></span></div><div class='dt-mobile-header'><ul id="mobile-menu" class="mobile-main-nav" role="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171202 first"><a href='/advertise-with-the-buzz/' data-level='1'><span class="menu-item-text"><span class="menu-text">Advertise</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171203"><a href='https://iwantabuzz.com/contact/' data-level='1'><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171188 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">BUZZ TV</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171193 first"><a href='https://iwantabuzz.com/blog/category/videos/' data-level='2'><span class="menu-item-text"><span class="menu-text">Videos</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171189"><a href='https://iwantabuzz.com/show-prep/' data-level='2'><span class="menu-item-text"><span class="menu-text">Show Prep</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171190"><a href='https://iwantabuzz.com/tv-show-format/' data-level='2'><span class="menu-item-text"><span class="menu-text">TV Show Format</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171192"><a href='https://iwantabuzz.com/sign-in-procedures/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sign In Procedures</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171191"><a href='https://iwantabuzz.com/parking-procedures/' data-level='2'><span class="menu-item-text"><span class="menu-text">Parking Procedures</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171194 has-children"><a href='http://index.php' data-level='1'><span class="menu-item-text"><span class="menu-text">Magazine</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171198 first"><a href='https://iwantabuzz.com/audience/' data-level='2'><span class="menu-item-text"><span class="menu-text">About</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171195"><a href='https://iwantabuzz.com/contact/buzz-staff/' data-level='2'><span class="menu-item-text"><span class="menu-text">BUZZ Staff</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171199"><a href='/blog/buzz-outlines-2017-editorial-calendar/' data-level='2'><span class="menu-item-text"><span class="menu-text">Editorial Calendar</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171196"><a href='https://iwantabuzz.com/buzz-contributors/' data-level='2'><span class="menu-item-text"><span class="menu-text">BUZZ Bloggers</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171200"><a href='/blog/category/newsworthy/' data-level='2'><span class="menu-item-text"><span class="menu-text">Newsworthy</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171216"><a href='https://iwantabuzz.com/the-buzz-magazine-issues/' data-level='2'><span class="menu-item-text"><span class="menu-text">Read Issues Online</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171197"><a href='https://iwantabuzz.com/business-directory/' data-level='2'><span class="menu-item-text"><span class="menu-text">Business Directory</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171201"><a href='https://www.iwantabuzz.com/wp-content/uploads/2017/07/updated-daily-deals.pdf' data-level='2'><span class="menu-item-text"><span class="menu-text">Daily Deals</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171115"><a href='/events/' data-level='1'><span class="menu-item-text"><span class="menu-text">EVENTS</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171118 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">COMMUNITY</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171119 first"><a href='https://iwantabuzz.com/blog/category/community/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171120"><a href='https://iwantabuzz.com/blog/category/community-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171121"><a href='https://iwantabuzz.com/blog/category/lets-talk/' data-level='2'><span class="menu-item-text"><span class="menu-text">Let&#8217;s Talk</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171122"><a href='https://iwantabuzz.com/blog/category/making-difference/' data-level='2'><span class="menu-item-text"><span class="menu-text">Making a Difference</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171123"><a href='https://iwantabuzz.com/blog/category/community-focus/' data-level='2'><span class="menu-item-text"><span class="menu-text">Community Focus</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171124"><a href='https://iwantabuzz.com/blog/category/5-minutes-with/' data-level='2'><span class="menu-item-text"><span class="menu-text">5 Minutes With</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171125"><a href='https://iwantabuzz.com/blog/category/ask-the-attorney/' data-level='2'><span class="menu-item-text"><span class="menu-text">Ask the Attorney</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171126"><a href='https://iwantabuzz.com/blog/category/inside-look/' data-level='2'><span class="menu-item-text"><span class="menu-text">Inside Look</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171127"><a href='https://iwantabuzz.com/blog/category/kids-at-heart/' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids At Heart</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171128"><a href='https://iwantabuzz.com/blog/category/first-coast-connect/' data-level='2'><span class="menu-item-text"><span class="menu-text">First Coast Connect</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171129"><a href='https://iwantabuzz.com/blog/category/tdc-choice/' data-level='2'><span class="menu-item-text"><span class="menu-text">TDC&#8217;s Choice</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171130"><a href='https://iwantabuzz.com/blog/category/charity-spotlight/' data-level='2'><span class="menu-item-text"><span class="menu-text">Charity Spotlight</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171131 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">KIDS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171132 first"><a href='https://iwantabuzz.com/blog/category/kids/' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171133"><a href='http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/kids/wpbdm-region/jacksonville/?wpbdm-region=jacksonville' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids Directory</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171134"><a href='https://iwantabuzz.com/blog/category/kids-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Kids Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171135"><a href='https://iwantabuzz.com/blog/category/more-2-know/' data-level='2'><span class="menu-item-text"><span class="menu-text">More 2 Know</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171136"><a href='https://iwantabuzz.com/blog/category/top-5/' data-level='2'><span class="menu-item-text"><span class="menu-text">Top 5</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171137"><a href='https://iwantabuzz.com/blog/category/wjct-kids/' data-level='2'><span class="menu-item-text"><span class="menu-text">WJCT Kids</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171138"><a href='https://iwantabuzz.com/blog/category/whats-happening/' data-level='2'><span class="menu-item-text"><span class="menu-text">What&#8217;s Happening</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171139"><a href='https://iwantabuzz.com/blog/category/jumping-jax/' data-level='2'><span class="menu-item-text"><span class="menu-text">Jumping Around Jax</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171140 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">HEALTH</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171141 first"><a href='/business-directory/BUZZ-biz-category/physicians/' data-level='2'><span class="menu-item-text"><span class="menu-text">Find a Physician</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171142"><a href='/business-directory/BUZZ-biz-category/dentists/' data-level='2'><span class="menu-item-text"><span class="menu-text">Find a Dentist</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171143"><a href='https://iwantabuzz.com/blog/category/health-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171144"><a href='https://iwantabuzz.com/blog/category/be-well/' data-level='2'><span class="menu-item-text"><span class="menu-text">Be Well</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171145"><a href='https://iwantabuzz.com/blog/category/healthy-take/' data-level='2'><span class="menu-item-text"><span class="menu-text">Healthy Take</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171146"><a href='https://iwantabuzz.com/blog/category/health-buzz-on/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Buzz</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171147"><a href='https://iwantabuzz.com/blog/category/buzz-on-the-streets/' data-level='2'><span class="menu-item-text"><span class="menu-text">Buzz on the Streets</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171148"><a href='https://iwantabuzz.com/blog/category/health-review/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Review</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171149"><a href='https://iwantabuzz.com/blog/category/ask-the-doc/' data-level='2'><span class="menu-item-text"><span class="menu-text">Ask the Doc</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171150"><a href='https://iwantabuzz.com/blog/category/health-spotlight/' data-level='2'><span class="menu-item-text"><span class="menu-text">Health Spotlight</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171151"><a href='https://iwantabuzz.com/blog/category/the-buzz-on/' data-level='2'><span class="menu-item-text"><span class="menu-text">The Buzz On</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171152 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">ARTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171153 first"><a href='/business-directory/BUZZ-biz-category/arts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Arts Directory</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171154"><a href='https://iwantabuzz.com/blog/category/featured-arts/' data-level='2'><span class="menu-item-text"><span class="menu-text">Featured Arts</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171155"><a href='https://iwantabuzz.com/blog/category/arts-unleashed/' data-level='2'><span class="menu-item-text"><span class="menu-text">Arts Unleashed</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-171156 act"><a href='https://iwantabuzz.com/blog/category/arts-in-the-know/' data-level='2'><span class="menu-item-text"><span class="menu-text">Arts in the Know</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171157"><a href='https://iwantabuzz.com/blog/category/lights-camera-jacksonville/' data-level='2'><span class="menu-item-text"><span class="menu-text">Lights, Camera, Jacksonville</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171158"><a href='https://iwantabuzz.com/blog/category/center-stage/' data-level='2'><span class="menu-item-text"><span class="menu-text">Center Stage</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171159 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">CUISINE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171160 first"><a href='http://www.iwantabuzz.com/business-directory/BUZZ-biz-category/restaurants/wpbdm-region/jacksonville/?wpbdm-region=jacksonville' data-level='2'><span class="menu-item-text"><span class="menu-text">Restaurant Directory</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171161"><a href='https://iwantabuzz.com/blog/category/anna-eatz-jax/' data-level='2'><span class="menu-item-text"><span class="menu-text">Anna Eatz Jax</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171162"><a href='https://iwantabuzz.com/blog/category/grab-a-bite/' data-level='2'><span class="menu-item-text"><span class="menu-text">Grab a Bite</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171163"><a href='https://iwantabuzz.com/blog/category/personal-chef/' data-level='2'><span class="menu-item-text"><span class="menu-text">Personal Chef</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171164"><a href='https://iwantabuzz.com/blog/category/mobile-munchies/' data-level='2'><span class="menu-item-text"><span class="menu-text">Mobile Munchies</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171165"><a href='https://iwantabuzz.com/blog/category/two-thumbs-up/' data-level='2'><span class="menu-item-text"><span class="menu-text">Two Thumbs Up</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171166 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">SPORTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171167 first"><a href='https://iwantabuzz.com/blog/category/sports/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sports</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171168"><a href='https://iwantabuzz.com/blog/category/sports-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Sports Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171169"><a href='https://iwantabuzz.com/blog/category/game-day/' data-level='2'><span class="menu-item-text"><span class="menu-text">Game Day</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171170"><a href='https://iwantabuzz.com/blog/category/triple-play/' data-level='2'><span class="menu-item-text"><span class="menu-text">Triple Play</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171171"><a href='https://iwantabuzz.com/blog/category/gear-up/' data-level='2'><span class="menu-item-text"><span class="menu-text">Gear Up</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171172"><a href='https://iwantabuzz.com/blog/category/on-campus/' data-level='2'><span class="menu-item-text"><span class="menu-text">On Campus</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171173"><a href='https://iwantabuzz.com/blog/category/game-face/' data-level='2'><span class="menu-item-text"><span class="menu-text">Game Face</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171174 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">MUSIC</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171175 first"><a href='https://iwantabuzz.com/blog/category/music/' data-level='2'><span class="menu-item-text"><span class="menu-text">Music</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171176"><a href='https://iwantabuzz.com/blog/category/music-locale/' data-level='2'><span class="menu-item-text"><span class="menu-text">Music Locale</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171177"><a href='https://iwantabuzz.com/blog/category/band-reviews/' data-level='2'><span class="menu-item-text"><span class="menu-text">Band Reviews</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171178"><a href='https://iwantabuzz.com/blog/category/feel-the-beat/' data-level='2'><span class="menu-item-text"><span class="menu-text">Feel the Beat</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171179"><a href='https://iwantabuzz.com/blog/category/strike-up-a-chord/' data-level='2'><span class="menu-item-text"><span class="menu-text">Strike Up a Chord</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171180 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">NIGHTLIFE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171181 first"><a href='/business-directory/BUZZ-biz-category/nightlife/' data-level='2'><span class="menu-item-text"><span class="menu-text">Night Life Directory</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171182"><a href='https://iwantabuzz.com/blog/category/nightlife/' data-level='2'><span class="menu-item-text"><span class="menu-text">Nightlife</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171183"><a href='https://iwantabuzz.com/blog/category/nightlife-picks/' data-level='2'><span class="menu-item-text"><span class="menu-text">Nightlife Picks</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171184"><a href='https://iwantabuzz.com/blog/category/beer-buzzed/' data-level='2'><span class="menu-item-text"><span class="menu-text">Beer Buzzed</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171185"><a href='https://iwantabuzz.com/blog/category/catchin-a-buzz/' data-level='2'><span class="menu-item-text"><span class="menu-text">Catchin’ a BUZZ</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171186 has-children"><a data-level='1'><span class="menu-item-text"><span class="menu-text">HOME &#038; GARDEN</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171187 first"><a href='/business-directory/BUZZ-biz-category/home-improvement/' data-level='2'><span class="menu-item-text"><span class="menu-text">Home Improvement Directory</span></span></a></li></ul></li></ul><div class='mobile-mini-widgets-in-menu'></div></div><div class="page-title content-left disabled-bg breadcrumbs-off breadcrumbs-mobile-off page-title-responsive-enabled"><div class="wf-wrap"><div class="wf-container-title"><div class="wf-table"><div class="wf-td hgroup"><h1 class="entry-title">The Ultimate Christmas Show (Abridged) at ABET</h1></div></div></div></div></div><div id="main" class="sidebar-right sidebar-divider-off"  ><div class="main-gradient"></div><div class="wf-wrap"><div class="wf-container-main"><div id="content" class="content" role="main"> <article id="post-172988" class="circle-fancy-style post-172988 post type-post status-publish format-standard has-post-thumbnail category-arts-in-the-know tag-atlantic-beach-community-theater tag-atlantic-beach-experimental-theatre tag-celia-frank tag-jason-collins tag-the-ultimate-christmas-show-abridged category-518 description-off"><div class="post-thumbnail"><div class="fancy-date"><a title="12:48 pm" href="https://iwantabuzz.com/blog/2017/12/15/" rel="nofollow"><span class="entry-month">Dec</span><span class="entry-date updated">15</span><span class="entry-year">2017</span></a></div><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%201024%20512&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/23415358_10155976876334974_8975046419327629600_o-1024x512.jpg" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/23415358_10155976876334974_8975046419327629600_o-1024x512.jpg 1024w" width="1024" height="512"  title="23415358_10155976876334974_8975046419327629600_o" alt="" /></div><div class="entry-content"><p style="text-align: left"><img class="size-medium wp-image-172989 aligncenter" src="https://iwantabuzz.com/wp-content/uploads/2017/12/24232036_10156060515299974_4670948835605511586_n-191x300.jpg" alt="" width="191" height="300" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/24232036_10156060515299974_4670948835605511586_n-191x300.jpg 191w, https://iwantabuzz.com/wp-content/uploads/2017/12/24232036_10156060515299974_4670948835605511586_n.jpg 610w" sizes="(max-width: 191px) 100vw, 191px" /></p><p style="text-align: left"><em>The Ultimate Christmas Show (Abridged)</em> is in production at the Atlantic Beach Experimental Theatre through Dec. 23. This show, one of the funniest ever staged by ABET, is a celebration of joy and laughter.</p><p style="text-align: left">Written by Reed Martin and Austin Tichenor, <em>The Ultimate Christmas Show (abridged)</em> is an irreverent yet heartwarming trip through the holidays. The show’s program within a program features the schedule of acts to perform at the Annual Multicultural Interfaith Holiday Variety Show and Christmas Pageant at St. Everybody&#8217;s Non-Denominational Universalist Church. Three church members welcome the audience. But there&#8217;s a problem. None of the acts scheduled to perform have arrived because of a severe storm. The show must go on so the three church members perform the entire Variety Show and Christmas Pageant by themselves.</p><p style="text-align: left">Under the outstanding direction of Jason Collins, ABET’s production is festive, laugh out loud funny and full of physical comedy madness. The cast, comprised of Austin Kelley, Stephanie Santiago and Kyle Reeves, live up to their billing as “Three Wise Guys.” Their high energy antics and comic timing are spot on. The show features plenty of audience interaction and the cast members demonstrate marvelous improvisational skills.</p><p style="text-align: left">The set, featuring the work of scenic artist Jean Lijoi, is dressed for the holidays and complemented by Bryan Frank’s lighting design. With three people performing an entire variety show, there are numerous costume changes. Amy Tillotson contributes her expert costume design with kudos to stage manager Stephanie Drog for managing the show’s madcap flow. The production team also includes light and sound tech Gordon Frank and light and sound operator Betsy Totten Darnell.</p><p style="text-align: left">Audience members are invited to take part in a White Elephant Gift Exchange. The gift exchange takes place during intermission and is a show of its own! To participate, bring an inexpensive ($5 to $10) funny, weird, or unusual wrapped gift to the show. Participants have the opportunity to choose a gift, or steal one from someone else! Happy Merry Chrismakwanukkahanzukkah!</p><p style="text-align: left">If you’re looking for some holiday cheer, don’t miss <em>The Ultimate Christmas Show (Abridged)</em>. Performances are offered Dec. 15, 16, 17, 22, and 23. Curtain is 8 p.m. Friday and Saturday, and 2 p.m. on Sunday. Tickets are $20, $10 for children under 18 and when accompanied by an adult. For reservations, visit <a href="http://www.abettheatre.com">www.abettheatre.com</a> or call (904) 249-7177.</p><p style="text-align: left">The Atlantic Beach Experimental Theatre is located at 716 Ocean Blvd. in Atlantic Beach.</p></div><div class="single-related-posts"><h3>Related Posts</h3><section class="items-grid"><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://iwantabuzz.com/blog/joseph-and-the-amazing-technicolor-dreamcoat-at-players/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/23632492_1518666714849512_6667002472873204756_o-110x80.png" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/23632492_1518666714849512_6667002472873204756_o-110x80.png 110w, https://iwantabuzz.com/wp-content/uploads/2017/12/23632492_1518666714849512_6667002472873204756_o-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://iwantabuzz.com/blog/joseph-and-the-amazing-technicolor-dreamcoat-at-players/">Joseph and the Amazing Technicolor Dreamcoat at Players</a><br /><time class="text-secondary" datetime="2017-12-15T12:42:52+00:00">December 15, 2017</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://iwantabuzz.com/blog/riverside-arts-market/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/1546078_616890008360105_1494948117_n-110x80.jpg" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/1546078_616890008360105_1494948117_n-110x80.jpg 110w, https://iwantabuzz.com/wp-content/uploads/2017/12/1546078_616890008360105_1494948117_n-176x128.jpg 176w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://iwantabuzz.com/blog/riverside-arts-market/">Riverside Arts Market</a><br /><time class="text-secondary" datetime="2017-12-12T20:31:29+00:00">December 12, 2017</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://iwantabuzz.com/blog/champagne-and-shopping-at-the-cummer-shop/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/unnamed-110x80.jpg" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/unnamed-110x80.jpg 110w, https://iwantabuzz.com/wp-content/uploads/2017/12/unnamed-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://iwantabuzz.com/blog/champagne-and-shopping-at-the-cummer-shop/">Champagne and Shopping at the Cummer Shop</a><br /><time class="text-secondary" datetime="2017-12-04T17:26:19+00:00">December 4, 2017</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://iwantabuzz.com/blog/dailys-place-to-welcome-odesza-on-may-16/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/19029663_1508605792504525_5446576085494721233_n-110x80.jpg" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/19029663_1508605792504525_5446576085494721233_n-110x80.jpg 110w, https://iwantabuzz.com/wp-content/uploads/2017/12/19029663_1508605792504525_5446576085494721233_n-220x160.jpg 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://iwantabuzz.com/blog/dailys-place-to-welcome-odesza-on-may-16/">DAILY’S PLACE TO WELCOME ODESZA ON MAY 16</a><br /><time class="text-secondary" datetime="2017-12-04T17:13:14+00:00">December 4, 2017</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://iwantabuzz.com/blog/a-must-read-even-if-youre-not-a-musican-hit-so-hard-a-memoir-by-patty-schemel/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/hitsohard-400x400-110x80.png" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/hitsohard-400x400-110x80.png 110w, https://iwantabuzz.com/wp-content/uploads/2017/12/hitsohard-400x400-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://iwantabuzz.com/blog/a-must-read-even-if-youre-not-a-musican-hit-so-hard-a-memoir-by-patty-schemel/">A Must Read, Even If You&#8217;re Not a Musican-Hit So Hard, A Memoir by Patty Schemel</a><br /><time class="text-secondary" datetime="2017-12-04T16:55:36+00:00">December 4, 2017</time></div></article></div><div class=" related-item"><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover layzr-bg" href="https://iwantabuzz.com/blog/jacksonvilles-very-own-mama-blue-and-john-austill-hit-the-road-to-memphis/" ><img class="lazy-load preload-me" src="data:image/svg+xml,%3Csvg%20xmlns%3D&#39;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#39;%20viewBox%3D&#39;0%200%20110%2080&#39;%2F%3E" data-src="https://iwantabuzz.com/wp-content/uploads/2017/12/ibc34-400x400-110x80.png" data-srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/ibc34-400x400-110x80.png 110w, https://iwantabuzz.com/wp-content/uploads/2017/12/ibc34-400x400-220x160.png 220w" width="110" height="80"  alt="" /></a></div><div class="post-content"><a href="https://iwantabuzz.com/blog/jacksonvilles-very-own-mama-blue-and-john-austill-hit-the-road-to-memphis/">Jacksonville’s very own Mama Blue and John Austill Hit the Road to Memphis</a><br /><time class="text-secondary" datetime="2017-12-04T16:52:22+00:00">December 4, 2017</time></div></article></div></section></div> </article><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/the-ultimate-christmas-show-abridged-at-abet/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://iwantabuzz.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes text-small">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label class="assistive-text" for="comment">Comment</label><textarea id="comment" placeholder="Comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-fields"><span class="comment-form-author"><label class="assistive-text" for="author">Name &#42;</label><input id="author" name="author" type="text" placeholder="Name&#42;" value="" size="30" aria-required='true' /></span> <span class="comment-form-email"><label class="assistive-text" for="email">Email &#42;</label><input id="email" name="email" type="text" placeholder="Email&#42;" value="" size="30" aria-required='true' /></span> <span class="comment-form-url"><label class="assistive-text" for="url">Website</label><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></span></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <a href="javascript:void(0);" class="dt-btn dt-btn-m"><span>Post comment</span></a><input type='hidden' name='comment_post_ID' value='172988' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="06fe930400" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form></div><!-- #respond --></div><!-- #comments .comments-area --></div><!-- #content --> <aside id="sidebar" class="sidebar bg-under-widget"><div class="sidebar-content widget-divider-off"> <section id="text-3" class="widget widget_text"><div class="textwidget"><div  class="paszone_container paszone-container-171077 _phone_portrait  " id="paszonecont_171077" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-171077 _phone_portrait" id="171077" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   paszoneholder-171077" style="" ><div class="pasli pasli-171075 "  data-duration="5000" bid="171075" aid="171077"><a class="wppaslink" href="https://iwantabuzz.com/the-buzz-magazine-issues/" target="_self" ><img src="https://iwantabuzz.com/wp-content/uploads/2017/12/Dec2017_Cover_digital-300x390.jpg?pas=20154400211712170023" alt="Buzz Magazine" border="0"  /></a></div></div></div></div><div class="custom_widget-footer" style="text-align: center;"><strong>Read Online? <a href="http://dev.iwantabuzz.com/the-buzz-magazine-issues/">View Issues</a> »</strong></div></div> </section><section id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><div class="widget-title">Events Calendar</div> <!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed --><div class="tribe-mini-calendar-wrapper"><!-- Grid --><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-12-01" data-tax-query="" data-nonce="e6f3f43aad"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-11-01" title="November"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Dec 2017</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-01-01" title="January"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr></thead><thead><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <span class="tribe-mini-calendar-no-event">28</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-0"> <a href="#" data-day="2017-12-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-0"> <a href="#" data-day="2017-12-03" class="tribe-mini-calendar-day-link">3</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2017-12-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2017-12-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <span class="tribe-mini-calendar-no-event">6</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <span class="tribe-mini-calendar-no-event">7</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2017-12-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right"><div id="daynum-9-0"> <a href="#" data-day="2017-12-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right"><div id="daynum-10-0"> <a href="#" data-day="2017-12-10" class="tribe-mini-calendar-day-link">10</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2017-12-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2017-12-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <a href="#" data-day="2017-12-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <a href="#" data-day="2017-12-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2017-12-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right"><div id="daynum-16-0"> <a href="#" data-day="2017-12-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right"><div id="daynum-17-0"> <a href="#" data-day="2017-12-17" class="tribe-mini-calendar-day-link">17</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <span class="tribe-mini-calendar-no-event">18</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2017-12-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <a href="#" data-day="2017-12-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <a href="#" data-day="2017-12-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2017-12-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right"><div id="daynum-23-0"> <a href="#" data-day="2017-12-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right"><div id="daynum-24-0"> <a href="#" data-day="2017-12-24" class="tribe-mini-calendar-day-link">24</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2017-12-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-1"> <a href="#" data-day="2017-12-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-1"> <a href="#" data-day="2017-12-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-1"> <a href="#" data-day="2017-12-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <a href="#" data-day="2017-12-31" class="tribe-mini-calendar-day-link">31</a></div></td></tr></tbody></table></div> <!-- .tribe-mini-calendar-grid-wrapper --> <script type="application/ld+json">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</script> <!-- List --><div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"> <!-- Event  --><div class="type-tribe_events post-172304 tribe-clearfix tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">19</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/the-supervillains-4/" rel="bookmark">THE SUPERVILLAINS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 19 @ 12:00 am</span></div> <!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name--></div></div> <!-- .list-info --></div> <!-- Event  --><div class="type-tribe_events post-172305 tribe-clearfix"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">19</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/reverend-horton-heat-4/" rel="bookmark">REVEREND HORTON HEAT</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 19 @ 10:30 pm</span></div> <!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name--></div></div> <!-- .list-info --></div> <!-- Event  --><div class="type-tribe_events post-172306 tribe-clearfix"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">20</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/the-grahams-4/" rel="bookmark">THE GRAHAMS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 20 @ 12:00 am</span></div> <!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name--></div></div> <!-- .list-info --></div> <!-- Event  --><div class="type-tribe_events post-172307 tribe-clearfix"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/rosedale-parkridge-4/" rel="bookmark">ROSEDALE / PARKRIDGE</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 21 @ 12:00 am</span></div> <!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name--></div></div> <!-- .list-info --></div> <!-- Event  --><div class="type-tribe_events post-172308 tribe-clearfix tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">22</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/the-little-books-4/" rel="bookmark">THE LITTLE BOOKS</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">December 22 @ 1:00 am</span></div> <!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name--></div></div> <!-- .list-info --></div></div><!-- .tribe-events-loop --></div> <!-- .tribe-mini-calendar-list-wrapper --></div> </section></div> </aside><!-- #sidebar --></div><!-- .wf-container --></div><!-- .wf-wrap --></div><!-- #main --> <!-- !Footer --> <footer id="footer" class="footer solid-bg"> <!-- !Bottom-bar --><div id="bottom-bar" class="solid-bg" role="contentinfo"><div class="wf-wrap"><div class="wf-container-bottom"><div class="wf-table wf-mobile-collapsed"><div class="wf-td"><div class="wf-float-left">©2017 The BUZZ Magazine. All Rights Reserved. Website crafted with love by <a href="https://cfmedia.net/" target="_blank"> Client Focused Media</a></div></div><div class="wf-td"></div></div></div><!-- .wf-container-bottom --></div><!-- .wf-wrap --></div><!-- #bottom-bar --> </footer><!-- #footer --><a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a></div><!-- #page --> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script><link rel='stylesheet' id='fvm-footer-0-css'  href='https://iwantabuzz.com/wp-content/uploads/fvm/cache/footer-f87f1555-0.min.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wppas_ajax_script = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/uploads/fvm/cache/footer-a19c4947-0.min.js'></script> <script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"], #tribe_events_filters_wrapper input[type=submit], .tribe-events-button, #tribe-events .tribe-events-button, .tribe-events-button.tribe-inactive, #tribe-events .tribe-events-button:hover, .tribe-events-button:hover, .tribe-events-button.tribe-active:hover { background-color: #f26e4f; } #tribe-events-content .tribe-events-tooltip h4, #tribe_events_filters_wrapper .tribe_events_slider_val, .single-tribe_events a.tribe-events-ical, .single-tribe_events a.tribe-events-gcal { color: #f26e4f; } .tribe-grid-allday .tribe-events-week-allday-single, .tribe-grid-body .tribe-events-week-hourly-single, .tribe-grid-allday .tribe-events-week-allday-single:hover, .tribe-grid-body .tribe-events-week-hourly-single:hover { background-color: #f26e4f; border-color: rgba(0, 0, 0, 0.3); } .tribe-events-list .tribe-events-loop .tribe-event-featured, .tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured, .type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap, .type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover { background-color: #2f3750; } #tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured { background-color: #2f3750; } .tribe-events-list-widget .tribe-event-featured, .tribe-events-venue-widget .tribe-event-featured, .tribe-mini-calendar-list-wrapper .tribe-event-featured, .tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event { background-color: #2f3750; } .tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single { background-color: rgba(47,55,80, .7 ); border-color: #2f3750; } .tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover { background-color: #2f3750; } .tribe-button { background-color: #2f3750; color: #fff; } .tribe-button:hover, .tribe-button:active, .tribe-button:focus { background-color: #131620; } #tribe-events .tribe-event-featured .tribe-button:hover { color: #000000; } #tribe-events-content a, .tribe-events-event-meta a { color: #52c0d4; } #tribe_events_filters_wrapper input[type=submit], .tribe-events-button, #tribe-events .tribe-events-button, .tribe-events-button.tribe-inactive, #tribe-events .tribe-events-button:hover, .tribe-events-button:hover, .tribe-events-button.tribe-active:hover { background-color: #f26e4f; } #tribe-events .tribe-events-calendar td.tribe-events-othermonth, #tribe-events .tribe-grid-allday, #tribe-events .tribe-week-today, #tribe-events .tribe-events-calendar td:hover { background-color: #ececec; } #tribe-events .tribe-events-calendar td, #tribe-events .tribe-week-grid-block div, #tribe-events .tribe-events-grid, #tribe-events .tribe-grid-allday, #tribe-events .tribe-events-grid .tribe-scroller, #tribe-events .tribe-events-grid .tribe-grid-body .column, #tribe-events .tribe-events-grid .tribe-grid-allday .column { border-color: #cdcdcd; } .events-archive.events-gridview #tribe-events-content table .type-tribe_events { border-color: #dfdfdf; } .tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"], .tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a { background-color: #cdcdcd; } .tribe-events-calendar div[id*="tribe-events-daynum-"], .tribe-events-calendar div[id*="tribe-events-daynum-"] a { background-color: #a7a7a7; } .tribe-events-calendar thead th, .tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column, .tribe-grid-header { background-color: #414141; border-left-color: #414141; border-right-color: #414141; } #tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"], #tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a { background-color: #f26e4f; color: #fff; } #tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today { background-color: #f26e4f; } .tribe-grid-allday .tribe-events-week-allday-single, .tribe-grid-body .tribe-events-week-hourly-single, .tribe-grid-allday .tribe-events-week-allday-single:hover, .tribe-grid-body .tribe-events-week-hourly-single:hover { background-color: #f26e4f; background-color: rgba( 242, 110, 79, .75 ); border-color: #e43911 }</style><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: iwantabuzz.com @ 2017-12-17 00:23:55 by W3 Total Cache -->