<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://iwantabuzz.com/wp-content/cache/minify/c73f6.css" media="all" />
<title>BUZZ TV &#8211; Natalia McCoy, McCoy Institute of Hearing and Balance | IWantABuzz jacksonville events and entertainment resource</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" />


<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2018/04/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance-vimeo-thumbnail.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="IWantABuzz jacksonville events and entertainment resource &raquo; Feed" href="https://iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="IWantABuzz jacksonville events and entertainment resource &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="IWantABuzz jacksonville events and entertainment resource &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="IWantABuzz jacksonville events and entertainment resource &raquo; BUZZ TV &#8211; Natalia McCoy, McCoy Institute of Hearing and Balance Comments Feed" href="https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iwantabuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/df983.js"></script>
<script type='text/javascript'>//<![CDATA[
var TribeMiniCalendar={"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/2a9f9.js"></script>
<script type='text/javascript'>//<![CDATA[
var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
//]]></script>
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/f9a88.js"></script>
<script type='text/javascript'>//<![CDATA[
var wppas_vbc_upload={"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"89c85d681e","remove":"e5d729b4f6","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=f9c584f906","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
//]]></script>
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/34101.js"></script>
<script type='text/javascript'>var usp_custom_field="usp_custom_field";var usp_case_sensitivity="false";var usp_challenge_response="2";var usp_min_images=0;var usp_max_images=1;</script>
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/fea35.js"></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.9.4'></script>
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/de9d9.js"></script>
<link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='BUZZ TV &#8211; Deanna Tham, Kathryn Rudolph, Jacksonville Symphony Youth Orchestras' href='https://iwantabuzz.com/blog/vimeo-video/buzz-tv-deanna-tham-kathryn-rudolph-jacksonville-symphony-youth-orchestras/' />
<link rel='next' title='BUZZ TV &#8211; Ashley-Britt Hansen, Law Office of D.Scott Craig, LLC' href='https://iwantabuzz.com/blog/vimeo-video/buzz-tv-ashley-britt-hansen-law-office-of-d-scott-craig-llc/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/" />
<link rel='shortlink' href='https://iwantabuzz.com/?p=192665' />
<link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fvimeo-video%2Fbuzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fvimeo-video%2Fbuzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal={"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"ad4296cc10","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/blog\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.2";var td_get_template_directory_uri="https:\/\/iwantabuzz.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#009688";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://iwantabuzz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/",
                                "name": "BUZZ TV - Natalia McCoy, McCoy Institute of Hearing and Balance"
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="32x32" />
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style>
<style id="tdw-css-placeholder"></style></head>
<body class="vimeo-video-template-default single single-vimeo-video postid-192665 single-format-video tribe-no-js tribe-theme-Newspaper buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-188794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-188794"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-188797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188797"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li id="menu-item-188795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188795"><a href="https://iwantabuzz.com/buzz-tv-2/">BUZZ TV 2</a></li>
</ul>
</li>
<li id="menu-item-151432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151432"><a href="/events/">EVENTS</a></li>
<li id="menu-item-151415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151415"><a>COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151610"><a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/">5 Minutes With</a></li>
<li id="menu-item-151611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151611"><a href="https://iwantabuzz.com/blog/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li id="menu-item-151616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151616"><a href="https://iwantabuzz.com/blog/category/charity-spotlight/">Charity Spotlight</a></li>
<li id="menu-item-151609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151609"><a href="https://iwantabuzz.com/blog/category/community/community-focus/">Community Focus</a></li>
<li id="menu-item-151606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151606"><a href="https://iwantabuzz.com/blog/category/community/community-picks/">Community Picks</a></li>
<li id="menu-item-151614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151614"><a href="https://iwantabuzz.com/blog/category/first-coast-connect/">First Coast Connect</a></li>
<li id="menu-item-151612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151612"><a href="https://iwantabuzz.com/blog/category/community/inside-look/">Inside Look</a></li>
<li id="menu-item-151613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151613"><a href="https://iwantabuzz.com/blog/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li id="menu-item-151607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151607"><a href="https://iwantabuzz.com/blog/category/community/lets-talk/">Let&#8217;s Talk</a></li>
<li id="menu-item-151608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151608"><a href="https://iwantabuzz.com/blog/category/community/making-difference/">Making a Difference</a></li>
<li id="menu-item-151615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151615"><a href="https://iwantabuzz.com/blog/category/tdc-experience/">TDC&#8217;s Choice</a></li>
</ul>
</li>
<li id="menu-item-151416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151416"><a>KIDS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151617"><a href="https://iwantabuzz.com/blog/category/kids/">Kids</a></li>
<li id="menu-item-151618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151618"><a href="https://iwantabuzz.com/blog/category/kids/kids-picks/">Kids Picks</a></li>
<li id="menu-item-151624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151624"><a href="https://iwantabuzz.com/blog/category/jumping-jax/">Jumping Around Jax</a></li>
<li id="menu-item-151620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151620"><a href="https://iwantabuzz.com/blog/category/more-2-know/">More 2 Know</a></li>
<li id="menu-item-151621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151621"><a href="https://iwantabuzz.com/blog/category/top-5/">Top 5</a></li>
<li id="menu-item-151622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151622"><a href="https://iwantabuzz.com/blog/category/kids/wjct-kids/">WJCT Kids</a></li>
<li id="menu-item-151623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151623"><a href="https://iwantabuzz.com/blog/category/kids/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</li>
<li id="menu-item-151419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151419"><a>HEALTH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151633"><a href="https://iwantabuzz.com/blog/category/health/ask-the-doc/">Ask the Doc</a></li>
<li id="menu-item-151628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151628"><a href="https://iwantabuzz.com/blog/category/health/be-well/">Be Well</a></li>
<li id="menu-item-151631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151631"><a href="https://iwantabuzz.com/blog/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li id="menu-item-151630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151630"><a href="https://iwantabuzz.com/blog/category/health/health-buzz-on/">Health Buzz</a></li>
<li id="menu-item-151627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151627"><a href="https://iwantabuzz.com/blog/category/health/health-picks/">Health Picks</a></li>
<li id="menu-item-151632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151632"><a href="https://iwantabuzz.com/blog/category/health/health-review/">Health Review</a></li>
<li id="menu-item-151634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151634"><a href="https://iwantabuzz.com/blog/category/health/health-spotlight/">Health Spotlight</a></li>
<li id="menu-item-151629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151629"><a href="https://iwantabuzz.com/blog/category/health/healthy-take/">Healthy Take</a></li>
<li id="menu-item-151635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151635"><a href="https://iwantabuzz.com/blog/category/the-buzz-on/">The Buzz On</a></li>
</ul>
</li>
<li id="menu-item-151420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151420"><a>ARTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151637"><a href="https://iwantabuzz.com/blog/category/arts/featured-arts/">Featured Arts</a></li>
<li id="menu-item-151638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151638"><a href="https://iwantabuzz.com/blog/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li id="menu-item-151639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://iwantabuzz.com/blog/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li id="menu-item-151640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151640"><a href="https://iwantabuzz.com/blog/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
<li id="menu-item-151641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151641"><a href="https://iwantabuzz.com/blog/category/arts/center-stage/">Center Stage</a></li>
</ul>
</li>
<li id="menu-item-151421" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151421"><a>CUISINE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-180883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180883"><a href="https://iwantabuzz.com/blog/category/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li id="menu-item-151643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151643"><a href="https://iwantabuzz.com/blog/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li id="menu-item-151644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151644"><a href="https://iwantabuzz.com/blog/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li id="menu-item-151645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151645"><a href="https://iwantabuzz.com/blog/category/cuisine/personal-chef/">Personal Chef</a></li>
<li id="menu-item-151646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151646"><a href="https://iwantabuzz.com/blog/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li id="menu-item-151647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151647"><a href="https://iwantabuzz.com/blog/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-151422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151422"><a>SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151648"><a href="https://iwantabuzz.com/blog/category/sports/">Sports</a></li>
<li id="menu-item-151649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151649"><a href="https://iwantabuzz.com/blog/category/sports/sports-picks/">Sports Picks</a></li>
<li id="menu-item-151651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151651"><a href="https://iwantabuzz.com/blog/category/game-day/">Game Day</a></li>
<li id="menu-item-151650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151650"><a href="https://iwantabuzz.com/blog/category/sports/triple-play/">Triple Play</a></li>
<li id="menu-item-151652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151652"><a href="https://iwantabuzz.com/blog/category/gear-up/">Gear Up</a></li>
<li id="menu-item-151653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151653"><a href="https://iwantabuzz.com/blog/category/on-campus/">On Campus</a></li>
<li id="menu-item-151654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151654"><a href="https://iwantabuzz.com/blog/category/game-face/">Game Face</a></li>
</ul>
</li>
<li id="menu-item-151423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151423"><a>MUSIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151660"><a href="https://iwantabuzz.com/blog/category/music/">Music</a></li>
<li id="menu-item-151661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151661"><a href="https://iwantabuzz.com/blog/category/music/music-locale/">Music Locale</a></li>
<li id="menu-item-151662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151662"><a href="https://iwantabuzz.com/blog/category/band-reviews/">Band Reviews</a></li>
<li id="menu-item-151663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151663"><a href="https://iwantabuzz.com/blog/category/feel-the-beat/">Feel the Beat</a></li>
<li id="menu-item-151664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151664"><a href="https://iwantabuzz.com/blog/category/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-151424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151424"><a>NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-151657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151657"><a href="https://iwantabuzz.com/blog/category/nightlife/">Nightlife</a></li>
<li id="menu-item-151658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151658"><a href="https://iwantabuzz.com/blog/category/nightlife-picks/">Nightlife Picks</a></li>
<li id="menu-item-151656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151656"><a href="https://iwantabuzz.com/blog/category/beer-buzzed/">Beer Buzzed</a></li>
<li id="menu-item-151659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151659"><a href="https://iwantabuzz.com/blog/category/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, April 13, 2018
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
<span class="td-visual-hidden">IWantABuzz jacksonville events and entertainment resource</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ad0b80b86b4c_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="100%" height="auto" scrolling="no"></iframe></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188794"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188797"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188795"><a href="https://iwantabuzz.com/buzz-tv-2/">BUZZ TV 2</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151432"><a href="/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151415"><a>COMMUNITY</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-151610"><a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/">5 Minutes With</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ad0b80b8bcb1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5ad0b80b8bcb1"><script>var block_td_uid_2_5ad0b80b8bcb1=new tdBlock();block_td_uid_2_5ad0b80b8bcb1.id="td_uid_2_5ad0b80b8bcb1";block_td_uid_2_5ad0b80b8bcb1.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"961","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ad0b80b8bcb1_rand","tdc_css_class":"td_uid_2_5ad0b80b8bcb1_rand","tdc_css_class_style":"td_uid_2_5ad0b80b8bcb1_rand_style"}';block_td_uid_2_5ad0b80b8bcb1.td_column_number="3";block_td_uid_2_5ad0b80b8bcb1.block_type="td_block_mega_menu";block_td_uid_2_5ad0b80b8bcb1.post_count="5";block_td_uid_2_5ad0b80b8bcb1.found_posts="27";block_td_uid_2_5ad0b80b8bcb1.header_color="";block_td_uid_2_5ad0b80b8bcb1.ajax_pagination_infinite_stop="";block_td_uid_2_5ad0b80b8bcb1.max_num_pages="6";tdBlocksArray.push(block_td_uid_2_5ad0b80b8bcb1);</script><div id=td_uid_2_5ad0b80b8bcb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/5-minutes-with-arthur-carrion-stallionmexsearch-2/" rel="bookmark" class="td-image-wrap" title="5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/BuzzTV-Template-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/BuzzTV-Template-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/BuzzTV-Template-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/5-minutes-with-arthur-carrion-stallionmexsearch-2/" rel="bookmark" title="5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch">5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/5-minutes-with-arthur-carrion-stallionmexsearch/" rel="bookmark" class="td-image-wrap" title="5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/5-minutes-with-arthur-carrion-stallionmexsearch/" rel="bookmark" title="5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch">5 Minutes With Arthur Carrion &#8211; &gt; Stallionmexsearch</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/making-strides-for-autism-with-carrence-bass-at-the-helm/" rel="bookmark" class="td-image-wrap" title="Making Strides for Autism with Carrence Bass at the helm."><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/cassence.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/cassence.jpg 450w, https://iwantabuzz.com/wp-content/uploads/2017/12/cassence-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/cassence-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Making Strides for Autism with Carrence Bass at the helm." /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/making-strides-for-autism-with-carrence-bass-at-the-helm/" rel="bookmark" title="Making Strides for Autism with Carrence Bass at the helm.">Making Strides for Autism with Carrence Bass at the helm.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/women-at-werk/" rel="bookmark" class="td-image-wrap" title="Women at WERK!"><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1-300x300.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1-768x768.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Women at WERK!" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/women-at-werk/" rel="bookmark" title="Women at WERK!">Women at WERK!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/a-champion-for-the-arts-jacksonvilles-superintendent-search/" rel="bookmark" class="td-image-wrap" title="A Champion for the Arts: Jacksonville&#8217;s Superintendent Search"><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/capkids.png" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/capkids.png 960w, https://iwantabuzz.com/wp-content/uploads/2017/12/capkids-150x150.png 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/capkids-300x300.png 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/capkids-768x768.png 768w, https://iwantabuzz.com/wp-content/uploads/2017/12/capkids-50x50.png 50w, https://iwantabuzz.com/wp-content/uploads/2017/12/capkids-500x500.png 500w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="A Champion for the Arts: Jacksonville&#8217;s Superintendent Search" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/a-champion-for-the-arts-jacksonvilles-superintendent-search/" rel="bookmark" title="A Champion for the Arts: Jacksonville&#8217;s Superintendent Search">A Champion for the Arts: Jacksonville&#8217;s Superintendent Search</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ad0b80b8bcb1" data-td_block_id="td_uid_2_5ad0b80b8bcb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5ad0b80b8bcb1" data-td_block_id="td_uid_2_5ad0b80b8bcb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151611"><a href="https://iwantabuzz.com/blog/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151616"><a href="https://iwantabuzz.com/blog/category/charity-spotlight/">Charity Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-151609"><a href="https://iwantabuzz.com/blog/category/community/community-focus/">Community Focus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ad0b80b8ff83_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_5ad0b80b8ff83"><script>var block_td_uid_3_5ad0b80b8ff83=new tdBlock();block_td_uid_3_5ad0b80b8ff83.id="td_uid_3_5ad0b80b8ff83";block_td_uid_3_5ad0b80b8ff83.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"185","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ad0b80b8ff83_rand","tdc_css_class":"td_uid_3_5ad0b80b8ff83_rand","tdc_css_class_style":"td_uid_3_5ad0b80b8ff83_rand_style"}';block_td_uid_3_5ad0b80b8ff83.td_column_number="3";block_td_uid_3_5ad0b80b8ff83.block_type="td_block_mega_menu";block_td_uid_3_5ad0b80b8ff83.post_count="5";block_td_uid_3_5ad0b80b8ff83.found_posts="29";block_td_uid_3_5ad0b80b8ff83.header_color="";block_td_uid_3_5ad0b80b8ff83.ajax_pagination_infinite_stop="";block_td_uid_3_5ad0b80b8ff83.max_num_pages="6";tdBlocksArray.push(block_td_uid_3_5ad0b80b8ff83);</script><div id=td_uid_3_5ad0b80b8ff83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/st-johns-cultural-council-celebrates-women-in-the-arts/" rel="bookmark" class="td-image-wrap" title="St. Johns Cultural Council Celebrates Women in the Arts"><img width="200" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/03/image001.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/03/image001.jpg 416w, https://iwantabuzz.com/wp-content/uploads/2018/03/image001-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="St. Johns Cultural Council Celebrates Women in the Arts" /></a></div> <a href="https://iwantabuzz.com/blog/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/st-johns-cultural-council-celebrates-women-in-the-arts/" rel="bookmark" title="St. Johns Cultural Council Celebrates Women in the Arts">St. Johns Cultural Council Celebrates Women in the Arts</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/wealth-watchers/" rel="bookmark" class="td-image-wrap" title="Wealth Watchers"><img width="218" height="82" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/Wealth-Watchers-New-Final-Logo.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/02/Wealth-Watchers-New-Final-Logo.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2018/02/Wealth-Watchers-New-Final-Logo-300x112.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/02/Wealth-Watchers-New-Final-Logo-768x287.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wealth Watchers" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/community-focus/" class="td-post-category">Community Focus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/wealth-watchers/" rel="bookmark" title="Wealth Watchers">Wealth Watchers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/buzz-on-veterans-interview-series-launches-february-1st/" rel="bookmark" class="td-image-wrap" title="Buzz On Veterans Interview Series Launches February 1st"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz On Veterans Interview Series Launches February 1st" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/buzz-on-veterans-interview-series-launches-february-1st/" rel="bookmark" title="Buzz On Veterans Interview Series Launches February 1st">Buzz On Veterans Interview Series Launches February 1st</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/arts-education-and-civil-rights-can-the-arts-improve-race-relations/" rel="bookmark" class="td-image-wrap" title="Arts Education and Civil Rights: Can the Arts Improve Race Relations?"><img width="218" height="81" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/01/26113923_10159945748830515_6228558200177862949_n.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/01/26113923_10159945748830515_6228558200177862949_n.jpg 843w, https://iwantabuzz.com/wp-content/uploads/2018/01/26113923_10159945748830515_6228558200177862949_n-300x111.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/01/26113923_10159945748830515_6228558200177862949_n-768x284.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arts Education and Civil Rights: Can the Arts Improve Race Relations?" /></a></div> <a href="https://iwantabuzz.com/blog/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/arts-education-and-civil-rights-can-the-arts-improve-race-relations/" rel="bookmark" title="Arts Education and Civil Rights: Can the Arts Improve Race Relations?">Arts Education and Civil Rights: Can the Arts Improve Race Relations?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/9-great-reasons-why-you-should-volunteer/" rel="bookmark" class="td-image-wrap" title="9 Great Reasons Why You Should Volunteer"><img width="218" height="109" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/01/JSHC-great-reasons-to-volunteer.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/01/JSHC-great-reasons-to-volunteer.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2018/01/JSHC-great-reasons-to-volunteer-300x150.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/01/JSHC-great-reasons-to-volunteer-768x384.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="9 Great Reasons Why You Should Volunteer" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/9-great-reasons-why-you-should-volunteer/" rel="bookmark" title="9 Great Reasons Why You Should Volunteer">9 Great Reasons Why You Should Volunteer</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ad0b80b8ff83" data-td_block_id="td_uid_3_5ad0b80b8ff83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5ad0b80b8ff83" data-td_block_id="td_uid_3_5ad0b80b8ff83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-151606"><a href="https://iwantabuzz.com/blog/category/community/community-picks/">Community Picks</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ad0b80b9385b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_5ad0b80b9385b"><script>var block_td_uid_4_5ad0b80b9385b=new tdBlock();block_td_uid_4_5ad0b80b9385b.id="td_uid_4_5ad0b80b9385b";block_td_uid_4_5ad0b80b9385b.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"54","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5ad0b80b9385b_rand","tdc_css_class":"td_uid_4_5ad0b80b9385b_rand","tdc_css_class_style":"td_uid_4_5ad0b80b9385b_rand_style"}';block_td_uid_4_5ad0b80b9385b.td_column_number="3";block_td_uid_4_5ad0b80b9385b.block_type="td_block_mega_menu";block_td_uid_4_5ad0b80b9385b.post_count="5";block_td_uid_4_5ad0b80b9385b.found_posts="28";block_td_uid_4_5ad0b80b9385b.header_color="";block_td_uid_4_5ad0b80b9385b.ajax_pagination_infinite_stop="";block_td_uid_4_5ad0b80b9385b.max_num_pages="6";tdBlocksArray.push(block_td_uid_4_5ad0b80b9385b);</script><div id=td_uid_4_5ad0b80b9385b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/planetarium-night-live-presents-matches-made-in-the-heavens/" rel="bookmark" class="td-image-wrap" title="Planetarium Night Live presents: Matches Made in the Heavens"><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/01/PLTnightlive_600x600.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/01/PLTnightlive_600x600.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/01/PLTnightlive_600x600-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2018/01/PLTnightlive_600x600-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Planetarium Night Live presents: Matches Made in the Heavens" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/planetarium-night-live-presents-matches-made-in-the-heavens/" rel="bookmark" title="Planetarium Night Live presents: Matches Made in the Heavens">Planetarium Night Live presents: Matches Made in the Heavens</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/3rd-annual-angelwood-sporting-clay-shoot/" rel="bookmark" class="td-image-wrap" title="3rd Annual Angelwood  Sporting Clay Shoot"><img width="218" height="68" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed.png" alt="" title="3rd Annual Angelwood  Sporting Clay Shoot" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/3rd-annual-angelwood-sporting-clay-shoot/" rel="bookmark" title="3rd Annual Angelwood  Sporting Clay Shoot">3rd Annual Angelwood  Sporting Clay Shoot</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/the-tdc-experience-st-augustine-film-festival/" rel="bookmark" class="td-image-wrap" title="The TDC Experience- St. Augustine Film Festival"><img width="218" height="116" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/poster-right-date-002.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/poster-right-date-002.jpg 706w, https://iwantabuzz.com/wp-content/uploads/2017/12/poster-right-date-002-300x160.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The TDC Experience- St. Augustine Film Festival" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/community-picks/" class="td-post-category">Community Picks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/the-tdc-experience-st-augustine-film-festival/" rel="bookmark" title="The TDC Experience- St. Augustine Film Festival">The TDC Experience- St. Augustine Film Festival</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/wjct-kids-new-year-new-fun/" rel="bookmark" class="td-image-wrap" title="WJCT Kids: New Year, New Fun!"><img width="218" height="38" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01.png" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01.png 1160w, https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01-300x52.png 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01-768x132.png 768w, https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01-1024x177.png 1024w, https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01-150x26.png 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/kids-club-header_01-500x86.png 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WJCT Kids: New Year, New Fun!" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/wjct-kids-new-year-new-fun/" rel="bookmark" title="WJCT Kids: New Year, New Fun!">WJCT Kids: New Year, New Fun!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/oh-those-dangerous-instrumentalities-the-estate-owned-automobile/" rel="bookmark" class="td-image-wrap" title="Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile"><img width="218" height="145" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-300x200.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-768x512.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-150x100.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-500x333.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/oh-those-dangerous-instrumentalities-the-estate-owned-automobile/" rel="bookmark" title="Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile">Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ad0b80b9385b" data-td_block_id="td_uid_4_5ad0b80b9385b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5ad0b80b9385b" data-td_block_id="td_uid_4_5ad0b80b9385b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151614"><a href="https://iwantabuzz.com/blog/category/first-coast-connect/">First Coast Connect</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151612"><a href="https://iwantabuzz.com/blog/category/community/inside-look/">Inside Look</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151613"><a href="https://iwantabuzz.com/blog/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-151607"><a href="https://iwantabuzz.com/blog/category/community/lets-talk/">Let&#8217;s Talk</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ad0b80b9762c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_5_5ad0b80b9762c"><script>var block_td_uid_5_5ad0b80b9762c=new tdBlock();block_td_uid_5_5ad0b80b9762c.id="td_uid_5_5ad0b80b9762c";block_td_uid_5_5ad0b80b9762c.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"945","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5ad0b80b9762c_rand","tdc_css_class":"td_uid_5_5ad0b80b9762c_rand","tdc_css_class_style":"td_uid_5_5ad0b80b9762c_rand_style"}';block_td_uid_5_5ad0b80b9762c.td_column_number="3";block_td_uid_5_5ad0b80b9762c.block_type="td_block_mega_menu";block_td_uid_5_5ad0b80b9762c.post_count="5";block_td_uid_5_5ad0b80b9762c.found_posts="11";block_td_uid_5_5ad0b80b9762c.header_color="";block_td_uid_5_5ad0b80b9762c.ajax_pagination_infinite_stop="";block_td_uid_5_5ad0b80b9762c.max_num_pages="3";tdBlocksArray.push(block_td_uid_5_5ad0b80b9762c);</script><div id=td_uid_5_5ad0b80b9762c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/hormone-imbalance-tips-to-identify-and-alleviate-the-problem/" rel="bookmark" class="td-image-wrap" title="Hormone Imbalance: Tips to Identify and Alleviate the Problem"><img width="218" height="106" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/BeBalanced-header.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/BeBalanced-header.jpg 595w, https://iwantabuzz.com/wp-content/uploads/2017/12/BeBalanced-header-300x146.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/BeBalanced-header-150x73.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/BeBalanced-header-500x244.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hormone Imbalance: Tips to Identify and Alleviate the Problem" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/hormone-imbalance-tips-to-identify-and-alleviate-the-problem/" rel="bookmark" title="Hormone Imbalance: Tips to Identify and Alleviate the Problem">Hormone Imbalance: Tips to Identify and Alleviate the Problem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/oh-those-dangerous-instrumentalities-the-estate-owned-automobile/" rel="bookmark" class="td-image-wrap" title="Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile"><img width="218" height="145" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-300x200.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-768x512.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-150x100.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/cramerlaw-500x333.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/oh-those-dangerous-instrumentalities-the-estate-owned-automobile/" rel="bookmark" title="Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile">Oh! Those Dangerous Instrumentalities: The Estate Owned Automobile</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/rethreaded/" rel="bookmark" class="td-image-wrap" title="Rethreaded"><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident.jpg 400w, https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident-300x300.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Rethreaded" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/rethreaded/" rel="bookmark" title="Rethreaded">Rethreaded</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/first-coast-connect-with-melissa-ross/" rel="bookmark" class="td-image-wrap" title="First Coast Connect with Melissa Ross"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Coast Connect with Melissa Ross" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/first-coast-connect-with-melissa-ross/" rel="bookmark" title="First Coast Connect with Melissa Ross">First Coast Connect with Melissa Ross</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/champagne-and-shopping-at-the-cummer-shop/" rel="bookmark" class="td-image-wrap" title="Champagne and Shopping at the Cummer Shop"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Champagne and Shopping at the Cummer Shop" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/champagne-and-shopping-at-the-cummer-shop/" rel="bookmark" title="Champagne and Shopping at the Cummer Shop">Champagne and Shopping at the Cummer Shop</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ad0b80b9762c" data-td_block_id="td_uid_5_5ad0b80b9762c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ad0b80b9762c" data-td_block_id="td_uid_5_5ad0b80b9762c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-151608"><a href="https://iwantabuzz.com/blog/category/community/making-difference/">Making a Difference</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ad0b80b9ac5c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5ad0b80b9ac5c"><script>var block_td_uid_6_5ad0b80b9ac5c=new tdBlock();block_td_uid_6_5ad0b80b9ac5c.id="td_uid_6_5ad0b80b9ac5c";block_td_uid_6_5ad0b80b9ac5c.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"700","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5ad0b80b9ac5c_rand","tdc_css_class":"td_uid_6_5ad0b80b9ac5c_rand","tdc_css_class_style":"td_uid_6_5ad0b80b9ac5c_rand_style"}';block_td_uid_6_5ad0b80b9ac5c.td_column_number="3";block_td_uid_6_5ad0b80b9ac5c.block_type="td_block_mega_menu";block_td_uid_6_5ad0b80b9ac5c.post_count="5";block_td_uid_6_5ad0b80b9ac5c.found_posts="12";block_td_uid_6_5ad0b80b9ac5c.header_color="";block_td_uid_6_5ad0b80b9ac5c.ajax_pagination_infinite_stop="";block_td_uid_6_5ad0b80b9ac5c.max_num_pages="3";tdBlocksArray.push(block_td_uid_6_5ad0b80b9ac5c);</script><div id=td_uid_6_5ad0b80b9ac5c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/women-at-werk/" rel="bookmark" class="td-image-wrap" title="Women at WERK!"><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1-300x300.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/WOMEN-AT-WERK1-768x768.jpg 768w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Women at WERK!" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/women-at-werk/" rel="bookmark" title="Women at WERK!">Women at WERK!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/all-i-know-inc/" rel="bookmark" class="td-image-wrap" title="All I Know Inc."><img width="100" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/alliknow.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/alliknow.jpg 267w, https://iwantabuzz.com/wp-content/uploads/2017/12/alliknow-200x300.jpg 200w, https://iwantabuzz.com/wp-content/uploads/2017/12/alliknow-150x225.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="All I Know Inc." /></a></div> <a href="https://iwantabuzz.com/blog/category/charity-spotlight/" class="td-post-category">Charity Spotlight</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/all-i-know-inc/" rel="bookmark" title="All I Know Inc.">All I Know Inc.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/rethreaded/" rel="bookmark" class="td-image-wrap" title="Rethreaded"><img width="150" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident.jpg 400w, https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident-300x300.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2017/12/rethreadedpresident-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Rethreaded" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/rethreaded/" rel="bookmark" title="Rethreaded">Rethreaded</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/first-coast-connect-with-melissa-ross/" rel="bookmark" class="td-image-wrap" title="First Coast Connect with Melissa Ross"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Coast Connect with Melissa Ross" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/first-coast-connect-with-melissa-ross/" rel="bookmark" title="First Coast Connect with Melissa Ross">First Coast Connect with Melissa Ross</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/pemco-expands-jacksonville-team-with-three-new-hires/" rel="bookmark" class="td-image-wrap" title="PEMCO Expands Jacksonville Team with Three New Hires"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PEMCO Expands Jacksonville Team with Three New Hires" /></a></div> <a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/pemco-expands-jacksonville-team-with-three-new-hires/" rel="bookmark" title="PEMCO Expands Jacksonville Team with Three New Hires">PEMCO Expands Jacksonville Team with Three New Hires</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ad0b80b9ac5c" data-td_block_id="td_uid_6_5ad0b80b9ac5c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5ad0b80b9ac5c" data-td_block_id="td_uid_6_5ad0b80b9ac5c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151615"><a href="https://iwantabuzz.com/blog/category/tdc-experience/">TDC&#8217;s Choice</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151416"><a>KIDS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151617"><a href="https://iwantabuzz.com/blog/category/kids/">Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151618"><a href="https://iwantabuzz.com/blog/category/kids/kids-picks/">Kids Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151624"><a href="https://iwantabuzz.com/blog/category/jumping-jax/">Jumping Around Jax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151620"><a href="https://iwantabuzz.com/blog/category/more-2-know/">More 2 Know</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151621"><a href="https://iwantabuzz.com/blog/category/top-5/">Top 5</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151622"><a href="https://iwantabuzz.com/blog/category/kids/wjct-kids/">WJCT Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151623"><a href="https://iwantabuzz.com/blog/category/kids/whats-happening/">What&#8217;s Happening</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151419"><a>HEALTH</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151633"><a href="https://iwantabuzz.com/blog/category/health/ask-the-doc/">Ask the Doc</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151628"><a href="https://iwantabuzz.com/blog/category/health/be-well/">Be Well</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151631"><a href="https://iwantabuzz.com/blog/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151630"><a href="https://iwantabuzz.com/blog/category/health/health-buzz-on/">Health Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151627"><a href="https://iwantabuzz.com/blog/category/health/health-picks/">Health Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151632"><a href="https://iwantabuzz.com/blog/category/health/health-review/">Health Review</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151634"><a href="https://iwantabuzz.com/blog/category/health/health-spotlight/">Health Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151629"><a href="https://iwantabuzz.com/blog/category/health/healthy-take/">Healthy Take</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151635"><a href="https://iwantabuzz.com/blog/category/the-buzz-on/">The Buzz On</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151420"><a>ARTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151637"><a href="https://iwantabuzz.com/blog/category/arts/featured-arts/">Featured Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151638"><a href="https://iwantabuzz.com/blog/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151639"><a href="https://iwantabuzz.com/blog/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151640"><a href="https://iwantabuzz.com/blog/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151641"><a href="https://iwantabuzz.com/blog/category/arts/center-stage/">Center Stage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151421"><a>CUISINE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-180883"><a href="https://iwantabuzz.com/blog/category/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151643"><a href="https://iwantabuzz.com/blog/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151644"><a href="https://iwantabuzz.com/blog/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151645"><a href="https://iwantabuzz.com/blog/category/cuisine/personal-chef/">Personal Chef</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151646"><a href="https://iwantabuzz.com/blog/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151647"><a href="https://iwantabuzz.com/blog/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151422"><a>SPORTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151648"><a href="https://iwantabuzz.com/blog/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151649"><a href="https://iwantabuzz.com/blog/category/sports/sports-picks/">Sports Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151651"><a href="https://iwantabuzz.com/blog/category/game-day/">Game Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151650"><a href="https://iwantabuzz.com/blog/category/sports/triple-play/">Triple Play</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151652"><a href="https://iwantabuzz.com/blog/category/gear-up/">Gear Up</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151653"><a href="https://iwantabuzz.com/blog/category/on-campus/">On Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151654"><a href="https://iwantabuzz.com/blog/category/game-face/">Game Face</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151423"><a>MUSIC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151660"><a href="https://iwantabuzz.com/blog/category/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151661"><a href="https://iwantabuzz.com/blog/category/music/music-locale/">Music Locale</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151662"><a href="https://iwantabuzz.com/blog/category/band-reviews/">Band Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151663"><a href="https://iwantabuzz.com/blog/category/feel-the-beat/">Feel the Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151664"><a href="https://iwantabuzz.com/blog/category/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151424"><a>NIGHTLIFE</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151657"><a href="https://iwantabuzz.com/blog/category/nightlife/">Nightlife</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151658"><a href="https://iwantabuzz.com/blog/category/nightlife-picks/">Nightlife Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151656"><a href="https://iwantabuzz.com/blog/category/beer-buzzed/">Beer Buzzed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151659"><a href="https://iwantabuzz.com/blog/category/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">BUZZ TV - Natalia McCoy, McCoy Institute of Hearing and Balance</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-192665" class="post-192665 vimeo-video type-vimeo-video status-publish format-video has-post-thumbnail hentry vimeo-videos-buzz-tv-videos vimeo-tag-buzztv vimeo-tag-cfmedia vimeo-tag-client-focused-media vimeo-tag-iwantabuzz vimeo-tag-jacksonville post" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"></ul>
<header class="td-post-title">
<h1 class="entry-title">BUZZ TV &#8211; Natalia McCoy, McCoy Institute of Hearing and Balance</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/blog/author/amy-richardson/">Amy Richardson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-12T17:55:00+00:00">April 12, 2018</time></span> <div class="td-post-comments"><a href="https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-192665">2</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_7_5ad0b80b9f8bf" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fvimeo-video%2Fbuzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BUZZ+TV+%E2%80%93+Natalia+McCoy%2C+McCoy+Institute+of+Hearing+and+Balance&url=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fvimeo-video%2Fbuzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance%2F&via=IWantABuzz+jacksonville+events+and+entertainment+resource">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/04/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance-vimeo-thumbnail.jpg&description=BUZZ+TV+%E2%80%93+Natalia+McCoy%2C+McCoy+Institute+of+Hearing+and+Balance">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BUZZ TV &#8211; Natalia McCoy, McCoy Institute of Hearing and Balance %0A%0A https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_7_5ad0b80b9f8bf">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td_uid_8_5ad0b80ba0602_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></div><p>Buzz TV Host Stephen Strum is a Financial Advisor with the Northwestern Mutual Wealth Management Company. With 20 years’ experience in management and sales leadership, most noteworthy for management of flagship institutions and achievement of large financial goals. Steve has contributed to several charities, educational events, and philanthropic organizations. Steve is a native of South Florida who relocated to Jacksonville in 2005. Steve completed his MBA at Nova Southeastern University, graduating Sigma Beta Delta.</p>
<div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-fullscreen="1" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-size_ratio="1.78" data-video_id="264478614" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/264478614?title=1&byline=1&portrait=1&loop=0&color=00ffff&fullscreen=1" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="BUZZ TV &#8211; Natalia McCoy, McCoy Institute of Hearing and Balance">
<meta itemprop="description" content="Buzz TV Host Stephen Strum is a Financial Advisor with the Northwestern Mutual Wealth Management Company. With 20 years’ experience in management and sales leadership, most noteworthy for management of flagship institutions and achievement of large financial goals. Steve has contributed to several">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2018/04/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="http://player.vimeo.com/video/264478614">
<meta itemprop="uploadDate" content="2018-04-12T17:55:00+00:00">
<meta itemprop="duration" content="PT4M3S">
</span>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_10_5ad0b80ba09e3" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fvimeo-video%2Fbuzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BUZZ+TV+%E2%80%93+Natalia+McCoy%2C+McCoy+Institute+of+Hearing+and+Balance&url=https%3A%2F%2Fiwantabuzz.com%2Fblog%2Fvimeo-video%2Fbuzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance%2F&via=IWantABuzz+jacksonville+events+and+entertainment+resource">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/04/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance-vimeo-thumbnail.jpg&description=BUZZ+TV+%E2%80%93+Natalia+McCoy%2C+McCoy+Institute+of+Hearing+and+Balance">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BUZZ TV &#8211; Natalia McCoy, McCoy Institute of Hearing and Balance %0A%0A https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_10_5ad0b80ba09e3">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/blog/vimeo-video/buzz-tv-deanna-tham-kathryn-rudolph-jacksonville-symphony-youth-orchestras/">BUZZ TV &#8211; Deanna Tham, Kathryn Rudolph, Jacksonville Symphony Youth Orchestras</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/blog/vimeo-video/buzz-tv-ashley-britt-hansen-law-office-of-d-scott-craig-llc/">BUZZ TV &#8211; Ashley-Britt Hansen, Law Office of D.Scott Craig, LLC</a></div></div></div> <div class="author-box-wrap"><a href="https://iwantabuzz.com/blog/author/amy-richardson/"><img alt='' src='https://secure.gravatar.com/avatar/5f467229c728fedeb5545858b6f061b9?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f467229c728fedeb5545858b6f061b9?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/blog/author/amy-richardson/">Amy Richardson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amy Richardson"></span><meta itemprop="datePublished" content="2018-04-12T17:55:00+00:00"><meta itemprop="dateModified" content="2018-04-12T17:55:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/blog/vimeo-video/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="IWantABuzz jacksonville events and entertainment resource"></span><meta itemprop="headline " content="BUZZ TV - Natalia McCoy, McCoy Institute of Hearing and Balance"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/04/buzz-tv-natalia-mccoy-mccoy-institute-of-hearing-and-balance-vimeo-thumbnail.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="716"></span> </footer>
</article> 
<div class="comments" id="comments">
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_5ad0b80ba1691_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/tagdiv">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">994</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/tagDivOfficial">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">5,392</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/tagDiv">Subscribe</a></span></div></div></div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="IWantaBUZZ Logo" title="" width="272" /></a></div><div class="footer-text-wrap">IwantaBUZZ is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#046d6a626b446d73656a706566717e7e2a676b69"><span class="__cf_email__" data-cfemail="3f565159507f56485e514b5e5d4a4545115c5052">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-mobile-main-container"><ul id="menu-mobile-main" class="td-subfooter-menu"><li id="menu-item-171202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-171202"><a href="/advertise-with-the-buzz/">Advertise</a></li>
<li id="menu-item-185926" class="menu-item menu-item-type-taxonomy menu-item-object-vimeo-tag td-menu-item td-normal-menu menu-item-185926"><a href="https://iwantabuzz.com/blog/vimeo-tag/buzztv/">BuzzTV</a></li>
<li id="menu-item-171188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171188"><a>BUZZ TV</a>
<ul class="sub-menu">
<li id="menu-item-171193" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171193"><a href="https://iwantabuzz.com/blog/category/videos/">Videos</a></li>
<li id="menu-item-171189" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171189"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li id="menu-item-171190" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171190"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li id="menu-item-171192" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171192"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li id="menu-item-171191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171191"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-171194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171194"><a href="http://index.php">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-171198" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171198"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li id="menu-item-171195" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171195"><a href="https://iwantabuzz.com/videos-9-round-30-min-kickbox-fitness/buzz-staff/">BUZZ Staff</a></li>
<li id="menu-item-171199" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171199"><a href="/blog/buzz-outlines-2017-editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-171196" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171196"><a href="https://iwantabuzz.com/buzz-contributors/">BUZZ Bloggers</a></li>
<li id="menu-item-171200" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171200"><a href="/blog/category/newsworthy/">Newsworthy</a></li>
<li id="menu-item-171216" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171216"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
<li id="menu-item-171197" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171197"><a href="https://iwantabuzz.com/business-directory/">Business Directory</a></li>
<li id="menu-item-171201" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171201"><a href="http://new.iwantabuzz.com/wp-content/uploads/2017/07/updated-daily-deals.pdf">Daily Deals</a></li>
</ul>
</li>
<li id="menu-item-171115" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171115"><a href="/events/">EVENTS</a></li>
<li id="menu-item-171118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171118"><a>COMMUNITY</a>
<ul class="sub-menu">
<li id="menu-item-171119" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171119"><a href="https://iwantabuzz.com/blog/category/community/">Community</a></li>
<li id="menu-item-171120" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171120"><a href="https://iwantabuzz.com/blog/category/community/community-picks/">Community Picks</a></li>
<li id="menu-item-171121" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171121"><a href="https://iwantabuzz.com/blog/category/community/lets-talk/">Let&#8217;s Talk</a></li>
<li id="menu-item-171122" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171122"><a href="https://iwantabuzz.com/blog/category/community/making-difference/">Making a Difference</a></li>
<li id="menu-item-171123" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171123"><a href="https://iwantabuzz.com/blog/category/community/community-focus/">Community Focus</a></li>
<li id="menu-item-171124" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171124"><a href="https://iwantabuzz.com/blog/category/community/5-minutes-with/">5 Minutes With</a></li>
<li id="menu-item-171125" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171125"><a href="https://iwantabuzz.com/blog/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li id="menu-item-171126" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171126"><a href="https://iwantabuzz.com/blog/category/community/inside-look/">Inside Look</a></li>
<li id="menu-item-171127" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171127"><a href="https://iwantabuzz.com/blog/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li id="menu-item-171128" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171128"><a href="https://iwantabuzz.com/blog/category/first-coast-connect/">First Coast Connect</a></li>
<li id="menu-item-171129" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171129"><a href="https://iwantabuzz.com/blog/category/tdc-experience/">TDC&#8217;s Choice</a></li>
<li id="menu-item-171130" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171130"><a href="https://iwantabuzz.com/blog/category/charity-spotlight/">Charity Spotlight</a></li>
</ul>
</li>
<li id="menu-item-171131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171131"><a>KIDS</a>
<ul class="sub-menu">
<li id="menu-item-171132" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171132"><a href="https://iwantabuzz.com/blog/category/kids/">Kids</a></li>
<li id="menu-item-171133" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171133"><a href="http://new.iwantabuzz.com/business-directory/BUZZ-biz-category/kids/wpbdm-region/jacksonville/?wpbdm-region=jacksonville">Kids Directory</a></li>
<li id="menu-item-171134" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171134"><a href="https://iwantabuzz.com/blog/category/kids/kids-picks/">Kids Picks</a></li>
<li id="menu-item-171135" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171135"><a href="https://iwantabuzz.com/blog/category/more-2-know/">More 2 Know</a></li>
<li id="menu-item-171136" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171136"><a href="https://iwantabuzz.com/blog/category/top-5/">Top 5</a></li>
<li id="menu-item-171137" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171137"><a href="https://iwantabuzz.com/blog/category/kids/wjct-kids/">WJCT Kids</a></li>
<li id="menu-item-171138" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171138"><a href="https://iwantabuzz.com/blog/category/kids/whats-happening/">What&#8217;s Happening</a></li>
<li id="menu-item-171139" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171139"><a href="https://iwantabuzz.com/blog/category/jumping-jax/">Jumping Around Jax</a></li>
</ul>
</li>
<li id="menu-item-171140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171140"><a>HEALTH</a>
<ul class="sub-menu">
<li id="menu-item-171141" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171141"><a href="/business-directory/BUZZ-biz-category/physicians/">Find a Physician</a></li>
<li id="menu-item-171142" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171142"><a href="/business-directory/BUZZ-biz-category/dentists/">Find a Dentist</a></li>
<li id="menu-item-171143" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171143"><a href="https://iwantabuzz.com/blog/category/health/health-picks/">Health Picks</a></li>
<li id="menu-item-171144" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171144"><a href="https://iwantabuzz.com/blog/category/health/be-well/">Be Well</a></li>
<li id="menu-item-171145" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171145"><a href="https://iwantabuzz.com/blog/category/health/healthy-take/">Healthy Take</a></li>
<li id="menu-item-171146" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171146"><a href="https://iwantabuzz.com/blog/category/health/health-buzz-on/">Health Buzz</a></li>
<li id="menu-item-171147" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171147"><a href="https://iwantabuzz.com/blog/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li id="menu-item-171148" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171148"><a href="https://iwantabuzz.com/blog/category/health/health-review/">Health Review</a></li>
<li id="menu-item-171149" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171149"><a href="https://iwantabuzz.com/blog/category/health/ask-the-doc/">Ask the Doc</a></li>
<li id="menu-item-171150" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171150"><a href="https://iwantabuzz.com/blog/category/health/health-spotlight/">Health Spotlight</a></li>
<li id="menu-item-171151" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171151"><a href="https://iwantabuzz.com/blog/category/the-buzz-on/">The Buzz On</a></li>
</ul>
</li>
<li id="menu-item-171152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171152"><a>ARTS</a>
<ul class="sub-menu">
<li id="menu-item-171153" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171153"><a href="/business-directory/BUZZ-biz-category/arts/">Arts Directory</a></li>
<li id="menu-item-171154" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171154"><a href="https://iwantabuzz.com/blog/category/arts/featured-arts/">Featured Arts</a></li>
<li id="menu-item-171155" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171155"><a href="https://iwantabuzz.com/blog/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li id="menu-item-171156" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171156"><a href="https://iwantabuzz.com/blog/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li id="menu-item-171157" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171157"><a href="https://iwantabuzz.com/blog/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
<li id="menu-item-171158" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171158"><a href="https://iwantabuzz.com/blog/category/arts/center-stage/">Center Stage</a></li>
</ul>
</li>
<li id="menu-item-171159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171159"><a>CUISINE</a>
<ul class="sub-menu">
<li id="menu-item-171160" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171160"><a href="http://new.iwantabuzz.com/business-directory/BUZZ-biz-category/restaurants/wpbdm-region/jacksonville/?wpbdm-region=jacksonville">Restaurant Directory</a></li>
<li id="menu-item-171161" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171161"><a href="https://iwantabuzz.com/blog/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li id="menu-item-171162" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171162"><a href="https://iwantabuzz.com/blog/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li id="menu-item-171163" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171163"><a href="https://iwantabuzz.com/blog/category/cuisine/personal-chef/">Personal Chef</a></li>
<li id="menu-item-171164" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171164"><a href="https://iwantabuzz.com/blog/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li id="menu-item-171165" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171165"><a href="https://iwantabuzz.com/blog/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-171166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171166"><a>SPORTS</a>
<ul class="sub-menu">
<li id="menu-item-171167" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171167"><a href="https://iwantabuzz.com/blog/category/sports/">Sports</a></li>
<li id="menu-item-171168" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171168"><a href="https://iwantabuzz.com/blog/category/sports/sports-picks/">Sports Picks</a></li>
<li id="menu-item-171169" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171169"><a href="https://iwantabuzz.com/blog/category/game-day/">Game Day</a></li>
<li id="menu-item-171170" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171170"><a href="https://iwantabuzz.com/blog/category/sports/triple-play/">Triple Play</a></li>
<li id="menu-item-171171" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171171"><a href="https://iwantabuzz.com/blog/category/gear-up/">Gear Up</a></li>
<li id="menu-item-171172" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171172"><a href="https://iwantabuzz.com/blog/category/on-campus/">On Campus</a></li>
<li id="menu-item-171173" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171173"><a href="https://iwantabuzz.com/blog/category/game-face/">Game Face</a></li>
</ul>
</li>
<li id="menu-item-171174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171174"><a>MUSIC</a>
<ul class="sub-menu">
<li id="menu-item-171175" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171175"><a href="https://iwantabuzz.com/blog/category/music/">Music</a></li>
<li id="menu-item-171176" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171176"><a href="https://iwantabuzz.com/blog/category/music/music-locale/">Music Locale</a></li>
<li id="menu-item-171177" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171177"><a href="https://iwantabuzz.com/blog/category/band-reviews/">Band Reviews</a></li>
<li id="menu-item-171178" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171178"><a href="https://iwantabuzz.com/blog/category/feel-the-beat/">Feel the Beat</a></li>
<li id="menu-item-171179" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171179"><a href="https://iwantabuzz.com/blog/category/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-171180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171180"><a>NIGHTLIFE</a>
<ul class="sub-menu">
<li id="menu-item-171181" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171181"><a href="/business-directory/BUZZ-biz-category/nightlife/">Night Life Directory</a></li>
<li id="menu-item-171182" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171182"><a href="https://iwantabuzz.com/blog/category/nightlife/">Nightlife</a></li>
<li id="menu-item-171183" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171183"><a href="https://iwantabuzz.com/blog/category/nightlife-picks/">Nightlife Picks</a></li>
<li id="menu-item-171184" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171184"><a href="https://iwantabuzz.com/blog/category/beer-buzzed/">Beer Buzzed</a></li>
<li id="menu-item-171185" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-171185"><a href="https://iwantabuzz.com/blog/category/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
</ul>
</li>
<li id="menu-item-171186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-171186"><a>HOME &#038; GARDEN</a>
<ul class="sub-menu">
<li id="menu-item-171187" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-171187"><a href="/business-directory/BUZZ-biz-category/home-improvement/">Home Improvement Directory</a></li>
</ul>
</li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; IwantaBuzz </div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/arts-in-the-know-mosh/" rel="bookmark" class="td-image-wrap" title="Arts in the Know &#8211; MOSH"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/MOST-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/MOST-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/MOST-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arts in the Know &#8211; MOSH" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/arts-in-the-know-mosh/" rel="bookmark" title="Arts in the Know &#8211; MOSH">Arts in the Know &#8211; MOSH</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-12T14:52:03+00:00">April 12, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/the-curious-incident-of-the-dog-in-the-night-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="The Curious Incident of the Dog in the Night at Players by the Sea"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/CI-Christopher.png-2-100x70.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/CI-Christopher.png-2-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/CI-Christopher.png-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Curious Incident of the Dog in the Night at Players by the Sea" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/the-curious-incident-of-the-dog-in-the-night-at-players-by-the-sea/" rel="bookmark" title="The Curious Incident of the Dog in the Night at Players by the Sea">The Curious Incident of the Dog in the Night at Players...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-12T11:53:50+00:00">April 12, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/blog/turning-one-in-may-atlantic-beach-brewing-and-hyperion-brewing/" rel="bookmark" class="td-image-wrap" title="Turning One in May: Atlantic Beach Brewing and Hyperion Brewing"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/BreweryLogoCombo1-100x70.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/BreweryLogoCombo1-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/BreweryLogoCombo1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Turning One in May: Atlantic Beach Brewing and Hyperion Brewing" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/blog/turning-one-in-may-atlantic-beach-brewing-and-hyperion-brewing/" rel="bookmark" title="Turning One in May: Atlantic Beach Brewing and Hyperion Brewing">Turning One in May: Atlantic Beach Brewing and Hyperion Brewing</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-11T16:31:33+00:00">April 11, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0px}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style>
<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};
//]]></script>
<script type="text/javascript" src="https://iwantabuzz.com/wp-content/cache/minify/13172.js"></script>
<script id="tmpl-tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events.tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events.tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:<%=general_theme.accent_color%>;}
#tribe-events-content.tribe-events-tooltip h4,#tribe_events_filters_wrapper.tribe_events_slider_val,.single-tribe_events a.tribe-events-ical,.single-tribe_events a.tribe-events-gcal{color:<%=general_theme.accent_color%>;}.tribe-grid-allday.tribe-events-week-allday-single,.tribe-grid-body.tribe-events-week-hourly-single,.tribe-grid-allday.tribe-events-week-allday-single:hover,.tribe-grid-body.tribe-events-week-hourly-single:hover{background-color:<%=general_theme.accent_color%>;border-color:rgba(0,0,0,0.3);}.tribe-events-list.tribe-events-loop.tribe-event-featured,.tribe-events-list#tribe-events-day.tribe-events-loop.tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured.tribe-events-photo-event-wrap:hover{background-color:<%=general_theme.button_bg%>;}
#tribe-events-content table.tribe-events-calendar.type-tribe_events.tribe-event-featured{background-color:<%=general_theme.button_bg%>;}.tribe-events-list-widget.tribe-event-featured,.tribe-events-venue-widget.tribe-event-featured,.tribe-mini-calendar-list-wrapper.tribe-event-featured,.tribe-events-adv-list-widget.tribe-event-featured.tribe-mini-calendar-event{background-color:<%=general_theme.button_bg%>;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(<%=general_theme.button_bg_hex_red%>,<%=general_theme.button_bg_hex_green%>,<%=general_theme.button_bg_hex_blue%>,.7);border-color:<%=general_theme.button_bg%>;}.tribe-grid-body.tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:<%=general_theme.button_bg%>;}.tribe-button{background-color:<%=general_theme.button_bg%>;color:<%=general_theme.button_color%>;}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:<%=general_theme.button_bg_hover%>;}
#tribe-events.tribe-event-featured.tribe-button:hover{color:<%=general_theme.button_color_hover%>;}
#tribe-events-content a,.tribe-events-event-meta a{color:<%=global_elements.link_color%>;}
#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events.tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events.tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:<%=global_elements.button_color%>;}
#tribe-events.tribe-events-calendar td.tribe-events-othermonth,#tribe-events.tribe-grid-allday,#tribe-events.tribe-week-today,#tribe-events.tribe-events-calendar td:hover{background-color:<%=month_week_view.cell_inactive_bg_color%>;}
#tribe-events.tribe-events-calendar td,#tribe-events.tribe-week-grid-block div,#tribe-events.tribe-events-grid,#tribe-events.tribe-grid-allday,#tribe-events.tribe-events-grid.tribe-scroller,#tribe-events.tribe-events-grid.tribe-grid-body.column,#tribe-events.tribe-events-grid.tribe-grid-allday.column{border-color:<%=month_week_view.border_dark_color%>;}.events-archive.events-gridview#tribe-events-content table.type-tribe_events,.tribe-events-shortcode.tribe-events-month table.type-tribe_events{border-color:<%=month_week_view.border_light_color%>;}.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"]>a{background-color:<%=month_week_view.cell_inactive_header_bg_color%>;}.tribe-events-calendar div[id*="tribe-events-daynum-"],.tribe-events-calendar div[id*="tribe-events-daynum-"]a{background-color:<%=month_week_view.cell_header_bg_color%>;}.tribe-events-calendar thead th,.tribe-events-grid.tribe-grid-header.tribe-grid-content-wrap.column,.tribe-grid-header{background-color:<%=month_week_view.table_header_bg_color%>;border-left-color:<%=month_week_view.table_header_bg_color%>;border-right-color:<%=month_week_view.table_header_bg_color%>;}
#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"]>a{background-color:<%=month_week_view.highlight_color%>;color:#fff;}
#tribe-events.tribe-events-grid.tribe-grid-header div.tribe-week-today{background-color:<%=month_week_view.highlight_color%>;}.tribe-grid-allday.tribe-events-week-allday-single,.tribe-grid-body.tribe-events-week-hourly-single,.tribe-grid-allday.tribe-events-week-allday-single:hover,.tribe-grid-body.tribe-events-week-hourly-single:hover{background-color:<%=month_week_view.highlight_color%>;background-color:<%=month_week_view.highlight_color_rgba%>;border-color:<%=month_week_view.highlight_border_color%>}</script><style id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe_events_filters_wrapper input[type="submit"],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events-content .tribe-events-tooltip h4,#tribe_events_filters_wrapper .tribe_events_slider_val,.single-tribe_events a.tribe-events-ical,.single-tribe_events a.tribe-events-gcal{color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;border-color:rgba(0,0,0,.3)}.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#2f3750}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#2f3750}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(47,55,80,.7);border-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#2f3750}.tribe-button{background-color:#2f3750;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#131620}#tribe-events .tribe-event-featured .tribe-button:hover{color:#000}#tribe-events-content a,.tribe-events-event-meta a{color:#52c0d4}#tribe_events_filters_wrapper input[type="submit"],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events .tribe-events-calendar td.tribe-events-othermonth,#tribe-events .tribe-grid-allday,#tribe-events .tribe-week-today,#tribe-events .tribe-events-calendar td:hover{background-color:#ececec}#tribe-events .tribe-events-calendar td,#tribe-events .tribe-week-grid-block div,#tribe-events .tribe-events-grid,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-grid .tribe-scroller,#tribe-events .tribe-events-grid .tribe-grid-body .column,#tribe-events .tribe-events-grid .tribe-grid-allday .column{border-color:#cdcdcd}.events-archive.events-gridview #tribe-events-content table .type-tribe_events,.tribe-events-shortcode .tribe-events-month table .type-tribe_events{border-color:#dfdfdf}.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"]>a{background-color:#cdcdcd}.tribe-events-calendar div[id*="tribe-events-daynum-"],.tribe-events-calendar div[id*="tribe-events-daynum-"] a{background-color:#a7a7a7}.tribe-events-calendar thead th,.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,.tribe-grid-header{background-color:#414141;border-left-color:#414141;border-right-color:#414141}#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"]>a{background-color:#f26e4f;color:#fff}#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today{background-color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;background-color:rgba(242,110,79,.75);border-color:#e43911}</style>

<script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://iwantabuzz.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://iwantabuzz.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ad0b80bc2e4f"></textarea>
<div id="td_live_css_uid_1_5ad0b80bc2e4f" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5ad0b80bc2e4f');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5ad0b80bc2e4f");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
