<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" /><title>Business Profile A New Way Healthcare | IwantaBuzz</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&subset=" /><link rel="stylesheet" href="https://iwantabuzz.com/wp-content/cache/min/1/79d8b58b13fd043426db119ff7942ece.css" data-minify="1" /><meta name="description" content="A New Way Healthcare provides a new approach to health care. We provide comprehensive, holistic care with 24/7 access to one&#039;s provider." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Business Profile A New Way Healthcare | IwantaBuzz" /><meta property="og:description" content="A New Way Healthcare provides a new approach to health care. We provide comprehensive, holistic care with 24/7 access to one&#039;s provider." /><meta property="og:url" content="https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/" /><meta property="og:site_name" content="Buzz Media Group" /><meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" /><meta property="article:published_time" content="2020-06-17T13:17:54+00:00" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/06/Jacksonville_BUZZ_sign_1080x600.png" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@iwantabuzz" /><meta name="twitter:site" content="@iwantabuzz" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwantabuzz.com/#website","url":"https://iwantabuzz.com/","name":"Buzz Media Group","description":"Business, Community and Entertainment Resource","potentialAction":[{"@type":"SearchAction","target":"https://iwantabuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/#primaryimage","inLanguage":"en-US","url":"https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg","width":800,"height":555},{"@type":"WebPage","@id":"https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/#webpage","url":"https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/","name":"Business Profile A New Way Healthcare | IwantaBuzz","isPartOf":{"@id":"https://iwantabuzz.com/#website"},"primaryImageOfPage":{"@id":"https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/#primaryimage"},"datePublished":"2020-06-17T13:17:54+00:00","dateModified":"2020-06-17T13:17:54+00:00","author":{"@id":"https://iwantabuzz.com/#/schema/person/2b3f1302cc01c9561ef4ca38ce067569"},"description":"A New Way Healthcare provides a new approach to health care. We provide comprehensive, holistic care with 24/7 access to one's provider.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/"]}]},{"@type":["Person"],"@id":"https://iwantabuzz.com/#/schema/person/2b3f1302cc01c9561ef4ca38ce067569","name":"Arthur Carrion","image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&d=mm&r=g","caption":"Arthur Carrion"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Business Profile A New Way Healthcare Comments Feed" href="https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-4.1.0.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"f8ef39baf4","remove":"1972a4448e","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=c1eee2b692","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/iwantabuzz.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"}; /* ]]> */</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20200320'></script> <link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><meta name="generator" content="WooCommerce 4.1.0" /><link rel='shortlink' href='https://iwantabuzz.com/?p=256303' /><meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" /> <script data-no-minify="1" async src="https://iwantabuzz.com/wp-content/cache/busting/1/gtm-77975adf1c50dcbafa4ce26777e28c80.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://iwantabuzz.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript><meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"836379c0bf","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"836379c0bf","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.2.10 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/business-profile/",
                    "name": "Business Profile"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/",
                    "name": "Business Profile A New Way Healthcare"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" /><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><style type="text/css" id="wp-custom-css">.td-module-comments{display:none}.td-post-template-default .td-post-featured-image img{display:none}.woocommerce #content div.product div.images,.woocommerce div.product div.images,.woocommerce-page #content div.product div.images,.woocommerce-page div.product div.images{width:30%}.woocommerce div.product p.price ins,.woocommerce div.product span.price ins{color:red!important}.sku_wrapper{display:none}.tagged_as{display:none!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs::before{border-color:#f46f50!important}.woocommerce .product .products h2:not(.woocommerce-loop-product__title){background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{color:#fff}.woocommerce .product .onsale{background-color:red!important;border-radius:5px}.single-product .product .summary .cart .button{color:#fff;background:red;font-size:1.3em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-bottom:30px}.single-product .product .summary .cart input.qty{height:39px;border-radius:6px}.product_meta{display:none}ul.products.column-4{background-color:lightgray!important;padding-left:20px;padding-right:20px}.woocommerce-page .woocommerce a.button{color:#fff;background:#F46F50;font-size:.9em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.woocommerce ul.products li.product .woocommerce-loop-product__title{height:50px}.tribe-mini-calendar-nav td{background:#256581!important}.tribe-mini-calendar-event .list-date{background:#256581!important}.tribe-events-title a{color:#256581!important}@media (max-width:1018px){.td-banner-wrap-full .td-header-row{display:flex;flex-direction:column;justify-content:center;align-items:center;flex-wrap:wrap;padding:0;margin:0}.td-banner-wrap-full .td-header-row .td-header-sp-recs{width:100%;order:-1}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe img{width:100%!important}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe #paszonecont_171076{max-width:100%!important}}.menu-item-250181 a{padding:px 18px!important;color:#ffffff!important;border-radius:5px;background-color:#286682;FONT-WEIGHT:700 !iMPORTANT}.menu-item-250181 a:active,.menu-item-250181 a:hover{color:#ffffff!important;background-color:#196f8c!important}.td-header-style-1 .td-header-sp-logo{margin:0 0 0 0}.td-header-style-1 .td-header-sp-recs{margin:0 0 0 0}.page-id-199906 .ninja-forms-req-symbol{display:none}.single-product .product .upsells h2{color:black!important;background-color:#fff}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}</style><style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap{padding-top:0}</style></head><body class="post-template-default single single-post postid-256303 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js business-profile-a-new-way-healthcare global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-217865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li></ul></li><li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li></ul></li><li id="menu-item-238418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/ask-the-attorney/">Ask the Attorney</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/biz-buzz/">Biz Buzz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/marketing-champions/">Marketing Champions</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/marketing-for-your-future-biz/">Marketing For Your Future</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/the-horses-mouth/">The Horse&#8217;s Mouth</a></li></ul></li><li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/around-town/">Around Town</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzzworthy-business/">Buzzworthy Business</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/jacksonville-buzz/">Jacksonville BUZZ</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/the-horses-mouth-community/">The Horses&#8217; Mouth</a></li></ul></li><li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li></ul></li><li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li></ul></li><li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li></ul></li><li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li></ul></li><li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li></ul></li><li id="menu-item-250181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250181"><a href="https://iwantabuzz.com/store/">STORE <i class="fa fa-shopping-cart" aria-hidden="true"></i></a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, June 18, 2020</div></div><div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="#">Advertising</a><ul class="sub-menu"><li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/store">BUZZ TV Interview Specials</a></li><li id="menu-item-223660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li id="menu-item-223661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li id="menu-item-226897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> <span class="td-visual-hidden">Buzz Media Group</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_cfe td_block_template_1"><style>.tdi_1_cfe.td-a-rec-img{text-align:left}.tdi_1_cfe.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wppas_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wppaszoneid=171076"></iframe><noscript><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_3e0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_2_3e0"><script>var block_tdi_2_3e0 = new tdBlock();
block_tdi_2_3e0.id = "tdi_2_3e0";
block_tdi_2_3e0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_3e0","tdc_css_class":"tdi_2_3e0","tdc_css_class_style":"tdi_2_3e0_rand_style"}';
block_tdi_2_3e0.td_column_number = "3";
block_tdi_2_3e0.block_type = "td_block_mega_menu";
block_tdi_2_3e0.post_count = "4";
block_tdi_2_3e0.found_posts = "209";
block_tdi_2_3e0.header_color = "";
block_tdi_2_3e0.ajax_pagination_infinite_stop = "";
block_tdi_2_3e0.max_num_pages = "53";
tdBlocksArray.push(block_tdi_2_3e0);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_3e0" id="tdi_3_eff" data-td_block_id="tdi_2_3e0" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-tdi_2_3e0" id="tdi_4_ffe" data-td_block_id="tdi_2_3e0" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-tdi_2_3e0" id="tdi_5_aaf" data-td_block_id="tdi_2_3e0" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-tdi_2_3e0" id="tdi_6_a95" data-td_block_id="tdi_2_3e0" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-tdi_2_3e0" id="tdi_7_eee" data-td_block_id="tdi_2_3e0" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=tdi_2_3e0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/virtual-cabaret-to-aid-local-performing-artists/" rel="bookmark" class="td-image-wrap" title="Virtual Cabaret to Aid Local Performing Artists"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virtual Cabaret to Aid Local Performing Artists" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/virtual-cabaret-to-aid-local-performing-artists/" rel="bookmark" title="Virtual Cabaret to Aid Local Performing Artists">Virtual Cabaret to Aid Local Performing Artists</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/chad-smith-of-red-hot-chili-peppers-coming-to-jacksonville/" rel="bookmark" class="td-image-wrap" title="Chad Smith of Red Hot Chili Peppers Coming to Jacksonville"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/02/chadsmith-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/02/chadsmith-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/02/chadsmith-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chad Smith of Red Hot Chili Peppers Coming to Jacksonville" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/chad-smith-of-red-hot-chili-peppers-coming-to-jacksonville/" rel="bookmark" title="Chad Smith of Red Hot Chili Peppers Coming to Jacksonville">Chad Smith of Red Hot Chili Peppers Coming to Jacksonville</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/youthquake-live-event-captive/" rel="bookmark" class="td-image-wrap" title="YouthQuake Live Event: &#8220;Captive&#8221;"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/02/captive-front-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/02/captive-front-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/02/captive-front-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="YouthQuake Live Event: &#8220;Captive&#8221;" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/youthquake-live-event-captive/" rel="bookmark" title="YouthQuake Live Event: &#8220;Captive&#8221;">YouthQuake Live Event: &#8220;Captive&#8221;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/jacksonvilles-dancing-with-the-stars/" rel="bookmark" class="td-image-wrap" title="Jacksonville&#8217;s Dancing with the Stars"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/02/DWTS2020-web-header-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/02/DWTS2020-web-header-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/02/DWTS2020-web-header-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jacksonville&#8217;s Dancing with the Stars" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/jacksonvilles-dancing-with-the-stars/" rel="bookmark" title="Jacksonville&#8217;s Dancing with the Stars">Jacksonville&#8217;s Dancing with the Stars</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3e0" data-td_block_id="tdi_2_3e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_3e0" data-td_block_id="tdi_2_3e0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8_0ee td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_8_0ee"><script>var block_tdi_8_0ee = new tdBlock();
block_tdi_8_0ee.id = "tdi_8_0ee";
block_tdi_8_0ee.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5075","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8_0ee","tdc_css_class":"tdi_8_0ee","tdc_css_class_style":"tdi_8_0ee_rand_style"}';
block_tdi_8_0ee.td_column_number = "3";
block_tdi_8_0ee.block_type = "td_block_mega_menu";
block_tdi_8_0ee.post_count = "4";
block_tdi_8_0ee.found_posts = "194";
block_tdi_8_0ee.header_color = "";
block_tdi_8_0ee.ajax_pagination_infinite_stop = "";
block_tdi_8_0ee.max_num_pages = "49";
tdBlocksArray.push(block_tdi_8_0ee);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8_0ee" id="tdi_9_e3d" data-td_block_id="tdi_8_0ee" data-td_filter_value="" href="https://iwantabuzz.com/category/biz/">All</a><a class="mega-menu-sub-cat-tdi_8_0ee" id="tdi_10_efe" data-td_block_id="tdi_8_0ee" data-td_filter_value="5077" href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With</a><a class="mega-menu-sub-cat-tdi_8_0ee" id="tdi_11_55e" data-td_block_id="tdi_8_0ee" data-td_filter_value="48" href="https://iwantabuzz.com/category/biz/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-tdi_8_0ee" id="tdi_12_ef3" data-td_block_id="tdi_8_0ee" data-td_filter_value="5447" href="https://iwantabuzz.com/category/biz/biz-buzz/">Biz Buzz</a><a class="mega-menu-sub-cat-tdi_8_0ee" id="tdi_13_efe" data-td_block_id="tdi_8_0ee" data-td_filter_value="5594" href="https://iwantabuzz.com/category/biz/marketing-champions/">Marketing Champions</a><a class="mega-menu-sub-cat-tdi_8_0ee" id="tdi_14_ef5" data-td_block_id="tdi_8_0ee" data-td_filter_value="5593" href="https://iwantabuzz.com/category/biz/marketing-for-your-future-biz/">Marketing For Your Future</a><a class="mega-menu-sub-cat-tdi_8_0ee" id="tdi_15_ddd" data-td_block_id="tdi_8_0ee" data-td_filter_value="5755" href="https://iwantabuzz.com/category/biz/the-horses-mouth/">The Horse&#8217;s Mouth</a></div></div><div id=tdi_8_0ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/ask-the-attorney/aaron-irving-from-integrity-law-3/" rel="bookmark" class="td-image-wrap" title="&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/909899242-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/909899242-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/909899242-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/biz/ask-the-attorney/" class="td-post-category">Ask the Attorney</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/ask-the-attorney/aaron-irving-from-integrity-law-3/" rel="bookmark" title="&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law">&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/5-min-with/keon-georges-from-georges-enterprise-intl/" rel="bookmark" class="td-image-wrap" title="&#8220;5 Minutes With&#8221; Keon Georges from Georges Enterprise Int&#8217;l"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/p256327-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/p256327-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/p256327-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;5 Minutes With&#8221; Keon Georges from Georges Enterprise Int&#8217;l" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/biz/5-min-with/" class="td-post-category">5 Minutes With</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/5-min-with/keon-georges-from-georges-enterprise-intl/" rel="bookmark" title="&#8220;5 Minutes With&#8221; Keon Georges from Georges Enterprise Int&#8217;l">&#8220;5 Minutes With&#8221; Keon Georges from Georges Enterprise Int&#8217;l</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/marketing-for-your-future-biz/kevin-elliott-from-applied-research-associates/" rel="bookmark" class="td-image-wrap" title="&#8220;Marketing For Your Future&#8221; with Kevin Elliott from Applied Research Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/p256210-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/p256210-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/p256210-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Marketing For Your Future&#8221; with Kevin Elliott from Applied Research Associates" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/biz/marketing-for-your-future-biz/" class="td-post-category">Marketing For Your Future</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/marketing-for-your-future-biz/kevin-elliott-from-applied-research-associates/" rel="bookmark" title="&#8220;Marketing For Your Future&#8221; with Kevin Elliott from Applied Research Associates">&#8220;Marketing For Your Future&#8221; with Kevin Elliott from Applied Research Associates</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/biz-buzz/david-adelman-from-ocd-media-llc/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with David Adelman from OCD Media, LLC"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/p256211-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/p256211-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/p256211-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Biz Buzz&#8221; with David Adelman from OCD Media, LLC" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/biz/biz-buzz/" class="td-post-category">Biz Buzz</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/biz-buzz/david-adelman-from-ocd-media-llc/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with David Adelman from OCD Media, LLC">&#8220;Biz Buzz&#8221; with David Adelman from OCD Media, LLC</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_0ee" data-td_block_id="tdi_8_0ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_8_0ee" data-td_block_id="tdi_8_0ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_16_a5a td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_16_a5a"><script>var block_tdi_16_a5a = new tdBlock();
block_tdi_16_a5a.id = "tdi_16_a5a";
block_tdi_16_a5a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_16_a5a","tdc_css_class":"tdi_16_a5a","tdc_css_class_style":"tdi_16_a5a_rand_style"}';
block_tdi_16_a5a.td_column_number = "3";
block_tdi_16_a5a.block_type = "td_block_mega_menu";
block_tdi_16_a5a.post_count = "4";
block_tdi_16_a5a.found_posts = "2112";
block_tdi_16_a5a.header_color = "";
block_tdi_16_a5a.ajax_pagination_infinite_stop = "";
block_tdi_16_a5a.max_num_pages = "528";
tdBlocksArray.push(block_tdi_16_a5a);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_16_a5a" id="tdi_17_49e" data-td_block_id="tdi_16_a5a" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_18_fdf" data-td_block_id="tdi_16_a5a" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_19_de9" data-td_block_id="tdi_16_a5a" data-td_filter_value="6098" href="https://iwantabuzz.com/category/community/around-town/">Around Town</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_20_e55" data-td_block_id="tdi_16_a5a" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_21_4aa" data-td_block_id="tdi_16_a5a" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_22_5fb" data-td_block_id="tdi_16_a5a" data-td_filter_value="5322" href="https://iwantabuzz.com/category/community/buzzworthy-business/">Buzzworthy Business</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_23_7e7" data-td_block_id="tdi_16_a5a" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_24_a55" data-td_block_id="tdi_16_a5a" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_25_da5" data-td_block_id="tdi_16_a5a" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_26_5d6" data-td_block_id="tdi_16_a5a" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_27_e5e" data-td_block_id="tdi_16_a5a" data-td_filter_value="3158" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_28_9ee" data-td_block_id="tdi_16_a5a" data-td_filter_value="3159" href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_29_95e" data-td_block_id="tdi_16_a5a" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_30_ded" data-td_block_id="tdi_16_a5a" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/jacksonville-buzz/">Jacksonville BUZZ</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_31_f05" data-td_block_id="tdi_16_a5a" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_32_5ed" data-td_block_id="tdi_16_a5a" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_33_9ef" data-td_block_id="tdi_16_a5a" data-td_filter_value="4095" href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_34_a5a" data-td_block_id="tdi_16_a5a" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_35_eaf" data-td_block_id="tdi_16_a5a" data-td_filter_value="3452" href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_36_3f5" data-td_block_id="tdi_16_a5a" data-td_filter_value="4334" href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a><a class="mega-menu-sub-cat-tdi_16_a5a" id="tdi_37_e37" data-td_block_id="tdi_16_a5a" data-td_filter_value="1510" href="https://iwantabuzz.com/category/community/the-horses-mouth-community/">The Horses&#8217; Mouth</a></div></div><div id=tdi_16_a5a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/community-picks/fathers-day-at-jacksonville-ice/" rel="bookmark" class="td-image-wrap" title="Father&#8217;s Day at Jacksonville Ice"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Fathers-Day-2019-FB-IG-Post-Boostable-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Fathers-Day-2019-FB-IG-Post-Boostable-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Fathers-Day-2019-FB-IG-Post-Boostable-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Father&#8217;s Day at Jacksonville Ice" /></a></div> <a href="https://iwantabuzz.com/category/community/community-picks/" class="td-post-category">Community Picks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/community-picks/fathers-day-at-jacksonville-ice/" rel="bookmark" title="Father&#8217;s Day at Jacksonville Ice">Father&#8217;s Day at Jacksonville Ice</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/community-picks/leadership-author-deb-boelkes-honored-in-2020-indie-book-awards/" rel="bookmark" class="td-image-wrap" title="Leadership Author, Deb Boelkes, Honored in 2020 Indie Book Awards"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/DSC1183-HL-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/DSC1183-HL-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/DSC1183-HL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leadership Author, Deb Boelkes, Honored in 2020 Indie Book Awards" /></a></div> <a href="https://iwantabuzz.com/category/community/community-picks/" class="td-post-category">Community Picks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/community-picks/leadership-author-deb-boelkes-honored-in-2020-indie-book-awards/" rel="bookmark" title="Leadership Author, Deb Boelkes, Honored in 2020 Indie Book Awards">Leadership Author, Deb Boelkes, Honored in 2020 Indie Book Awards</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jacksonville-buzz/kalai-sankar-from-shiva-robotics-academy/" rel="bookmark" class="td-image-wrap" title="&#8220;The Jacksonville Buzz&#8221; with Kalai Sankar from Shiva Robotics Academy"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/p256292-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/p256292-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/p256292-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;The Jacksonville Buzz&#8221; with Kalai Sankar from Shiva Robotics Academy" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jacksonville-buzz/kalai-sankar-from-shiva-robotics-academy/" rel="bookmark" title="&#8220;The Jacksonville Buzz&#8221; with Kalai Sankar from Shiva Robotics Academy">&#8220;The Jacksonville Buzz&#8221; with Kalai Sankar from Shiva Robotics Academy</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jacksonville-buzz/jeremiah-barnett-from-senc-realty/" rel="bookmark" class="td-image-wrap" title="&#8220;Jacksonville Buzz&#8221; with Jeremiah Barnett from SENC Realty"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/p256291-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/p256291-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/p256291-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Jacksonville Buzz&#8221; with Jeremiah Barnett from SENC Realty" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jacksonville-buzz/jeremiah-barnett-from-senc-realty/" rel="bookmark" title="&#8220;Jacksonville Buzz&#8221; with Jeremiah Barnett from SENC Realty">&#8220;Jacksonville Buzz&#8221; with Jeremiah Barnett from SENC Realty</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_16_a5a" data-td_block_id="tdi_16_a5a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_16_a5a" data-td_block_id="tdi_16_a5a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38_52e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_38_52e"><script>var block_tdi_38_52e = new tdBlock();
block_tdi_38_52e.id = "tdi_38_52e";
block_tdi_38_52e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38_52e","tdc_css_class":"tdi_38_52e","tdc_css_class_style":"tdi_38_52e_rand_style"}';
block_tdi_38_52e.td_column_number = "3";
block_tdi_38_52e.block_type = "td_block_mega_menu";
block_tdi_38_52e.post_count = "4";
block_tdi_38_52e.found_posts = "192";
block_tdi_38_52e.header_color = "";
block_tdi_38_52e.ajax_pagination_infinite_stop = "";
block_tdi_38_52e.max_num_pages = "48";
tdBlocksArray.push(block_tdi_38_52e);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38_52e" id="tdi_39_5a5" data-td_block_id="tdi_38_52e" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_40_feb" data-td_block_id="tdi_38_52e" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_41_d15" data-td_block_id="tdi_38_52e" data-td_filter_value="3152" href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_42_4da" data-td_block_id="tdi_38_52e" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_43_dee" data-td_block_id="tdi_38_52e" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_44_af5" data-td_block_id="tdi_38_52e" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_45_eda" data-td_block_id="tdi_38_52e" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_46_ed9" data-td_block_id="tdi_38_52e" data-td_filter_value="4390" href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_47_5d5" data-td_block_id="tdi_38_52e" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-tdi_38_52e" id="tdi_48_fa5" data-td_block_id="tdi_38_52e" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=tdi_38_52e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/grab-a-bite/bento-asian-kitchen-sushi-celebrates-international-sushi-day-with-free-sush/" rel="bookmark" class="td-image-wrap" title="BENTO Asian Kitchen + Sushi Celebrates International Sushi Day with Free Sushi"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/spicy-tuna-0-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/spicy-tuna-0-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/spicy-tuna-0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BENTO Asian Kitchen + Sushi Celebrates International Sushi Day with Free Sushi" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/" class="td-post-category">Grab a Bite</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/grab-a-bite/bento-asian-kitchen-sushi-celebrates-international-sushi-day-with-free-sush/" rel="bookmark" title="BENTO Asian Kitchen + Sushi Celebrates International Sushi Day with Free Sushi">BENTO Asian Kitchen + Sushi Celebrates International Sushi Day with Free&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/new-owner-same-excellent-food-at-sorrento-italian-restaurant/" rel="bookmark" class="td-image-wrap" title="New Owner Same Excellent Food at Sorrento Italian Restaurant"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/Sorento-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/Sorento-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/Sorento-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Owner Same Excellent Food at Sorrento Italian Restaurant" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/new-owner-same-excellent-food-at-sorrento-italian-restaurant/" rel="bookmark" title="New Owner Same Excellent Food at Sorrento Italian Restaurant">New Owner Same Excellent Food at Sorrento Italian Restaurant</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/the-bread-and-board-opening-town-center-location/" rel="bookmark" class="td-image-wrap" title="The Bread and Board opening Town Center location"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/05/250467_standard-owners-218x150.jpeg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/05/250467_standard-owners-218x150.jpeg 218w, https://iwantabuzz.com/wp-content/uploads/2020/05/250467_standard-owners-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bread and Board opening Town Center location" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/the-bread-and-board-opening-town-center-location/" rel="bookmark" title="The Bread and Board opening Town Center location">The Bread and Board opening Town Center location</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/cooking-my-way-through-the-pademic/" rel="bookmark" class="td-image-wrap" title="Cooking my way through the pademic"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/05/61reKYHTZ2L._SX331_BO1204203200_-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/05/61reKYHTZ2L._SX331_BO1204203200_-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/05/61reKYHTZ2L._SX331_BO1204203200_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cooking my way through the pademic" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/cooking-my-way-through-the-pademic/" rel="bookmark" title="Cooking my way through the pademic">Cooking my way through the pademic</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_38_52e" data-td_block_id="tdi_38_52e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_38_52e" data-td_block_id="tdi_38_52e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_49_e46 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_49_e46"><script>var block_tdi_49_e46 = new tdBlock();
block_tdi_49_e46.id = "tdi_49_e46";
block_tdi_49_e46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49_e46","tdc_css_class":"tdi_49_e46","tdc_css_class_style":"tdi_49_e46_rand_style"}';
block_tdi_49_e46.td_column_number = "3";
block_tdi_49_e46.block_type = "td_block_mega_menu";
block_tdi_49_e46.post_count = "4";
block_tdi_49_e46.found_posts = "67";
block_tdi_49_e46.header_color = "";
block_tdi_49_e46.ajax_pagination_infinite_stop = "";
block_tdi_49_e46.max_num_pages = "17";
tdBlocksArray.push(block_tdi_49_e46);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49_e46" id="tdi_50_e6d" data-td_block_id="tdi_49_e46" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_51_5ca" data-td_block_id="tdi_49_e46" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_52_efe" data-td_block_id="tdi_49_e46" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_53_e1e" data-td_block_id="tdi_49_e46" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_54_2ff" data-td_block_id="tdi_49_e46" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_55_661" data-td_block_id="tdi_49_e46" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_56_fff" data-td_block_id="tdi_49_e46" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_57_e7e" data-td_block_id="tdi_49_e46" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-tdi_49_e46" id="tdi_58_e77" data-td_block_id="tdi_49_e46" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=tdi_49_e46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/be-well/night-nation-run-jacksonville-fl/" rel="bookmark" class="td-image-wrap" title="Night Nation Run &#8211; Jacksonville, FL"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/02/order-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/02/order-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/02/order-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Night Nation Run &#8211; Jacksonville, FL" /></a></div> <a href="https://iwantabuzz.com/category/health/be-well/" class="td-post-category">Be Well</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/be-well/night-nation-run-jacksonville-fl/" rel="bookmark" title="Night Nation Run &#8211; Jacksonville, FL">Night Nation Run &#8211; Jacksonville, FL</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/be-well/mind-body-and-beyond-hosts-open-house-weekend/" rel="bookmark" class="td-image-wrap" title="Mind Body and Beyond Hosts Open House Weekend"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/02/mbb-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/02/mbb-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/02/mbb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mind Body and Beyond Hosts Open House Weekend" /></a></div> <a href="https://iwantabuzz.com/category/health/be-well/" class="td-post-category">Be Well</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/be-well/mind-body-and-beyond-hosts-open-house-weekend/" rel="bookmark" title="Mind Body and Beyond Hosts Open House Weekend">Mind Body and Beyond Hosts Open House Weekend</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/the-jacksonville-buzz-with-anita-heidema-and-dairo-tomaselli-from-passion-is-cooking/" rel="bookmark" class="td-image-wrap" title="&#8220;Jacksonville Buzz&#8221; with Anita Heidema and Dario Tomaselli from Passion Is Cooking"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250334-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250334-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250334-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Jacksonville Buzz&#8221; with Anita Heidema and Dario Tomaselli from Passion Is Cooking" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/" class="td-post-category">Best in the Service Industry</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/the-jacksonville-buzz-with-anita-heidema-and-dairo-tomaselli-from-passion-is-cooking/" rel="bookmark" title="&#8220;Jacksonville Buzz&#8221; with Anita Heidema and Dario Tomaselli from Passion Is Cooking">&#8220;Jacksonville Buzz&#8221; with Anita Heidema and Dario Tomaselli from Passion Is&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-teaching-with-mental-health-in-mind/" rel="bookmark" class="td-image-wrap" title="Business Profile Teaching with Mental Health in Mind"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/4EA36A41-C6C1-43C6-8750-E324EA5EFE42-218x150.jpeg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/4EA36A41-C6C1-43C6-8750-E324EA5EFE42-218x150.jpeg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/4EA36A41-C6C1-43C6-8750-E324EA5EFE42-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Teaching with Mental Health in Mind" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-teaching-with-mental-health-in-mind/" rel="bookmark" title="Business Profile Teaching with Mental Health in Mind">Business Profile Teaching with Mental Health in Mind</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_e46" data-td_block_id="tdi_49_e46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_49_e46" data-td_block_id="tdi_49_e46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_59_6ae td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_59_6ae"><script>var block_tdi_59_6ae = new tdBlock();
block_tdi_59_6ae.id = "tdi_59_6ae";
block_tdi_59_6ae.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_59_6ae","tdc_css_class":"tdi_59_6ae","tdc_css_class_style":"tdi_59_6ae_rand_style"}';
block_tdi_59_6ae.td_column_number = "3";
block_tdi_59_6ae.block_type = "td_block_mega_menu";
block_tdi_59_6ae.post_count = "4";
block_tdi_59_6ae.found_posts = "78";
block_tdi_59_6ae.header_color = "";
block_tdi_59_6ae.ajax_pagination_infinite_stop = "";
block_tdi_59_6ae.max_num_pages = "20";
tdBlocksArray.push(block_tdi_59_6ae);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_59_6ae" id="tdi_60_e1e" data-td_block_id="tdi_59_6ae" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_61_dde" data-td_block_id="tdi_59_6ae" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_62_55a" data-td_block_id="tdi_59_6ae" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_63_9ef" data-td_block_id="tdi_59_6ae" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_64_fe6" data-td_block_id="tdi_59_6ae" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_65_a5a" data-td_block_id="tdi_59_6ae" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_66_e87" data-td_block_id="tdi_59_6ae" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-tdi_59_6ae" id="tdi_67_456" data-td_block_id="tdi_59_6ae" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=tdi_59_6ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/kids-picks/cosmic-skating-at-jacksonville-ice/" rel="bookmark" class="td-image-wrap" title="Cosmic Skating at Jacksonville Ice"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Cosmic-Skate-2020-Social-Posting-Art-BOOST-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Cosmic-Skate-2020-Social-Posting-Art-BOOST-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Cosmic-Skate-2020-Social-Posting-Art-BOOST-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cosmic Skating at Jacksonville Ice" /></a></div> <a href="https://iwantabuzz.com/category/kids/kids-picks/" class="td-post-category">Kids Picks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/kids-picks/cosmic-skating-at-jacksonville-ice/" rel="bookmark" title="Cosmic Skating at Jacksonville Ice">Cosmic Skating at Jacksonville Ice</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/kids-picks/college-night-at-jacksonville-ice/" rel="bookmark" class="td-image-wrap" title="College Night at Jacksonville Ice"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-College-Night-2020-Social-Posting-Art-BOOST-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-College-Night-2020-Social-Posting-Art-BOOST-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-College-Night-2020-Social-Posting-Art-BOOST-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College Night at Jacksonville Ice" /></a></div> <a href="https://iwantabuzz.com/category/kids/kids-picks/" class="td-post-category">Kids Picks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/kids-picks/college-night-at-jacksonville-ice/" rel="bookmark" title="College Night at Jacksonville Ice">College Night at Jacksonville Ice</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/kids-picks/family-fun-night-at-jacksonville-ice/" rel="bookmark" class="td-image-wrap" title="Family Fun Night at Jacksonville Ice"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Family-Fun-Night-2020-Social-Posting-Art-BOOST-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Family-Fun-Night-2020-Social-Posting-Art-BOOST-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/06/JIS-Family-Fun-Night-2020-Social-Posting-Art-BOOST-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Family Fun Night at Jacksonville Ice" /></a></div> <a href="https://iwantabuzz.com/category/kids/kids-picks/" class="td-post-category">Kids Picks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/kids-picks/family-fun-night-at-jacksonville-ice/" rel="bookmark" title="Family Fun Night at Jacksonville Ice">Family Fun Night at Jacksonville Ice</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/kids-picks/trailmark-hosting-annual-touch-a-truck-on-april-4/" rel="bookmark" class="td-image-wrap" title="Trailmark Hosting Annual Touch-A-Truck on April 4"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/03/Truck-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/03/Truck-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/03/Truck-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trailmark Hosting Annual Touch-A-Truck on April 4" /></a></div> <a href="https://iwantabuzz.com/category/kids/kids-picks/" class="td-post-category">Kids Picks</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/kids-picks/trailmark-hosting-annual-touch-a-truck-on-april-4/" rel="bookmark" title="Trailmark Hosting Annual Touch-A-Truck on April 4">Trailmark Hosting Annual Touch-A-Truck on April 4</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_59_6ae" data-td_block_id="tdi_59_6ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_59_6ae" data-td_block_id="tdi_59_6ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_68_95e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_68_95e"><script>var block_tdi_68_95e = new tdBlock();
block_tdi_68_95e.id = "tdi_68_95e";
block_tdi_68_95e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_68_95e","tdc_css_class":"tdi_68_95e","tdc_css_class_style":"tdi_68_95e_rand_style"}';
block_tdi_68_95e.td_column_number = "3";
block_tdi_68_95e.block_type = "td_block_mega_menu";
block_tdi_68_95e.post_count = "4";
block_tdi_68_95e.found_posts = "103";
block_tdi_68_95e.header_color = "";
block_tdi_68_95e.ajax_pagination_infinite_stop = "";
block_tdi_68_95e.max_num_pages = "26";
tdBlocksArray.push(block_tdi_68_95e);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_68_95e" id="tdi_69_387" data-td_block_id="tdi_68_95e" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-tdi_68_95e" id="tdi_70_ea6" data-td_block_id="tdi_68_95e" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-tdi_68_95e" id="tdi_71_7ed" data-td_block_id="tdi_68_95e" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-tdi_68_95e" id="tdi_72_d5e" data-td_block_id="tdi_68_95e" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-tdi_68_95e" id="tdi_73_f1d" data-td_block_id="tdi_68_95e" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=tdi_68_95e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/music-locale/brothers-again-a-celebration-of-the-allman-brothers-new-date/" rel="bookmark" class="td-image-wrap" title="Brothers Again – A Celebration of The Allman Brothers – New Date"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/03/Event-M5fP4EhZSrxIjpg-218x150." srcset="https://iwantabuzz.com/wp-content/uploads/2020/03/Event-M5fP4EhZSrxIjpg-218x150. 218w, https://iwantabuzz.com/wp-content/uploads/2020/03/Event-M5fP4EhZSrxIjpg-100x70. 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brothers Again – A Celebration of The Allman Brothers – New Date" /></a></div> <a href="https://iwantabuzz.com/category/music/music-locale/" class="td-post-category">Music Locale</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/music-locale/brothers-again-a-celebration-of-the-allman-brothers-new-date/" rel="bookmark" title="Brothers Again – A Celebration of The Allman Brothers – New Date">Brothers Again – A Celebration of The Allman Brothers – New&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/cassidy-lee-2/" rel="bookmark" class="td-image-wrap" title="&#8220;Feel The Beat&#8221; with Cassidy Lee"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/03/p254501-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/03/p254501-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/03/p254501-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Feel The Beat&#8221; with Cassidy Lee" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/cassidy-lee-2/" rel="bookmark" title="&#8220;Feel The Beat&#8221; with Cassidy Lee">&#8220;Feel The Beat&#8221; with Cassidy Lee</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/music-locale/americas-got-talent-golden-buzzer-live-at-murray-hill-theatre/" rel="bookmark" class="td-image-wrap" title="America&#8217;s Got Talent Golden Buzzer Live at Murray Hill Theatre"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/03/01-0-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/03/01-0-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/03/01-0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="America&#8217;s Got Talent Golden Buzzer Live at Murray Hill Theatre" /></a></div> <a href="https://iwantabuzz.com/category/music/music-locale/" class="td-post-category">Music Locale</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/music-locale/americas-got-talent-golden-buzzer-live-at-murray-hill-theatre/" rel="bookmark" title="America&#8217;s Got Talent Golden Buzzer Live at Murray Hill Theatre">America&#8217;s Got Talent Golden Buzzer Live at Murray Hill Theatre</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/dixie-highway/" rel="bookmark" class="td-image-wrap" title="&#8220;Feel The Beat&#8221; with Dixie Highway"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/03/p254301-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/03/p254301-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/03/p254301-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Feel The Beat&#8221; with Dixie Highway" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/dixie-highway/" rel="bookmark" title="&#8220;Feel The Beat&#8221; with Dixie Highway">&#8220;Feel The Beat&#8221; with Dixie Highway</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_68_95e" data-td_block_id="tdi_68_95e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_68_95e" data-td_block_id="tdi_68_95e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_74_7ef td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_74_7ef"><script>var block_tdi_74_7ef = new tdBlock();
block_tdi_74_7ef.id = "tdi_74_7ef";
block_tdi_74_7ef.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_74_7ef","tdc_css_class":"tdi_74_7ef","tdc_css_class_style":"tdi_74_7ef_rand_style"}';
block_tdi_74_7ef.td_column_number = "3";
block_tdi_74_7ef.block_type = "td_block_mega_menu";
block_tdi_74_7ef.post_count = "4";
block_tdi_74_7ef.found_posts = "50";
block_tdi_74_7ef.header_color = "";
block_tdi_74_7ef.ajax_pagination_infinite_stop = "";
block_tdi_74_7ef.max_num_pages = "13";
tdBlocksArray.push(block_tdi_74_7ef);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_74_7ef" id="tdi_75_aea" data-td_block_id="tdi_74_7ef" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-tdi_74_7ef" id="tdi_76_fe5" data-td_block_id="tdi_74_7ef" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-tdi_74_7ef" id="tdi_77_eaf" data-td_block_id="tdi_74_7ef" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-tdi_74_7ef" id="tdi_78_aa7" data-td_block_id="tdi_74_7ef" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-tdi_74_7ef" id="tdi_79_d5e" data-td_block_id="tdi_74_7ef" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-tdi_74_7ef" id="tdi_80_aaf" data-td_block_id="tdi_74_7ef" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-tdi_74_7ef" id="tdi_81_aaa" data-td_block_id="tdi_74_7ef" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=tdi_74_7ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee">BUZZ TV &#8211; &#8220;Gear Up&#8221; with Elaina Collins from My&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" class="td-image-wrap" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Girls Life Camp" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls">Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" class="td-image-wrap" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="protect it" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’" /></a></div> <a href="https://iwantabuzz.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’">NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" class="td-image-wrap" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> <a href="https://iwantabuzz.com/category/buzzworthy-events/" class="td-post-category">BUZZworthy Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates">BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_74_7ef" data-td_block_id="tdi_74_7ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_74_7ef" data-td_block_id="tdi_74_7ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250181"><a href="https://iwantabuzz.com/store/">STORE <i class="fa fa-shopping-cart" aria-hidden="true"></i></a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business Profile" class="entry-crumb" href="https://iwantabuzz.com/category/business-profile/">Business Profile</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business Profile A New Way Healthcare</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-256303" class="post-256303 post type-post status-publish format-standard has-post-thumbnail category-business-profile tag-a-new-way-healthcare tag-ana-stauch" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/business-profile/">Business Profile</a></li></ul><header class="td-post-title"><h1 class="entry-title">Business Profile A New Way Healthcare</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/arthur-carrion/">Arthur Carrion</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T09:17:54+00:00">June 17, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fbusiness-profile%2Fbusiness-profile-a-new-way-healthcare%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Profile+A+New+Way+Healthcare&url=https%3A%2F%2Fiwantabuzz.com%2Fbusiness-profile%2Fbusiness-profile-a-new-way-healthcare%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg&description=A New Way Healthcare provides a new approach to health care. We provide comprehensive, holistic care with 24/7 access to one&#039;s provider."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Profile+A+New+Way+Healthcare %0A%0A https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg" data-caption=""><img width="696" height="483" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="I want a BUZZ Default Post Image" /></a></div><div class="td-a-rec td-a-rec-id-content_top  tdi_82_5e5 td_block_template_1"><style>.tdi_82_5e5.td-a-rec-img{text-align:left}.tdi_82_5e5.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wpproadszoneid=171076"></iframe><noscript><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div><p><strong>Business Name:</strong> A New Way Healthcare<br /> <strong>First Name:</strong> Ana<br /> <strong>Last Name: </strong>Stauch<br /> <strong>Website:</strong> anewwayhealthcare.com<br /> <strong>Address:</strong> 2380 3rd St S., Suite 1<br /> <strong>City:</strong> Jacksonville Beach<br /> <strong>State:</strong> FL<br /> <strong>Zip:</strong> 32250</p><p><strong>About Us:</strong> A New Way Healthcare provides a new approach to health care. We provide comprehensive, holistic care with 24/7 access to one&#8217;s provider. We strive to establish a trusting and open relationship with each patient so that we may help you achieve your health goals and maintain wellness. Our visits are 30-60 minutes, allowing for plenty of time to understand you and get to the root cause of a health problem. In addition, we do in-house lab draws and offer very discounted labwork and prescription prices.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/a-new-way-healthcare/">A New Way Healthcare</a></li><li><a href="https://iwantabuzz.com/tag/ana-stauch/">Ana Stauch</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fbusiness-profile%2Fbusiness-profile-a-new-way-healthcare%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Profile+A+New+Way+Healthcare&url=https%3A%2F%2Fiwantabuzz.com%2Fbusiness-profile%2Fbusiness-profile-a-new-way-healthcare%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg&description=A New Way Healthcare provides a new approach to health care. We provide comprehensive, holistic care with 24/7 access to one&#039;s provider."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Profile+A+New+Way+Healthcare %0A%0A https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/biz/ask-the-attorney/aaron-irving-from-integrity-law-3/">&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/business-profile/business-profile-the-social-gloo-llc/">Business Profile The Social Gloo, LLC</a></div></div></div><div class="author-box-wrap"><a href="https://iwantabuzz.com/author/arthur-carrion/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/arthur-carrion/">Arthur Carrion</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arthur Carrion"></span><meta itemprop="datePublished" content="2020-06-17T09:17:54-04:00"><meta itemprop="dateModified" content="2020-06-17T09:17:54-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/business-profile/business-profile-a-new-way-healthcare/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="Business Profile A New Way Healthcare"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="555"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_84_6e3 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84_6e3"><script>var block_tdi_84_6e3 = new tdBlock();
block_tdi_84_6e3.id = "tdi_84_6e3";
block_tdi_84_6e3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_84_6e3","td_column_number":3,"live_filter_cur_post_id":256303,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_84_6e3","tdc_css_class_style":"tdi_84_6e3_rand_style"}';
block_tdi_84_6e3.td_column_number = "3";
block_tdi_84_6e3.block_type = "td_block_related_posts";
block_tdi_84_6e3.post_count = "6";
block_tdi_84_6e3.found_posts = "126";
block_tdi_84_6e3.header_color = "";
block_tdi_84_6e3.ajax_pagination_infinite_stop = "";
block_tdi_84_6e3.max_num_pages = "21";
tdBlocksArray.push(block_tdi_84_6e3);</script><h4 class="td-related-title td-block-title"><a id="tdi_85_fd6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_84_6e3" href="#">RELATED ARTICLES</a><a id="tdi_86_de6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_84_6e3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_84_6e3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-the-social-gloo-llc/" rel="bookmark" class="td-image-wrap" title="Business Profile The Social Gloo, LLC"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Social-Gloo-Logo-2020-cropped-218x150.gif" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Social-Gloo-Logo-2020-cropped-218x150.gif 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Social-Gloo-Logo-2020-cropped-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile The Social Gloo, LLC" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-the-social-gloo-llc/" rel="bookmark" title="Business Profile The Social Gloo, LLC">Business Profile The Social Gloo, LLC</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-carr/" rel="bookmark" class="td-image-wrap" title="Business Profile CARR"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Carr-Logo-Solo-Navy-RGB-20181221-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Carr-Logo-Solo-Navy-RGB-20181221-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Carr-Logo-Solo-Navy-RGB-20181221-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile CARR" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-carr/" rel="bookmark" title="Business Profile CARR">Business Profile CARR</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-prime-realty/" rel="bookmark" class="td-image-wrap" title="Business Profile Prime Realty"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/PrimeBlue1000px-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/PrimeBlue1000px-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/PrimeBlue1000px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Prime Realty" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-prime-realty/" rel="bookmark" title="Business Profile Prime Realty">Business Profile Prime Realty</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-paula-powell-realtor/" rel="bookmark" class="td-image-wrap" title="Business Profile Paula Powell Realtor"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Paula Powell Realtor" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-paula-powell-realtor/" rel="bookmark" title="Business Profile Paula Powell Realtor">Business Profile Paula Powell Realtor</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-maria-raymer-real-estate-agent/" rel="bookmark" class="td-image-wrap" title="Business Profile Maria Raymer, Real Estate Agent"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/logomr_RM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/logomr_RM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/logomr_RM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Maria Raymer, Real Estate Agent" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-maria-raymer-real-estate-agent/" rel="bookmark" title="Business Profile Maria Raymer, Real Estate Agent">Business Profile Maria Raymer, Real Estate Agent</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-cash-geeks/" rel="bookmark" class="td-image-wrap" title="Business Profile Cash Geeks"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Cash Geeks" /></a></div> <a href="https://iwantabuzz.com/category/business-profile/" class="td-post-category">Business Profile</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-cash-geeks/" rel="bookmark" title="Business Profile Cash Geeks">Business Profile Cash Geeks</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_84_6e3" data-td_block_id="tdi_84_6e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_84_6e3" data-td_block_id="tdi_84_6e3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4><div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="#">Advertising</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/store">BUZZ TV Interview Specials</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; IwantaBuzz</div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/business-profile/business-profile-the-social-gloo-llc/" rel="bookmark" class="td-image-wrap" title="Business Profile The Social Gloo, LLC"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Social-Gloo-Logo-2020-cropped-100x70.gif" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Social-Gloo-Logo-2020-cropped-100x70.gif 100w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Social-Gloo-Logo-2020-cropped-218x150.gif 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Business Profile The Social Gloo, LLC" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/business-profile/business-profile-the-social-gloo-llc/" rel="bookmark" title="Business Profile The Social Gloo, LLC">Business Profile The Social Gloo, LLC</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T11:00:01+00:00">June 17, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/ask-the-attorney/aaron-irving-from-integrity-law-3/" rel="bookmark" class="td-image-wrap" title="&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/909899242-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/909899242-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2020/06/909899242-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/ask-the-attorney/aaron-irving-from-integrity-law-3/" rel="bookmark" title="&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law">&#8220;Ask the Attorney&#8221; with Aaron Irving from Integrity Law</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T16:20:42+00:00">June 16, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzzworthy-businesses/steve-goranson-from-actioncoach-jacksonville/" rel="bookmark" class="td-image-wrap" title="&#8220;Buzzworthy Businesses&#8221; with Steve Goranson from ActionCOACH Jacksonville"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/06/909901680-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/06/909901680-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2020/06/909901680-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Buzzworthy Businesses&#8221; with Steve Goranson from ActionCOACH Jacksonville" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzzworthy-businesses/steve-goranson-from-actioncoach-jacksonville/" rel="bookmark" title="&#8220;Buzzworthy Businesses&#8221; with Steve Goranson from ActionCOACH Jacksonville">&#8220;Buzzworthy Businesses&#8221; with Steve Goranson from ActionCOACH Jacksonville</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T12:01:25+00:00">June 16, 2020</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d","request_timeout":"5000"}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://iwantabuzz.com/wp-content/cache/min/1/a03d6eaba8be77e205d1a27e91ad8974.js" data-minify="1" defer></script></body></html>
