<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" />
<meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[-1,-1,-1,-1,-1,-1,["https:\/\/iwantabuzz.com?url={PROXY:URL}&type={PROXY:TYPE}&abtf-proxy=7e422becca51b49ab29f82de8e4411cc",true,false,-1,"https:\/\/iwantabuzz.com\/wp-content\/cache\/abtf\/proxy\/"]]'>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</script><link href="https://iwantabuzz.com/wp-content/cache/autoptimize/css/autoptimize_single_1ef606850298a2a16e39c4ee9c715874.css" media="all" rel="stylesheet" id="AbtfCSS" data-abtf />


<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg" />

<link type="text/css" media="all" href="https://iwantabuzz.com/wp-content/cache/autoptimize/css/autoptimize_0620f86d6ef8d50141bb88448c533571.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://iwantabuzz.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style><title>Buzz TV - &quot;5 Minutes With&quot; with Aimee Ortiz, George Hawkins | IwantaBuzz</title>
<meta name="description" content="Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival." />
<link rel="canonical" href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buzz TV - &quot;5 Minutes With&quot; with Aimee Ortiz, George Hawkins | IwantaBuzz" />
<meta property="og:description" content="Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival." />
<meta property="og:url" content="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/" />
<meta property="og:site_name" content="Buzz Media Group" />
<meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" />
<meta property="article:tag" content="Aimee Ortiz" />
<meta property="article:tag" content="buzz tv" />
<meta property="article:tag" content="BUZZTV" />
<meta property="article:tag" content="Client Focused Media" />
<meta property="article:tag" content="George Hawkins" />
<meta property="article:tag" content="IWantABuzz" />
<meta property="article:tag" content="jacksonville" />
<meta property="article:tag" content="LOL Jax Zombie Film Fest" />
<meta property="article:tag" content="Monique Madrid" />
<meta property="article:section" content="5 Minutes With" />
<meta property="article:published_time" content="2018-10-12T16:42:44+00:00" />
<meta property="article:modified_time" content="2018-10-18T17:21:13+00:00" />
<meta property="og:updated_time" content="2018-10-18T17:21:13+00:00" />
<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="569" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival." />
<meta name="twitter:title" content="Buzz TV - &quot;5 Minutes With&quot; with Aimee Ortiz, George Hawkins | IwantaBuzz" />
<meta name="twitter:site" content="@iwantabuzz" />
<meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg" />
<meta name="twitter:creator" content="@iwantabuzz" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/iwantabuzz.com\/","sameAs":["https:\/\/www.facebook.com\/iwantabuzz\/","https:\/\/www.instagram.com\/iwantabuzz\/","https:\/\/www.linkedin.com\/company\/jacksonville-buzz\/","https:\/\/www.youtube.com\/channel\/UCuEFHFZHD2OhRC6GLywJmPw","https:\/\/twitter.com\/iwantabuzz"],"@id":"https:\/\/iwantabuzz.com\/#organization","name":"Buzz Media Group","logo":"https:\/\/iwantabuzz.com\/wp-content\/uploads\/2018\/04\/Buzz-Logo-280x96.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Buzz Media Group &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins Comments Feed" href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/feed/" />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//iwantabuzz.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"f0f8d70e68","remove":"20beb8bd14","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=b61f0107c3","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/cache/abtf/proxy/cf/d4/c2/cfd4c2cc2e35e2d898c280063d6c2770.js'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "19"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; 
</script>
<link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="generator" content="WooCommerce 3.4.6" />
<link rel='shortlink' href='https://iwantabuzz.com/?p=211416' />
<link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2F5-minutes-with%2Fbuzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2F5-minutes-with%2Fbuzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins%2F&#038;format=xml" />
<meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" />

<script async src="https://iwantabuzz.com/wp-content/cache/abtf/proxy/ca/33/ad/ca33add9580d41a72f9c118f0d36b29e.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-2698805-5');
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"af568ca882","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://iwantabuzz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/category/community/",
                                "name": "Community"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/category/community/5-minutes-with/",
                                "name": "5 Minutes With"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/",
                                "name": "Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" />
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

</head>
<body class="post-template-default single single-post postid-211416 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-Newspaper buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
 </a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li>
<li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
</ul>
</li>
<li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195378"><a href="/events/">EVENTS</a></li>
<li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
</ul>
</li>
<li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li>
</ul>
</li>
<li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li>
</ul>
</li>
<li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li>
</ul>
</li>
<li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-195377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li>
</ul>
</li>
<li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, October 18, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-151676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li id="menu-item-151674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-fullscreen="0" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="294816330" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/294816330?title=1&#038;byline=1&#038;portrait=1&#038;loop=0&#038;color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins">
<meta itemprop="description" content="Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival on Oct. 19 at the Anheuser Busch Haunted Brewery. Visit TheHauntedBrewery.com for tickets and more information.">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="https://player.vimeo.com/video/294816330">
<meta itemprop="uploadDate" content="2018-10-12T16:42:44+00:00">
<meta itemprop="duration" content="PT4M42S">
</span>
</div></div></a></li>
</ul>
</li>
<li id="menu-item-151677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit An Event</a></li>
<li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
<span class="td-visual-hidden">Buzz Media Group</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5bc8c138ab7a4_rand td_block_template_1"><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bc8c138acbbc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5bc8c138acbbc"><script>var block_td_uid_2_5bc8c138acbbc = new tdBlock();
block_td_uid_2_5bc8c138acbbc.id = "td_uid_2_5bc8c138acbbc";
block_td_uid_2_5bc8c138acbbc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bc8c138acbbc_rand","tdc_css_class":"td_uid_2_5bc8c138acbbc_rand","tdc_css_class_style":"td_uid_2_5bc8c138acbbc_rand_style"}';
block_td_uid_2_5bc8c138acbbc.td_column_number = "3";
block_td_uid_2_5bc8c138acbbc.block_type = "td_block_mega_menu";
block_td_uid_2_5bc8c138acbbc.post_count = "4";
block_td_uid_2_5bc8c138acbbc.found_posts = "108";
block_td_uid_2_5bc8c138acbbc.header_color = "";
block_td_uid_2_5bc8c138acbbc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bc8c138acbbc.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_2_5bc8c138acbbc);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bc8c138acbbc" id="td_uid_3_5bc8c138ad3cc" data-td_block_id="td_uid_2_5bc8c138acbbc" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bc8c138acbbc" id="td_uid_4_5bc8c138ad435" data-td_block_id="td_uid_2_5bc8c138acbbc" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5bc8c138acbbc" id="td_uid_5_5bc8c138ad496" data-td_block_id="td_uid_2_5bc8c138acbbc" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5bc8c138acbbc" id="td_uid_6_5bc8c138ad4f4" data-td_block_id="td_uid_2_5bc8c138acbbc" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5bc8c138acbbc" id="td_uid_7_5bc8c138ad54f" data-td_block_id="td_uid_2_5bc8c138acbbc" data-td_filter_value="804" href="https://iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a><a class="mega-menu-sub-cat-td_uid_2_5bc8c138acbbc" id="td_uid_8_5bc8c138ad5aa" data-td_block_id="td_uid_2_5bc8c138acbbc" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5bc8c138acbbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/pontypool-is-coming-to-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="Pontypool is Coming to Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/PON-Banner-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/PON-Banner-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/PON-Banner-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pontypool is Coming to Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/pontypool-is-coming-to-players-by-the-sea/" rel="bookmark" title="Pontypool is Coming to Players by the Sea">Pontypool is Coming to Players by the Sea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/facing-east-coming-to-babs-lab/" rel="bookmark" class="td-image-wrap" title="Facing East coming to Babs&#8217; Lab"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/Facing-East-Poster-218x150.gif" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/Facing-East-Poster-218x150.gif 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/Facing-East-Poster-100x70.gif 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/Facing-East-Poster-702x486.gif 702w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facing East coming to Babs&#8217; Lab" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/facing-east-coming-to-babs-lab/" rel="bookmark" title="Facing East coming to Babs&#8217; Lab">Facing East coming to Babs&#8217; Lab</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-color-purple-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="The Color Purple at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/39686687_1839721482744032_7299676719215017984_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/39686687_1839721482744032_7299676719215017984_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/39686687_1839721482744032_7299676719215017984_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Color Purple at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-color-purple-at-players-by-the-sea/" rel="bookmark" title="The Color Purple at Players by the Sea">The Color Purple at Players by the Sea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/roald-dahls-james-and-the-giant-peach-at-abet/" rel="bookmark" class="td-image-wrap" title="Roald Dahl&#8217;s James and the Giant Peach at ABET"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/41925157_10156834205159974_3627258786672017408_n-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/41925157_10156834205159974_3627258786672017408_n-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/41925157_10156834205159974_3627258786672017408_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roald Dahl&#8217;s James and the Giant Peach at ABET" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/roald-dahls-james-and-the-giant-peach-at-abet/" rel="bookmark" title="Roald Dahl&#8217;s James and the Giant Peach at ABET">Roald Dahl&#8217;s James and the Giant Peach at ABET</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bc8c138acbbc" data-td_block_id="td_uid_2_5bc8c138acbbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5bc8c138acbbc" data-td_block_id="td_uid_2_5bc8c138acbbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bc8c138b8973_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5bc8c138b8973"><script>var block_td_uid_9_5bc8c138b8973 = new tdBlock();
block_td_uid_9_5bc8c138b8973.id = "td_uid_9_5bc8c138b8973";
block_td_uid_9_5bc8c138b8973.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5bc8c138b8973_rand","tdc_css_class":"td_uid_9_5bc8c138b8973_rand","tdc_css_class_style":"td_uid_9_5bc8c138b8973_rand_style"}';
block_td_uid_9_5bc8c138b8973.td_column_number = "3";
block_td_uid_9_5bc8c138b8973.block_type = "td_block_mega_menu";
block_td_uid_9_5bc8c138b8973.post_count = "4";
block_td_uid_9_5bc8c138b8973.found_posts = "430";
block_td_uid_9_5bc8c138b8973.header_color = "";
block_td_uid_9_5bc8c138b8973.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bc8c138b8973.max_num_pages = "108";
tdBlocksArray.push(block_td_uid_9_5bc8c138b8973);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_10_5bc8c138b96d5" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_11_5bc8c138b9736" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_12_5bc8c138b97a6" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="48" href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_13_5bc8c138b980e" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_14_5bc8c138b986b" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_15_5bc8c138b98c5" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_16_5bc8c138b991f" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_17_5bc8c138b997a" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_18_5bc8c138b99d4" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_19_5bc8c138b9a2f" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_20_5bc8c138b9a88" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_21_5bc8c138b9ae4" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="945" href="https://iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_22_5bc8c138b9b3c" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_9_5bc8c138b8973" id="td_uid_23_5bc8c138b9b95" data-td_block_id="td_uid_9_5bc8c138b8973" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></div></div><div id=td_uid_9_5bc8c138b8973 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" class="td-image-wrap" title="Business ProfileFlorida Training Academy"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileFlorida Training Academy" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" title="Business ProfileFlorida Training Academy">Business ProfileFlorida Training Academy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-jaron-wallace-filmmaker/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211413-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211413-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211413-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-jaron-wallace-filmmaker/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kennedy-brice-director/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211410-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211410-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211410-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kennedy-brice-director/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bc8c138b8973" data-td_block_id="td_uid_9_5bc8c138b8973"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5bc8c138b8973" data-td_block_id="td_uid_9_5bc8c138b8973"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5bc8c138c7d52_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5bc8c138c7d52"><script>var block_td_uid_24_5bc8c138c7d52 = new tdBlock();
block_td_uid_24_5bc8c138c7d52.id = "td_uid_24_5bc8c138c7d52";
block_td_uid_24_5bc8c138c7d52.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5bc8c138c7d52_rand","tdc_css_class":"td_uid_24_5bc8c138c7d52_rand","tdc_css_class_style":"td_uid_24_5bc8c138c7d52_rand_style"}';
block_td_uid_24_5bc8c138c7d52.td_column_number = "3";
block_td_uid_24_5bc8c138c7d52.block_type = "td_block_mega_menu";
block_td_uid_24_5bc8c138c7d52.post_count = "4";
block_td_uid_24_5bc8c138c7d52.found_posts = "108";
block_td_uid_24_5bc8c138c7d52.header_color = "";
block_td_uid_24_5bc8c138c7d52.ajax_pagination_infinite_stop = "";
block_td_uid_24_5bc8c138c7d52.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_24_5bc8c138c7d52);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_25_5bc8c138c8678" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_26_5bc8c138c86dc" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_27_5bc8c138c8763" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_28_5bc8c138c87c2" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_29_5bc8c138c881d" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_30_5bc8c138c8876" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_31_5bc8c138c88d1" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_24_5bc8c138c7d52" id="td_uid_32_5bc8c138c892b" data-td_block_id="td_uid_24_5bc8c138c7d52" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_24_5bc8c138c7d52 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/good-eatz/pattaya-thai-on-king-st-a-place-to-indulge-your-inner-asian/" rel="bookmark" class="td-image-wrap" title="Pattaya Thai on King St. a place to indulge your inner Asian"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/o-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/o-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/o-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pattaya Thai on King St. a place to indulge your inner Asian" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/good-eatz/" class="td-post-category">Good Eatz</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/good-eatz/pattaya-thai-on-king-st-a-place-to-indulge-your-inner-asian/" rel="bookmark" title="Pattaya Thai on King St. a place to indulge your inner Asian">Pattaya Thai on King St. a place to indulge your inner&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/grab-a-bite/healthy-eating-just-got-a-lot-easier-with-meals-from-the-clean-eatz-shop/" rel="bookmark" class="td-image-wrap" title="Healthy eating just got a lot easier with meals from the Clean Eatz Shop"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/The-real-enter-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/The-real-enter-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/The-real-enter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Healthy eating just got a lot easier with meals from the Clean Eatz Shop" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/" class="td-post-category">Grab a Bite</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/grab-a-bite/healthy-eating-just-got-a-lot-easier-with-meals-from-the-clean-eatz-shop/" rel="bookmark" title="Healthy eating just got a lot easier with meals from the Clean Eatz Shop">Healthy eating just got a lot easier with meals from the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://iwantabuzz.com/community/soothe-your-inner-asian-at-pattaya-thai-on-king-st/" rel="bookmark" class="td-image-wrap" title="Soothe your inner Asian at Pattaya Thai on King St."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Soothe your inner Asian at Pattaya Thai on King St." /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/soothe-your-inner-asian-at-pattaya-thai-on-king-st/" rel="bookmark" title="Soothe your inner Asian at Pattaya Thai on King St.">Soothe your inner Asian at Pattaya Thai on King St.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/foodiesusa/buzz-tv-annett-schultz-wurstbusters/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;Foodies USA&#8221; with Annett Schultz, Wurstbusters"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/p210144-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/p210144-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/p210144-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;Foodies USA&#8221; with Annett Schultz, Wurstbusters" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/foodiesusa/" class="td-post-category">FoodiesUSA</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/foodiesusa/buzz-tv-annett-schultz-wurstbusters/" rel="bookmark" title="Buzz TV &#8211; &#8220;Foodies USA&#8221; with Annett Schultz, Wurstbusters">Buzz TV &#8211; &#8220;Foodies USA&#8221; with Annett Schultz, Wurstbusters</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5bc8c138c7d52" data-td_block_id="td_uid_24_5bc8c138c7d52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5bc8c138c7d52" data-td_block_id="td_uid_24_5bc8c138c7d52"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5bc8c138d71d0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_33_5bc8c138d71d0"><script>var block_td_uid_33_5bc8c138d71d0 = new tdBlock();
block_td_uid_33_5bc8c138d71d0.id = "td_uid_33_5bc8c138d71d0";
block_td_uid_33_5bc8c138d71d0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5bc8c138d71d0_rand","tdc_css_class":"td_uid_33_5bc8c138d71d0_rand","tdc_css_class_style":"td_uid_33_5bc8c138d71d0_rand_style"}';
block_td_uid_33_5bc8c138d71d0.td_column_number = "3";
block_td_uid_33_5bc8c138d71d0.block_type = "td_block_mega_menu";
block_td_uid_33_5bc8c138d71d0.post_count = "4";
block_td_uid_33_5bc8c138d71d0.found_posts = "37";
block_td_uid_33_5bc8c138d71d0.header_color = "";
block_td_uid_33_5bc8c138d71d0.ajax_pagination_infinite_stop = "";
block_td_uid_33_5bc8c138d71d0.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_33_5bc8c138d71d0);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_34_5bc8c138d7b1f" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_35_5bc8c138d7b81" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_36_5bc8c138d7be3" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_37_5bc8c138d7c42" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_38_5bc8c138d7c9d" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_39_5bc8c138d7cf8" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_40_5bc8c138d7d52" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_41_5bc8c138d7dac" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_33_5bc8c138d71d0" id="td_uid_42_5bc8c138d7e06" data-td_block_id="td_uid_33_5bc8c138d71d0" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_33_5bc8c138d71d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" class="td-image-wrap" title="Business ProfileFlorida Training Academy"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileFlorida Training Academy" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" title="Business ProfileFlorida Training Academy">Business ProfileFlorida Training Academy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/disney-on-ice-presents-reach-for-the-stars-featuring-the-cinematic-sensation-disneys-frozen-and-other-timeless-favorites/" rel="bookmark" class="td-image-wrap" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!"><img width="218" height="148" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/unnamed.jpg" alt="" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!" /></a></div> <a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/" class="td-post-category">Buzz on the Streets</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/disney-on-ice-presents-reach-for-the-stars-featuring-the-cinematic-sensation-disneys-frozen-and-other-timeless-favorites/" rel="bookmark" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!">Disney On Ice presents Reach For The Stars Featuring the cinematic&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/chicago-reo-speedwagon-to-return-to-dailys-place/" rel="bookmark" class="td-image-wrap" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE"><img width="218" height="138" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item.jpg 980w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-600x380.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-300x190.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-768x486.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE" /></a></div> <a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/" class="td-post-category">Buzz on the Streets</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/chicago-reo-speedwagon-to-return-to-dailys-place/" rel="bookmark" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE">CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/run-with-the-bulls-jacksonville-style-on-february-18/" rel="bookmark" class="td-image-wrap" title="Run with the bulls &#8211; Jacksonville style on February 18"><img width="218" height="72" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed-1-1.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed-1-1.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed-1-1-300x100.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Run with the bulls &#8211; Jacksonville style on February 18" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/run-with-the-bulls-jacksonville-style-on-february-18/" rel="bookmark" title="Run with the bulls &#8211; Jacksonville style on February 18">Run with the bulls &#8211; Jacksonville style on February 18</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5bc8c138d71d0" data-td_block_id="td_uid_33_5bc8c138d71d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5bc8c138d71d0" data-td_block_id="td_uid_33_5bc8c138d71d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5bc8c138e3841_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_43_5bc8c138e3841"><script>var block_td_uid_43_5bc8c138e3841 = new tdBlock();
block_td_uid_43_5bc8c138e3841.id = "td_uid_43_5bc8c138e3841";
block_td_uid_43_5bc8c138e3841.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5bc8c138e3841_rand","tdc_css_class":"td_uid_43_5bc8c138e3841_rand","tdc_css_class_style":"td_uid_43_5bc8c138e3841_rand_style"}';
block_td_uid_43_5bc8c138e3841.td_column_number = "3";
block_td_uid_43_5bc8c138e3841.block_type = "td_block_mega_menu";
block_td_uid_43_5bc8c138e3841.post_count = "4";
block_td_uid_43_5bc8c138e3841.found_posts = "56";
block_td_uid_43_5bc8c138e3841.header_color = "";
block_td_uid_43_5bc8c138e3841.ajax_pagination_infinite_stop = "";
block_td_uid_43_5bc8c138e3841.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_43_5bc8c138e3841);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_44_5bc8c138e4062" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_45_5bc8c138e40c3" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_46_5bc8c138e4123" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_47_5bc8c138e417e" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_48_5bc8c138e41d7" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_49_5bc8c138e423f" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_50_5bc8c138e4299" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_43_5bc8c138e3841" id="td_uid_51_5bc8c138e42f4" data-td_block_id="td_uid_43_5bc8c138e3841" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_43_5bc8c138e3841 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/top-5/haunt-hopper-pass/" rel="bookmark" class="td-image-wrap" title="Haunt Hopper Pass"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/WH31_HB_LandingPage-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/WH31_HB_LandingPage-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/WH31_HB_LandingPage-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haunt Hopper Pass" /></a></div> <a href="https://iwantabuzz.com/category/kids/top-5/" class="td-post-category">Top 5</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/top-5/haunt-hopper-pass/" rel="bookmark" title="Haunt Hopper Pass">Haunt Hopper Pass</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/kids-picks/kid-picks-august/" rel="bookmark" class="td-image-wrap" title="Kid Picks &#8211; August"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kid Picks &#8211; August" /></a></div> <a href="https://iwantabuzz.com/category/kids/kids-picks/" class="td-post-category">Kids Picks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/kids-picks/kid-picks-august/" rel="bookmark" title="Kid Picks &#8211; August">Kid Picks &#8211; August</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/gear-up-september/" rel="bookmark" class="td-image-wrap" title="Gear Up: September"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/kids-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/kids-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-600x409.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-150x102.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-500x341.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gear Up: September" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/gear-up-september/" rel="bookmark" title="Gear Up: September">Gear Up: September</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/jump-around-jax/" rel="bookmark" class="td-image-wrap" title="Jump Around Jax"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/lollipop-class-1-300x300-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/lollipop-class-1-300x300-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/lollipop-class-1-300x300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jump Around Jax" /></a></div> <a href="https://iwantabuzz.com/category/kids/jumping-jax/" class="td-post-category">Jumping Around Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/jump-around-jax/" rel="bookmark" title="Jump Around Jax">Jump Around Jax</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5bc8c138e3841" data-td_block_id="td_uid_43_5bc8c138e3841"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_43_5bc8c138e3841" data-td_block_id="td_uid_43_5bc8c138e3841"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_52_5bc8c138f0a89_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_52_5bc8c138f0a89"><script>var block_td_uid_52_5bc8c138f0a89 = new tdBlock();
block_td_uid_52_5bc8c138f0a89.id = "td_uid_52_5bc8c138f0a89";
block_td_uid_52_5bc8c138f0a89.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_52_5bc8c138f0a89_rand","tdc_css_class":"td_uid_52_5bc8c138f0a89_rand","tdc_css_class_style":"td_uid_52_5bc8c138f0a89_rand_style"}';
block_td_uid_52_5bc8c138f0a89.td_column_number = "3";
block_td_uid_52_5bc8c138f0a89.block_type = "td_block_mega_menu";
block_td_uid_52_5bc8c138f0a89.post_count = "4";
block_td_uid_52_5bc8c138f0a89.found_posts = "85";
block_td_uid_52_5bc8c138f0a89.header_color = "";
block_td_uid_52_5bc8c138f0a89.ajax_pagination_infinite_stop = "";
block_td_uid_52_5bc8c138f0a89.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_52_5bc8c138f0a89);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_5bc8c138f0a89" id="td_uid_53_5bc8c138f12c8" data-td_block_id="td_uid_52_5bc8c138f0a89" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_52_5bc8c138f0a89" id="td_uid_54_5bc8c138f1329" data-td_block_id="td_uid_52_5bc8c138f0a89" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_52_5bc8c138f0a89" id="td_uid_55_5bc8c138f138c" data-td_block_id="td_uid_52_5bc8c138f0a89" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_52_5bc8c138f0a89" id="td_uid_56_5bc8c138f13e8" data-td_block_id="td_uid_52_5bc8c138f0a89" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_52_5bc8c138f0a89" id="td_uid_57_5bc8c138f1444" data-td_block_id="td_uid_52_5bc8c138f0a89" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_52_5bc8c138f0a89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kim-delaney-jinxx-band/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kim-delaney-jinxx-band/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-phillip-newton-of-the-noctambulant/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/p209975-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/p209975-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/p209975-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-phillip-newton-of-the-noctambulant/" rel="bookmark" title="Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant">Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/molly-hatchet-40th-anniversary-concert-to-benefit-st-michaels-soldiers-presented-by-fields-auto-group/" rel="bookmark" class="td-image-wrap" title="MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED BY FIELDS AUTO GROUP"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/cropped-sms_logo_512x512-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/cropped-sms_logo_512x512-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/cropped-sms_logo_512x512-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED BY FIELDS AUTO GROUP" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/molly-hatchet-40th-anniversary-concert-to-benefit-st-michaels-soldiers-presented-by-fields-auto-group/" rel="bookmark" title="MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED BY FIELDS AUTO GROUP">MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-justin-george-of-stain-thee-angel/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of Stayne Thee Angel"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/p209599-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/p209599-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/p209599-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of Stayne Thee Angel" /></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-justin-george-of-stain-thee-angel/" rel="bookmark" title="Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of Stayne Thee Angel">Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_5bc8c138f0a89" data-td_block_id="td_uid_52_5bc8c138f0a89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_5bc8c138f0a89" data-td_block_id="td_uid_52_5bc8c138f0a89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_58_5bc8c13906546_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_58_5bc8c13906546"><script>var block_td_uid_58_5bc8c13906546 = new tdBlock();
block_td_uid_58_5bc8c13906546.id = "td_uid_58_5bc8c13906546";
block_td_uid_58_5bc8c13906546.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"378","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_58_5bc8c13906546_rand","tdc_css_class":"td_uid_58_5bc8c13906546_rand","tdc_css_class_style":"td_uid_58_5bc8c13906546_rand_style"}';
block_td_uid_58_5bc8c13906546.td_column_number = "3";
block_td_uid_58_5bc8c13906546.block_type = "td_block_mega_menu";
block_td_uid_58_5bc8c13906546.post_count = "4";
block_td_uid_58_5bc8c13906546.found_posts = "161";
block_td_uid_58_5bc8c13906546.header_color = "";
block_td_uid_58_5bc8c13906546.ajax_pagination_infinite_stop = "";
block_td_uid_58_5bc8c13906546.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_58_5bc8c13906546);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_58_5bc8c13906546" id="td_uid_59_5bc8c13906d41" data-td_block_id="td_uid_58_5bc8c13906546" data-td_filter_value="" href="https://iwantabuzz.com/category/nightlife/">All</a><a class="mega-menu-sub-cat-td_uid_58_5bc8c13906546" id="td_uid_60_5bc8c13906da4" data-td_block_id="td_uid_58_5bc8c13906546" data-td_filter_value="206" href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a><a class="mega-menu-sub-cat-td_uid_58_5bc8c13906546" id="td_uid_61_5bc8c13906e06" data-td_block_id="td_uid_58_5bc8c13906546" data-td_filter_value="631" href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a><a class="mega-menu-sub-cat-td_uid_58_5bc8c13906546" id="td_uid_62_5bc8c13906e63" data-td_block_id="td_uid_58_5bc8c13906546" data-td_filter_value="873" href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a><a class="mega-menu-sub-cat-td_uid_58_5bc8c13906546" id="td_uid_63_5bc8c13906ebf" data-td_block_id="td_uid_58_5bc8c13906546" data-td_filter_value="3" href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></div></div><div id=td_uid_58_5bc8c13906546 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-weekend-anniversaries-pumpkins-more/" rel="bookmark" class="td-image-wrap" title="HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG31132-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG31132-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG31132-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/" class="td-post-category">Beer Buzzed</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-weekend-anniversaries-pumpkins-more/" rel="bookmark" title="HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!">HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/michael-bloom-the-man-behind-the-cockatil/" rel="bookmark" class="td-image-wrap" title="Michael Bloom the man behind the cocktail"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/Side-Car-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/Side-Car-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/Side-Car-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michael Bloom the man behind the cocktail" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/" class="td-post-category">Catchin’ a BUZZ</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/michael-bloom-the-man-behind-the-cockatil/" rel="bookmark" title="Michael Bloom the man behind the cocktail">Michael Bloom the man behind the cocktail</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/fall-into-november-local-craft-beer-events/" rel="bookmark" class="td-image-wrap" title="Fall Into November Local Craft Beer Events"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG3155-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG3155-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG3155-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fall Into November Local Craft Beer Events" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/" class="td-post-category">Beer Buzzed</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/fall-into-november-local-craft-beer-events/" rel="bookmark" title="Fall Into November Local Craft Beer Events">Fall Into November Local Craft Beer Events</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/211067/" rel="bookmark" class="td-image-wrap" title=""><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/Side-Car-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/Side-Car-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/Side-Car-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/" class="td-post-category">Catchin’ a BUZZ</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/211067/" rel="bookmark" title=""></a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_58_5bc8c13906546" data-td_block_id="td_uid_58_5bc8c13906546"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_58_5bc8c13906546" data-td_block_id="td_uid_58_5bc8c13906546"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_64_5bc8c1390f8d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_64_5bc8c1390f8d6"><script>var block_td_uid_64_5bc8c1390f8d6 = new tdBlock();
block_td_uid_64_5bc8c1390f8d6.id = "td_uid_64_5bc8c1390f8d6";
block_td_uid_64_5bc8c1390f8d6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_64_5bc8c1390f8d6_rand","tdc_css_class":"td_uid_64_5bc8c1390f8d6_rand","tdc_css_class_style":"td_uid_64_5bc8c1390f8d6_rand_style"}';
block_td_uid_64_5bc8c1390f8d6.td_column_number = "3";
block_td_uid_64_5bc8c1390f8d6.block_type = "td_block_mega_menu";
block_td_uid_64_5bc8c1390f8d6.post_count = "4";
block_td_uid_64_5bc8c1390f8d6.found_posts = "80";
block_td_uid_64_5bc8c1390f8d6.header_color = "";
block_td_uid_64_5bc8c1390f8d6.ajax_pagination_infinite_stop = "";
block_td_uid_64_5bc8c1390f8d6.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_64_5bc8c1390f8d6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_65_5bc8c13910151" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_66_5bc8c139101b4" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_67_5bc8c13910215" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_68_5bc8c13910272" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_69_5bc8c139102cd" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_70_5bc8c13910329" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_71_5bc8c13910383" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_64_5bc8c1390f8d6" id="td_uid_72_5bc8c139103de" data-td_block_id="td_uid_64_5bc8c1390f8d6" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_64_5bc8c1390f8d6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-up-close-and-personal-with-andrew-decker-titanup-fitness/" rel="bookmark" class="td-image-wrap" title="The Horses Mouth, Up close and personal with Andrew Decker, TitanUp Fitness"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-up-close-and-personal-with-andrew-decker-titanup-fitness-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-up-close-and-personal-with-andrew-decker-titanup-fitness-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-up-close-and-personal-with-andrew-decker-titanup-fitness-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horses Mouth, Up close and personal with Andrew Decker, TitanUp Fitness" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-up-close-and-personal-with-andrew-decker-titanup-fitness/" rel="bookmark" title="The Horses Mouth, Up close and personal with Andrew Decker, TitanUp Fitness">The Horses Mouth, Up close and personal with Andrew Decker, TitanUp&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-episode-25/" rel="bookmark" class="td-image-wrap" title="The Horses Mouth, Episode 25"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-episode-25-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-episode-25-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-episode-25-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horses Mouth, Episode 25" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-episode-25/" rel="bookmark" title="The Horses Mouth, Episode 25">The Horses Mouth, Episode 25</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horsess-mouth-episode-22/" rel="bookmark" class="td-image-wrap" title="The Horses&#8217;s Mouth, Episode 22"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horsess-mouth-episode-22-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horsess-mouth-episode-22-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/the-horsess-mouth-episode-22-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horses&#8217;s Mouth, Episode 22" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horsess-mouth-episode-22/" rel="bookmark" title="The Horses&#8217;s Mouth, Episode 22">The Horses&#8217;s Mouth, Episode 22</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-episode-21-craft-beer-segment-from-crispys-gallery-2/" rel="bookmark" class="td-image-wrap" title="The Horse’s Mouth &#8211; Episode 21 “Craft Beer Segment” from Crispy’s Gallery"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-episode-21-craft-beer-segment-from-crispys-gallery-2-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-episode-21-craft-beer-segment-from-crispys-gallery-2-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/the-horses-mouth-episode-21-craft-beer-segment-from-crispys-gallery-2-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse’s Mouth &#8211; Episode 21 “Craft Beer Segment” from Crispy’s Gallery" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-episode-21-craft-beer-segment-from-crispys-gallery-2/" rel="bookmark" title="The Horse’s Mouth &#8211; Episode 21 “Craft Beer Segment” from Crispy’s Gallery">The Horse’s Mouth &#8211; Episode 21 “Craft Beer Segment” from Crispy’s&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_5bc8c1390f8d6" data-td_block_id="td_uid_64_5bc8c1390f8d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_64_5bc8c1390f8d6" data-td_block_id="td_uid_64_5bc8c1390f8d6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://iwantabuzz.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 5 Minutes With" class="entry-crumb" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-211416" class="post-211416 post type-post status-publish format-standard has-post-thumbnail hentry category-5-minutes-with tag-aimee-ortiz tag-buzz-tv tag-buzztv tag-client-focused-media tag-george-hawkins tag-iwantabuzz tag-jacksonville tag-lol-jax-zombie-film-fest tag-monique-madrid" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/community/">Community</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/buzzproduction/">Palmer Ferguson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-12T16:42:44+00:00">October 12, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2F5-minutes-with%2Fbuzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buzz+TV+%E2%80%93+%E2%80%9C5+Minutes+With%E2%80%9D+with+Aimee+Ortiz%2C+George+Hawkins&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2F5-minutes-with%2Fbuzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg&description=Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins %0A%0A https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg" data-caption=""><img width="696" height="386" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-696x386.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-696x385.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-300x167.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-768x426.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-1068x593.jpg 1068w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-756x420.jpg 756w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-600x333.jpg 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins - Vimeo thumbnail" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_73_5bc8c13920d66_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></div><p>Today on &#8220;5 Minutes With&#8221; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival on Oct. 19 at the Anheuser Busch Haunted Brewery. Visit TheHauntedBrewery.com for tickets and more information.</p>
<div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-fullscreen="0" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="294816330" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/294816330?title=1&byline=1&portrait=1&loop=0&color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins">
<meta itemprop="description" content="Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival on Oct. 19 at the Anheuser Busch Haunted Brewery. Visit TheHauntedBrewery.com for tickets and more information.">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="https://player.vimeo.com/video/294816330">
<meta itemprop="uploadDate" content="2018-10-12T16:42:44+00:00">
<meta itemprop="duration" content="PT4M42S">
</span>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/aimee-ortiz/">Aimee Ortiz</a></li><li><a href="https://iwantabuzz.com/tag/buzz-tv/">buzz tv</a></li><li><a href="https://iwantabuzz.com/tag/buzztv/">BUZZTV</a></li><li><a href="https://iwantabuzz.com/tag/client-focused-media/">Client Focused Media</a></li><li><a href="https://iwantabuzz.com/tag/george-hawkins/">George Hawkins</a></li><li><a href="https://iwantabuzz.com/tag/iwantabuzz/">IWantABuzz</a></li><li><a href="https://iwantabuzz.com/tag/jacksonville/">jacksonville</a></li><li><a href="https://iwantabuzz.com/tag/lol-jax-zombie-film-fest/">LOL Jax Zombie Film Fest</a></li><li><a href="https://iwantabuzz.com/tag/monique-madrid/">Monique Madrid</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2F5-minutes-with%2Fbuzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Buzz+TV+%E2%80%93+%E2%80%9C5+Minutes+With%E2%80%9D+with+Aimee+Ortiz%2C+George+Hawkins&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2F5-minutes-with%2Fbuzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg&description=Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival.">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins %0A%0A https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-jaron-wallace-filmmaker/">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/arts/arts-in-the-know/pontypool-is-coming-to-players-by-the-sea/">Pontypool is Coming to Players by the Sea</a></div></div></div> <div class="author-box-wrap"><a href="https://iwantabuzz.com/author/buzzproduction/"><img alt='' src="//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=96&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=192&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/buzzproduction/">Palmer Ferguson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Palmer Ferguson"></span><meta itemprop="datePublished" content="2018-10-12T16:42:44+00:00"><meta itemprop="dateModified" content="2018-10-18T13:21:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-aimee-ortiz-george-hawkins/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="Buzz TV - &quot;5 Minutes With&quot; with Aimee Ortiz, George Hawkins"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="569"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_75_5bc8c1392208c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_75_5bc8c1392208c"><script>var block_td_uid_75_5bc8c1392208c = new tdBlock();
block_td_uid_75_5bc8c1392208c.id = "td_uid_75_5bc8c1392208c";
block_td_uid_75_5bc8c1392208c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_75_5bc8c1392208c_rand","td_column_number":3,"live_filter_cur_post_id":211416,"live_filter_cur_post_author":"38","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_75_5bc8c1392208c_rand","tdc_css_class_style":"td_uid_75_5bc8c1392208c_rand_style"}';
block_td_uid_75_5bc8c1392208c.td_column_number = "3";
block_td_uid_75_5bc8c1392208c.block_type = "td_block_related_posts";
block_td_uid_75_5bc8c1392208c.post_count = "6";
block_td_uid_75_5bc8c1392208c.found_posts = "124";
block_td_uid_75_5bc8c1392208c.header_color = "";
block_td_uid_75_5bc8c1392208c.ajax_pagination_infinite_stop = "";
block_td_uid_75_5bc8c1392208c.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_75_5bc8c1392208c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_76_5bc8c139232a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_75_5bc8c1392208c" href="#">RELATED ARTICLES</a><a id="td_uid_77_5bc8c139232f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_75_5bc8c1392208c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_75_5bc8c1392208c class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-jaron-wallace-filmmaker/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211413-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211413-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211413-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-jaron-wallace-filmmaker/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Jaron Wallace, Filmmaker</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kennedy-brice-director/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211410-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211410-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211410-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kennedy-brice-director/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kennedy Brice, Director</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kat-mcleod-raspa-george-hawkins/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kat Mcleod Raspa, George Hawkins"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211407-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211407-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211407-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kat Mcleod Raspa, George Hawkins" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kat-mcleod-raspa-george-hawkins/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kat Mcleod Raspa, George Hawkins">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kat Mcleod Raspa, George Hawkins</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-durden-godfrey-tom-siedle-totr-productions/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Durden Godfrey, Tom Siedle, TOTR Productions"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211198-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211198-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211198-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Durden Godfrey, Tom Siedle, TOTR Productions" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-durden-godfrey-tom-siedle-totr-productions/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Durden Godfrey, Tom Siedle, TOTR Productions">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Durden Godfrey, Tom Siedle, TOTR Productions</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-justen-mann-tom-siedle-mann-shorts-productions/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Justen Mann, Tom Siedle, Mann Shorts Productions"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211195-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211195-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211195-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Justen Mann, Tom Siedle, Mann Shorts Productions" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-justen-mann-tom-siedle-mann-shorts-productions/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Justen Mann, Tom Siedle, Mann Shorts Productions">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Justen Mann, Tom Siedle, Mann Shorts Productions</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-tresa-royce-freeman-freeman-films/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Tresa &#038; Royce Freeman, Freeman FIlms"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211192-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211192-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211192-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Tresa &#038; Royce Freeman, Freeman FIlms" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-tresa-royce-freeman-freeman-films/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Tresa &#038; Royce Freeman, Freeman FIlms">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Tresa &#038; Royce Freeman, Freeman FIlms</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_75_5bc8c1392208c" data-td_block_id="td_uid_75_5bc8c1392208c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_75_5bc8c1392208c" data-td_block_id="td_uid_75_5bc8c1392208c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2018-10-01" data-tax-query="" data-nonce="419a8b654c">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-09-01" title="September"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">October 2018</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-11-01" title="November"><span>&raquo;</span></a> <img class="lazy lazy-hidden" id="ajax-loading-mini" src="//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /><noscript><img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript>
</div>
</td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-0">
<a href="#" data-day="2018-10-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-0">
<a href="#" data-day="2018-10-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
<div id="daynum-3-0">
<a href="#" data-day="2018-10-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<a href="#" data-day="2018-10-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-0">
<a href="#" data-day="2018-10-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-0">
<a href="#" data-day="2018-10-06" class="tribe-mini-calendar-day-link">6</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0">
<a href="#" data-day="2018-10-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
<div id="daynum-8-0">
<a href="#" data-day="2018-10-08" class="tribe-mini-calendar-day-link">8</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
<div id="daynum-9-0">
<a href="#" data-day="2018-10-09" class="tribe-mini-calendar-day-link">9</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
<div id="daynum-10-0">
<a href="#" data-day="2018-10-10" class="tribe-mini-calendar-day-link">10</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<a href="#" data-day="2018-10-11" class="tribe-mini-calendar-day-link">11</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
<div id="daynum-12-0">
<a href="#" data-day="2018-10-12" class="tribe-mini-calendar-day-link">12</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
<div id="daynum-13-0">
<a href="#" data-day="2018-10-13" class="tribe-mini-calendar-day-link">13</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0">
<a href="#" data-day="2018-10-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
<div id="daynum-15-0">
<a href="#" data-day="2018-10-15" class="tribe-mini-calendar-day-link">15</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
<div id="daynum-16-0">
<a href="#" data-day="2018-10-16" class="tribe-mini-calendar-day-link">16</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
<div id="daynum-17-0">
<a href="#" data-day="2018-10-17" class="tribe-mini-calendar-day-link">17</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<a href="#" data-day="2018-10-18" class="tribe-mini-calendar-day-link">18</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
<div id="daynum-19-0">
<a href="#" data-day="2018-10-19" class="tribe-mini-calendar-day-link">19</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
<div id="daynum-20-0">
<a href="#" data-day="2018-10-20" class="tribe-mini-calendar-day-link">20</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0">
<a href="#" data-day="2018-10-21" class="tribe-mini-calendar-day-link">21</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
<div id="daynum-22-0">
<a href="#" data-day="2018-10-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
<div id="daynum-23-0">
<a href="#" data-day="2018-10-23" class="tribe-mini-calendar-day-link">23</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
<div id="daynum-24-0">
<a href="#" data-day="2018-10-24" class="tribe-mini-calendar-day-link">24</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<a href="#" data-day="2018-10-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
<div id="daynum-26-0">
<a href="#" data-day="2018-10-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
<div id="daynum-27-0">
<a href="#" data-day="2018-10-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-0">
<a href="#" data-day="2018-10-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29">
<div id="daynum-29-0">
<a href="#" data-day="2018-10-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
<div id="daynum-30-0">
<a href="#" data-day="2018-10-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
<div id="daynum-31-0">
<a href="#" data-day="2018-10-31" class="tribe-mini-calendar-day-link">31</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<a href="#" data-day="2018-11-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-1">
<a href="#" data-day="2018-11-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1">
<a href="#" data-day="2018-11-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<a href="#" data-day="2018-11-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-203056 tribe-clearfix tribe-events-category-featured tribe-events-venue-203057 tribe-events-first">
<div class="tribe-mini-calendar-event event-Privacy Policy  first ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/winespiration-wednesday-at-silver-cow-play-wino-bingo/2018-07-18/" rel="bookmark">Winespiration Wednesday at Silver Cow &#8211; Play Wino Bingo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 18, 2018 @ 5:30 pm</span> - <span class="tribe-event-date-end">July 18, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-203037 tribe-clearfix tribe-events-category-featured tribe-events-venue-203038 tribe-events-organizer-203039">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/sangria-saturdays/2018-07-21/" rel="bookmark">Sangria Saturdays</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 21, 2018 @ 1:00 pm</span> - <span class="tribe-event-date-end">July 20, 2019 @ 4:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-204247 tribe-clearfix tribe-events-category-featured tribe-events-venue-203057">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/winespiration-wednesday-at-silver-cow-play-wino-bingo/2018-07-25/" rel="bookmark">Winespiration Wednesday at Silver Cow &#8211; Play Wino Bingo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 25, 2018 @ 5:30 pm</span> - <span class="tribe-event-date-end">July 25, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-204299 tribe-clearfix tribe-events-category-featured tribe-events-venue-203038 tribe-events-organizer-203039">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/sangria-saturdays/2018-07-28/" rel="bookmark">Sangria Saturdays</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 28, 2018 @ 1:00 pm</span> - <span class="tribe-event-date-end">July 27, 2019 @ 4:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-204248 tribe-clearfix tribe-events-category-featured tribe-events-venue-203057 tribe-events-last">
<div class="tribe-mini-calendar-event event-4  last ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/winespiration-wednesday-at-silver-cow-play-wino-bingo/2018-08-01/" rel="bookmark">Winespiration Wednesday at Silver Cow &#8211; Play Wino Bingo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">August 1, 2018 @ 5:30 pm</span> - <span class="tribe-event-date-end">August 1, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container"> 
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-fullscreen="0" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="294816330" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/294816330?title=1&#038;byline=1&#038;portrait=1&#038;loop=0&#038;color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Aimee Ortiz, George Hawkins">
<meta itemprop="description" content="Today on &quot;5 Minutes With&quot; BUZZ TV host Monique Madrid is with Aimee Ortiz and George Hawkins talking about the LOL JAX Zombie Film Festival on Oct. 19 at the Anheuser Busch Haunted Brewery. Visit TheHauntedBrewery.com for tickets and more information.">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2018/10/p211416-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="https://player.vimeo.com/video/294816330">
<meta itemprop="uploadDate" content="2018-10-12T16:42:44+00:00">
<meta itemprop="duration" content="PT4M42S">
</span>
</div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit An Event</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; IwantaBuzz </div>
</div>
 </div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" class="td-image-wrap" title="Business ProfileFlorida Training Academy"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-534x369.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Business ProfileFlorida Training Academy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" title="Business ProfileFlorida Training Academy">Business ProfileFlorida Training Academy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-18T10:07:11+00:00">October 18, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-weekend-anniversaries-pumpkins-more/" rel="bookmark" class="td-image-wrap" title="HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG31132-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG31132-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/IMAG31132-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-weekend-anniversaries-pumpkins-more/" rel="bookmark" title="HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!">HEADs Up, Jax! Craft Beer Weekend: Anniversaries, Pumpkins &amp; More!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T12:08:28+00:00">October 17, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/pontypool-is-coming-to-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="Pontypool is Coming to Players by the Sea"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/PON-Banner-2-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/PON-Banner-2-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/PON-Banner-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pontypool is Coming to Players by the Sea" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/pontypool-is-coming-to-players-by-the-sea/" rel="bookmark" title="Pontypool is Coming to Players by the Sea">Pontypool is Coming to Players by the Sea</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T07:41:40+00:00">October 17, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d960adfa07","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"250"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/iwantabuzz.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://iwantabuzz.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://iwantabuzz.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bc8c139b148a">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap {padding-top: 0px;}</textarea>
<div id="td_live_css_uid_1_5bc8c139b148a" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bc8c139b148a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bc8c139b148a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript" defer src="https://iwantabuzz.com/wp-content/cache/autoptimize/js/autoptimize_b7fd930db5360c4da856fb8d5b4b7f52.js"></script></body>
</html>
