<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg" /><title>Business Profile Keller Williams Jacksonville Reatly | IwantaBuzz</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&subset=" /><link rel="stylesheet" href="https://iwantabuzz.com/wp-content/cache/min/1/1ef428f885b7d4c3a604c55f8eb3f1c8.css" data-minify="1" /><meta name="description" content="Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events." /><link rel="canonical" href="https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Business Profile Keller Williams Jacksonville Reatly | IwantaBuzz" /><meta property="og:description" content="Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events." /><meta property="og:url" content="https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/" /><meta property="og:site_name" content="Buzz Media Group" /><meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" /><meta property="article:tag" content="buzz jacksonville" /><meta property="article:section" content="Community" /><meta property="article:published_time" content="2019-06-12T13:51:32+00:00" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg" /><meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events." /><meta name="twitter:title" content="Business Profile Keller Williams Jacksonville Reatly | IwantaBuzz" /><meta name="twitter:site" content="@iwantabuzz" /><meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg" /><meta name="twitter:creator" content="@iwantabuzz" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://iwantabuzz.com/#organization","name":"Buzz Media Group","url":"https://iwantabuzz.com/","sameAs":["https://www.facebook.com/iwantabuzz/","https://www.instagram.com/iwantabuzz/","https://www.linkedin.com/company/jacksonville-buzz/","https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw","https://twitter.com/iwantabuzz"]},{"@type":"WebSite","@id":"https://iwantabuzz.com/#website","url":"https://iwantabuzz.com/","name":"Buzz Media Group","publisher":{"@id":"https://iwantabuzz.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://iwantabuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#webpage","url":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/","inLanguage":"en-US","name":"Business Profile Keller Williams Jacksonville Reatly | IwantaBuzz","isPartOf":{"@id":"https://iwantabuzz.com/#website"},"image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#primaryimage","url":"https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg","width":1024,"height":1024},"primaryImageOfPage":{"@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#primaryimage"},"datePublished":"2019-06-12T13:51:32+00:00","dateModified":"2019-06-12T13:51:32+00:00","description":"Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events."},{"@type":"NewsArticle","@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#article","isPartOf":{"@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#webpage"},"author":{"@id":"https://iwantabuzz.com/author/arthur-carrion/#author"},"headline":"Business Profile Keller Williams Jacksonville Reatly","datePublished":"2019-06-12T13:51:32+00:00","dateModified":"2019-06-12T13:51:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#webpage"},"publisher":{"@id":"https://iwantabuzz.com/#organization"},"image":{"@id":"https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/#primaryimage"},"keywords":"buzz jacksonville","articleSection":"Community","copyrightYear":"2019","copyrightHolder":{"@id":"https://iwantabuzz.com#organization"}},{"@type":["Person"],"@id":"https://iwantabuzz.com/author/arthur-carrion/#author","name":"Arthur Carrion","image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&d=mm&r=g","caption":"Arthur Carrion"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Buzz Media Group &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Business Profile Keller Williams Jacksonville Reatly Comments Feed" href="https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.6.4.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"5f1c01e196","remove":"cb6ef02891","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=2b3c4b26bf","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/iwantabuzz.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.1" /><meta name="generator" content="WooCommerce 3.6.4" /><link rel='shortlink' href='https://iwantabuzz.com/?p=226784' /><meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" /> <script data-no-minify="1" async src="https://iwantabuzz.com/wp-content/cache/busting/1/gtm-b0d9f3bc9a4109bd651d2ebe4d85dafb.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://iwantabuzz.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.8.51.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript><meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"05be7cbdeb","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

	        if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

	        if ( navigator.userAgent.indexOf("Edge") > -1 ) {
                htmlTag.className += ' ieEdge';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.6";
var td_get_template_directory_uri="https:\/\/iwantabuzz.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#009688";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/",
                    "name": "Business Profile Keller Williams Jacksonville Reatly"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" /><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><style type="text/css" id="wp-custom-css">.td-module-comments{display:none}.td-post-template-default .td-post-featured-image img{display:none}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style><style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap{padding-top:0}</style></head><body class="post-template-default single single-post postid-226784 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-Newspaper business-profile-keller-williams-jacksonville-reatly global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-217865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-218758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li><li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li id="menu-item-219739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li></ul></li><li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195378"><a href="/events/">EVENTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-212083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li><li id="menu-item-212087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li></ul></li><li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li></ul></li><li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></li></ul></li><li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li></ul></li><li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li></ul></li><li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li></ul></li><li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li></ul></li><li id="menu-item-195377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/">Best Bartenders in Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li></ul></li><li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><style>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Wednesday, June 12, 2019</div></div><div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a><ul class="sub-menu"><li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZTV_Interview_packages.pdf">BUZZ TV Interview Specials</a></li><li id="menu-item-223660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li id="menu-item-223661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Event</a></li><li id="menu-item-226897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> <span class="td-visual-hidden">Buzz Media Group</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5d019d3caf00f_rand td_block_template_1"><style>.td_uid_1_5d019d3caf00f_rand.td-a-rec-img{text-align:left}.td_uid_1_5d019d3caf00f_rand.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wppas_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wppaszoneid=171076"></iframe><noscript><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d019d3cb1261_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5d019d3cb1261"><script>var block_td_uid_2_5d019d3cb1261 = new tdBlock();
block_td_uid_2_5d019d3cb1261.id = "td_uid_2_5d019d3cb1261";
block_td_uid_2_5d019d3cb1261.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d019d3cb1261_rand","tdc_css_class":"td_uid_2_5d019d3cb1261_rand","tdc_css_class_style":"td_uid_2_5d019d3cb1261_rand_style"}';
block_td_uid_2_5d019d3cb1261.td_column_number = "3";
block_td_uid_2_5d019d3cb1261.block_type = "td_block_mega_menu";
block_td_uid_2_5d019d3cb1261.post_count = "4";
block_td_uid_2_5d019d3cb1261.found_posts = "166";
block_td_uid_2_5d019d3cb1261.header_color = "";
block_td_uid_2_5d019d3cb1261.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d019d3cb1261.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_2_5d019d3cb1261);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5d019d3cb1261" id="td_uid_3_5d019d3cb2256" data-td_block_id="td_uid_2_5d019d3cb1261" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5d019d3cb1261" id="td_uid_4_5d019d3cb22c2" data-td_block_id="td_uid_2_5d019d3cb1261" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5d019d3cb1261" id="td_uid_5_5d019d3cb232a" data-td_block_id="td_uid_2_5d019d3cb1261" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5d019d3cb1261" id="td_uid_6_5d019d3cb2393" data-td_block_id="td_uid_2_5d019d3cb1261" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5d019d3cb1261" id="td_uid_7_5d019d3cb23fc" data-td_block_id="td_uid_2_5d019d3cb1261" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5d019d3cb1261 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/new-voices-young-voices-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="New Voices: Young Voices at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/58670505_2194252727290904_2688495917790658560_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/58670505_2194252727290904_2688495917790658560_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/06/58670505_2194252727290904_2688495917790658560_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Voices: Young Voices at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/new-voices-young-voices-at-players-by-the-sea/" rel="bookmark" title="New Voices: Young Voices at Players by the Sea">New Voices: Young Voices at Players by the Sea</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/cummer-museum-of-art-gardens-brings-legendary-french-art-to-the-first-coast-with-french-moderns-monet-to-matisse-1850-1950/" rel="bookmark" class="td-image-wrap" title="Cummer Museum of Art &#038; Gardens Brings Legendary French Art to the First Coast with French Moderns: Monet to Matisse, 1850–1950"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/image1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/image1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/image1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/05/image1-324x221.jpg 324w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cummer Museum of Art &#038; Gardens Brings Legendary French Art to the First Coast with French Moderns: Monet to Matisse, 1850–1950" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/cummer-museum-of-art-gardens-brings-legendary-french-art-to-the-first-coast-with-french-moderns-monet-to-matisse-1850-1950/" rel="bookmark" title="Cummer Museum of Art &#038; Gardens Brings Legendary French Art to the First Coast with French Moderns: Monet to Matisse, 1850–1950">Cummer Museum of Art &#038; Gardens Brings Legendary French Art to&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/cirque-du-soleil-is-back-on-ice/" rel="bookmark" class="td-image-wrap" title="Cirque du Soleil Is Back on Ice"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/image001-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/image001-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/image001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cirque du Soleil Is Back on Ice" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/cirque-du-soleil-is-back-on-ice/" rel="bookmark" title="Cirque du Soleil Is Back on Ice">Cirque du Soleil Is Back on Ice</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/alice-in-wonderland-at-abet/" rel="bookmark" class="td-image-wrap" title="Alice in Wonderland at ABET"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/55897013_10157316355694974_3016092177471111168_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/55897013_10157316355694974_3016092177471111168_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/55897013_10157316355694974_3016092177471111168_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alice in Wonderland at ABET" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/alice-in-wonderland-at-abet/" rel="bookmark" title="Alice in Wonderland at ABET">Alice in Wonderland at ABET</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d019d3cb1261" data-td_block_id="td_uid_2_5d019d3cb1261"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d019d3cb1261" data-td_block_id="td_uid_2_5d019d3cb1261"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5d019d3cbe136_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5d019d3cbe136"><script>var block_td_uid_8_5d019d3cbe136 = new tdBlock();
block_td_uid_8_5d019d3cbe136.id = "td_uid_8_5d019d3cbe136";
block_td_uid_8_5d019d3cbe136.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5d019d3cbe136_rand","tdc_css_class":"td_uid_8_5d019d3cbe136_rand","tdc_css_class_style":"td_uid_8_5d019d3cbe136_rand_style"}';
block_td_uid_8_5d019d3cbe136.td_column_number = "3";
block_td_uid_8_5d019d3cbe136.block_type = "td_block_mega_menu";
block_td_uid_8_5d019d3cbe136.post_count = "4";
block_td_uid_8_5d019d3cbe136.found_posts = "1205";
block_td_uid_8_5d019d3cbe136.header_color = "";
block_td_uid_8_5d019d3cbe136.ajax_pagination_infinite_stop = "";
block_td_uid_8_5d019d3cbe136.max_num_pages = "302";
tdBlocksArray.push(block_td_uid_8_5d019d3cbe136);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_9_5d019d3cbffb4" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_10_5d019d3cc0037" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_11_5d019d3cc00ba" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="48" href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_12_5d019d3cc0130" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_13_5d019d3cc01a3" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_14_5d019d3cc0224" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_15_5d019d3cc0295" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_16_5d019d3cc0306" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_17_5d019d3cc0376" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_18_5d019d3cc03e6" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="3158" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_19_5d019d3cc0455" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="3159" href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_20_5d019d3cc04c4" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_21_5d019d3cc0533" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_22_5d019d3cc05a3" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_23_5d019d3cc0612" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="4095" href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_24_5d019d3cc068d" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_25_5d019d3cc06fd" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="3452" href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a><a class="mega-menu-sub-cat-td_uid_8_5d019d3cbe136" id="td_uid_26_5d019d3cc076d" data-td_block_id="td_uid_8_5d019d3cbe136" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></div></div><div id=td_uid_8_5d019d3cbe136 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/cummer-museum-of-art-gardens-announces-launch-of-summer-fridays-presented-by-pnc-bank/" rel="bookmark" class="td-image-wrap" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/cummer-museum-of-art-gardens-announces-launch-of-summer-fridays-presented-by-pnc-bank/" rel="bookmark" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank">Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays,&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilewelch-team-keller-williams-atlantic-partners-southside/" rel="bookmark" class="td-image-wrap" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilewelch-team-keller-williams-atlantic-partners-southside/" rel="bookmark" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside">Business ProfileWelch Team Keller Williams Atlantic Partners Southside</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilepenny-edwards-art/" rel="bookmark" class="td-image-wrap" title="Business ProfilePenny Edwards Art"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfilePenny Edwards Art" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilepenny-edwards-art/" rel="bookmark" title="Business ProfilePenny Edwards Art">Business ProfilePenny Edwards Art</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilethe-law-office-of-katherine-schnauss-naugle/" rel="bookmark" class="td-image-wrap" title="Business ProfileThe Law Office of Katherine Schnauss Naugle"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-e1560348642516-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-e1560348642516-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-e1560348642516-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileThe Law Office of Katherine Schnauss Naugle" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilethe-law-office-of-katherine-schnauss-naugle/" rel="bookmark" title="Business ProfileThe Law Office of Katherine Schnauss Naugle">Business ProfileThe Law Office of Katherine Schnauss Naugle</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5d019d3cbe136" data-td_block_id="td_uid_8_5d019d3cbe136"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5d019d3cbe136" data-td_block_id="td_uid_8_5d019d3cbe136"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5d019d3cd6e89_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_27_5d019d3cd6e89"><script>var block_td_uid_27_5d019d3cd6e89 = new tdBlock();
block_td_uid_27_5d019d3cd6e89.id = "td_uid_27_5d019d3cd6e89";
block_td_uid_27_5d019d3cd6e89.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5d019d3cd6e89_rand","tdc_css_class":"td_uid_27_5d019d3cd6e89_rand","tdc_css_class_style":"td_uid_27_5d019d3cd6e89_rand_style"}';
block_td_uid_27_5d019d3cd6e89.td_column_number = "3";
block_td_uid_27_5d019d3cd6e89.block_type = "td_block_mega_menu";
block_td_uid_27_5d019d3cd6e89.post_count = "4";
block_td_uid_27_5d019d3cd6e89.found_posts = "136";
block_td_uid_27_5d019d3cd6e89.header_color = "";
block_td_uid_27_5d019d3cd6e89.ajax_pagination_infinite_stop = "";
block_td_uid_27_5d019d3cd6e89.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_27_5d019d3cd6e89);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_28_5d019d3cd803a" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_29_5d019d3cd80a0" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_30_5d019d3cd8106" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="3152" href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_31_5d019d3cd8159" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_32_5d019d3cd81bf" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_33_5d019d3cd821f" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_34_5d019d3cd8283" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_35_5d019d3cd82e3" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_27_5d019d3cd6e89" id="td_uid_36_5d019d3cd834b" data-td_block_id="td_uid_27_5d019d3cd6e89" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_27_5d019d3cd6e89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/sonnys-bbq-bring-the-heat-with-their-new-smoke-and-fire-menu/" rel="bookmark" class="td-image-wrap" title="Sonny&#8217;s BBQ bring the heat with their new Smoke and Fire Menu"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/o-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/o-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/06/o-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sonny&#8217;s BBQ bring the heat with their new Smoke and Fire Menu" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/sonnys-bbq-bring-the-heat-with-their-new-smoke-and-fire-menu/" rel="bookmark" title="Sonny&#8217;s BBQ bring the heat with their new Smoke and Fire Menu">Sonny&#8217;s BBQ bring the heat with their new Smoke and Fire&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/escape-into-international-flavors-in-riverside-5-points-newest-restaurant/" rel="bookmark" class="td-image-wrap" title="Escape into International flavors in Riverside 5 Points newest restaurant"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/o-3-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/o-3-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/o-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Escape into International flavors in Riverside 5 Points newest restaurant" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/escape-into-international-flavors-in-riverside-5-points-newest-restaurant/" rel="bookmark" title="Escape into International flavors in Riverside 5 Points newest restaurant">Escape into International flavors in Riverside 5 Points newest restaurant</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/nudo-restaurant-bringing-a-taste-of-vietnamese-food-to-san-jose/" rel="bookmark" class="td-image-wrap" title="Nudo Restaurant bringing a taste of Vietnamese food to San Jose"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/o-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/o-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/o-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nudo Restaurant bringing a taste of Vietnamese food to San Jose" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/nudo-restaurant-bringing-a-taste-of-vietnamese-food-to-san-jose/" rel="bookmark" title="Nudo Restaurant bringing a taste of Vietnamese food to San Jose">Nudo Restaurant bringing a taste of Vietnamese food to San Jose</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/never-say-no-to-a-restaurant-invite-its-amazing-what-you-can-discover/" rel="bookmark" class="td-image-wrap" title="Never say no to a restaurant invite, it&#8217;s amazing what you can discover"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Never say no to a restaurant invite, it&#8217;s amazing what you can discover" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/never-say-no-to-a-restaurant-invite-its-amazing-what-you-can-discover/" rel="bookmark" title="Never say no to a restaurant invite, it&#8217;s amazing what you can discover">Never say no to a restaurant invite, it&#8217;s amazing what you&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5d019d3cd6e89" data-td_block_id="td_uid_27_5d019d3cd6e89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5d019d3cd6e89" data-td_block_id="td_uid_27_5d019d3cd6e89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_37_5d019d3ceb8a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_37_5d019d3ceb8a0"><script>var block_td_uid_37_5d019d3ceb8a0 = new tdBlock();
block_td_uid_37_5d019d3ceb8a0.id = "td_uid_37_5d019d3ceb8a0";
block_td_uid_37_5d019d3ceb8a0.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_37_5d019d3ceb8a0_rand","tdc_css_class":"td_uid_37_5d019d3ceb8a0_rand","tdc_css_class_style":"td_uid_37_5d019d3ceb8a0_rand_style"}';
block_td_uid_37_5d019d3ceb8a0.td_column_number = "3";
block_td_uid_37_5d019d3ceb8a0.block_type = "td_block_mega_menu";
block_td_uid_37_5d019d3ceb8a0.post_count = "4";
block_td_uid_37_5d019d3ceb8a0.found_posts = "61";
block_td_uid_37_5d019d3ceb8a0.header_color = "";
block_td_uid_37_5d019d3ceb8a0.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d019d3ceb8a0.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_37_5d019d3ceb8a0);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_38_5d019d3cec6cb" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_39_5d019d3cec731" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_40_5d019d3cec799" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_41_5d019d3cec7fc" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_42_5d019d3cec85b" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_43_5d019d3cec8bb" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_44_5d019d3cec91a" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_45_5d019d3cec988" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_37_5d019d3ceb8a0" id="td_uid_46_5d019d3cec9e9" data-td_block_id="td_uid_37_5d019d3ceb8a0" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_37_5d019d3ceb8a0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" class="td-image-wrap" title="Traders Hill Farm"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traders Hill Farm" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" title="Traders Hill Farm">Traders Hill Farm</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" class="td-image-wrap" title="Fire Team Whiskey"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Team Fire Whiskey" title="Fire Team Whiskey" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" title="Fire Team Whiskey">Fire Team Whiskey</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/foodery-farms/" rel="bookmark" class="td-image-wrap" title="Foodery Farms"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fooderyfarms-logo-" title="Foodery Farms" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/foodiesusa/" class="td-post-category">FoodiesUSA</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/foodery-farms/" rel="bookmark" title="Foodery Farms">Foodery Farms</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/l-squared-oakleaf/" rel="bookmark" class="td-image-wrap" title="L Squared Oakleaf"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/390c7f649a243fd7aa5b1399df5bdd4b-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/390c7f649a243fd7aa5b1399df5bdd4b-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/390c7f649a243fd7aa5b1399df5bdd4b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oakleaf" title="L Squared Oakleaf" /></a></div> <a href="https://iwantabuzz.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/l-squared-oakleaf/" rel="bookmark" title="L Squared Oakleaf">L Squared Oakleaf</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_37_5d019d3ceb8a0" data-td_block_id="td_uid_37_5d019d3ceb8a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_37_5d019d3ceb8a0" data-td_block_id="td_uid_37_5d019d3ceb8a0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_47_5d019d3d09b80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_47_5d019d3d09b80"><script>var block_td_uid_47_5d019d3d09b80 = new tdBlock();
block_td_uid_47_5d019d3d09b80.id = "td_uid_47_5d019d3d09b80";
block_td_uid_47_5d019d3d09b80.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_47_5d019d3d09b80_rand","tdc_css_class":"td_uid_47_5d019d3d09b80_rand","tdc_css_class_style":"td_uid_47_5d019d3d09b80_rand_style"}';
block_td_uid_47_5d019d3d09b80.td_column_number = "3";
block_td_uid_47_5d019d3d09b80.block_type = "td_block_mega_menu";
block_td_uid_47_5d019d3d09b80.post_count = "4";
block_td_uid_47_5d019d3d09b80.found_posts = "66";
block_td_uid_47_5d019d3d09b80.header_color = "";
block_td_uid_47_5d019d3d09b80.ajax_pagination_infinite_stop = "";
block_td_uid_47_5d019d3d09b80.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_47_5d019d3d09b80);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_48_5d019d3d0aa53" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_49_5d019d3d0aabd" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_50_5d019d3d0ab2f" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_51_5d019d3d0ab94" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_52_5d019d3d0abf5" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_53_5d019d3d0ac56" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_54_5d019d3d0acb7" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_47_5d019d3d09b80" id="td_uid_55_5d019d3d0ad18" data-td_block_id="td_uid_47_5d019d3d09b80" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_47_5d019d3d09b80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="School of Rock" title="Hear from the cast of School of Rock!" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" class="td-image-wrap" title="April Caldwell, Inc"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="April Caldwell, Inc" /></a></div> <a href="https://iwantabuzz.com/category/kids/more-2-know/" class="td-post-category">More 2 Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" title="April Caldwell, Inc">April Caldwell, Inc</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" class="td-image-wrap" title="Haven Horse Ranch"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haven Horse Ranch" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" title="Haven Horse Ranch">Haven Horse Ranch</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" class="td-image-wrap" title="Business Profile Sweet Pete&#8217;s"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sweet Pete&#039;s" title="Business Profile Sweet Pete&#8217;s" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" title="Business Profile Sweet Pete&#8217;s">Business Profile Sweet Pete&#8217;s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_5d019d3d09b80" data-td_block_id="td_uid_47_5d019d3d09b80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_47_5d019d3d09b80" data-td_block_id="td_uid_47_5d019d3d09b80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_56_5d019d3d1b82f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_56_5d019d3d1b82f"><script>var block_td_uid_56_5d019d3d1b82f = new tdBlock();
block_td_uid_56_5d019d3d1b82f.id = "td_uid_56_5d019d3d1b82f";
block_td_uid_56_5d019d3d1b82f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_56_5d019d3d1b82f_rand","tdc_css_class":"td_uid_56_5d019d3d1b82f_rand","tdc_css_class_style":"td_uid_56_5d019d3d1b82f_rand_style"}';
block_td_uid_56_5d019d3d1b82f.td_column_number = "3";
block_td_uid_56_5d019d3d1b82f.block_type = "td_block_mega_menu";
block_td_uid_56_5d019d3d1b82f.post_count = "4";
block_td_uid_56_5d019d3d1b82f.found_posts = "92";
block_td_uid_56_5d019d3d1b82f.header_color = "";
block_td_uid_56_5d019d3d1b82f.ajax_pagination_infinite_stop = "";
block_td_uid_56_5d019d3d1b82f.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_56_5d019d3d1b82f);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_56_5d019d3d1b82f" id="td_uid_57_5d019d3d1c85c" data-td_block_id="td_uid_56_5d019d3d1b82f" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_56_5d019d3d1b82f" id="td_uid_58_5d019d3d1c8c3" data-td_block_id="td_uid_56_5d019d3d1b82f" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_56_5d019d3d1b82f" id="td_uid_59_5d019d3d1c92b" data-td_block_id="td_uid_56_5d019d3d1b82f" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_56_5d019d3d1b82f" id="td_uid_60_5d019d3d1c9ac" data-td_block_id="td_uid_56_5d019d3d1b82f" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_56_5d019d3d1b82f" id="td_uid_61_5d019d3d1ca21" data-td_block_id="td_uid_56_5d019d3d1b82f" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_56_5d019d3d1b82f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" class="td-image-wrap" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30">Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" class="td-image-wrap" title="Welcome to Rockville Nightly Headliners"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome to Rockville Nightly Headliners" /></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" title="Welcome to Rockville Nightly Headliners">Welcome to Rockville Nightly Headliners</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="School of Rock" title="Hear from the cast of School of Rock!" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-cyrus-quaranta-linzy-lauren-from-the-suedes/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;Feel The Beat&#8221; with Cyrus Quaranta &#038; Linzy Lauren from The Suedes"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-feel-the-beat-with-cyrus-quaranta-linzy-lauren-from-the-suedes-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-feel-the-beat-with-cyrus-quaranta-linzy-lauren-from-the-suedes-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-feel-the-beat-with-cyrus-quaranta-linzy-lauren-from-the-suedes-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Feel The Beat&#8221; with Cyrus Quaranta &#038; Linzy Lauren from The Suedes" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-cyrus-quaranta-linzy-lauren-from-the-suedes/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Feel The Beat&#8221; with Cyrus Quaranta &#038; Linzy Lauren from The Suedes">BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Cyrus Quaranta &#038;&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_56_5d019d3d1b82f" data-td_block_id="td_uid_56_5d019d3d1b82f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_56_5d019d3d1b82f" data-td_block_id="td_uid_56_5d019d3d1b82f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_62_5d019d3d2e05a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_62_5d019d3d2e05a"><script>var block_td_uid_62_5d019d3d2e05a = new tdBlock();
block_td_uid_62_5d019d3d2e05a.id = "td_uid_62_5d019d3d2e05a";
block_td_uid_62_5d019d3d2e05a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"378","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_62_5d019d3d2e05a_rand","tdc_css_class":"td_uid_62_5d019d3d2e05a_rand","tdc_css_class_style":"td_uid_62_5d019d3d2e05a_rand_style"}';
block_td_uid_62_5d019d3d2e05a.td_column_number = "3";
block_td_uid_62_5d019d3d2e05a.block_type = "td_block_mega_menu";
block_td_uid_62_5d019d3d2e05a.post_count = "4";
block_td_uid_62_5d019d3d2e05a.found_posts = "189";
block_td_uid_62_5d019d3d2e05a.header_color = "";
block_td_uid_62_5d019d3d2e05a.ajax_pagination_infinite_stop = "";
block_td_uid_62_5d019d3d2e05a.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_62_5d019d3d2e05a);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_62_5d019d3d2e05a" id="td_uid_63_5d019d3d2f4a6" data-td_block_id="td_uid_62_5d019d3d2e05a" data-td_filter_value="" href="https://iwantabuzz.com/category/nightlife/">All</a><a class="mega-menu-sub-cat-td_uid_62_5d019d3d2e05a" id="td_uid_64_5d019d3d2f510" data-td_block_id="td_uid_62_5d019d3d2e05a" data-td_filter_value="206" href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a><a class="mega-menu-sub-cat-td_uid_62_5d019d3d2e05a" id="td_uid_65_5d019d3d2f576" data-td_block_id="td_uid_62_5d019d3d2e05a" data-td_filter_value="3151" href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/">Best Bartenders in Jax</a><a class="mega-menu-sub-cat-td_uid_62_5d019d3d2e05a" id="td_uid_66_5d019d3d2f5e4" data-td_block_id="td_uid_62_5d019d3d2e05a" data-td_filter_value="631" href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a><a class="mega-menu-sub-cat-td_uid_62_5d019d3d2e05a" id="td_uid_67_5d019d3d2f65d" data-td_block_id="td_uid_62_5d019d3d2e05a" data-td_filter_value="873" href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a><a class="mega-menu-sub-cat-td_uid_62_5d019d3d2e05a" id="td_uid_68_5d019d3d2f6c8" data-td_block_id="td_uid_62_5d019d3d2e05a" data-td_filter_value="3" href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></div></div><div id=td_uid_62_5d019d3d2e05a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/nightlife-picks-march/" rel="bookmark" class="td-image-wrap" title="Nightlife Picks &#8211; March"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nightlife Picks &#8211; March" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/nightlife-picks-march/" rel="bookmark" title="Nightlife Picks &#8211; March">Nightlife Picks &#8211; March</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" class="td-image-wrap" title="April Caldwell, Inc"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="April Caldwell, Inc" /></a></div> <a href="https://iwantabuzz.com/category/kids/more-2-know/" class="td-post-category">More 2 Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" title="April Caldwell, Inc">April Caldwell, Inc</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/mortgages-by-linda/" rel="bookmark" class="td-image-wrap" title="Mortgages By Linda"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/mbl-logo-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/mbl-logo-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/mbl-logo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mortgages By Linda" title="Mortgages By Linda" /></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/mortgages-by-linda/" rel="bookmark" title="Mortgages By Linda">Mortgages By Linda</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/tabula-rasa-brewing/" rel="bookmark" class="td-image-wrap" title="Tabula Rasa Brewing"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tabula Rasa Brewing" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/" class="td-post-category">Catchin’ a BUZZ</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/tabula-rasa-brewing/" rel="bookmark" title="Tabula Rasa Brewing">Tabula Rasa Brewing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_5d019d3d2e05a" data-td_block_id="td_uid_62_5d019d3d2e05a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_62_5d019d3d2e05a" data-td_block_id="td_uid_62_5d019d3d2e05a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_69_5d019d3d3e363_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_69_5d019d3d3e363"><script>var block_td_uid_69_5d019d3d3e363 = new tdBlock();
block_td_uid_69_5d019d3d3e363.id = "td_uid_69_5d019d3d3e363";
block_td_uid_69_5d019d3d3e363.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_69_5d019d3d3e363_rand","tdc_css_class":"td_uid_69_5d019d3d3e363_rand","tdc_css_class_style":"td_uid_69_5d019d3d3e363_rand_style"}';
block_td_uid_69_5d019d3d3e363.td_column_number = "3";
block_td_uid_69_5d019d3d3e363.block_type = "td_block_mega_menu";
block_td_uid_69_5d019d3d3e363.post_count = "4";
block_td_uid_69_5d019d3d3e363.found_posts = "99";
block_td_uid_69_5d019d3d3e363.header_color = "";
block_td_uid_69_5d019d3d3e363.ajax_pagination_infinite_stop = "";
block_td_uid_69_5d019d3d3e363.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_69_5d019d3d3e363);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_70_5d019d3d3f3a6" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_71_5d019d3d3f40e" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_72_5d019d3d3f476" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_73_5d019d3d3f4d9" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_74_5d019d3d3f539" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_75_5d019d3d3f59a" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_76_5d019d3d3f5fa" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_69_5d019d3d3e363" id="td_uid_77_5d019d3d3f65a" data-td_block_id="td_uid_69_5d019d3d3e363" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_69_5d019d3d3e363 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" class="td-image-wrap" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzzworthy-events/" class="td-post-category">BUZZworthy Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates">BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-buzzworthy-events-with-amy-reese-and-sean-mcgill-of-katie-ride-for-life/" rel="bookmark" class="td-image-wrap" title="BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of Katie Ride for Life"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/p222861-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/p222861-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/p222861-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of Katie Ride for Life" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-buzzworthy-events-with-amy-reese-and-sean-mcgill-of-katie-ride-for-life/" rel="bookmark" title="BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of Katie Ride for Life">BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-with-steph-lincoln-fire-team-whiskey/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/767729910-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/767729910-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/767729910-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-with-steph-lincoln-fire-team-whiskey/" rel="bookmark" title="The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey">The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/rory-mcilroy-unveils-exclusive-nike-victory-tour-golf-shoe/" rel="bookmark" class="td-image-wrap" title="Rory McIlroy unveils exclusive Nike Victory Tour golf shoe"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-12.30.58-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-12.30.58-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-12-at-12.30.58-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Rory McIlroy NIKE Exclsuive" title="Rory McIlroy unveils exclusive Nike Victory Tour golf shoe" /></a></div> <a href="https://iwantabuzz.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/rory-mcilroy-unveils-exclusive-nike-victory-tour-golf-shoe/" rel="bookmark" title="Rory McIlroy unveils exclusive Nike Victory Tour golf shoe">Rory McIlroy unveils exclusive Nike Victory Tour golf shoe</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_69_5d019d3d3e363" data-td_block_id="td_uid_69_5d019d3d3e363"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_69_5d019d3d3e363" data-td_block_id="td_uid_69_5d019d3d3e363"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://iwantabuzz.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business Profile Keller Williams Jacksonville Reatly</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-226784" class="post-226784 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-buzz-jacksonville" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/community/">Community</a></li></ul><header class="td-post-title"><h1 class="entry-title">Business Profile Keller Williams Jacksonville Reatly</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/arthur-carrion/">Arthur Carrion</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-12T09:51:32+00:00">June 12, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-keller-williams-jacksonville-reatly%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Profile+Keller+Williams+Jacksonville+Reatly&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-keller-williams-jacksonville-reatly%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg&description=Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Profile+Keller+Williams+Jacksonville+Reatly %0A%0A https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-696x696.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-696x696.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-150x150.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-300x300.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-768x768.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-1068x1068.jpg 1068w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-420x420.jpg 420w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-600x600.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o-100x100.jpg 100w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="19956781_154561808424809_2656053486208138482_o" /></a></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_78_5d019d3d57ea8_rand td_block_template_1"><style>.td_uid_78_5d019d3d57ea8_rand.td-a-rec-img{text-align:left}.td_uid_78_5d019d3d57ea8_rand.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wpproadszoneid=171076"></iframe><noscript><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div><p><strong>Business Name:</strong> Keller Williams Jacksonville Reatly<br /> <strong>First Name:</strong> Luis<br /> <strong>Last Name: </strong>Marquez<br /> <strong>Website:</strong> <a href="https://www.facebook.com/sellingfloridafast/">https://www.facebook.com/sellingfloridafast/</a><br /> <strong>Address:</strong> 2950 Halcyon Lane Suite 102<br /> <strong>City:</strong> Jacksonville<br /> <strong>State:</strong> FL<br /> <strong>Zip:</strong> 32223</p><p><strong>About Us:</strong> Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/buzz-jacksonville/">buzz jacksonville</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-keller-williams-jacksonville-reatly%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Profile+Keller+Williams+Jacksonville+Reatly&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-keller-williams-jacksonville-reatly%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg&description=Local Realtor that loves to create videos educating buyers and sellers of the local market, information on new neighborhoods being built and local events."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Profile+Keller+Williams+Jacksonville+Reatly %0A%0A https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/community/business-profile-watson-realty-corp-2/">Business Profile Watson Realty COrp</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/community/business-profile-christina-mcintosh-realtor-watson-realty-corp/">Business Profile Christina McIntosh Realtor Watson Realty Corp</a></div></div></div><div class="author-box-wrap"><a href="https://iwantabuzz.com/author/arthur-carrion/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/arthur-carrion/">Arthur Carrion</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arthur Carrion"></span><meta itemprop="datePublished" content="2019-06-12T09:51:32+00:00"><meta itemprop="dateModified" content="2019-06-12T09:51:32-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/community/business-profile-keller-williams-jacksonville-reatly/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="Business Profile Keller Williams Jacksonville Reatly"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2019/06/19956781_154561808424809_2656053486208138482_o.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="1024"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_80_5d019d3d595ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_80_5d019d3d595ff"><script>var block_td_uid_80_5d019d3d595ff = new tdBlock();
block_td_uid_80_5d019d3d595ff.id = "td_uid_80_5d019d3d595ff";
block_td_uid_80_5d019d3d595ff.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_80_5d019d3d595ff_rand","td_column_number":3,"live_filter_cur_post_id":226784,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_80_5d019d3d595ff_rand","tdc_css_class_style":"td_uid_80_5d019d3d595ff_rand_style"}';
block_td_uid_80_5d019d3d595ff.td_column_number = "3";
block_td_uid_80_5d019d3d595ff.block_type = "td_block_related_posts";
block_td_uid_80_5d019d3d595ff.post_count = "6";
block_td_uid_80_5d019d3d595ff.found_posts = "456";
block_td_uid_80_5d019d3d595ff.header_color = "";
block_td_uid_80_5d019d3d595ff.ajax_pagination_infinite_stop = "";
block_td_uid_80_5d019d3d595ff.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_80_5d019d3d595ff);</script><h4 class="td-related-title td-block-title"><a id="td_uid_81_5d019d3d5ae0f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_80_5d019d3d595ff" href="#">RELATED ARTICLES</a><a id="td_uid_82_5d019d3d5ae51" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_80_5d019d3d595ff" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_80_5d019d3d595ff class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/cummer-museum-of-art-gardens-announces-launch-of-summer-fridays-presented-by-pnc-bank/" rel="bookmark" class="td-image-wrap" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/cummer-museum-of-art-gardens-announces-launch-of-summer-fridays-presented-by-pnc-bank/" rel="bookmark" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank">Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilewelch-team-keller-williams-atlantic-partners-southside/" rel="bookmark" class="td-image-wrap" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilewelch-team-keller-williams-atlantic-partners-southside/" rel="bookmark" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside">Business ProfileWelch Team Keller Williams Atlantic Partners Southside</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilepenny-edwards-art/" rel="bookmark" class="td-image-wrap" title="Business ProfilePenny Edwards Art"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfilePenny Edwards Art" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilepenny-edwards-art/" rel="bookmark" title="Business ProfilePenny Edwards Art">Business ProfilePenny Edwards Art</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilethe-law-office-of-katherine-schnauss-naugle/" rel="bookmark" class="td-image-wrap" title="Business ProfileThe Law Office of Katherine Schnauss Naugle"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-e1560348642516-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-e1560348642516-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-e1560348642516-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileThe Law Office of Katherine Schnauss Naugle" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilethe-law-office-of-katherine-schnauss-naugle/" rel="bookmark" title="Business ProfileThe Law Office of Katherine Schnauss Naugle">Business ProfileThe Law Office of Katherine Schnauss Naugle</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-jamin-press/" rel="bookmark" class="td-image-wrap" title="Business Profile Jamin Press"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/61g0ueRELL._SY600_-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/61g0ueRELL._SY600_-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/06/61g0ueRELL._SY600_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Jamin Press" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-jamin-press/" rel="bookmark" title="Business Profile Jamin Press">Business Profile Jamin Press</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-christina-mcintosh-realtor-watson-realty-corp/" rel="bookmark" class="td-image-wrap" title="Business Profile Christina McIntosh Realtor Watson Realty Corp"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/4.jpg-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/4.jpg-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/06/4.jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Christina McIntosh Realtor Watson Realty Corp" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-christina-mcintosh-realtor-watson-realty-corp/" rel="bookmark" title="Business Profile Christina McIntosh Realtor Watson Realty Corp">Business Profile Christina McIntosh Realtor Watson Realty Corp</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_80_5d019d3d595ff" data-td_block_id="td_uid_80_5d019d3d595ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_80_5d019d3d595ff" data-td_block_id="td_uid_80_5d019d3d595ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="7" data-eventDate="2019-06-01" data-tax-query="" data-nonce="d493074226"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-05-01" title="May"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">June 2019</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-07-01" title="July"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <a href="#" data-day="2019-05-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2019-05-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2019-05-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2019-05-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <a href="#" data-day="2019-05-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2019-06-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-0"> <a href="#" data-day="2019-06-02" class="tribe-mini-calendar-day-link">2</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2019-06-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2019-06-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2019-06-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <a href="#" data-day="2019-06-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <a href="#" data-day="2019-06-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2019-06-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right"><div id="daynum-9-0"> <a href="#" data-day="2019-06-09" class="tribe-mini-calendar-day-link">9</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <a href="#" data-day="2019-06-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2019-06-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2019-06-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <a href="#" data-day="2019-06-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2019-06-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2019-06-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right"><div id="daynum-16-0"> <a href="#" data-day="2019-06-16" class="tribe-mini-calendar-day-link">16</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2019-06-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2019-06-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2019-06-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <a href="#" data-day="2019-06-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <a href="#" data-day="2019-06-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2019-06-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right"><div id="daynum-23-0"> <a href="#" data-day="2019-06-23" class="tribe-mini-calendar-day-link">23</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2019-06-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2019-06-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2019-06-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-1"> <a href="#" data-day="2019-06-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1"> <a href="#" data-day="2019-06-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <a href="#" data-day="2019-06-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-1"> <a href="#" data-day="2019-06-30" class="tribe-mini-calendar-day-link">30</a></div></td></tr></tbody></table></div> <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-221458 tribe-clearfix tribe-events-category-education-programming tribe-events-venue-217829 tribe-events-organizer-221459 tribe-events-first"><div class="tribe-mini-calendar-event event-Privacy Policy  first "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/self-advocacy-training/" rel="bookmark">Self Advocacy Training</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 4 @ 8:00 am</span> - <span class="tribe-event-date-end">July 26 @ 4:00 pm</span></div></div></div></div><div class="type-tribe_events post-225111 tribe-clearfix tribe-events-category-comedy tribe-events-category-nightlife tribe-events-venue-175425"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/earthquake-comedy-zone-jax/2019-06-09/" rel="bookmark">Earthquake @ Comedy Zone Jax</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 9 @ 7:30 pm</span> - <span class="tribe-event-date-end">June 12 @ 9:00 pm</span></div></div></div></div><div class="type-tribe_events post-220728 tribe-clearfix tribe-events-category-kids tribe-events-venue-215398 tribe-events-organizer-178853"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/camp-encore-session-1/" rel="bookmark">Camp Encore &#8211; Session 1</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 10</span> - <span class="tribe-event-date-end">June 14</span></div></div></div></div><div class="type-tribe_events post-221164 tribe-clearfix tribe-events-category-kids tribe-events-venue-221165 tribe-events-organizer-221166"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/camp-hope-special-needs-camp-at-hope-haven/2019-06-10/" rel="bookmark">Camp Hope &#8211; special needs camp at Hope Haven</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 10 @ 7:30 am</span> - <span class="tribe-event-date-end">June 25 @ 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-222091 tribe-clearfix tribe-events-category-kids tribe-events-venue-221165 tribe-events-organizer-221166"><div class="tribe-mini-calendar-event event-4 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/camp-hope-special-needs-camp-at-hope-haven/2019-06-11/" rel="bookmark">Camp Hope &#8211; special needs camp at Hope Haven</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 11 @ 7:30 am</span> - <span class="tribe-event-date-end">June 26 @ 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-222092 tribe-clearfix tribe-events-category-kids tribe-events-venue-221165 tribe-events-organizer-221166"><div class="tribe-mini-calendar-event event-5 "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/camp-hope-special-needs-camp-at-hope-haven/2019-06-12/" rel="bookmark">Camp Hope &#8211; special needs camp at Hope Haven</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 12 @ 7:30 am</span> - <span class="tribe-event-date-end">June 27 @ 5:30 pm</span></div></div></div></div><div class="type-tribe_events post-218142 tribe-clearfix tribe-events-category-education-programming tribe-events-category-kids tribe-events-venue-218131 tribe-events-organizer-218132 tribe-events-last"><div class="tribe-mini-calendar-event event-6  last "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">12</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/summer-residential-pre-college-program-university-of-florida/2019-06-12/" rel="bookmark">Summer Residential Pre-College Program &#8211; University of Florida</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">June 12 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span></div></div></div></div></div></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4><div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZTV_Interview_packages.pdf">BUZZ TV Interview Specials</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; IwantaBuzz</div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/cummer-museum-of-art-gardens-announces-launch-of-summer-fridays-presented-by-pnc-bank/" rel="bookmark" class="td-image-wrap" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/06/041119-Cummer-Caper-Mystery-Dinner-139-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/cummer-museum-of-art-gardens-announces-launch-of-summer-fridays-presented-by-pnc-bank/" rel="bookmark" title="Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays, Presented by PNC Bank">Cummer Museum of Art &#038; Gardens Announces Launch of Summer Fridays,...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T11:00:24+00:00">June 12, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilewelch-team-keller-williams-atlantic-partners-southside/" rel="bookmark" class="td-image-wrap" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/09/cpitazie_jpg01-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilewelch-team-keller-williams-atlantic-partners-southside/" rel="bookmark" title="Business ProfileWelch Team Keller Williams Atlantic Partners Southside">Business ProfileWelch Team Keller Williams Atlantic Partners Southside</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T10:50:51+00:00">June 12, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profilepenny-edwards-art/" rel="bookmark" class="td-image-wrap" title="Business ProfilePenny Edwards Art"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-100x70.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/2019-06-12-1-e1560348818754-371x261.png 371w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Business ProfilePenny Edwards Art" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profilepenny-edwards-art/" rel="bookmark" title="Business ProfilePenny Edwards Art">Business ProfilePenny Edwards Art</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T10:14:04+00:00">June 12, 2019</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"26593e8395","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <style id='widget-calendar-pro-style-inline-css' type='text/css'>.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events-content .tribe-events-tooltip h4,#tribe_events_filters_wrapper .tribe_events_slider_val,.single-tribe_events a.tribe-events-ical,.single-tribe_events a.tribe-events-gcal{color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;border-color:rgba(0,0,0,.3)}.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#2f3750}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#2f3750}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(47,55,80,.7);border-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#2f3750}.tribe-button{background-color:#2f3750;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#131620}#tribe-events .tribe-event-featured .tribe-button:hover{color:#000}#tribe-events-content a,.tribe-events-event-meta a{color:#52c0d4}#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events .tribe-events-calendar td.tribe-events-othermonth,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-calendar td:hover{background-color:#ececec}#tribe-events .tribe-events-calendar td,#tribe-events .tribe-week-grid-block div,#tribe-events .tribe-events-grid,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-grid .tribe-scroller,#tribe-events .tribe-events-grid .tribe-grid-body .column,#tribe-events .tribe-events-grid .tribe-grid-allday .column{border-color:#cdcdcd}.events-archive.events-gridview #tribe-events-content table .type-tribe_events,.tribe-events-shortcode .tribe-events-month table .type-tribe_events{border-color:#dfdfdf}.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"]>a{background-color:#cdcdcd}.tribe-events-calendar div[id*="tribe-events-daynum-"],.tribe-events-calendar div[id*="tribe-events-daynum-"] a{background-color:#a7a7a7}.tribe-events-calendar thead th,.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,.tribe-grid-header{background-color:#414141;border-left-color:#414141;border-right-color:#414141}#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"]>a{background-color:#f26e4f;color:#fff}#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today{background-color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;background-color:rgba(242,110,79,.75);border-color:#e43911}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://iwantabuzz.com/wp-content/cache/min/1/ceee81b1c0cb41a6af3b84c884271b60.js" data-minify="1" defer></script></body></html>
