<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg" /><title>Business Profile VitalKey™ Medical Innovations | IwantaBuzz</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&subset=" /><link rel="stylesheet" href="https://iwantabuzz.com/wp-content/cache/min/1/452e2c8571ce9f9c0a7daac3266e154b.css" data-minify="1" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Business Profile VitalKey™ Medical Innovations | IwantaBuzz" /><meta property="og:description" content="Business Name: VitalKey™ Medical Innovations First Name: Alan Last Name: Kelso Website: http://www.vitalkey.cc Address: PO Box 26118 City: Jacksonville State: FL Zip: 32226 About Us: VitalKey™ is a unique entrant into the world of healthcare. Combining both hardware and an application/software platform, our solution allows everyone with a VitalKey™ Wearable to: Monitor their own vitals &hellip;" /><meta property="og:url" content="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" /><meta property="og:site_name" content="Buzz Media Group" /><meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" /><meta property="article:tag" content="Alan Kelso" /><meta property="article:tag" content="buzz jacksonville" /><meta property="article:tag" content="vitalkey" /><meta property="article:section" content="Community" /><meta property="article:published_time" content="2020-01-16T15:38:47+00:00" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg" /><meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg" /><meta property="og:image:width" content="1023" /><meta property="og:image:height" content="745" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Business Name: VitalKey™ Medical Innovations First Name: Alan Last Name: Kelso Website: http://www.vitalkey.cc Address: PO Box 26118 City: Jacksonville State: FL Zip: 32226 About Us: VitalKey™ is a unique entrant into the world of healthcare. Combining both hardware and an application/software platform, our solution allows everyone with a VitalKey™ Wearable to: Monitor their own vitals [&hellip;]" /><meta name="twitter:title" content="Business Profile VitalKey™ Medical Innovations | IwantaBuzz" /><meta name="twitter:site" content="@iwantabuzz" /><meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg" /><meta name="twitter:creator" content="@iwantabuzz" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwantabuzz.com/#website","url":"https://iwantabuzz.com/","name":"Buzz Media Group","description":"Business, Community and Entertainment Resource","potentialAction":{"@type":"SearchAction","target":"https://iwantabuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/#primaryimage","url":"https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg","width":1023,"height":745},{"@type":"WebPage","@id":"https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/#webpage","url":"https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/","inLanguage":"en-US","name":"Business Profile VitalKey\u2122 Medical Innovations | IwantaBuzz","isPartOf":{"@id":"https://iwantabuzz.com/#website"},"primaryImageOfPage":{"@id":"https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/#primaryimage"},"datePublished":"2020-01-16T15:38:47+00:00","dateModified":"2020-01-16T15:38:47+00:00","author":{"@id":"https://iwantabuzz.com/#/schema/person/2b3f1302cc01c9561ef4ca38ce067569"}},{"@type":["Person"],"@id":"https://iwantabuzz.com/#/schema/person/2b3f1302cc01c9561ef4ca38ce067569","name":"Arthur Carrion","image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&d=mm&r=g","caption":"Arthur Carrion"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.jsdelivr.net' /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Business Profile VitalKey™ Medical Innovations Comments Feed" href="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.1.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel='stylesheet' id='bfa-font-awesome-css' href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' /> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"4a3f3a967d","remove":"c8d532c04d","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=3a1f74fd22","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/iwantabuzz.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><meta name="generator" content="WooCommerce 3.8.1" /><link rel='shortlink' href='https://iwantabuzz.com/?p=250142' /><meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" /> <script data-no-minify="1" async src="https://iwantabuzz.com/wp-content/cache/busting/1/gtm-7a75e4cd072372bc5921843aaa11a001.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://iwantabuzz.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript><meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"e79f7c05f5","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"e79f7c05f5","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/health/",
                    "name": "Health"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/health/health-buzz-on/",
                    "name": "Buzz On Health"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/",
                    "name": "Business Profile VitalKey™ Medical Innovations"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" /><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><style type="text/css" id="wp-custom-css">.td-module-comments{display:none}.td-post-template-default .td-post-featured-image img{display:none}.woocommerce #content div.product div.images,.woocommerce div.product div.images,.woocommerce-page #content div.product div.images,.woocommerce-page div.product div.images{width:30%}.woocommerce div.product p.price ins,.woocommerce div.product span.price ins{color:red!important}.sku_wrapper{display:none}.tagged_as{display:none!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs::before{border-color:#f46f50!important}.woocommerce .product .products h2:not(.woocommerce-loop-product__title){background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{color:#fff}.woocommerce .product .onsale{background-color:red!important;border-radius:5px}.single-product .product .summary .cart .button{color:#fff;background:red;font-size:1.3em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.product_meta{display:none}ul.products.column-4{background-color:lightgray!important;padding-left:20px;padding-right:20px}.woocommerce-page .woocommerce a.button{color:#fff;background:#F46F50;font-size:.9em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.woocommerce ul.products li.product .woocommerce-loop-product__title{height:50px}.tribe-mini-calendar-nav td{background:#256581!important}.tribe-mini-calendar-event .list-date{background:#256581!important}.tribe-events-title a{color:#256581!important}@media (max-width:1018px){.td-banner-wrap-full .td-header-row{display:flex;flex-direction:column;justify-content:center;align-items:center;flex-wrap:wrap;padding:0;margin:0}.td-banner-wrap-full .td-header-row .td-header-sp-recs{width:100%;order:-1}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe img{width:100%!important}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe #paszonecont_171076{max-width:100%!important}}.menu-item-250181 a{padding:px 18px!important;color:#ffffff!important;border-radius:5px;background-color:#286682;FONT-WEIGHT:700 !iMPORTANT}.menu-item-250181 a:active,.menu-item-250181 a:hover{color:#ffffff!important;background-color:#196f8c!important}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style><style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap{padding-top:0}</style></head><body class="post-template-default single single-post postid-250142 single-format-standard theme-Newspaper woocommerce-no-js business-profile-vitalkey-medical-innovations global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-217865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li id="menu-item-219739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Ignite Success</a></li></ul></li><li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li></ul></li><li id="menu-item-238418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/ask-the-attorney/">Ask the Attorney</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/biz-buzz/">Biz Buzz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/making-a-difference/">Making a Difference</a></li></ul></li><li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzzworthy-business/">Buzzworthy Business</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></li></ul></li><li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li></ul></li><li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li></ul></li><li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li></ul></li><li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li></ul></li><li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li></ul></li><li id="menu-item-250181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-250181"><a href="https://iwantabuzz.com/store/">STORE <i class="fa fa-shopping-cart" aria-hidden="true"></i></a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Sunday, January 19, 2020</div></div><div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="#">Advertising</a><ul class="sub-menu"><li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/store">BUZZ TV Interview Specials</a></li><li id="menu-item-223660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li id="menu-item-223661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li id="menu-item-226897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> <span class="td-visual-hidden">Buzz Media Group</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5e24b1a6d10ee_rand td_block_template_1"><style>.td_uid_1_5e24b1a6d10ee_rand.td-a-rec-img{text-align:left}.td_uid_1_5e24b1a6d10ee_rand.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wppas_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wppaszoneid=171076"></iframe><noscript><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Ignite Success</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5e24b1a6d20ac_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5e24b1a6d20ac"><script>var block_td_uid_2_5e24b1a6d20ac = new tdBlock();
block_td_uid_2_5e24b1a6d20ac.id = "td_uid_2_5e24b1a6d20ac";
block_td_uid_2_5e24b1a6d20ac.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e24b1a6d20ac_rand","tdc_css_class":"td_uid_2_5e24b1a6d20ac_rand","tdc_css_class_style":"td_uid_2_5e24b1a6d20ac_rand_style"}';
block_td_uid_2_5e24b1a6d20ac.td_column_number = "3";
block_td_uid_2_5e24b1a6d20ac.block_type = "td_block_mega_menu";
block_td_uid_2_5e24b1a6d20ac.post_count = "4";
block_td_uid_2_5e24b1a6d20ac.found_posts = "193";
block_td_uid_2_5e24b1a6d20ac.header_color = "";
block_td_uid_2_5e24b1a6d20ac.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e24b1a6d20ac.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_2_5e24b1a6d20ac);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e24b1a6d20ac" id="td_uid_3_5e24b1a6d2819" data-td_block_id="td_uid_2_5e24b1a6d20ac" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e24b1a6d20ac" id="td_uid_4_5e24b1a6d2887" data-td_block_id="td_uid_2_5e24b1a6d20ac" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5e24b1a6d20ac" id="td_uid_5_5e24b1a6d28f0" data-td_block_id="td_uid_2_5e24b1a6d20ac" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5e24b1a6d20ac" id="td_uid_6_5e24b1a6d2954" data-td_block_id="td_uid_2_5e24b1a6d20ac" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5e24b1a6d20ac" id="td_uid_7_5e24b1a6d29b7" data-td_block_id="td_uid_2_5e24b1a6d20ac" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5e24b1a6d20ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" class="td-image-wrap" title="Business Profile Jaycox Architects &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Jaycox Architects &amp; Associates" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" title="Business Profile Jaycox Architects &amp; Associates">Business Profile Jaycox Architects &amp; Associates</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-julius-magic-magician/" rel="bookmark" class="td-image-wrap" title="Business Profile JULIUS MAGIC &#8211; Magician"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Julius-Magic-Magician-Magic-Show-Business-Card-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Julius-Magic-Magician-Magic-Show-Business-Card-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Julius-Magic-Magician-Magic-Show-Business-Card-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile JULIUS MAGIC &#8211; Magician" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-unleashed/" class="td-post-category">Arts Unleashed</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-julius-magic-magician/" rel="bookmark" title="Business Profile JULIUS MAGIC &#8211; Magician">Business Profile JULIUS MAGIC &#8211; Magician</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/music-locale/gypsy-me-bring-their-get-busy-livin-tour-to-atlantic-beach/" rel="bookmark" class="td-image-wrap" title="GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC BEACH"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/12/GypsyMe_NEW-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/12/GypsyMe_NEW-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/12/GypsyMe_NEW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC BEACH" /></a></div> <a href="https://iwantabuzz.com/category/arts/center-stage/" class="td-post-category">Center Stage</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/music-locale/gypsy-me-bring-their-get-busy-livin-tour-to-atlantic-beach/" rel="bookmark" title="GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC BEACH">GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/a-funny-thing-happened-on-the-way-to-the-forum/" rel="bookmark" class="td-image-wrap" title="A Funny Thing Happened On The Way To The Forum"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/12/71094894_2450600608322780_1604552365346652160_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/12/71094894_2450600608322780_1604552365346652160_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/12/71094894_2450600608322780_1604552365346652160_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Funny Thing Happened On The Way To The Forum" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/a-funny-thing-happened-on-the-way-to-the-forum/" rel="bookmark" title="A Funny Thing Happened On The Way To The Forum">A Funny Thing Happened On The Way To The Forum</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e24b1a6d20ac" data-td_block_id="td_uid_2_5e24b1a6d20ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e24b1a6d20ac" data-td_block_id="td_uid_2_5e24b1a6d20ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5e24b1a6db002_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5e24b1a6db002"><script>var block_td_uid_8_5e24b1a6db002 = new tdBlock();
block_td_uid_8_5e24b1a6db002.id = "td_uid_8_5e24b1a6db002";
block_td_uid_8_5e24b1a6db002.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5075","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e24b1a6db002_rand","tdc_css_class":"td_uid_8_5e24b1a6db002_rand","tdc_css_class_style":"td_uid_8_5e24b1a6db002_rand_style"}';
block_td_uid_8_5e24b1a6db002.td_column_number = "3";
block_td_uid_8_5e24b1a6db002.block_type = "td_block_mega_menu";
block_td_uid_8_5e24b1a6db002.post_count = "4";
block_td_uid_8_5e24b1a6db002.found_posts = "82";
block_td_uid_8_5e24b1a6db002.header_color = "";
block_td_uid_8_5e24b1a6db002.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e24b1a6db002.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_8_5e24b1a6db002);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e24b1a6db002" id="td_uid_9_5e24b1a6db836" data-td_block_id="td_uid_8_5e24b1a6db002" data-td_filter_value="" href="https://iwantabuzz.com/category/biz/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e24b1a6db002" id="td_uid_10_5e24b1a6db8a0" data-td_block_id="td_uid_8_5e24b1a6db002" data-td_filter_value="5077" href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_8_5e24b1a6db002" id="td_uid_11_5e24b1a6db90c" data-td_block_id="td_uid_8_5e24b1a6db002" data-td_filter_value="48" href="https://iwantabuzz.com/category/biz/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_8_5e24b1a6db002" id="td_uid_12_5e24b1a6db970" data-td_block_id="td_uid_8_5e24b1a6db002" data-td_filter_value="5447" href="https://iwantabuzz.com/category/biz/biz-buzz/">Biz Buzz</a><a class="mega-menu-sub-cat-td_uid_8_5e24b1a6db002" id="td_uid_13_5e24b1a6db9d2" data-td_block_id="td_uid_8_5e24b1a6db002" data-td_filter_value="5086" href="https://iwantabuzz.com/category/biz/making-a-difference/">Making a Difference</a></div></div><div id=td_uid_8_5e24b1a6db002 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/biz-buzz/" class="td-post-category">Biz Buzz</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA">&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-steve-st-amand-from-junior-achievement-of-north-florida/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/biz-buzz/" class="td-post-category">Biz Buzz</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-steve-st-amand-from-junior-achievement-of-north-florida/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida">&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-glazier-glazier-dietrich-pa/" rel="bookmark" class="td-image-wrap" title="Business Profile Glazier, Glazier &amp; Dietrich, PA"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Glazier-Glazier-Dietrich-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Glazier-Glazier-Dietrich-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Glazier-Glazier-Dietrich-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Glazier, Glazier &amp; Dietrich, PA" /></a></div> <a href="https://iwantabuzz.com/category/biz/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-glazier-glazier-dietrich-pa/" rel="bookmark" title="Business Profile Glazier, Glazier &amp; Dietrich, PA">Business Profile Glazier, Glazier &amp; Dietrich, PA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-zen-your-den-zen-your-biz/" rel="bookmark" class="td-image-wrap" title="Business Profile Zen Your Den &amp; Zen Your Biz"><img width="218" height="121" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/new-final-218x121.jpg" alt="" title="Business Profile Zen Your Den &amp; Zen Your Biz" /></a></div> <a href="https://iwantabuzz.com/category/biz/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-zen-your-den-zen-your-biz/" rel="bookmark" title="Business Profile Zen Your Den &amp; Zen Your Biz">Business Profile Zen Your Den &amp; Zen Your Biz</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e24b1a6db002" data-td_block_id="td_uid_8_5e24b1a6db002"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5e24b1a6db002" data-td_block_id="td_uid_8_5e24b1a6db002"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5e24b1a6e3a1a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_14_5e24b1a6e3a1a"><script>var block_td_uid_14_5e24b1a6e3a1a = new tdBlock();
block_td_uid_14_5e24b1a6e3a1a.id = "td_uid_14_5e24b1a6e3a1a";
block_td_uid_14_5e24b1a6e3a1a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5e24b1a6e3a1a_rand","tdc_css_class":"td_uid_14_5e24b1a6e3a1a_rand","tdc_css_class_style":"td_uid_14_5e24b1a6e3a1a_rand_style"}';
block_td_uid_14_5e24b1a6e3a1a.td_column_number = "3";
block_td_uid_14_5e24b1a6e3a1a.block_type = "td_block_mega_menu";
block_td_uid_14_5e24b1a6e3a1a.post_count = "4";
block_td_uid_14_5e24b1a6e3a1a.found_posts = "1732";
block_td_uid_14_5e24b1a6e3a1a.header_color = "";
block_td_uid_14_5e24b1a6e3a1a.ajax_pagination_infinite_stop = "";
block_td_uid_14_5e24b1a6e3a1a.max_num_pages = "433";
tdBlocksArray.push(block_td_uid_14_5e24b1a6e3a1a);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_15_5e24b1a6e3fdb" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_16_5e24b1a6e4049" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_17_5e24b1a6e40b4" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_18_5e24b1a6e4119" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_19_5e24b1a6e417c" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="5322" href="https://iwantabuzz.com/category/community/buzzworthy-business/">Buzzworthy Business</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_20_5e24b1a6e41de" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_21_5e24b1a6e423f" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_22_5e24b1a6e42a1" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_23_5e24b1a6e4301" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_24_5e24b1a6e4363" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="3158" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_25_5e24b1a6e43c4" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="3159" href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_26_5e24b1a6e4425" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_27_5e24b1a6e4486" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_28_5e24b1a6e44e8" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_29_5e24b1a6e4554" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="4095" href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_30_5e24b1a6e45b7" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_31_5e24b1a6e4619" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="3452" href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_32_5e24b1a6e4683" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="4334" href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a><a class="mega-menu-sub-cat-td_uid_14_5e24b1a6e3a1a" id="td_uid_33_5e24b1a6e46e4" data-td_block_id="td_uid_14_5e24b1a6e3a1a" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></div></div><div id=td_uid_14_5e24b1a6e3a1a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" class="td-image-wrap" title="Business Profile Jaycox Architects &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Jaycox Architects &amp; Associates" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" title="Business Profile Jaycox Architects &amp; Associates">Business Profile Jaycox Architects &amp; Associates</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" rel="bookmark" class="td-image-wrap" title="Business Profile VitalKey™ Medical Innovations"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile VitalKey™ Medical Innovations" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" rel="bookmark" title="Business Profile VitalKey™ Medical Innovations">Business Profile VitalKey™ Medical Innovations</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/biz-buzz/" class="td-post-category">Biz Buzz</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA">&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-steve-st-amand-from-junior-achievement-of-north-florida/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/biz-buzz/" class="td-post-category">Biz Buzz</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-steve-st-amand-from-junior-achievement-of-north-florida/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida">&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5e24b1a6e3a1a" data-td_block_id="td_uid_14_5e24b1a6e3a1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5e24b1a6e3a1a" data-td_block_id="td_uid_14_5e24b1a6e3a1a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_5e24b1a6f2161_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_34_5e24b1a6f2161"><script>var block_td_uid_34_5e24b1a6f2161 = new tdBlock();
block_td_uid_34_5e24b1a6f2161.id = "td_uid_34_5e24b1a6f2161";
block_td_uid_34_5e24b1a6f2161.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_5e24b1a6f2161_rand","tdc_css_class":"td_uid_34_5e24b1a6f2161_rand","tdc_css_class_style":"td_uid_34_5e24b1a6f2161_rand_style"}';
block_td_uid_34_5e24b1a6f2161.td_column_number = "3";
block_td_uid_34_5e24b1a6f2161.block_type = "td_block_mega_menu";
block_td_uid_34_5e24b1a6f2161.post_count = "4";
block_td_uid_34_5e24b1a6f2161.found_posts = "171";
block_td_uid_34_5e24b1a6f2161.header_color = "";
block_td_uid_34_5e24b1a6f2161.ajax_pagination_infinite_stop = "";
block_td_uid_34_5e24b1a6f2161.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_34_5e24b1a6f2161);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_35_5e24b1a6f2840" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_36_5e24b1a6f28a9" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_37_5e24b1a6f2910" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="3152" href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_38_5e24b1a6f2973" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_39_5e24b1a6f29d4" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_40_5e24b1a6f2a34" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_41_5e24b1a6f2a94" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_42_5e24b1a6f2af5" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="4390" href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_43_5e24b1a6f2b55" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_34_5e24b1a6f2161" id="td_uid_44_5e24b1a6f2bb5" data-td_block_id="td_uid_34_5e24b1a6f2161" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_34_5e24b1a6f2161 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/hawkers-asian-street-fare-raises-the-bar-with-new-winter-cocktails/" rel="bookmark" class="td-image-wrap" title="Hawkers Asian Street Fare Raises The Bar With New Winter Cocktails"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/12/o-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/12/o-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/12/o-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hawkers Asian Street Fare Raises The Bar With New Winter Cocktails" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/hawkers-asian-street-fare-raises-the-bar-with-new-winter-cocktails/" rel="bookmark" title="Hawkers Asian Street Fare Raises The Bar With New Winter Cocktails">Hawkers Asian Street Fare Raises The Bar With New Winter Cocktails</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/from-hawaii-to-riverside-build-your-own-poke-bowl-or-sushi-burrito/" rel="bookmark" class="td-image-wrap" title="From Hawaii to Riverside, build your own Poke Bowl or Sushi Burrito"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/intro-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/intro-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/intro-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Hawaii to Riverside, build your own Poke Bowl or Sushi Burrito" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/from-hawaii-to-riverside-build-your-own-poke-bowl-or-sushi-burrito/" rel="bookmark" title="From Hawaii to Riverside, build your own Poke Bowl or Sushi Burrito">From Hawaii to Riverside, build your own Poke Bowl or Sushi&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/freshjax-is-on-the-top-of-my-gifts-to-give-list-this-year/" rel="bookmark" class="td-image-wrap" title="FreshJax  is on the top of my gifts to  give list this year."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/download-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/download-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/download-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/11/download-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FreshJax  is on the top of my gifts to  give list this year." /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/freshjax-is-on-the-top-of-my-gifts-to-give-list-this-year/" rel="bookmark" title="FreshJax  is on the top of my gifts to  give list this year.">FreshJax is on the top of my gifts to &#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/holiday-season-is-upon-us-and-for-this-blogger-that-means-food/" rel="bookmark" class="td-image-wrap" title="Holiday Season is upon us and for this blogger that means food"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday Season is upon us and for this blogger that means food" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/holiday-season-is-upon-us-and-for-this-blogger-that-means-food/" rel="bookmark" title="Holiday Season is upon us and for this blogger that means food">Holiday Season is upon us and for this blogger that means&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_5e24b1a6f2161" data-td_block_id="td_uid_34_5e24b1a6f2161"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_34_5e24b1a6f2161" data-td_block_id="td_uid_34_5e24b1a6f2161"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_45_5e24b1a70a684_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_45_5e24b1a70a684"><script>var block_td_uid_45_5e24b1a70a684 = new tdBlock();
block_td_uid_45_5e24b1a70a684.id = "td_uid_45_5e24b1a70a684";
block_td_uid_45_5e24b1a70a684.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_45_5e24b1a70a684_rand","tdc_css_class":"td_uid_45_5e24b1a70a684_rand","tdc_css_class_style":"td_uid_45_5e24b1a70a684_rand_style"}';
block_td_uid_45_5e24b1a70a684.td_column_number = "3";
block_td_uid_45_5e24b1a70a684.block_type = "td_block_mega_menu";
block_td_uid_45_5e24b1a70a684.post_count = "4";
block_td_uid_45_5e24b1a70a684.found_posts = "63";
block_td_uid_45_5e24b1a70a684.header_color = "";
block_td_uid_45_5e24b1a70a684.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e24b1a70a684.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_45_5e24b1a70a684);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_46_5e24b1a70acf1" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_47_5e24b1a70ad58" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_48_5e24b1a70adc1" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_49_5e24b1a70ae24" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_50_5e24b1a70ae85" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_51_5e24b1a70aee6" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_52_5e24b1a70af46" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_53_5e24b1a70afa5" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_45_5e24b1a70a684" id="td_uid_54_5e24b1a70b006" data-td_block_id="td_uid_45_5e24b1a70a684" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_45_5e24b1a70a684 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" rel="bookmark" class="td-image-wrap" title="Business Profile VitalKey™ Medical Innovations"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile VitalKey™ Medical Innovations" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" rel="bookmark" title="Business Profile VitalKey™ Medical Innovations">Business Profile VitalKey™ Medical Innovations</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/mr-olympia-dexter-jackson-classic/" rel="bookmark" class="td-image-wrap" title="Mr. Olympia Dexter Jackson Classic"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-218x150." srcset="https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-218x150. 218w, https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-100x70. 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mr. Olympia Dexter Jackson Classic" /></a></div> <a href="https://iwantabuzz.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/mr-olympia-dexter-jackson-classic/" rel="bookmark" title="Mr. Olympia Dexter Jackson Classic">Mr. Olympia Dexter Jackson Classic</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" class="td-image-wrap" title="Traders Hill Farm"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traders Hill Farm" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" title="Traders Hill Farm">Traders Hill Farm</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" class="td-image-wrap" title="Fire Team Whiskey"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Team Fire Whiskey" title="Fire Team Whiskey" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" title="Fire Team Whiskey">Fire Team Whiskey</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5e24b1a70a684" data-td_block_id="td_uid_45_5e24b1a70a684"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5e24b1a70a684" data-td_block_id="td_uid_45_5e24b1a70a684"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_55_5e24b1a71715a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_55_5e24b1a71715a"><script>var block_td_uid_55_5e24b1a71715a = new tdBlock();
block_td_uid_55_5e24b1a71715a.id = "td_uid_55_5e24b1a71715a";
block_td_uid_55_5e24b1a71715a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_55_5e24b1a71715a_rand","tdc_css_class":"td_uid_55_5e24b1a71715a_rand","tdc_css_class_style":"td_uid_55_5e24b1a71715a_rand_style"}';
block_td_uid_55_5e24b1a71715a.td_column_number = "3";
block_td_uid_55_5e24b1a71715a.block_type = "td_block_mega_menu";
block_td_uid_55_5e24b1a71715a.post_count = "4";
block_td_uid_55_5e24b1a71715a.found_posts = "67";
block_td_uid_55_5e24b1a71715a.header_color = "";
block_td_uid_55_5e24b1a71715a.ajax_pagination_infinite_stop = "";
block_td_uid_55_5e24b1a71715a.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_55_5e24b1a71715a);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_56_5e24b1a7177f0" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_57_5e24b1a717859" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_58_5e24b1a7178c3" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_59_5e24b1a717927" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_60_5e24b1a717989" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_61_5e24b1a7179ea" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_62_5e24b1a717a4b" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_55_5e24b1a71715a" id="td_uid_63_5e24b1a717aad" data-td_block_id="td_uid_55_5e24b1a71715a" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_55_5e24b1a71715a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-julius-magic-magician/" rel="bookmark" class="td-image-wrap" title="Business Profile JULIUS MAGIC &#8211; Magician"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Julius-Magic-Magician-Magic-Show-Business-Card-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Julius-Magic-Magician-Magic-Show-Business-Card-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Julius-Magic-Magician-Magic-Show-Business-Card-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile JULIUS MAGIC &#8211; Magician" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-unleashed/" class="td-post-category">Arts Unleashed</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-julius-magic-magician/" rel="bookmark" title="Business Profile JULIUS MAGIC &#8211; Magician">Business Profile JULIUS MAGIC &#8211; Magician</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="School of Rock" title="Hear from the cast of School of Rock!" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" class="td-image-wrap" title="April Caldwell, Inc"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="April Caldwell, Inc" /></a></div> <a href="https://iwantabuzz.com/category/kids/more-2-know/" class="td-post-category">More 2 Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" title="April Caldwell, Inc">April Caldwell, Inc</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" class="td-image-wrap" title="Haven Horse Ranch"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haven Horse Ranch" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" title="Haven Horse Ranch">Haven Horse Ranch</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_5e24b1a71715a" data-td_block_id="td_uid_55_5e24b1a71715a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_55_5e24b1a71715a" data-td_block_id="td_uid_55_5e24b1a71715a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_64_5e24b1a723256_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_64_5e24b1a723256"><script>var block_td_uid_64_5e24b1a723256 = new tdBlock();
block_td_uid_64_5e24b1a723256.id = "td_uid_64_5e24b1a723256";
block_td_uid_64_5e24b1a723256.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_64_5e24b1a723256_rand","tdc_css_class":"td_uid_64_5e24b1a723256_rand","tdc_css_class_style":"td_uid_64_5e24b1a723256_rand_style"}';
block_td_uid_64_5e24b1a723256.td_column_number = "3";
block_td_uid_64_5e24b1a723256.block_type = "td_block_mega_menu";
block_td_uid_64_5e24b1a723256.post_count = "4";
block_td_uid_64_5e24b1a723256.found_posts = "94";
block_td_uid_64_5e24b1a723256.header_color = "";
block_td_uid_64_5e24b1a723256.ajax_pagination_infinite_stop = "";
block_td_uid_64_5e24b1a723256.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_64_5e24b1a723256);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_5e24b1a723256" id="td_uid_65_5e24b1a7238b4" data-td_block_id="td_uid_64_5e24b1a723256" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_64_5e24b1a723256" id="td_uid_66_5e24b1a72391b" data-td_block_id="td_uid_64_5e24b1a723256" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_64_5e24b1a723256" id="td_uid_67_5e24b1a723983" data-td_block_id="td_uid_64_5e24b1a723256" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_64_5e24b1a723256" id="td_uid_68_5e24b1a7239e4" data-td_block_id="td_uid_64_5e24b1a723256" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_64_5e24b1a723256" id="td_uid_69_5e24b1a723a45" data-td_block_id="td_uid_64_5e24b1a723256" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_64_5e24b1a723256 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/music-locale/gypsy-me-bring-their-get-busy-livin-tour-to-atlantic-beach/" rel="bookmark" class="td-image-wrap" title="GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC BEACH"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/12/GypsyMe_NEW-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/12/GypsyMe_NEW-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/12/GypsyMe_NEW-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC BEACH" /></a></div> <a href="https://iwantabuzz.com/category/arts/center-stage/" class="td-post-category">Center Stage</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/music-locale/gypsy-me-bring-their-get-busy-livin-tour-to-atlantic-beach/" rel="bookmark" title="GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC BEACH">GYPSY &amp; ME, BRING THEIR GET BUSY LIVIN&#8217; TOUR TO ATLANTIC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/artist-of-the-generation/" rel="bookmark" class="td-image-wrap" title="Artist of the Generation"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artist of the Generation" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/artist-of-the-generation/" rel="bookmark" title="Artist of the Generation">Artist of the Generation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" class="td-image-wrap" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30">Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" class="td-image-wrap" title="Welcome to Rockville Nightly Headliners"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome to Rockville Nightly Headliners" /></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" title="Welcome to Rockville Nightly Headliners">Welcome to Rockville Nightly Headliners</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_5e24b1a723256" data-td_block_id="td_uid_64_5e24b1a723256"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_64_5e24b1a723256" data-td_block_id="td_uid_64_5e24b1a723256"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_70_5e24b1a72c391_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_70_5e24b1a72c391"><script>var block_td_uid_70_5e24b1a72c391 = new tdBlock();
block_td_uid_70_5e24b1a72c391.id = "td_uid_70_5e24b1a72c391";
block_td_uid_70_5e24b1a72c391.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_70_5e24b1a72c391_rand","tdc_css_class":"td_uid_70_5e24b1a72c391_rand","tdc_css_class_style":"td_uid_70_5e24b1a72c391_rand_style"}';
block_td_uid_70_5e24b1a72c391.td_column_number = "3";
block_td_uid_70_5e24b1a72c391.block_type = "td_block_mega_menu";
block_td_uid_70_5e24b1a72c391.post_count = "4";
block_td_uid_70_5e24b1a72c391.found_posts = "102";
block_td_uid_70_5e24b1a72c391.header_color = "";
block_td_uid_70_5e24b1a72c391.ajax_pagination_infinite_stop = "";
block_td_uid_70_5e24b1a72c391.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_70_5e24b1a72c391);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_71_5e24b1a72cbe6" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_72_5e24b1a72cc51" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_73_5e24b1a72ccbb" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_74_5e24b1a72cd2c" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_75_5e24b1a72cd90" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_76_5e24b1a72cdf1" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_77_5e24b1a72ce52" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_70_5e24b1a72c391" id="td_uid_78_5e24b1a72ceb3" data-td_block_id="td_uid_70_5e24b1a72c391" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_70_5e24b1a72c391 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee">BUZZ TV &#8211; &#8220;Gear Up&#8221; with Elaina Collins from My&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" class="td-image-wrap" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Girls Life Camp" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls">Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" class="td-image-wrap" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="protect it" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’" /></a></div> <a href="https://iwantabuzz.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’">NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" class="td-image-wrap" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzzworthy-events/" class="td-post-category">BUZZworthy Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates">BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_70_5e24b1a72c391" data-td_block_id="td_uid_70_5e24b1a72c391"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_70_5e24b1a72c391" data-td_block_id="td_uid_70_5e24b1a72c391"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-250181"><a href="https://iwantabuzz.com/store/">STORE <i class="fa fa-shopping-cart" aria-hidden="true"></i></a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://iwantabuzz.com/category/health/">Health</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Buzz On Health" class="entry-crumb" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business Profile VitalKey™ Medical Innovations</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-250142" class="post-250142 post type-post status-publish format-standard has-post-thumbnail category-health-buzz-on category-community tag-alan-kelso tag-buzz-jacksonville tag-vitalkey" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/health/">Health</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/community/">Community</a></li></ul><header class="td-post-title"><h1 class="entry-title">Business Profile VitalKey™ Medical Innovations</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/arthur-carrion/">Arthur Carrion</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T10:38:47+00:00">January 16, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-vitalkey-medical-innovations%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Profile+VitalKey%E2%84%A2+Medical+Innovations&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-vitalkey-medical-innovations%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/&amp;media=https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg&description=Business+Profile+VitalKey%E2%84%A2+Medical+Innovations"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Profile+VitalKey%E2%84%A2+Medical+Innovations %0A%0A https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg" data-caption=""><img width="696" height="507" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-696x507.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-696x507.jpg 696w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-300x218.jpg 300w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-768x559.jpg 768w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-324x235.jpg 324w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-577x420.jpg 577w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey-600x437.jpg 600w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg 1023w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="vitalkey" /></a></div><div class="td-a-rec td-a-rec-id-content_top  td_uid_79_5e24b1a73d607_rand td_block_template_1"><style>.td_uid_79_5e24b1a73d607_rand.td-a-rec-img{text-align:left}.td_uid_79_5e24b1a73d607_rand.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wpproadszoneid=171076"></iframe><noscript><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div><p><strong>Business Name:</strong> VitalKey™ Medical Innovations<br /> <strong>First Name:</strong> Alan<br /> <strong>Last Name: </strong>Kelso<br /> <strong>Website:</strong> <a href="http://www.vitalkey.cc" rel="nofollow">http://www.vitalkey.cc</a><br /> <strong>Address:</strong> PO Box 26118<br /> <strong>City:</strong> Jacksonville<br /> <strong>State:</strong> FL<br /> <strong>Zip:</strong> 32226</p><p><strong>About Us:</strong> VitalKey™ is a unique entrant into the world of healthcare. Combining both hardware and an application/software platform, our solution allows everyone with a VitalKey™ Wearable to:</p><p>Monitor their own vitals<br /> Have their vitals continuously uploaded and parsed through a smart AI software looking for abnormalities<br /> Wearable 2.0 – VitalKey™ will be capable of notifying designated family members, medical professionals as well as a Smart Home AI who can inform the wearer concerning potential medical situations prior to them becoming an emergency situation as an “early warning devise”.<br /> In the event the wearer becomes incapable of notifying others that they are physically unable to take action, they will have already been alerted by VitalKey™.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/alan-kelso/">Alan Kelso</a></li><li><a href="https://iwantabuzz.com/tag/buzz-jacksonville/">buzz jacksonville</a></li><li><a href="https://iwantabuzz.com/tag/vitalkey/">vitalkey</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-vitalkey-medical-innovations%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Business+Profile+VitalKey%E2%84%A2+Medical+Innovations&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbusiness-profile-vitalkey-medical-innovations%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/&amp;media=https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg&description=Business+Profile+VitalKey%E2%84%A2+Medical+Innovations"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Business+Profile+VitalKey%E2%84%A2+Medical+Innovations %0A%0A https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/">&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/">Business Profile Jaycox Architects &amp; Associates</a></div></div></div><div class="author-box-wrap"><a href="https://iwantabuzz.com/author/arthur-carrion/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3c5c012d7afa8d721900819409b2a862?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/arthur-carrion/">Arthur Carrion</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Arthur Carrion"></span><meta itemprop="datePublished" content="2020-01-16T10:38:47+00:00"><meta itemprop="dateModified" content="2020-01-16T10:38:47-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/community/business-profile-vitalkey-medical-innovations/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="Business Profile VitalKey™ Medical Innovations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/vitalkey.jpg"><meta itemprop="width" content="1023"><meta itemprop="height" content="745"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_81_5e24b1a73e766_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_81_5e24b1a73e766"><script>var block_td_uid_81_5e24b1a73e766 = new tdBlock();
block_td_uid_81_5e24b1a73e766.id = "td_uid_81_5e24b1a73e766";
block_td_uid_81_5e24b1a73e766.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_81_5e24b1a73e766_rand","td_column_number":3,"live_filter_cur_post_id":250142,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_81_5e24b1a73e766_rand","tdc_css_class_style":"td_uid_81_5e24b1a73e766_rand_style"}';
block_td_uid_81_5e24b1a73e766.td_column_number = "3";
block_td_uid_81_5e24b1a73e766.block_type = "td_block_related_posts";
block_td_uid_81_5e24b1a73e766.post_count = "6";
block_td_uid_81_5e24b1a73e766.found_posts = "604";
block_td_uid_81_5e24b1a73e766.header_color = "";
block_td_uid_81_5e24b1a73e766.ajax_pagination_infinite_stop = "";
block_td_uid_81_5e24b1a73e766.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_81_5e24b1a73e766);</script><h4 class="td-related-title td-block-title"><a id="td_uid_82_5e24b1a740f69" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_81_5e24b1a73e766" href="#">RELATED ARTICLES</a><a id="td_uid_83_5e24b1a740fc0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_81_5e24b1a73e766" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_81_5e24b1a73e766 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" class="td-image-wrap" title="Business Profile Jaycox Architects &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Jaycox Architects &amp; Associates" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" title="Business Profile Jaycox Architects &amp; Associates">Business Profile Jaycox Architects &amp; Associates</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/the-jacksonville-buzz-with-julius-csizmazia-from-julius-team-building/" rel="bookmark" class="td-image-wrap" title="&#8220;The Jacksonville Buzz&#8221; with Julius Csizmazia from Julius Team Building"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p249957-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p249957-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p249957-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;The Jacksonville Buzz&#8221; with Julius Csizmazia from Julius Team Building" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/the-jacksonville-buzz-with-julius-csizmazia-from-julius-team-building/" rel="bookmark" title="&#8220;The Jacksonville Buzz&#8221; with Julius Csizmazia from Julius Team Building">&#8220;The Jacksonville Buzz&#8221; with Julius Csizmazia from Julius Team Building</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/the-jacksonville-buzz/the-jacksonville-buzz-with-tony-goodman-from-graced-hands-llc/" rel="bookmark" class="td-image-wrap" title="&#8220;The Jacksonville Buzz&#8221; with Tony Goodman from Graced Hands LLC"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p249955-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p249955-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p249955-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;The Jacksonville Buzz&#8221; with Tony Goodman from Graced Hands LLC" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/the-jacksonville-buzz/the-jacksonville-buzz-with-tony-goodman-from-graced-hands-llc/" rel="bookmark" title="&#8220;The Jacksonville Buzz&#8221; with Tony Goodman from Graced Hands LLC">&#8220;The Jacksonville Buzz&#8221; with Tony Goodman from Graced Hands LLC</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/the-jacksonville-buzz-with-glenn-ellison-from-the-parent-help-center/" rel="bookmark" class="td-image-wrap" title="&#8220;The Jacksonville Buzz&#8221; with Glenn Ellison from The Parent Help Center"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p249954-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p249954-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p249954-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;The Jacksonville Buzz&#8221; with Glenn Ellison from The Parent Help Center" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/the-jacksonville-buzz-with-glenn-ellison-from-the-parent-help-center/" rel="bookmark" title="&#8220;The Jacksonville Buzz&#8221; with Glenn Ellison from The Parent Help Center">&#8220;The Jacksonville Buzz&#8221; with Glenn Ellison from The Parent Help Center</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/the-jacksonville-with-chriss-brown-from-927-events/" rel="bookmark" class="td-image-wrap" title="The Jacksonville with Chriss Brown from 927 Events"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p249951-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p249951-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p249951-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Jacksonville with Chriss Brown from 927 Events" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/the-jacksonville-with-chriss-brown-from-927-events/" rel="bookmark" title="The Jacksonville with Chriss Brown from 927 Events">The Jacksonville with Chriss Brown from 927 Events</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/the-jacksonville-buzz/the-jacksonville-buzz-with-teresa-hughes-from-palm-valley-pony-parties/" rel="bookmark" class="td-image-wrap" title="The Jacksonville Buzz with Teresa Hughes from Palm Valley Pony Parties"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p249950-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p249950-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2020/01/p249950-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Jacksonville Buzz with Teresa Hughes from Palm Valley Pony Parties" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/the-jacksonville-buzz/the-jacksonville-buzz-with-teresa-hughes-from-palm-valley-pony-parties/" rel="bookmark" title="The Jacksonville Buzz with Teresa Hughes from Palm Valley Pony Parties">The Jacksonville Buzz with Teresa Hughes from Palm Valley Pony Parties</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_81_5e24b1a73e766" data-td_block_id="td_uid_81_5e24b1a73e766"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_81_5e24b1a73e766" data-td_block_id="td_uid_81_5e24b1a73e766"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4><div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="#">Advertising</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/store">BUZZ TV Interview Specials</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; IwantaBuzz</div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" class="td-image-wrap" title="Business Profile Jaycox Architects &amp; Associates"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-300x214.jpg 300w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-1024x731.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-768x549.jpg 768w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-1536x1097.jpg 1536w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-2048x1463.jpg 2048w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-696x497.jpg 696w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-1068x763.jpg 1068w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-5-copy-correct-588x420.jpg 588w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Business Profile Jaycox Architects &amp; Associates" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-jaycox-architects-associates/" rel="bookmark" title="Business Profile Jaycox Architects &amp; Associates">Business Profile Jaycox Architects &amp; Associates</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T13:26:13+00:00">January 16, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250156-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-scott-glazier-from-glazier-glazier-deitrich-pa/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA">&#8220;Biz Buzz&#8221; with Scott Glazier from Glazier, Glazier &#038; Deitrich, PA</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-15T18:27:36+00:00">January 15, 2020</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-steve-st-amand-from-junior-achievement-of-north-florida/" rel="bookmark" class="td-image-wrap" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2020/01/p250154-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/bluhorn-tv-biz-buzz-with-steve-st-amand-from-junior-achievement-of-north-florida/" rel="bookmark" title="&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North Florida">&#8220;Biz Buzz&#8221; with Steve St. Amand from Junior Achievement of North...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-15T18:27:26+00:00">January 15, 2020</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d","request_timeout":"5000"}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://iwantabuzz.com/wp-content/cache/min/1/38169f2cce6f57aec336cc3015fdf542.js" data-minify="1" defer></script></body></html>
