<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg" /><title>Home &amp; Garden TV with Jean Pickett from Remax Watermarke</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&subset=" /><link rel="stylesheet" href="https://iwantabuzz.com/wp-content/cache/min/1/7a06f9e947880a58c1ca06b84d83ee9c.css" data-minify="1" /><meta name="description" content="Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Home &amp; Garden TV with Jean Pickett from Remax Watermarke" /><meta property="og:description" content="Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke." /><meta property="og:url" content="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/" /><meta property="og:site_name" content="Jacksonville Buzz" /><meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" /><meta property="article:tag" content="Home and Garden" /><meta property="article:tag" content="jean Pickett" /><meta property="article:tag" content="remax watermarke" /><meta property="article:tag" content="wally conway" /><meta property="article:section" content="Home &amp; Garden TV" /><meta property="article:published_time" content="2019-11-21T18:20:56-05:00" /><meta property="article:modified_time" content="2019-11-21T19:35:14-05:00" /><meta property="og:updated_time" content="2019-11-21T19:35:14-05:00" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg" /><meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke." /><meta name="twitter:title" content="Home &amp; Garden TV with Jean Pickett from Remax Watermarke" /><meta name="twitter:site" content="@iwantabuzz" /><meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg" /><meta name="twitter:creator" content="@iwantabuzz" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwantabuzz.com/#website","url":"https://iwantabuzz.com/","name":"Jacksonville Buzz","potentialAction":{"@type":"SearchAction","target":"https://iwantabuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/#primaryimage","url":"https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/#webpage","url":"https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/","inLanguage":"en-US","name":"Home &amp; Garden TV with Jean Pickett from Remax Watermarke","isPartOf":{"@id":"https://iwantabuzz.com/#website"},"primaryImageOfPage":{"@id":"https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/#primaryimage"},"datePublished":"2019-11-21T18:20:56-05:00","dateModified":"2019-11-21T19:35:14-05:00","author":{"@id":"https://iwantabuzz.com/#/schema/person/9812b501b42cc724371cab140906ab60"},"description":"Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke."},{"@type":["Person"],"@id":"https://iwantabuzz.com/#/schema/person/9812b501b42cc724371cab140906ab60","name":"admin2018","image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/364a84273535d0eec1e1d1efb0a52c13?s=96&d=mm&r=g","caption":"admin2018"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Jacksonville Buzz &raquo; Feed" href="https://iwantabuzz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jacksonville Buzz &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Jacksonville Buzz &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Jacksonville Buzz &raquo; Home &#038; Garden TV with Jean Pickett from Remax Watermarke Comments Feed" href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.8.0.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"8e90bb6422","remove":"09dbe9dfed","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=455c24223a","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/iwantabuzz.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3" /><meta name="generator" content="WooCommerce 3.8.0" /><link rel='shortlink' href='https://iwantabuzz.com/?p=242890' /><meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" /> <script data-no-minify="1" async src="https://iwantabuzz.com/wp-content/cache/busting/1/gtm-d1d72cad96f1fc55024af7ddcf3413bd.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://iwantabuzz.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.13.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript><meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"c660d4f9c3","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"c660d4f9c3","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/community/home-garden-tv/",
                    "name": "Home &amp; Garden TV"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/",
                    "name": "Home &#038; Garden TV with Jean Pickett from Remax Watermarke"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" /><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><style type="text/css" id="wp-custom-css">.td-module-comments{display:none}.td-post-template-default .td-post-featured-image img{display:none}.woocommerce #content div.product div.images,.woocommerce div.product div.images,.woocommerce-page #content div.product div.images,.woocommerce-page div.product div.images{width:30%}.woocommerce div.product p.price ins,.woocommerce div.product span.price ins{color:red!important}.sku_wrapper{display:none}.tagged_as{display:none!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs::before{border-color:#f46f50!important}.woocommerce .product .products h2:not(.woocommerce-loop-product__title){background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{color:#fff}.woocommerce .product .onsale{background-color:red!important;border-radius:5px}.single-product .product .summary .cart .button{color:#fff;background:red;font-size:1.3em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.product_meta{display:none}ul.products.column-4{background-color:lightgray!important;padding-left:20px;padding-right:20px}.woocommerce-page .woocommerce a.button{color:#fff;background:#F46F50;font-size:.9em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.woocommerce ul.products li.product .woocommerce-loop-product__title{height:50px}.tribe-mini-calendar-nav td{background:#256581!important}.tribe-mini-calendar-event .list-date{background:#256581!important}.tribe-events-title a{color:#256581!important}@media (max-width:1018px){.td-banner-wrap-full .td-header-row{display:flex;flex-direction:column;justify-content:center;align-items:center;flex-wrap:wrap;padding:0;margin:0}.td-banner-wrap-full .td-header-row .td-header-sp-recs{width:100%;order:-1}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe img{width:100%!important}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe #paszonecont_171076{max-width:100%!important}}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style><style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap{padding-top:0}</style></head><body class="post-template-default single single-post postid-242890 single-format-video theme-Newspaper woocommerce-no-js tribe-no-js tribe-theme-Newspaper home-garden-tv-with-jean-pickett-from-remax-watermarke global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-217865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-218758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li><li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li id="menu-item-219739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li></ul></li><li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195378"><a href="/events/">EVENTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-212083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li><li id="menu-item-212087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li></ul></li><li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li></ul></li><li id="menu-item-238418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With *BHTV</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/ask-the-attorney/">Ask the Attorney</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/biz/making-a-difference/">Making a Difference</a></li></ul></li><li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></li></ul></li><li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li></ul></li><li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li></ul></li><li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li></ul></li><li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li></ul></li><li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, November 21, 2019</div></div><div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a><ul class="sub-menu"><li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZTV_Interview_packages.pdf">BUZZ TV Interview Specials</a></li><li id="menu-item-223660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li id="menu-item-223661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Event</a></li><li id="menu-item-226897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> <span class="td-visual-hidden">Jacksonville Buzz</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td_uid_1_5dd6f910a9291_rand td_block_template_1"><style>.td_uid_1_5dd6f910a9291_rand.td-a-rec-img{text-align:left}.td_uid_1_5dd6f910a9291_rand.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wppas_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wppaszoneid=171076"></iframe><noscript><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" /> </a> <a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/"> <img class="td-retina-data" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5dd6f910ab718_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5dd6f910ab718"><script>var block_td_uid_2_5dd6f910ab718 = new tdBlock();
block_td_uid_2_5dd6f910ab718.id = "td_uid_2_5dd6f910ab718";
block_td_uid_2_5dd6f910ab718.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5dd6f910ab718_rand","tdc_css_class":"td_uid_2_5dd6f910ab718_rand","tdc_css_class_style":"td_uid_2_5dd6f910ab718_rand_style"}';
block_td_uid_2_5dd6f910ab718.td_column_number = "3";
block_td_uid_2_5dd6f910ab718.block_type = "td_block_mega_menu";
block_td_uid_2_5dd6f910ab718.post_count = "4";
block_td_uid_2_5dd6f910ab718.found_posts = "186";
block_td_uid_2_5dd6f910ab718.header_color = "";
block_td_uid_2_5dd6f910ab718.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dd6f910ab718.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_2_5dd6f910ab718);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5dd6f910ab718" id="td_uid_3_5dd6f910ad126" data-td_block_id="td_uid_2_5dd6f910ab718" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5dd6f910ab718" id="td_uid_4_5dd6f910ad1bd" data-td_block_id="td_uid_2_5dd6f910ab718" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5dd6f910ab718" id="td_uid_5_5dd6f910ad23e" data-td_block_id="td_uid_2_5dd6f910ab718" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5dd6f910ab718" id="td_uid_6_5dd6f910ad2ac" data-td_block_id="td_uid_2_5dd6f910ab718" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5dd6f910ab718" id="td_uid_7_5dd6f910ad316" data-td_block_id="td_uid_2_5dd6f910ab718" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5dd6f910ab718 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/what-to-look-for-at-this-years-jacksonville-film-fest/" rel="bookmark" class="td-image-wrap" title="What To Look For at This Year&#8217;s Jacksonville Film Fest!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What To Look For at This Year&#8217;s Jacksonville Film Fest!" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/what-to-look-for-at-this-years-jacksonville-film-fest/" rel="bookmark" title="What To Look For at This Year&#8217;s Jacksonville Film Fest!">What To Look For at This Year&#8217;s Jacksonville Film Fest!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/a-christmas-carol-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="A Christmas Carol at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/75369310_2550201381696035_1955035771308081152_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/75369310_2550201381696035_1955035771308081152_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/75369310_2550201381696035_1955035771308081152_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Christmas Carol at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/a-christmas-carol-at-players-by-the-sea/" rel="bookmark" title="A Christmas Carol at Players by the Sea">A Christmas Carol at Players by the Sea</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/special-event-at-abet/" rel="bookmark" class="td-image-wrap" title="Special Event at ABET"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/mail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/mail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/mail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Event at ABET" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/special-event-at-abet/" rel="bookmark" title="Special Event at ABET">Special Event at ABET</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/the-jacksonville-buzz/tim-driscoll-from-jacksonville-film-festival/" rel="bookmark" class="td-image-wrap" title="The Jacksonville Buzz with Tim Driscoll from Jacksonville Film Festival"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p240551-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p240551-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p240551-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Jacksonville Buzz with Tim Driscoll from Jacksonville Film Festival" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/the-jacksonville-buzz/tim-driscoll-from-jacksonville-film-festival/" rel="bookmark" title="The Jacksonville Buzz with Tim Driscoll from Jacksonville Film Festival">The Jacksonville Buzz with Tim Driscoll from Jacksonville Film Festival</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dd6f910ab718" data-td_block_id="td_uid_2_5dd6f910ab718"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5dd6f910ab718" data-td_block_id="td_uid_2_5dd6f910ab718"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-238418"><a href="https://iwantabuzz.com/category/biz/">BUSINESS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5dd6f910bc936_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5dd6f910bc936"><script>var block_td_uid_8_5dd6f910bc936 = new tdBlock();
block_td_uid_8_5dd6f910bc936.id = "td_uid_8_5dd6f910bc936";
block_td_uid_8_5dd6f910bc936.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5075","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5dd6f910bc936_rand","tdc_css_class":"td_uid_8_5dd6f910bc936_rand","tdc_css_class_style":"td_uid_8_5dd6f910bc936_rand_style"}';
block_td_uid_8_5dd6f910bc936.td_column_number = "3";
block_td_uid_8_5dd6f910bc936.block_type = "td_block_mega_menu";
block_td_uid_8_5dd6f910bc936.post_count = "4";
block_td_uid_8_5dd6f910bc936.found_posts = "58";
block_td_uid_8_5dd6f910bc936.header_color = "";
block_td_uid_8_5dd6f910bc936.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dd6f910bc936.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_8_5dd6f910bc936);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5dd6f910bc936" id="td_uid_9_5dd6f910bd910" data-td_block_id="td_uid_8_5dd6f910bc936" data-td_filter_value="" href="https://iwantabuzz.com/category/biz/">All</a><a class="mega-menu-sub-cat-td_uid_8_5dd6f910bc936" id="td_uid_10_5dd6f910bd984" data-td_block_id="td_uid_8_5dd6f910bc936" data-td_filter_value="5077" href="https://iwantabuzz.com/category/biz/5-min-with/">5 Minutes With *BHTV</a><a class="mega-menu-sub-cat-td_uid_8_5dd6f910bc936" id="td_uid_11_5dd6f910bd9ee" data-td_block_id="td_uid_8_5dd6f910bc936" data-td_filter_value="48" href="https://iwantabuzz.com/category/biz/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_8_5dd6f910bc936" id="td_uid_12_5dd6f910bda52" data-td_block_id="td_uid_8_5dd6f910bc936" data-td_filter_value="5086" href="https://iwantabuzz.com/category/biz/making-a-difference/">Making a Difference</a></div></div><div id=td_uid_8_5dd6f910bc936 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/5-min-with/scott-gillum-from-carbon-design/" rel="bookmark" class="td-image-wrap" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Scott Gillum from Carbon Design"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p239292-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p239292-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p239292-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Scott Gillum from Carbon Design" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/5-min-with/" class="td-post-category">5 Minutes With *BHTV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/5-min-with/scott-gillum-from-carbon-design/" rel="bookmark" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Scott Gillum from Carbon Design">BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Scott Gillum from Carbon Design</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/5-min-with/marty-agius-from-semcasting-inc/" rel="bookmark" class="td-image-wrap" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Marty Agius from Semcasting Inc."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p239291-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p239291-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p239291-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Marty Agius from Semcasting Inc." /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/5-min-with/" class="td-post-category">5 Minutes With *BHTV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/5-min-with/marty-agius-from-semcasting-inc/" rel="bookmark" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Marty Agius from Semcasting Inc.">BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Marty Agius from Semcasting&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/5-min-with/nicole-newville-from-kose/" rel="bookmark" class="td-image-wrap" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Nicole Newville from Kose"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p239288-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p239288-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p239288-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Nicole Newville from Kose" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/5-min-with/" class="td-post-category">5 Minutes With *BHTV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/5-min-with/nicole-newville-from-kose/" rel="bookmark" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Nicole Newville from Kose">BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Nicole Newville from Kose</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/biz/5-min-with/erik-j-olson-from-array-digital/" rel="bookmark" class="td-image-wrap" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Erik J. Olson from Array Digital"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p239290-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p239290-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p239290-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Erik J. Olson from Array Digital" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/biz/5-min-with/" class="td-post-category">5 Minutes With *BHTV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/biz/5-min-with/erik-j-olson-from-array-digital/" rel="bookmark" title="BluHorn TV &#8211; &#8220;5 Minutes With&#8221;  Erik J. Olson from Array Digital">BluHorn TV &#8211; &#8220;5 Minutes With&#8221; Erik J. Olson from&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dd6f910bc936" data-td_block_id="td_uid_8_5dd6f910bc936"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5dd6f910bc936" data-td_block_id="td_uid_8_5dd6f910bc936"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5dd6f910c77db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_13_5dd6f910c77db"><script>var block_td_uid_13_5dd6f910c77db = new tdBlock();
block_td_uid_13_5dd6f910c77db.id = "td_uid_13_5dd6f910c77db";
block_td_uid_13_5dd6f910c77db.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5dd6f910c77db_rand","tdc_css_class":"td_uid_13_5dd6f910c77db_rand","tdc_css_class_style":"td_uid_13_5dd6f910c77db_rand_style"}';
block_td_uid_13_5dd6f910c77db.td_column_number = "3";
block_td_uid_13_5dd6f910c77db.block_type = "td_block_mega_menu";
block_td_uid_13_5dd6f910c77db.post_count = "4";
block_td_uid_13_5dd6f910c77db.found_posts = "1637";
block_td_uid_13_5dd6f910c77db.header_color = "";
block_td_uid_13_5dd6f910c77db.ajax_pagination_infinite_stop = "";
block_td_uid_13_5dd6f910c77db.max_num_pages = "410";
tdBlocksArray.push(block_td_uid_13_5dd6f910c77db);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_14_5dd6f910cbebf" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_15_5dd6f910cbfbd" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_16_5dd6f910cc0b7" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_17_5dd6f910cc17b" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_18_5dd6f910cc28d" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_19_5dd6f910cc372" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_20_5dd6f910cc431" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_21_5dd6f910cc4eb" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_22_5dd6f910cc5a5" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="3158" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_23_5dd6f910cc637" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="3159" href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_24_5dd6f910cc6f2" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_25_5dd6f910cc7ad" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_26_5dd6f910cc822" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_27_5dd6f910cc898" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="4095" href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_28_5dd6f910cc90e" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_29_5dd6f910cc983" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="3452" href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_30_5dd6f910cc9f9" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="4334" href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a><a class="mega-menu-sub-cat-td_uid_13_5dd6f910c77db" id="td_uid_31_5dd6f910ccaaa" data-td_block_id="td_uid_13_5dd6f910c77db" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></div></div><div id=td_uid_13_5dd6f910c77db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/making-difference/buzz-tv-making-a-difference-with-f-susannah-collins-frm-robinson-colins-p-l/" rel="bookmark" class="td-image-wrap" title="Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins, P.L."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242897-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242897-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242897-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins, P.L." /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/making-difference/" class="td-post-category">Making a Difference</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/making-difference/buzz-tv-making-a-difference-with-f-susannah-collins-frm-robinson-colins-p-l/" rel="bookmark" title="Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins, P.L.">Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins,&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ashley-linder-from-exit-real-estate/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ashley-linder-from-exit-real-estate/" rel="bookmark" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate">Home &#038; Garden TV with Ashley Linder from EXIT Real Estate</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-glen-hamilton-from-coldwell-banker-vanguard/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-glen-hamilton-from-coldwell-banker-vanguard/" rel="bookmark" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard">Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-and-garden-tv-with-wendi-miller-from-km-shoeboxes-of-love/" rel="bookmark" class="td-image-wrap" title="Home and Garden TV with Wendi Miller from KM Shoeboxes of Love"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242886-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242886-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242886-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home and Garden TV with Wendi Miller from KM Shoeboxes of Love" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-and-garden-tv-with-wendi-miller-from-km-shoeboxes-of-love/" rel="bookmark" title="Home and Garden TV with Wendi Miller from KM Shoeboxes of Love">Home and Garden TV with Wendi Miller from KM Shoeboxes of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5dd6f910c77db" data-td_block_id="td_uid_13_5dd6f910c77db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5dd6f910c77db" data-td_block_id="td_uid_13_5dd6f910c77db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_5dd6f910e5ed9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_32_5dd6f910e5ed9"><script>var block_td_uid_32_5dd6f910e5ed9 = new tdBlock();
block_td_uid_32_5dd6f910e5ed9.id = "td_uid_32_5dd6f910e5ed9";
block_td_uid_32_5dd6f910e5ed9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_32_5dd6f910e5ed9_rand","tdc_css_class":"td_uid_32_5dd6f910e5ed9_rand","tdc_css_class_style":"td_uid_32_5dd6f910e5ed9_rand_style"}';
block_td_uid_32_5dd6f910e5ed9.td_column_number = "3";
block_td_uid_32_5dd6f910e5ed9.block_type = "td_block_mega_menu";
block_td_uid_32_5dd6f910e5ed9.post_count = "4";
block_td_uid_32_5dd6f910e5ed9.found_posts = "168";
block_td_uid_32_5dd6f910e5ed9.header_color = "";
block_td_uid_32_5dd6f910e5ed9.ajax_pagination_infinite_stop = "";
block_td_uid_32_5dd6f910e5ed9.max_num_pages = "42";
tdBlocksArray.push(block_td_uid_32_5dd6f910e5ed9);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_33_5dd6f910e7808" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_34_5dd6f910e7879" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_35_5dd6f910e78ed" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="3152" href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_36_5dd6f910e795b" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_37_5dd6f910e79bf" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_38_5dd6f910e7a21" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_39_5dd6f910e7a83" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_40_5dd6f910e7ae4" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="4390" href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_41_5dd6f910e7b44" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_32_5dd6f910e5ed9" id="td_uid_42_5dd6f910e7baa" data-td_block_id="td_uid_32_5dd6f910e5ed9" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_32_5dd6f910e5ed9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/holiday-season-is-upon-us-and-for-this-blogger-that-means-food/" rel="bookmark" class="td-image-wrap" title="Holiday Season is upon us and for this blogger that means food"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holiday Season is upon us and for this blogger that means food" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/holiday-season-is-upon-us-and-for-this-blogger-that-means-food/" rel="bookmark" title="Holiday Season is upon us and for this blogger that means food">Holiday Season is upon us and for this blogger that means&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/vucc-street-food-the-best-of-blended-cultures/" rel="bookmark" class="td-image-wrap" title="VUCC Street Food the best of  blended cultures"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/62003663_2324852381104830_8655521925180686336_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/62003663_2324852381104830_8655521925180686336_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/62003663_2324852381104830_8655521925180686336_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VUCC Street Food the best of  blended cultures" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/vucc-street-food-the-best-of-blended-cultures/" rel="bookmark" title="VUCC Street Food the best of  blended cultures">VUCC Street Food the best of blended cultures</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/cool-weather-calls-for-comfort-food-and-ruby-tuesday-has-the-goods-two-new-sandwiches-have-been-introduced/" rel="bookmark" class="td-image-wrap" title="Cool weather calls for comfort food, and Ruby Tuesday has the goods"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/o-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/o-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/o-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cool weather calls for comfort food, and Ruby Tuesday has the goods" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/cool-weather-calls-for-comfort-food-and-ruby-tuesday-has-the-goods-two-new-sandwiches-have-been-introduced/" rel="bookmark" title="Cool weather calls for comfort food, and Ruby Tuesday has the goods">Cool weather calls for comfort food, and Ruby Tuesday has the&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/the-boba-tea-kept-me-away-but-the-delicious-vietnamese-food-won-me-over/" rel="bookmark" class="td-image-wrap" title="The Boba Tea kept me away but the delicious Vietnamese food  won me over"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/Enter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Boba Tea kept me away but the delicious Vietnamese food  won me over" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/the-boba-tea-kept-me-away-but-the-delicious-vietnamese-food-won-me-over/" rel="bookmark" title="The Boba Tea kept me away but the delicious Vietnamese food  won me over">The Boba Tea kept me away but the delicious Vietnamese food&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5dd6f910e5ed9" data-td_block_id="td_uid_32_5dd6f910e5ed9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_5dd6f910e5ed9" data-td_block_id="td_uid_32_5dd6f910e5ed9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5dd6f91107c18_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_43_5dd6f91107c18"><script>var block_td_uid_43_5dd6f91107c18 = new tdBlock();
block_td_uid_43_5dd6f91107c18.id = "td_uid_43_5dd6f91107c18";
block_td_uid_43_5dd6f91107c18.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5dd6f91107c18_rand","tdc_css_class":"td_uid_43_5dd6f91107c18_rand","tdc_css_class_style":"td_uid_43_5dd6f91107c18_rand_style"}';
block_td_uid_43_5dd6f91107c18.td_column_number = "3";
block_td_uid_43_5dd6f91107c18.block_type = "td_block_mega_menu";
block_td_uid_43_5dd6f91107c18.post_count = "4";
block_td_uid_43_5dd6f91107c18.found_posts = "62";
block_td_uid_43_5dd6f91107c18.header_color = "";
block_td_uid_43_5dd6f91107c18.ajax_pagination_infinite_stop = "";
block_td_uid_43_5dd6f91107c18.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_43_5dd6f91107c18);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_44_5dd6f91108c55" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_45_5dd6f91108cc7" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_46_5dd6f91108d32" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_47_5dd6f91108d97" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_48_5dd6f91108dfa" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_49_5dd6f91108e5f" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_50_5dd6f91108ec2" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_51_5dd6f91108f28" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_43_5dd6f91107c18" id="td_uid_52_5dd6f91108f8a" data-td_block_id="td_uid_43_5dd6f91107c18" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_43_5dd6f91107c18 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/mr-olympia-dexter-jackson-classic/" rel="bookmark" class="td-image-wrap" title="Mr. Olympia Dexter Jackson Classic"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-218x150." srcset="https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-218x150. 218w, https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-100x70. 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mr. Olympia Dexter Jackson Classic" /></a></div> <a href="https://iwantabuzz.com/category/health/" class="td-post-category">Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/mr-olympia-dexter-jackson-classic/" rel="bookmark" title="Mr. Olympia Dexter Jackson Classic">Mr. Olympia Dexter Jackson Classic</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" class="td-image-wrap" title="Traders Hill Farm"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traders Hill Farm" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" title="Traders Hill Farm">Traders Hill Farm</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" class="td-image-wrap" title="Fire Team Whiskey"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Team Fire Whiskey" title="Fire Team Whiskey" /></a></div> <a href="https://iwantabuzz.com/category/health/health-buzz-on/" class="td-post-category">Buzz On Health</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" title="Fire Team Whiskey">Fire Team Whiskey</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/foodery-farms/" rel="bookmark" class="td-image-wrap" title="Foodery Farms"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fooderyfarms-logo-" title="Foodery Farms" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/foodiesusa/" class="td-post-category">FoodiesUSA</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/foodery-farms/" rel="bookmark" title="Foodery Farms">Foodery Farms</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5dd6f91107c18" data-td_block_id="td_uid_43_5dd6f91107c18"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_43_5dd6f91107c18" data-td_block_id="td_uid_43_5dd6f91107c18"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_53_5dd6f9111ac42_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_53_5dd6f9111ac42"><script>var block_td_uid_53_5dd6f9111ac42 = new tdBlock();
block_td_uid_53_5dd6f9111ac42.id = "td_uid_53_5dd6f9111ac42";
block_td_uid_53_5dd6f9111ac42.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_53_5dd6f9111ac42_rand","tdc_css_class":"td_uid_53_5dd6f9111ac42_rand","tdc_css_class_style":"td_uid_53_5dd6f9111ac42_rand_style"}';
block_td_uid_53_5dd6f9111ac42.td_column_number = "3";
block_td_uid_53_5dd6f9111ac42.block_type = "td_block_mega_menu";
block_td_uid_53_5dd6f9111ac42.post_count = "4";
block_td_uid_53_5dd6f9111ac42.found_posts = "66";
block_td_uid_53_5dd6f9111ac42.header_color = "";
block_td_uid_53_5dd6f9111ac42.ajax_pagination_infinite_stop = "";
block_td_uid_53_5dd6f9111ac42.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_53_5dd6f9111ac42);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_54_5dd6f9111c090" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_55_5dd6f9111c10f" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_56_5dd6f9111c179" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_57_5dd6f9111c1dc" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_58_5dd6f9111c23c" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_59_5dd6f9111c29d" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_60_5dd6f9111c2fe" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_53_5dd6f9111ac42" id="td_uid_61_5dd6f9111c35d" data-td_block_id="td_uid_53_5dd6f9111ac42" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_53_5dd6f9111ac42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="School of Rock" title="Hear from the cast of School of Rock!" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" class="td-image-wrap" title="April Caldwell, Inc"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="April Caldwell, Inc" /></a></div> <a href="https://iwantabuzz.com/category/kids/more-2-know/" class="td-post-category">More 2 Know</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" title="April Caldwell, Inc">April Caldwell, Inc</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" class="td-image-wrap" title="Haven Horse Ranch"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haven Horse Ranch" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" title="Haven Horse Ranch">Haven Horse Ranch</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" class="td-image-wrap" title="Business Profile Sweet Pete&#8217;s"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sweet Pete&#039;s" title="Business Profile Sweet Pete&#8217;s" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" title="Business Profile Sweet Pete&#8217;s">Business Profile Sweet Pete&#8217;s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_53_5dd6f9111ac42" data-td_block_id="td_uid_53_5dd6f9111ac42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_53_5dd6f9111ac42" data-td_block_id="td_uid_53_5dd6f9111ac42"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_62_5dd6f91131c34_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_62_5dd6f91131c34"><script>var block_td_uid_62_5dd6f91131c34 = new tdBlock();
block_td_uid_62_5dd6f91131c34.id = "td_uid_62_5dd6f91131c34";
block_td_uid_62_5dd6f91131c34.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_62_5dd6f91131c34_rand","tdc_css_class":"td_uid_62_5dd6f91131c34_rand","tdc_css_class_style":"td_uid_62_5dd6f91131c34_rand_style"}';
block_td_uid_62_5dd6f91131c34.td_column_number = "3";
block_td_uid_62_5dd6f91131c34.block_type = "td_block_mega_menu";
block_td_uid_62_5dd6f91131c34.post_count = "4";
block_td_uid_62_5dd6f91131c34.found_posts = "93";
block_td_uid_62_5dd6f91131c34.header_color = "";
block_td_uid_62_5dd6f91131c34.ajax_pagination_infinite_stop = "";
block_td_uid_62_5dd6f91131c34.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_62_5dd6f91131c34);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_62_5dd6f91131c34" id="td_uid_63_5dd6f91132d57" data-td_block_id="td_uid_62_5dd6f91131c34" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_62_5dd6f91131c34" id="td_uid_64_5dd6f91132dcf" data-td_block_id="td_uid_62_5dd6f91131c34" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_62_5dd6f91131c34" id="td_uid_65_5dd6f91132e46" data-td_block_id="td_uid_62_5dd6f91131c34" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_62_5dd6f91131c34" id="td_uid_66_5dd6f91132eaf" data-td_block_id="td_uid_62_5dd6f91131c34" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_62_5dd6f91131c34" id="td_uid_67_5dd6f91132f17" data-td_block_id="td_uid_62_5dd6f91131c34" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_62_5dd6f91131c34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/artist-of-the-generation/" rel="bookmark" class="td-image-wrap" title="Artist of the Generation"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artist of the Generation" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/artist-of-the-generation/" rel="bookmark" title="Artist of the Generation">Artist of the Generation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" class="td-image-wrap" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30">Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" class="td-image-wrap" title="Welcome to Rockville Nightly Headliners"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome to Rockville Nightly Headliners" /></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" title="Welcome to Rockville Nightly Headliners">Welcome to Rockville Nightly Headliners</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="School of Rock" title="Hear from the cast of School of Rock!" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_62_5dd6f91131c34" data-td_block_id="td_uid_62_5dd6f91131c34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_62_5dd6f91131c34" data-td_block_id="td_uid_62_5dd6f91131c34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_68_5dd6f9114054c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_68_5dd6f9114054c"><script>var block_td_uid_68_5dd6f9114054c = new tdBlock();
block_td_uid_68_5dd6f9114054c.id = "td_uid_68_5dd6f9114054c";
block_td_uid_68_5dd6f9114054c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_68_5dd6f9114054c_rand","tdc_css_class":"td_uid_68_5dd6f9114054c_rand","tdc_css_class_style":"td_uid_68_5dd6f9114054c_rand_style"}';
block_td_uid_68_5dd6f9114054c.td_column_number = "3";
block_td_uid_68_5dd6f9114054c.block_type = "td_block_mega_menu";
block_td_uid_68_5dd6f9114054c.post_count = "4";
block_td_uid_68_5dd6f9114054c.found_posts = "102";
block_td_uid_68_5dd6f9114054c.header_color = "";
block_td_uid_68_5dd6f9114054c.ajax_pagination_infinite_stop = "";
block_td_uid_68_5dd6f9114054c.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_68_5dd6f9114054c);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_69_5dd6f911414db" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_70_5dd6f9114154d" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_71_5dd6f911415ba" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_72_5dd6f9114161f" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_73_5dd6f91141683" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_74_5dd6f911416e8" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_75_5dd6f9114174b" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_68_5dd6f9114054c" id="td_uid_76_5dd6f911417af" data-td_block_id="td_uid_68_5dd6f9114054c" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_68_5dd6f9114054c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/p238795-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzz-tv/" class="td-post-category">Buzz TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/with-elaina-collins-from-my-pocket-tee/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Gear Up&#8221; with Elaina Collins from My Pocket Tee">BUZZ TV &#8211; &#8220;Gear Up&#8221; with Elaina Collins from My&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" class="td-image-wrap" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/10/GirlsCamp_1920x1080_banner1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Girls Life Camp" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/donovin-darius-foundation-hosts-girls-d-a-r-e-to-dream-life-camp-for-jacksonvilles-young-girls/" rel="bookmark" title="Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for Jacksonville’s Young Girls">Donovin Darius Foundation hosts Girls D.A.R.E to Dream Life Camp for&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" class="td-image-wrap" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="protect it" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’" /></a></div> <a href="https://iwantabuzz.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’">NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" class="td-image-wrap" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/buzzworthy-events/" class="td-post-category">BUZZworthy Events</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates">BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_68_5dd6f9114054c" data-td_block_id="td_uid_68_5dd6f9114054c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_68_5dd6f9114054c" data-td_block_id="td_uid_68_5dd6f9114054c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://iwantabuzz.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Home &amp;amp; Garden TV" class="entry-crumb" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Home &#038; Garden TV with Jean Pickett from Remax Watermarke</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-242890" class="post-242890 post type-post status-publish format-video has-post-thumbnail category-home-garden-tv tag-home-and-garden tag-jean-pickett tag-remax-watermarke tag-wally-conway post_format-post-format-video" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/community/">Community</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li></ul><header class="td-post-title"><h1 class="entry-title">Home &#038; Garden TV with Jean Pickett from Remax Watermarke</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/admin2018/">admin2018</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T18:20:56+00:00">November 21, 2019</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fhome-garden-tv%2Fhome-garden-tv-with-jean-pickett-from-remax-watermarke%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Home+%26+Garden+TV+with+Jean+Pickett+from+Remax+Watermarke&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fhome-garden-tv%2Fhome-garden-tv-with-jean-pickett-from-remax-watermarke%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg&description=Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Home+%26+Garden+TV+with+Jean+Pickett+from+Remax+Watermarke %0A%0A https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  td_uid_77_5dd6f9116051c_rand td_block_template_1"><style>.td_uid_77_5dd6f9116051c_rand.td-a-rec-img{text-align:left}.td_uid_77_5dd6f9116051c_rand.td-a-rec-img img{margin:0 auto 0 0}</style><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="about:blank" width="728" height="90" scrolling="no" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://iwantabuzz.com/?wpproadszoneid=171076"></iframe><noscript><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></noscript></div><div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="374721961" style="width:640px; height:359px; max-width:100%;"><iframe src="about:blank" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://player.vimeo.com/video/374721961?title=1&#038;byline=1&#038;portrait=1&#038;loop=0&#038;color=00ffff"></iframe><noscript><iframe src="https://player.vimeo.com/video/374721961?title=1&byline=1&portrait=1&loop=0&color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></noscript></div><p>Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke.<br /> Wally has been a featured expert on HGTV’s House Detectives, as well as host of DIY Network’s Finders Fixers. Locally, he hosts The Home and Garden Radio Show on WOKV—the highest-rated radio show on home improvement in the Jacksonville market.</p><p>As the founder and president of HomePro Inspections (www.gohomepro.com), Monument Commercial Building Inspections (www.monumentcommercial.com) and Chimney Champions (www.chimneychampions.com), Wally elevates the exposure and credibility of each and every guest on his show, through his broad industry expertise, charismatic on-air personality and a loyal following built over decades.</p><p>Name: HomePro Inspections<br /> Address: 2950 Halcyon Ln Ste 201, Jacksonville, FL 32223<br /> Phone: (904) 268-8211</p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="Home &#038; Garden TV with Jean Pickett from Remax Watermarke"><meta itemprop="description" content="Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke. Wally has been a featured expert on HGTV’s House Detectives, as well as host of DIY Network’s Finders Fixers. Locally, he hosts The Home and Garden Radio Show on WOKV—the highest-rated radio show on"><meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail-150x150.jpg"><meta itemprop="embedURL" content="https://player.vimeo.com/video/374721961"><meta itemprop="uploadDate" content="2019-11-21T18:20:56+00:00"><meta itemprop="duration" content="PT5M9S"> </span></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/home-and-garden/">Home and Garden</a></li><li><a href="https://iwantabuzz.com/tag/jean-pickett/">jean Pickett</a></li><li><a href="https://iwantabuzz.com/tag/remax-watermarke/">remax watermarke</a></li><li><a href="https://iwantabuzz.com/tag/wally-conway/">wally conway</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fhome-garden-tv%2Fhome-garden-tv-with-jean-pickett-from-remax-watermarke%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Home+%26+Garden+TV+with+Jean+Pickett+from+Remax+Watermarke&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fhome-garden-tv%2Fhome-garden-tv-with-jean-pickett-from-remax-watermarke%2F&via=iwantabuzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg&description=Today on the Home and Garden TV show, Wally sits down with Jean Pickett from Remax Watermarke."><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Home+%26+Garden+TV+with+Jean+Pickett+from+Remax+Watermarke %0A%0A https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ross-fanti-with-lmh-realty-pinnacle-homes/">Home &#038; Garden TV with Ross Fanti from LMH Realty-Pinnacle Homes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-caroline-mccarthy-from-the-caroline-mccarthy-team/">Home &#038; Garden TV with Caroline McCarthy from The Caroline McCarthy Team</a></div></div></div><div class="author-box-wrap"><a href="https://iwantabuzz.com/author/admin2018/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/364a84273535d0eec1e1d1efb0a52c13?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/364a84273535d0eec1e1d1efb0a52c13?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/364a84273535d0eec1e1d1efb0a52c13?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/364a84273535d0eec1e1d1efb0a52c13?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/admin2018/">admin2018</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin2018"></span><meta itemprop="datePublished" content="2019-11-21T18:20:56+00:00"><meta itemprop="dateModified" content="2019-11-21T14:35:14-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-jean-pickett-from-remax-watermarke/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Jacksonville Buzz"></span><meta itemprop="headline " content="Home &amp; Garden TV with Jean Pickett from Remax Watermarke"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2019/11/p242890-vimeo-thumbnail.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_79_5dd6f911634f3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_79_5dd6f911634f3"><script>var block_td_uid_79_5dd6f911634f3 = new tdBlock();
block_td_uid_79_5dd6f911634f3.id = "td_uid_79_5dd6f911634f3";
block_td_uid_79_5dd6f911634f3.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_79_5dd6f911634f3_rand","td_column_number":3,"live_filter_cur_post_id":242890,"live_filter_cur_post_author":"43","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_79_5dd6f911634f3_rand","tdc_css_class_style":"td_uid_79_5dd6f911634f3_rand_style"}';
block_td_uid_79_5dd6f911634f3.td_column_number = "3";
block_td_uid_79_5dd6f911634f3.block_type = "td_block_related_posts";
block_td_uid_79_5dd6f911634f3.post_count = "6";
block_td_uid_79_5dd6f911634f3.found_posts = "132";
block_td_uid_79_5dd6f911634f3.header_color = "";
block_td_uid_79_5dd6f911634f3.ajax_pagination_infinite_stop = "";
block_td_uid_79_5dd6f911634f3.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_79_5dd6f911634f3);</script><h4 class="td-related-title td-block-title"><a id="td_uid_80_5dd6f91165722" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_79_5dd6f911634f3" href="#">RELATED ARTICLES</a><a id="td_uid_81_5dd6f91165767" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_79_5dd6f911634f3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_79_5dd6f911634f3 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ashley-linder-from-exit-real-estate/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ashley-linder-from-exit-real-estate/" rel="bookmark" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate">Home &#038; Garden TV with Ashley Linder from EXIT Real Estate</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-glen-hamilton-from-coldwell-banker-vanguard/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-glen-hamilton-from-coldwell-banker-vanguard/" rel="bookmark" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard">Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-and-garden-tv-with-wendi-miller-from-km-shoeboxes-of-love/" rel="bookmark" class="td-image-wrap" title="Home and Garden TV with Wendi Miller from KM Shoeboxes of Love"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242886-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242886-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242886-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home and Garden TV with Wendi Miller from KM Shoeboxes of Love" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-and-garden-tv-with-wendi-miller-from-km-shoeboxes-of-love/" rel="bookmark" title="Home and Garden TV with Wendi Miller from KM Shoeboxes of Love">Home and Garden TV with Wendi Miller from KM Shoeboxes of Love</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-caroline-mccarthy-from-the-caroline-mccarthy-team/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Caroline McCarthy from The Caroline McCarthy Team"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242888-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242888-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242888-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Caroline McCarthy from The Caroline McCarthy Team" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-caroline-mccarthy-from-the-caroline-mccarthy-team/" rel="bookmark" title="Home &#038; Garden TV with Caroline McCarthy from The Caroline McCarthy Team">Home &#038; Garden TV with Caroline McCarthy from The Caroline McCarthy Team</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ross-fanti-with-lmh-realty-pinnacle-homes/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Ross Fanti from LMH Realty-Pinnacle Homes"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242883-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242883-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242883-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Ross Fanti from LMH Realty-Pinnacle Homes" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ross-fanti-with-lmh-realty-pinnacle-homes/" rel="bookmark" title="Home &#038; Garden TV with Ross Fanti from LMH Realty-Pinnacle Homes">Home &#038; Garden TV with Ross Fanti from LMH Realty-Pinnacle Homes</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-chris-moore-from-keller-williams/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Chris Moore from Keller Williams"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p241964-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p241964-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/11/p241964-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home &#038; Garden TV with Chris Moore from Keller Williams" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/home-garden-tv/" class="td-post-category">Home &amp; Garden TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-chris-moore-from-keller-williams/" rel="bookmark" title="Home &#038; Garden TV with Chris Moore from Keller Williams">Home &#038; Garden TV with Chris Moore from Keller Williams</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_79_5dd6f911634f3" data-td_block_id="td_uid_79_5dd6f911634f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_79_5dd6f911634f3" data-td_block_id="td_uid_79_5dd6f911634f3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="7" data-eventDate="2019-11-01" data-tax-query="" data-nonce="abff3dbf24"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-10-01" title="October"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">November 2019</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-12-01" title="December"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2019-10-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2019-10-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2019-10-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <a href="#" data-day="2019-10-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2019-11-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-0"> <a href="#" data-day="2019-11-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-0"> <a href="#" data-day="2019-11-03" class="tribe-mini-calendar-day-link">3</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2019-11-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2019-11-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06"><div id="daynum-6-0"> <a href="#" data-day="2019-11-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <a href="#" data-day="2019-11-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2019-11-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right"><div id="daynum-9-0"> <a href="#" data-day="2019-11-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right"><div id="daynum-10-0"> <a href="#" data-day="2019-11-10" class="tribe-mini-calendar-day-link">10</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2019-11-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2019-11-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13"><div id="daynum-13-0"> <a href="#" data-day="2019-11-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <a href="#" data-day="2019-11-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2019-11-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right"><div id="daynum-16-0"> <a href="#" data-day="2019-11-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right"><div id="daynum-17-0"> <a href="#" data-day="2019-11-17" class="tribe-mini-calendar-day-link">17</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2019-11-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2019-11-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20"><div id="daynum-20-0"> <a href="#" data-day="2019-11-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <a href="#" data-day="2019-11-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2019-11-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right"><div id="daynum-23-0"> <a href="#" data-day="2019-11-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right"><div id="daynum-24-0"> <a href="#" data-day="2019-11-24" class="tribe-mini-calendar-day-link">24</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2019-11-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2019-11-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <a href="#" data-day="2019-11-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-1"> <a href="#" data-day="2019-11-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <a href="#" data-day="2019-11-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-1"> <a href="#" data-day="2019-11-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <a href="#" data-day="2019-12-01" class="tribe-mini-calendar-day-link">1</a></div></td></tr></tbody></table></div><div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-235511 tribe-clearfix tribe-events-venue-235512 tribe-events-organizer-235513 tribe-events-first"><div class="tribe-mini-calendar-event event-Privacy Policy  first "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/lets-roams-st-augustine-scavenger-hunt/" rel="bookmark">Let’s Roam’s St. Augustine Scavenger Hunt</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26, 2019</span> - <span class="tribe-event-date-end">December 31, 2021</span></div></div></div></div><div class="type-tribe_events post-233826 tribe-clearfix tribe-events-category-community tribe-events-venue-180154 tribe-events-organizer-218675"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/hockey-takeover-at-jacksonville-ice/" rel="bookmark">Hockey Takeover at Jacksonville Ice!</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 27, 2019 @ 12:00 pm</span> - <span class="tribe-event-date-end">January 12, 2020 @ 3:00 pm</span></div></div></div></div><div class="type-tribe_events post-238564 tribe-clearfix tribe-events-category-community tribe-events-category-featured tribe-events-venue-178361 tribe-events-organizer-199797"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/timucuan-parks-foundation-mosh-exhibit/" rel="bookmark">Timucuan Parks Foundation MOSH Exhibit</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 30, 2019</span> - <span class="tribe-event-date-end">May 31, 2020</span></div></div></div></div><div class="type-tribe_events post-237450 tribe-clearfix tribe-events-category-art tribe-events-category-community tribe-events-venue-203135 tribe-events-organizer-178853"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/by-the-water-an-exhibition-by-alma-ramirez-2/2019-11-20/" rel="bookmark">By the Water | An Exhibition by Alma Ramirez</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 20 @ 9:00 am</span> - <span class="tribe-event-date-end">November 21 @ 5:00 pm</span></div></div></div></div><div class="type-tribe_events post-238600 tribe-clearfix tribe-events-category-community tribe-events-category-entertainment tribe-events-category-family tribe-events-category-holiday tribe-events-category-kids tribe-events-venue-238604 tribe-events-organizer-174428"><div class="tribe-mini-calendar-event event-4 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/7th-annual-jax-illuminations-drive-thru-holiday-light-show/2019-11-20/" rel="bookmark">7th Annual Jax Illuminations Drive Thru Holiday Light Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 20, 2019 @ 6:00 pm</span> - <span class="tribe-event-date-end">January 4, 2020 @ 9:30 pm</span></div></div></div></div><div class="type-tribe_events post-238620 tribe-clearfix tribe-events-category-community tribe-events-category-entertainment tribe-events-category-family tribe-events-category-holiday tribe-events-category-kids tribe-events-venue-238621 tribe-events-organizer-174428"><div class="tribe-mini-calendar-event event-5 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/7th-annual-jax-illuminations-drive-thru-holiday-light-show-2/2019-11-20/" rel="bookmark">7th Annual Jax Illuminations Drive Thru Holiday Light Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 20, 2019 @ 6:00 pm</span> - <span class="tribe-event-date-end">January 4, 2020 @ 9:30 pm</span></div></div></div></div><div class="type-tribe_events post-237451 tribe-clearfix tribe-events-category-art tribe-events-category-community tribe-events-venue-203135 tribe-events-organizer-178853 tribe-events-last"><div class="tribe-mini-calendar-event event-6  last "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/by-the-water-an-exhibition-by-alma-ramirez-2/2019-11-21/" rel="bookmark">By the Water | An Exhibition by Alma Ramirez</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">November 21 @ 9:00 am</span> - <span class="tribe-event-date-end">November 22 @ 5:00 pm</span></div></div></div></div></div></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4><div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span12"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://wordpress-241877-1005430.cloudwaysapps.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/jacksonvillebuzz/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZTV_Interview_packages.pdf">BUZZ TV Interview Specials</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; IwantaBuzz</div></div></div></div></div><div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/making-difference/buzz-tv-making-a-difference-with-f-susannah-collins-frm-robinson-colins-p-l/" rel="bookmark" class="td-image-wrap" title="Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins, P.L."><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242897-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242897-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242897-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins, P.L." /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/making-difference/buzz-tv-making-a-difference-with-f-susannah-collins-frm-robinson-colins-p-l/" rel="bookmark" title="Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins, P.L.">Buzz TV-&#8220;Making a Difference&#8221; with F. Susannah Collins frm Robinson Colins,...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T18:30:18+00:00">November 21, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ashley-linder-from-exit-real-estate/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242894-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-ashley-linder-from-exit-real-estate/" rel="bookmark" title="Home &#038; Garden TV with Ashley Linder from EXIT Real Estate">Home &#038; Garden TV with Ashley Linder from EXIT Real Estate</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T18:28:33+00:00">November 21, 2019</time></span></div></div></div><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-glen-hamilton-from-coldwell-banker-vanguard/" rel="bookmark" class="td-image-wrap" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/11/p242893-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video" /></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/home-garden-tv-with-glen-hamilton-from-coldwell-banker-vanguard/" rel="bookmark" title="Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard">Home &#038; Garden TV with Glen Hamilton from Coldwell Banker Vanguard</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T18:26:42+00:00">November 21, 2019</time></span></div></div></div></div></div> <style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style><style id='widget-calendar-pro-style-inline-css' type='text/css'>.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events-content .tribe-events-tooltip h4,#tribe_events_filters_wrapper .tribe_events_slider_val,.single-tribe_events a.tribe-events-ical,.single-tribe_events a.tribe-events-gcal{color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;border-color:rgba(0,0,0,.3)}.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#2f3750}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#2f3750}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(47,55,80,.7);border-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#2f3750}.tribe-button{background-color:#2f3750;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#131620}#tribe-events .tribe-event-featured .tribe-button:hover{color:#000}#tribe-events-content a,.tribe-events-event-meta a{color:#52c0d4}#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events .tribe-events-calendar td.tribe-events-othermonth,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-calendar td:hover{background-color:#ececec}#tribe-events .tribe-events-calendar td,#tribe-events .tribe-week-grid-block div,#tribe-events .tribe-events-grid,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-grid .tribe-scroller,#tribe-events .tribe-events-grid .tribe-grid-body .column,#tribe-events .tribe-events-grid .tribe-grid-allday .column{border-color:#cdcdcd}.events-archive.events-gridview #tribe-events-content table .type-tribe_events,.tribe-events-shortcode .tribe-events-month table .type-tribe_events{border-color:#dfdfdf}.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"]>a{background-color:#cdcdcd}.tribe-events-calendar div[id*="tribe-events-daynum-"],.tribe-events-calendar div[id*="tribe-events-daynum-"] a{background-color:#a7a7a7}.tribe-events-calendar thead th,.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,.tribe-grid-header{background-color:#414141;border-left-color:#414141;border-right-color:#414141}#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"]>a{background-color:#f26e4f;color:#fff}#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today{background-color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;background-color:rgba(242,110,79,.75);border-color:#e43911}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://iwantabuzz.com/wp-content/cache/min/1/3c9979f42526a374619fee9b01423a84.js" data-minify="1" defer></script></body></html>
