<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" />
<meta name="mobile-web-app-capable" content="yes"><script data-ref="https://goo.gl/C1gw96" data-abtf='[]'>window.Abtf={};!function(e,d){function k(b){if((b=b.getAttribute("data-abtf"))&&"string"==typeof b)try{b=JSON.parse(b)}catch(p){}if(!(b&&b instanceof Array))throw Error("invalid config");for(var a=b.length,c=0;c<a;c++)void 0===e.Abtf[c]&&(e.Abtf[c]=-1===b[c]?void 0:b[c]);d[0](n,!0)}function n(b,a){function c(){f[2]?a[17](f[3],"webfont"):void 0!==b.WebFont&&b.WebFont.load(b.WebFontConfig)}var d=b.requestAnimationFrame||b.webkitRequestAnimationFrame||b.mozRequestAnimationFrame||b.msRequestAnimationFrame||function(a){b.setTimeout(a,
1E3/60)};a[15]=function(){d.apply(b,arguments)};var e=!!b.requestIdleCallback&&b.requestIdleCallback;if(a[16]=!!e&&function(){e.apply(b,arguments)},a[7])var f=a[7];a[10]=function(){if(a[6]&&a[27](a[6]),a[1]&&!a[1][1]&&a[18](a[1][0]),a[7]){if(void 0===b.WebFontConfig&&(b.WebFontConfig={}),f[0]){b.WebFontConfig.google||(b.WebFontConfig.google={});b.WebFontConfig.google.families||(b.WebFontConfig.google.families=[]);for(var e=f[0].length,d=0;d<e;d++)b.WebFontConfig.google.families.push(f[0][d])}f[1]||
c()}a[12]&&!a[4]&&a[12]()};a[11]=function(){a[12]&&a[4]&&a[12]();a[1]&&a[1][1]&&a[18](a[1][0]);a[7]&&f[1]&&c()};a[14](a[11]);a[17]=function(a,b){var c=document.createElement("script");c.src=a;b&&(c.id=b);c.async=!0;var d=document.getElementsByTagName("script")[0];d?d.parentNode.insertBefore(c,d):(document.head||document.getElementsByTagName("head")[0]).appendChild(c);!0}}d[14]=function(b,a,c){(a=document)[c="addEventListener"]?a[c]("DOMContentLoaded",b):e.attachEvent("onload",b)};var l,g=[];d[0]=
function(b,a){if(l||a){if(b(e,e.Abtf,e.document,Object),!0===a){if(0<g.length)for(var c=g.shift();c;)d[0](c,1),c=g.shift();l=!0;m&&d[10]()}}else g.push(b)};if(document.currentScript&&document.currentScript.hasAttribute("data-abtf"))k(document.currentScript);else{var h=document.querySelector("script[data-abtf]");h?k(h):(e.console&&void 0!==console.error&&console.error("<script data-abtf> client missing"),d[14](function(){if(!(h=document.querySelector("script[data-abtf]")))throw Error("<script data-abtf> client missing");
k(h)}))}var m;d[9]=function(){l?d[10]():m=!0}}(window,Abtf);Abtf[9]();</script><link href="https://iwantabuzz.com/wp-content/cache/abtf/http2_css/1e/f6/06/1ef606850298a2a16e39c4ee9c715874.css" media="all" rel="stylesheet" id="AbtfCSS" data-abtf />


<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png" />

<title>J.T. Vinson Clothiers - Wardrobe Makeover | IwantaBuzz</title>
<meta name="description" content="A simple and effective concept, JT Vinson Clothier&#039;s 90/10 initiative is an effective way to not only help your wardrobe, but those in need as well." />
<link rel="canonical" href="https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="J.T. Vinson Clothiers - Wardrobe Makeover | IwantaBuzz" />
<meta property="og:description" content="A simple and effective concept, JT Vinson Clothier&#039;s 90/10 initiative is an effective way to not only help your wardrobe, but those in need as well." />
<meta property="og:url" content="https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/" />
<meta property="og:site_name" content="Buzz Media Group" />
<meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" />
<meta property="article:tag" content="belt" />
<meta property="article:tag" content="buzz" />
<meta property="article:tag" content="cufflinks" />
<meta property="article:tag" content="custom" />
<meta property="article:tag" content="IWantABuzz" />
<meta property="article:tag" content="jacksonville" />
<meta property="article:tag" content="jtvinson" />
<meta property="article:tag" content="shoes" />
<meta property="article:tag" content="suit" />
<meta property="article:tag" content="tie" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-12-18T18:50:39+00:00" />
<meta property="article:modified_time" content="2018-05-30T13:38:53+00:00" />
<meta property="og:updated_time" content="2018-05-30T13:38:53+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A simple and effective concept, JT Vinson Clothier&#039;s 90/10 initiative is an effective way to not only help your wardrobe, but those in need as well." />
<meta name="twitter:title" content="J.T. Vinson Clothiers - Wardrobe Makeover | IwantaBuzz" />
<meta name="twitter:site" content="@iwantabuzz" />
<meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png" />
<meta name="twitter:creator" content="@iwantabuzz" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/iwantabuzz.com\/","sameAs":["https:\/\/www.facebook.com\/iwantabuzz\/","https:\/\/www.instagram.com\/iwantabuzz\/","https:\/\/www.linkedin.com\/company\/jacksonville-buzz\/","https:\/\/www.youtube.com\/channel\/UCuEFHFZHD2OhRC6GLywJmPw","https:\/\/twitter.com\/iwantabuzz"],"@id":"https:\/\/iwantabuzz.com\/#organization","name":"Buzz Media Group","logo":"https:\/\/iwantabuzz.com\/wp-content\/uploads\/2018\/04\/Buzz-Logo-280x96.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Buzz Media Group &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; J.T. Vinson Clothiers &#8211; Wardrobe Makeover Comments Feed" href="https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://iwantabuzz.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css' href='https://iwantabuzz.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='usp_style-css' href='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css' href='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://iwantabuzz.com/wp-content/plugins/td-newsletter/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://iwantabuzz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//iwantabuzz.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/style-woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"588cb32cbd","remove":"a14a24ed14","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=998ec0b4cc","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "19"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.1" />
<meta name="generator" content="WooCommerce 3.5.2" />
<link rel='shortlink' href='https://iwantabuzz.com/?p=197107' />
<link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fj-t-vinson-clothiers-wardrobe-makeover%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fj-t-vinson-clothiers-wardrobe-makeover%2F&#038;format=xml" />
<meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2698805-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript>

<meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"3a467e7ee8","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/",
                    "name": "J.T. Vinson Clothiers &#8211; Wardrobe Makeover"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" />
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" id="wp-custom-css">
			.td-module-comments {display: none}		</style>

<style>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</style>
<style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap {
  padding-top: 0px;
}
</style></head>
<body class="post-template-default single single-post postid-197107 single-format-standard woocommerce-no-js tribe-no-js tribe-theme-Newspaper j-t-vinson-clothiers-wardrobe-makeover global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li>
<li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
</ul>
</li>
<li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195378"><a href="/events/">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-212083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li>
<li id="menu-item-212087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li>
</ul>
</li>
<li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
</ul>
</li>
<li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li>
</ul>
</li>
<li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li>
</ul>
</li>
<li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li>
</ul>
</li>
<li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-195377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li>
</ul>
</li>
<li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, December 18, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-151676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li id="menu-item-151674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"></div></div></a></li>
</ul>
</li>
<li id="menu-item-151677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Your Event</a></li>
<li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
<span class="td-visual-hidden">Buzz Media Group</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c194ff784fae_rand td_block_template_1"><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c194ff787150_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5c194ff787150"><script>var block_td_uid_2_5c194ff787150 = new tdBlock();
block_td_uid_2_5c194ff787150.id = "td_uid_2_5c194ff787150";
block_td_uid_2_5c194ff787150.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c194ff787150_rand","tdc_css_class":"td_uid_2_5c194ff787150_rand","tdc_css_class_style":"td_uid_2_5c194ff787150_rand_style"}';
block_td_uid_2_5c194ff787150.td_column_number = "3";
block_td_uid_2_5c194ff787150.block_type = "td_block_mega_menu";
block_td_uid_2_5c194ff787150.post_count = "4";
block_td_uid_2_5c194ff787150.found_posts = "118";
block_td_uid_2_5c194ff787150.header_color = "";
block_td_uid_2_5c194ff787150.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c194ff787150.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_2_5c194ff787150);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c194ff787150" id="td_uid_3_5c194ff78835e" data-td_block_id="td_uid_2_5c194ff787150" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c194ff787150" id="td_uid_4_5c194ff788407" data-td_block_id="td_uid_2_5c194ff787150" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5c194ff787150" id="td_uid_5_5c194ff78848a" data-td_block_id="td_uid_2_5c194ff787150" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5c194ff787150" id="td_uid_6_5c194ff78850a" data-td_block_id="td_uid_2_5c194ff787150" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5c194ff787150" id="td_uid_7_5c194ff788585" data-td_block_id="td_uid_2_5c194ff787150" data-td_filter_value="804" href="https://iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a><a class="mega-menu-sub-cat-td_uid_2_5c194ff787150" id="td_uid_8_5c194ff7885f9" data-td_block_id="td_uid_2_5c194ff787150" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5c194ff787150 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/noises-off-at-players-by-the-sea-2/" rel="bookmark" class="td-image-wrap" title="Noises Off! at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/NO-03358-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/NO-03358-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/NO-03358-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Noises Off! at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/noises-off-at-players-by-the-sea-2/" rel="bookmark" title="Noises Off! at Players by the Sea">Noises Off! at Players by the Sea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/jason-woods-a-christmas-carol-at-abet/" rel="bookmark" class="td-image-wrap" title="Jason Woods’ A Christmas Carol at ABET"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/https-_cdn.evbuc_.com_images_53436828_20251078142_1_original-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/https-_cdn.evbuc_.com_images_53436828_20251078142_1_original-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/https-_cdn.evbuc_.com_images_53436828_20251078142_1_original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jason Woods’ A Christmas Carol at ABET" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/jason-woods-a-christmas-carol-at-abet/" rel="bookmark" title="Jason Woods’ A Christmas Carol at ABET">Jason Woods’ A Christmas Carol at ABET</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/dashing-through-the-snow-at-abet-2/" rel="bookmark" class="td-image-wrap" title="Dashing Through the Snow at ABET"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/DTtS-fb-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/DTtS-fb-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/DTtS-fb-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dashing Through the Snow at ABET" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/dashing-through-the-snow-at-abet-2/" rel="bookmark" title="Dashing Through the Snow at ABET">Dashing Through the Snow at ABET</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/noises-off-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="Noises Off! at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/NO-Banner-3-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/NO-Banner-3-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/NO-Banner-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Noises Off! at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/noises-off-at-players-by-the-sea/" rel="bookmark" title="Noises Off! at Players by the Sea">Noises Off! at Players by the Sea</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c194ff787150" data-td_block_id="td_uid_2_5c194ff787150"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c194ff787150" data-td_block_id="td_uid_2_5c194ff787150"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5c194ff79d591_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_9_5c194ff79d591"><script>var block_td_uid_9_5c194ff79d591 = new tdBlock();
block_td_uid_9_5c194ff79d591.id = "td_uid_9_5c194ff79d591";
block_td_uid_9_5c194ff79d591.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5c194ff79d591_rand","tdc_css_class":"td_uid_9_5c194ff79d591_rand","tdc_css_class_style":"td_uid_9_5c194ff79d591_rand_style"}';
block_td_uid_9_5c194ff79d591.td_column_number = "3";
block_td_uid_9_5c194ff79d591.block_type = "td_block_mega_menu";
block_td_uid_9_5c194ff79d591.post_count = "4";
block_td_uid_9_5c194ff79d591.found_posts = "499";
block_td_uid_9_5c194ff79d591.header_color = "";
block_td_uid_9_5c194ff79d591.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c194ff79d591.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_9_5c194ff79d591);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_10_5c194ff79f55f" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_11_5c194ff79f5e2" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_12_5c194ff79f66b" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="48" href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_13_5c194ff79f6ce" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_14_5c194ff79f73f" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_15_5c194ff79f7ab" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_16_5c194ff79f809" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_17_5c194ff79f867" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_18_5c194ff79f8c4" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_19_5c194ff79f924" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_20_5c194ff79f986" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_21_5c194ff79f9ef" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="945" href="https://iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_22_5c194ff79fa4e" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_9_5c194ff79d591" id="td_uid_23_5c194ff79faab" data-td_block_id="td_uid_9_5c194ff79d591" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></div></div><div id=td_uid_9_5c194ff79d591 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/" rel="bookmark" class="td-image-wrap" title="J.T. Vinson Clothiers &#8211; Wardrobe Makeover"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png 246w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="J.T. Vinson Clothiers &#8211; Wardrobe Makeover" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/" rel="bookmark" title="J.T. Vinson Clothiers &#8211; Wardrobe Makeover">J.T. Vinson Clothiers &#8211; Wardrobe Makeover</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/" rel="bookmark" class="td-image-wrap" title="Eccella Smiles Equals Excellence"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eccella smiles dentist" title="Eccella Smiles Equals Excellence" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/" rel="bookmark" title="Eccella Smiles Equals Excellence">Eccella Smiles Equals Excellence</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-with-latoya-williams-shelton-latoya-williams-shelton-p-a/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya Williams Shelton P.A."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/p215068-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/p215068-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/p215068-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya Williams Shelton P.A." /></a></div> <a href="https://iwantabuzz.com/category/community/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-with-latoya-williams-shelton-latoya-williams-shelton-p-a/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya Williams Shelton P.A.">BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-1000th-interview-ask-the-attorney-bill-oleary-legacy-planning-law-group/" rel="bookmark" class="td-image-wrap" title="Buzz TV 1000Th Interview- &#8220;Ask the Attorney&#8221; Bill O&#8217;Leary, Legacy Planning Law Group"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/p215062-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/p215062-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/p215062-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV 1000Th Interview- &#8220;Ask the Attorney&#8221; Bill O&#8217;Leary, Legacy Planning Law Group" /></a></div> <a href="https://iwantabuzz.com/category/community/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-1000th-interview-ask-the-attorney-bill-oleary-legacy-planning-law-group/" rel="bookmark" title="Buzz TV 1000Th Interview- &#8220;Ask the Attorney&#8221; Bill O&#8217;Leary, Legacy Planning Law Group">Buzz TV 1000Th Interview- &#8220;Ask the Attorney&#8221; Bill O&#8217;Leary, Legacy Planning&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c194ff79d591" data-td_block_id="td_uid_9_5c194ff79d591"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c194ff79d591" data-td_block_id="td_uid_9_5c194ff79d591"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_24_5c194ff7bcb2a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_24_5c194ff7bcb2a"><script>var block_td_uid_24_5c194ff7bcb2a = new tdBlock();
block_td_uid_24_5c194ff7bcb2a.id = "td_uid_24_5c194ff7bcb2a";
block_td_uid_24_5c194ff7bcb2a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_24_5c194ff7bcb2a_rand","tdc_css_class":"td_uid_24_5c194ff7bcb2a_rand","tdc_css_class_style":"td_uid_24_5c194ff7bcb2a_rand_style"}';
block_td_uid_24_5c194ff7bcb2a.td_column_number = "3";
block_td_uid_24_5c194ff7bcb2a.block_type = "td_block_mega_menu";
block_td_uid_24_5c194ff7bcb2a.post_count = "4";
block_td_uid_24_5c194ff7bcb2a.found_posts = "114";
block_td_uid_24_5c194ff7bcb2a.header_color = "";
block_td_uid_24_5c194ff7bcb2a.ajax_pagination_infinite_stop = "";
block_td_uid_24_5c194ff7bcb2a.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_24_5c194ff7bcb2a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_25_5c194ff7bdfcf" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_26_5c194ff7be083" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_27_5c194ff7be120" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_28_5c194ff7be1ab" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_29_5c194ff7be237" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_30_5c194ff7be2bc" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_31_5c194ff7be341" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_24_5c194ff7bcb2a" id="td_uid_32_5c194ff7be3cd" data-td_block_id="td_uid_24_5c194ff7bcb2a" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_24_5c194ff7bcb2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/two-thumbs-up/restaurant-doro-a-perfect-fit-for-neptune-beach/" rel="bookmark" class="td-image-wrap" title="Restaurant Doro,  a perfect fit for Neptune Beach"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/Enter-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/Enter-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/Enter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Restaurant Doro,  a perfect fit for Neptune Beach" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/" class="td-post-category">Two Thumbs Up</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/two-thumbs-up/restaurant-doro-a-perfect-fit-for-neptune-beach/" rel="bookmark" title="Restaurant Doro,  a perfect fit for Neptune Beach">Restaurant Doro, a perfect fit for Neptune Beach</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/good-eatz/domu-put-this-restaurant-on-the-top-of-your-food-experience-list/" rel="bookmark" class="td-image-wrap" title="DOMU, put this restaurant on the top of your food experience list"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/o-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/12/o-562x385.jpg 562w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DOMU, put this restaurant on the top of your food experience list" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/good-eatz/" class="td-post-category">Good Eatz</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/good-eatz/domu-put-this-restaurant-on-the-top-of-your-food-experience-list/" rel="bookmark" title="DOMU, put this restaurant on the top of your food experience list">DOMU, put this restaurant on the top of your food experience&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-cowford-chophouse/" rel="bookmark" class="td-image-wrap" title="Business Profile Cowford Chophouse"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/COWFORD-LOGO-1C-BLACK-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/COWFORD-LOGO-1C-BLACK-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/COWFORD-LOGO-1C-BLACK-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Cowford Chophouse" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-cowford-chophouse/" rel="bookmark" title="Business Profile Cowford Chophouse">Business Profile Cowford Chophouse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/fill-your-christmas-gift-list-and-stockings-with-goodies-from-freshjax/" rel="bookmark" class="td-image-wrap" title="Fill your Christmas gift list and stockings with goodies from FreshJax"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/FreshJax-Grilling-Spices-Gift-Set-box-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/FreshJax-Grilling-Spices-Gift-Set-box-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/FreshJax-Grilling-Spices-Gift-Set-box-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fill your Christmas gift list and stockings with goodies from FreshJax" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/fill-your-christmas-gift-list-and-stockings-with-goodies-from-freshjax/" rel="bookmark" title="Fill your Christmas gift list and stockings with goodies from FreshJax">Fill your Christmas gift list and stockings with goodies from FreshJax</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5c194ff7bcb2a" data-td_block_id="td_uid_24_5c194ff7bcb2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_24_5c194ff7bcb2a" data-td_block_id="td_uid_24_5c194ff7bcb2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5c194ff7d9020_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_33_5c194ff7d9020"><script>var block_td_uid_33_5c194ff7d9020 = new tdBlock();
block_td_uid_33_5c194ff7d9020.id = "td_uid_33_5c194ff7d9020";
block_td_uid_33_5c194ff7d9020.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5c194ff7d9020_rand","tdc_css_class":"td_uid_33_5c194ff7d9020_rand","tdc_css_class_style":"td_uid_33_5c194ff7d9020_rand_style"}';
block_td_uid_33_5c194ff7d9020.td_column_number = "3";
block_td_uid_33_5c194ff7d9020.block_type = "td_block_mega_menu";
block_td_uid_33_5c194ff7d9020.post_count = "4";
block_td_uid_33_5c194ff7d9020.found_posts = "38";
block_td_uid_33_5c194ff7d9020.header_color = "";
block_td_uid_33_5c194ff7d9020.ajax_pagination_infinite_stop = "";
block_td_uid_33_5c194ff7d9020.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_33_5c194ff7d9020);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_34_5c194ff7da279" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_35_5c194ff7da320" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_36_5c194ff7da39d" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_37_5c194ff7da408" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_38_5c194ff7da46d" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_39_5c194ff7da4d6" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_40_5c194ff7da54b" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_41_5c194ff7da5b8" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_33_5c194ff7d9020" id="td_uid_42_5c194ff7da61b" data-td_block_id="td_uid_33_5c194ff7d9020" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_33_5c194ff7d9020 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/health/ask-the-doc/buzz-tv-ask-the-doc-with-patrick-basile-hope-basile-basile-plastic-surgery-wellness/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Ask the Doc&#8221; with  Patrick Basile &#038; Hope Basile,  Basile Plastic Surgery &#038; Wellness"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/p214212-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/p214212-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/p214212-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Ask the Doc&#8221; with  Patrick Basile &#038; Hope Basile,  Basile Plastic Surgery &#038; Wellness" /></a></div> <a href="https://iwantabuzz.com/category/health/ask-the-doc/" class="td-post-category">Ask the Doc</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/ask-the-doc/buzz-tv-ask-the-doc-with-patrick-basile-hope-basile-basile-plastic-surgery-wellness/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Ask the Doc&#8221; with  Patrick Basile &#038; Hope Basile,  Basile Plastic Surgery &#038; Wellness">BUZZ TV &#8211; &#8220;Ask the Doc&#8221; with Patrick Basile &#038;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" class="td-image-wrap" title="Business ProfileFlorida Training Academy"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/10/FTA-1-534x369.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business ProfileFlorida Training Academy" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profileflorida-training-academy/" rel="bookmark" title="Business ProfileFlorida Training Academy">Business ProfileFlorida Training Academy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/disney-on-ice-presents-reach-for-the-stars-featuring-the-cinematic-sensation-disneys-frozen-and-other-timeless-favorites/" rel="bookmark" class="td-image-wrap" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!"><img width="218" height="148" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/unnamed.jpg" alt="" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!" /></a></div> <a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/" class="td-post-category">Buzz on the Streets</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/disney-on-ice-presents-reach-for-the-stars-featuring-the-cinematic-sensation-disneys-frozen-and-other-timeless-favorites/" rel="bookmark" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!">Disney On Ice presents Reach For The Stars Featuring the cinematic&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/chicago-reo-speedwagon-to-return-to-dailys-place/" rel="bookmark" class="td-image-wrap" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE"><img width="218" height="138" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item.jpg 980w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-600x380.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-300x190.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-768x486.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE" /></a></div> <a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/" class="td-post-category">Buzz on the Streets</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/chicago-reo-speedwagon-to-return-to-dailys-place/" rel="bookmark" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE">CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5c194ff7d9020" data-td_block_id="td_uid_33_5c194ff7d9020"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5c194ff7d9020" data-td_block_id="td_uid_33_5c194ff7d9020"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_43_5c194ff7edca3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_43_5c194ff7edca3"><script>var block_td_uid_43_5c194ff7edca3 = new tdBlock();
block_td_uid_43_5c194ff7edca3.id = "td_uid_43_5c194ff7edca3";
block_td_uid_43_5c194ff7edca3.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_43_5c194ff7edca3_rand","tdc_css_class":"td_uid_43_5c194ff7edca3_rand","tdc_css_class_style":"td_uid_43_5c194ff7edca3_rand_style"}';
block_td_uid_43_5c194ff7edca3.td_column_number = "3";
block_td_uid_43_5c194ff7edca3.block_type = "td_block_mega_menu";
block_td_uid_43_5c194ff7edca3.post_count = "4";
block_td_uid_43_5c194ff7edca3.found_posts = "57";
block_td_uid_43_5c194ff7edca3.header_color = "";
block_td_uid_43_5c194ff7edca3.ajax_pagination_infinite_stop = "";
block_td_uid_43_5c194ff7edca3.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_43_5c194ff7edca3);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_44_5c194ff7eecc9" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_45_5c194ff7eed47" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_46_5c194ff7eedac" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_47_5c194ff7eee0b" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_48_5c194ff7eee79" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_49_5c194ff7eeeda" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_50_5c194ff7eef39" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_43_5c194ff7edca3" id="td_uid_51_5c194ff7eef9c" data-td_block_id="td_uid_43_5c194ff7edca3" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_43_5c194ff7edca3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/215023/" rel="bookmark" class="td-image-wrap" title="Disney on Ice | Dare to Dream"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/unnamed-11-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/unnamed-11-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/unnamed-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disney on Ice | Dare to Dream" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/215023/" rel="bookmark" title="Disney on Ice | Dare to Dream">Disney on Ice | Dare to Dream</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/top-5/haunt-hopper-pass/" rel="bookmark" class="td-image-wrap" title="Haunt Hopper Pass"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/WH31_HB_LandingPage-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/WH31_HB_LandingPage-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/WH31_HB_LandingPage-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haunt Hopper Pass" /></a></div> <a href="https://iwantabuzz.com/category/kids/top-5/" class="td-post-category">Top 5</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/top-5/haunt-hopper-pass/" rel="bookmark" title="Haunt Hopper Pass">Haunt Hopper Pass</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/kids-picks/kid-picks-august/" rel="bookmark" class="td-image-wrap" title="Kid Picks &#8211; August"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/06/BUZZ-aug-kidspick-sweet-petes-tour-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kid Picks &#8211; August" /></a></div> <a href="https://iwantabuzz.com/category/kids/kids-picks/" class="td-post-category">Kids Picks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/kids-picks/kid-picks-august/" rel="bookmark" title="Kid Picks &#8211; August">Kid Picks &#8211; August</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/gear-up-september/" rel="bookmark" class="td-image-wrap" title="Gear Up: September"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/kids-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/kids-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-600x409.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-150x102.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-500x341.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gear Up: September" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/gear-up-september/" rel="bookmark" title="Gear Up: September">Gear Up: September</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_43_5c194ff7edca3" data-td_block_id="td_uid_43_5c194ff7edca3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_43_5c194ff7edca3" data-td_block_id="td_uid_43_5c194ff7edca3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_52_5c194ff80fa3b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_52_5c194ff80fa3b"><script>var block_td_uid_52_5c194ff80fa3b = new tdBlock();
block_td_uid_52_5c194ff80fa3b.id = "td_uid_52_5c194ff80fa3b";
block_td_uid_52_5c194ff80fa3b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_52_5c194ff80fa3b_rand","tdc_css_class":"td_uid_52_5c194ff80fa3b_rand","tdc_css_class_style":"td_uid_52_5c194ff80fa3b_rand_style"}';
block_td_uid_52_5c194ff80fa3b.td_column_number = "3";
block_td_uid_52_5c194ff80fa3b.block_type = "td_block_mega_menu";
block_td_uid_52_5c194ff80fa3b.post_count = "4";
block_td_uid_52_5c194ff80fa3b.found_posts = "84";
block_td_uid_52_5c194ff80fa3b.header_color = "";
block_td_uid_52_5c194ff80fa3b.ajax_pagination_infinite_stop = "";
block_td_uid_52_5c194ff80fa3b.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_52_5c194ff80fa3b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_52_5c194ff80fa3b" id="td_uid_53_5c194ff81090f" data-td_block_id="td_uid_52_5c194ff80fa3b" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_52_5c194ff80fa3b" id="td_uid_54_5c194ff810987" data-td_block_id="td_uid_52_5c194ff80fa3b" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_52_5c194ff80fa3b" id="td_uid_55_5c194ff810a09" data-td_block_id="td_uid_52_5c194ff80fa3b" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_52_5c194ff80fa3b" id="td_uid_56_5c194ff810a67" data-td_block_id="td_uid_52_5c194ff80fa3b" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_52_5c194ff80fa3b" id="td_uid_57_5c194ff810ad9" data-td_block_id="td_uid_52_5c194ff80fa3b" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_52_5c194ff80fa3b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kim-delaney-jinxx-band/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kim-delaney-jinxx-band/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-phillip-newton-of-the-noctambulant/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/p209975-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/p209975-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/p209975-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-phillip-newton-of-the-noctambulant/" rel="bookmark" title="Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant">Buzz TV &#8220;Feel The Beat&#8221; with Phillip Newton of The Noctambulant</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/molly-hatchet-40th-anniversary-concert-to-benefit-st-michaels-soldiers-presented-by-fields-auto-group/" rel="bookmark" class="td-image-wrap" title="MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED BY FIELDS AUTO GROUP"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/cropped-sms_logo_512x512-1-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/cropped-sms_logo_512x512-1-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/cropped-sms_logo_512x512-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED BY FIELDS AUTO GROUP" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/molly-hatchet-40th-anniversary-concert-to-benefit-st-michaels-soldiers-presented-by-fields-auto-group/" rel="bookmark" title="MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED BY FIELDS AUTO GROUP">MOLLY HATCHET 40TH ANNIVERSARY CONCERT TO BENEFIT ST. MICHAEL’S SOLDIERS PRESENTED&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-justin-george-of-stain-thee-angel/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of Stayne Thee Angel"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/09/p209599-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/09/p209599-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/09/p209599-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of Stayne Thee Angel" /></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-justin-george-of-stain-thee-angel/" rel="bookmark" title="Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of Stayne Thee Angel">Buzz TV &#8211; &#8220;Feel The Beat&#8221; with Justin &#038; George of&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_52_5c194ff80fa3b" data-td_block_id="td_uid_52_5c194ff80fa3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_52_5c194ff80fa3b" data-td_block_id="td_uid_52_5c194ff80fa3b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_58_5c194ff81fadc_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_58_5c194ff81fadc"><script>var block_td_uid_58_5c194ff81fadc = new tdBlock();
block_td_uid_58_5c194ff81fadc.id = "td_uid_58_5c194ff81fadc";
block_td_uid_58_5c194ff81fadc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"378","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_58_5c194ff81fadc_rand","tdc_css_class":"td_uid_58_5c194ff81fadc_rand","tdc_css_class_style":"td_uid_58_5c194ff81fadc_rand_style"}';
block_td_uid_58_5c194ff81fadc.td_column_number = "3";
block_td_uid_58_5c194ff81fadc.block_type = "td_block_mega_menu";
block_td_uid_58_5c194ff81fadc.post_count = "4";
block_td_uid_58_5c194ff81fadc.found_posts = "169";
block_td_uid_58_5c194ff81fadc.header_color = "";
block_td_uid_58_5c194ff81fadc.ajax_pagination_infinite_stop = "";
block_td_uid_58_5c194ff81fadc.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_58_5c194ff81fadc);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_58_5c194ff81fadc" id="td_uid_59_5c194ff820c1a" data-td_block_id="td_uid_58_5c194ff81fadc" data-td_filter_value="" href="https://iwantabuzz.com/category/nightlife/">All</a><a class="mega-menu-sub-cat-td_uid_58_5c194ff81fadc" id="td_uid_60_5c194ff820c96" data-td_block_id="td_uid_58_5c194ff81fadc" data-td_filter_value="206" href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a><a class="mega-menu-sub-cat-td_uid_58_5c194ff81fadc" id="td_uid_61_5c194ff820d11" data-td_block_id="td_uid_58_5c194ff81fadc" data-td_filter_value="631" href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a><a class="mega-menu-sub-cat-td_uid_58_5c194ff81fadc" id="td_uid_62_5c194ff820d77" data-td_block_id="td_uid_58_5c194ff81fadc" data-td_filter_value="873" href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a><a class="mega-menu-sub-cat-td_uid_58_5c194ff81fadc" id="td_uid_63_5c194ff820dd6" data-td_block_id="td_uid_58_5c194ff81fadc" data-td_filter_value="3" href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></div></div><div id=td_uid_58_5c194ff81fadc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/north-florida-breweries-brew-resilience-ipa-for-california-camp-fire-relief/" rel="bookmark" class="td-image-wrap" title="North Florida Breweries Brew &#8220;Resilience IPA&#8221; for California Camp Fire Relief"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/Butte-County-Resilience-IPA-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/Butte-County-Resilience-IPA-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/Butte-County-Resilience-IPA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="North Florida Breweries Brew &#8220;Resilience IPA&#8221; for California Camp Fire Relief" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/" class="td-post-category">Beer Buzzed</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/north-florida-breweries-brew-resilience-ipa-for-california-camp-fire-relief/" rel="bookmark" title="North Florida Breweries Brew &#8220;Resilience IPA&#8221; for California Camp Fire Relief">North Florida Breweries Brew &#8220;Resilience IPA&#8221; for California Camp Fire Relief</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/fishweir-brewing-murray-hill-grand-opening-day-november-29/" rel="bookmark" class="td-image-wrap" title="Fishweir Brewing, Murray Hill, Grand Opening Day November 29"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/IMAG5486-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/IMAG5486-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/IMAG5486-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fishweir Brewing, Murray Hill, Grand Opening Day November 29" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/" class="td-post-category">Beer Buzzed</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/fishweir-brewing-murray-hill-grand-opening-day-november-29/" rel="bookmark" title="Fishweir Brewing, Murray Hill, Grand Opening Day November 29">Fishweir Brewing, Murray Hill, Grand Opening Day November 29</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-cowford-chophouse/" rel="bookmark" class="td-image-wrap" title="Business Profile Cowford Chophouse"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/COWFORD-LOGO-1C-BLACK-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/COWFORD-LOGO-1C-BLACK-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/COWFORD-LOGO-1C-BLACK-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Cowford Chophouse" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-cowford-chophouse/" rel="bookmark" title="Business Profile Cowford Chophouse">Business Profile Cowford Chophouse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/nightlife-pics-december/" rel="bookmark" class="td-image-wrap" title="Nightlife Pics &#8211; December"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nightlife Pics &#8211; December" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/nightlife-pics-december/" rel="bookmark" title="Nightlife Pics &#8211; December">Nightlife Pics &#8211; December</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_58_5c194ff81fadc" data-td_block_id="td_uid_58_5c194ff81fadc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_58_5c194ff81fadc" data-td_block_id="td_uid_58_5c194ff81fadc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_64_5c194ff82f36e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_64_5c194ff82f36e"><script>var block_td_uid_64_5c194ff82f36e = new tdBlock();
block_td_uid_64_5c194ff82f36e.id = "td_uid_64_5c194ff82f36e";
block_td_uid_64_5c194ff82f36e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_64_5c194ff82f36e_rand","tdc_css_class":"td_uid_64_5c194ff82f36e_rand","tdc_css_class_style":"td_uid_64_5c194ff82f36e_rand_style"}';
block_td_uid_64_5c194ff82f36e.td_column_number = "3";
block_td_uid_64_5c194ff82f36e.block_type = "td_block_mega_menu";
block_td_uid_64_5c194ff82f36e.post_count = "4";
block_td_uid_64_5c194ff82f36e.found_posts = "90";
block_td_uid_64_5c194ff82f36e.header_color = "";
block_td_uid_64_5c194ff82f36e.ajax_pagination_infinite_stop = "";
block_td_uid_64_5c194ff82f36e.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_64_5c194ff82f36e);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_65_5c194ff8301e3" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_66_5c194ff830260" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_67_5c194ff8302d1" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_68_5c194ff830333" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_69_5c194ff830390" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_70_5c194ff8303ed" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_71_5c194ff830464" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_64_5c194ff82f36e" id="td_uid_72_5c194ff8304ca" data-td_block_id="td_uid_64_5c194ff82f36e" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_64_5c194ff82f36e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-season-3-episode-32/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth, Season 3 Episode 32"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/the-horses-mouth-season-3-episode-32-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/the-horses-mouth-season-3-episode-32-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/the-horses-mouth-season-3-episode-32-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth, Season 3 Episode 32" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-season-3-episode-32/" rel="bookmark" title="The Horse&#8217;s Mouth, Season 3 Episode 32">The Horse&#8217;s Mouth, Season 3 Episode 32</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/the-horses-mouth-with-john-polidan-underwear-for-men/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth with John Polidan, Underwear For Men."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/p214316-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/p214316-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/p214316-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth with John Polidan, Underwear For Men." /></a></div> <a href="https://iwantabuzz.com/category/sports/gear-up/" class="td-post-category">Gear Up</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/the-horses-mouth-with-john-polidan-underwear-for-men/" rel="bookmark" title="The Horse&#8217;s Mouth with John Polidan, Underwear For Men.">The Horse&#8217;s Mouth with John Polidan, Underwear For Men.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-episode-30/" rel="bookmark" class="td-image-wrap" title="The Horses Mouth, Episode 30"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/the-horses-mouth-episode-30-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/the-horses-mouth-episode-30-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/the-horses-mouth-episode-30-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horses Mouth, Episode 30" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-episode-30/" rel="bookmark" title="The Horses Mouth, Episode 30">The Horses Mouth, Episode 30</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-s3-ep29/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth, S3-EP29"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/the-horses-mouth-s3-ep29-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/the-horses-mouth-s3-ep29-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/the-horses-mouth-s3-ep29-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth, S3-EP29" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-s3-ep29/" rel="bookmark" title="The Horse&#8217;s Mouth, S3-EP29">The Horse&#8217;s Mouth, S3-EP29</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_5c194ff82f36e" data-td_block_id="td_uid_64_5c194ff82f36e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_64_5c194ff82f36e" data-td_block_id="td_uid_64_5c194ff82f36e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://iwantabuzz.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">J.T. Vinson Clothiers &#8211; Wardrobe Makeover</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-197107" class="post-197107 post type-post status-publish format-standard has-post-thumbnail category-community tag-belt tag-buzz tag-cufflinks tag-custom tag-iwantabuzz tag-jacksonville tag-jtvinson tag-shoes tag-suit tag-tie" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/community/">Community</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">J.T. Vinson Clothiers &#8211; Wardrobe Makeover</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/emily-scott/">Emily Scott</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-18T18:50:39+00:00">December 18, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fj-t-vinson-clothiers-wardrobe-makeover%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=J.T.+Vinson+Clothiers+%E2%80%93+Wardrobe+Makeover&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fj-t-vinson-clothiers-wardrobe-makeover%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png&description=A simple and effective concept, JT Vinson Clothier&#039;s 90/10 initiative is an effective way to not only help your wardrobe, but those in need as well.

">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=J.T. Vinson Clothiers &#8211; Wardrobe Makeover %0A%0A https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png" data-caption=""><img width="246" height="170" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png 246w, https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten-218x150.png 218w" sizes="(max-width: 246px) 100vw, 246px" alt="" title="nine-ten" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_73_5c194ff84f2ef_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></div><p>A simple and effective concept, JT Vinson Clothier&#8217;s 90/10 initiative is an effective way to not only help your wardrobe, but those in need as well.</p>
<p>“Every 90 days, go through your business wardrobe. Evaluate every piece based on fabric quality and coloring, fit and general appearance.  Take the bottom 10 percent, and donate it to a charity, preferably one that help provide interview clothes to job seekers,” said fellow clothier, Dan Morroni.</p>
<p>Then, choose a piece that is slightly better in quality than your best piece of clothing.  It is important to remember that replacing with quality is better than with quantity.  This new investment will pay off as you move forward with the system, and your wardrobe will not only be updated, but will look richer.  You will see a difference, especially in your confidence!</p>
<p>Learn more about a wardrobe makeover at &#8211; <a href="http://www.jtvinson.com" rel="nofollow">http://www.jtvinson.com</a></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/belt/">belt</a></li><li><a href="https://iwantabuzz.com/tag/buzz/">buzz</a></li><li><a href="https://iwantabuzz.com/tag/cufflinks/">cufflinks</a></li><li><a href="https://iwantabuzz.com/tag/custom/">custom</a></li><li><a href="https://iwantabuzz.com/tag/iwantabuzz/">IWantABuzz</a></li><li><a href="https://iwantabuzz.com/tag/jacksonville/">jacksonville</a></li><li><a href="https://iwantabuzz.com/tag/jtvinson/">jtvinson</a></li><li><a href="https://iwantabuzz.com/tag/shoes/">shoes</a></li><li><a href="https://iwantabuzz.com/tag/suit/">suit</a></li><li><a href="https://iwantabuzz.com/tag/tie/">tie</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fj-t-vinson-clothiers-wardrobe-makeover%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=J.T.+Vinson+Clothiers+%E2%80%93+Wardrobe+Makeover&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fj-t-vinson-clothiers-wardrobe-makeover%2F&via=iwantabuzz">
 <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png&description=A simple and effective concept, JT Vinson Clothier&#039;s 90/10 initiative is an effective way to not only help your wardrobe, but those in need as well.

">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=J.T. Vinson Clothiers &#8211; Wardrobe Makeover %0A%0A https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/">Eccella Smiles Equals Excellence</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://iwantabuzz.com/author/emily-scott/"><img alt='' src="//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/b65fe9fafe63a64157f00e1aad6231e4?s=96&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/b65fe9fafe63a64157f00e1aad6231e4?s=192&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b65fe9fafe63a64157f00e1aad6231e4?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b65fe9fafe63a64157f00e1aad6231e4?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/emily-scott/">Emily Scott</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Scott"></span><meta itemprop="datePublished" content="2018-12-18T18:50:39+00:00"><meta itemprop="dateModified" content="2018-05-30T13:38:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/community/j-t-vinson-clothiers-wardrobe-makeover/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="J.T. Vinson Clothiers - Wardrobe Makeover"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/05/nine-ten.png"><meta itemprop="width" content="246"><meta itemprop="height" content="170"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_75_5c194ff85083d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_75_5c194ff85083d"><script>var block_td_uid_75_5c194ff85083d = new tdBlock();
block_td_uid_75_5c194ff85083d.id = "td_uid_75_5c194ff85083d";
block_td_uid_75_5c194ff85083d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_75_5c194ff85083d_rand","td_column_number":3,"live_filter_cur_post_id":197107,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_75_5c194ff85083d_rand","tdc_css_class_style":"td_uid_75_5c194ff85083d_rand_style"}';
block_td_uid_75_5c194ff85083d.td_column_number = "3";
block_td_uid_75_5c194ff85083d.block_type = "td_block_related_posts";
block_td_uid_75_5c194ff85083d.post_count = "6";
block_td_uid_75_5c194ff85083d.found_posts = "156";
block_td_uid_75_5c194ff85083d.header_color = "";
block_td_uid_75_5c194ff85083d.ajax_pagination_infinite_stop = "";
block_td_uid_75_5c194ff85083d.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_75_5c194ff85083d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_76_5c194ff851bde" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_75_5c194ff85083d" href="#">RELATED ARTICLES</a><a id="td_uid_77_5c194ff851c20" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_75_5c194ff85083d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_75_5c194ff85083d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/" rel="bookmark" class="td-image-wrap" title="Eccella Smiles Equals Excellence"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eccella smiles dentist" title="Eccella Smiles Equals Excellence" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/" rel="bookmark" title="Eccella Smiles Equals Excellence">Eccella Smiles Equals Excellence</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/215023/" rel="bookmark" class="td-image-wrap" title="Disney on Ice | Dare to Dream"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/unnamed-11-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/unnamed-11-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/unnamed-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disney on Ice | Dare to Dream" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/215023/" rel="bookmark" title="Disney on Ice | Dare to Dream">Disney on Ice | Dare to Dream</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-st-augustine-distillery/" rel="bookmark" class="td-image-wrap" title="Business Profile St. Augustine Distillery"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/SADCo_logo_diamond_LARGE-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/SADCo_logo_diamond_LARGE-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/SADCo_logo_diamond_LARGE-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile St. Augustine Distillery" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-st-augustine-distillery/" rel="bookmark" title="Business Profile St. Augustine Distillery">Business Profile St. Augustine Distillery</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-jacksonville-ice-and-sportsflex/" rel="bookmark" class="td-image-wrap" title="Business Profile Jacksonville Ice and Sportsplex"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile Jacksonville Ice and Sportsplex" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-jacksonville-ice-and-sportsflex/" rel="bookmark" title="Business Profile Jacksonville Ice and Sportsplex">Business Profile Jacksonville Ice and Sportsplex</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/j-t-vinson-clothiers-matching-shoes/" rel="bookmark" class="td-image-wrap" title="J.T. Vinson Clothiers &#8211; Matching Shoes"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/05/shoes1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/05/shoes1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/05/shoes1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="J.T. Vinson Clothiers &#8211; Matching Shoes" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/j-t-vinson-clothiers-matching-shoes/" rel="bookmark" title="J.T. Vinson Clothiers &#8211; Matching Shoes">J.T. Vinson Clothiers &#8211; Matching Shoes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-riomar-designs-llc/" rel="bookmark" class="td-image-wrap" title="Business Profile RioMar Designs, LLC"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-Template12-5-18-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-Template12-5-18-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Logo-Template12-5-18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Profile RioMar Designs, LLC" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-riomar-designs-llc/" rel="bookmark" title="Business Profile RioMar Designs, LLC">Business Profile RioMar Designs, LLC</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_75_5c194ff85083d" data-td_block_id="td_uid_75_5c194ff85083d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_75_5c194ff85083d" data-td_block_id="td_uid_75_5c194ff85083d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="7" data-eventDate="2018-12-01" data-tax-query="" data-nonce="f0052181ff">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-11-01" title="November"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">December 2018</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-01-01" title="January"><span>&raquo;</span></a> <img class="lazy lazy-hidden" id="ajax-loading-mini" src="//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /><noscript><img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript>
</div>
</td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-0">
<a href="#" data-day="2018-11-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
<div id="daynum-27-0">
<a href="#" data-day="2018-11-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
<div id="daynum-28-0">
<a href="#" data-day="2018-11-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
<div id="daynum-29-0">
<a href="#" data-day="2018-11-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
<div id="daynum-30-0">
<a href="#" data-day="2018-11-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-0">
<a href="#" data-day="2018-12-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-0">
<a href="#" data-day="2018-12-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
<div id="daynum-3-0">
<a href="#" data-day="2018-12-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<a href="#" data-day="2018-12-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
<div id="daynum-5-0">
<a href="#" data-day="2018-12-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">

<div id="daynum-6-0">
<a href="#" data-day="2018-12-06" class="tribe-mini-calendar-day-link">6</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0">
<a href="#" data-day="2018-12-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
<div id="daynum-8-0">
<a href="#" data-day="2018-12-08" class="tribe-mini-calendar-day-link">8</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
<div id="daynum-9-0">
<a href="#" data-day="2018-12-09" class="tribe-mini-calendar-day-link">9</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
<div id="daynum-10-0">
<a href="#" data-day="2018-12-10" class="tribe-mini-calendar-day-link">10</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<a href="#" data-day="2018-12-11" class="tribe-mini-calendar-day-link">11</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
<div id="daynum-12-0">
<a href="#" data-day="2018-12-12" class="tribe-mini-calendar-day-link">12</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
<div id="daynum-13-0">
<a href="#" data-day="2018-12-13" class="tribe-mini-calendar-day-link">13</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0">
<a href="#" data-day="2018-12-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
<div id="daynum-15-0">
<a href="#" data-day="2018-12-15" class="tribe-mini-calendar-day-link">15</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
<div id="daynum-16-0">
<a href="#" data-day="2018-12-16" class="tribe-mini-calendar-day-link">16</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
<div id="daynum-17-0">
<a href="#" data-day="2018-12-17" class="tribe-mini-calendar-day-link">17</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<a href="#" data-day="2018-12-18" class="tribe-mini-calendar-day-link">18</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
<div id="daynum-19-0">
<a href="#" data-day="2018-12-19" class="tribe-mini-calendar-day-link">19</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
<div id="daynum-20-0">
<a href="#" data-day="2018-12-20" class="tribe-mini-calendar-day-link">20</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0">
<a href="#" data-day="2018-12-21" class="tribe-mini-calendar-day-link">21</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
<div id="daynum-22-0">
<a href="#" data-day="2018-12-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
<div id="daynum-23-0">
<a href="#" data-day="2018-12-23" class="tribe-mini-calendar-day-link">23</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
<div id="daynum-24-0">
<a href="#" data-day="2018-12-24" class="tribe-mini-calendar-day-link">24</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<a href="#" data-day="2018-12-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-1">
<a href="#" data-day="2018-12-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
<div id="daynum-27-1">
<a href="#" data-day="2018-12-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-1">
<a href="#" data-day="2018-12-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
<div id="daynum-29-1">
<a href="#" data-day="2018-12-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
<div id="daynum-30-1">
<a href="#" data-day="2018-12-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
<div id="daynum-31-0">
<a href="#" data-day="2018-12-31" class="tribe-mini-calendar-day-link">31</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<a href="#" data-day="2019-01-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-1">
<a href="#" data-day="2019-01-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03">
<div id="daynum-3-1">
<a href="#" data-day="2019-01-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<a href="#" data-day="2019-01-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-1">
<a href="#" data-day="2019-01-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-1">
<a href="#" data-day="2019-01-06" class="tribe-mini-calendar-day-link">6</a> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-214800 tribe-clearfix tribe-events-venue-214802 tribe-events-first">
<div class="tribe-mini-calendar-event event-Privacy Policy  first ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/tree-cycling/" rel="bookmark">Tree-cycling</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 2, 2018 @ 2:00 pm</span> - <span class="tribe-event-date-end">January 12, 2019 @ 6:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-204427 tribe-clearfix tribe-events-venue-201669 tribe-events-organizer-204428">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/freed-to-run-2-0/" rel="bookmark">Freed to Run 2.0</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 2, 2018 @ 7:30 am</span> - <span class="tribe-event-date-end">December 7, 2019 @ 5:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-212395 tribe-clearfix tribe-events-category-family tribe-events-category-holiday tribe-events-category-kids tribe-events-venue-211784 tribe-events-organizer-212054">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/grand-menorah-lighting-celebration-at-the-town-center/" rel="bookmark">Grand Menorah Lighting Celebration at the Town Center</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 5, 2018 @ 5:00 pm</span> - <span class="tribe-event-date-end">January 3, 2019 @ 7:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-214879 tribe-clearfix tribe-events-category-family tribe-events-category-holiday tribe-events-category-kids tribe-events-venue-180154">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/jacksonville-ices-snow-days-open-skating/2018-12-12/" rel="bookmark">Jacksonville Ice&#8217;s Snow Days Open Skating!</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 12, 2018 @ 10:00 am</span> - <span class="tribe-event-date-end">January 6, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-214897 tribe-clearfix tribe-events-category-kids tribe-events-venue-214898 tribe-events-organizer-180162">
<div class="tribe-mini-calendar-event event-4 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/first-coast-first-grade-skating-initiative/" rel="bookmark">First Coast First Grade Skating Initiative</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 12, 2018 @ 10:00 am</span> - <span class="tribe-event-date-end">January 6, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-214880 tribe-clearfix tribe-events-category-family tribe-events-category-holiday tribe-events-category-kids tribe-events-venue-180154">
<div class="tribe-mini-calendar-event event-5 ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/jacksonville-ices-snow-days-open-skating/2018-12-13/" rel="bookmark">Jacksonville Ice&#8217;s Snow Days Open Skating!</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 13, 2018 @ 10:00 am</span> - <span class="tribe-event-date-end">January 7, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-214881 tribe-clearfix tribe-events-category-family tribe-events-category-holiday tribe-events-category-kids tribe-events-venue-180154 tribe-events-last">
<div class="tribe-mini-calendar-event event-6  last ">
<div class="list-date">
<span class="list-dayname">
Tue </span>
<span class="list-daynumber">18</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/jacksonville-ices-snow-days-open-skating/2018-12-14/" rel="bookmark">Jacksonville Ice&#8217;s Snow Days Open Skating!</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">December 14, 2018 @ 10:00 am</span> - <span class="tribe-event-date-end">January 8, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4> <div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Your Event</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; IwantaBuzz </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/" rel="bookmark" class="td-image-wrap" title="Eccella Smiles Equals Excellence"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-100x70.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/12/Eccella_logo-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="eccella smiles dentist" title="Eccella Smiles Equals Excellence" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/eccella-smiles-equals-excellence/" rel="bookmark" title="Eccella Smiles Equals Excellence">Eccella Smiles Equals Excellence</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-17T08:09:14+00:00">December 17, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/featured/massage-envy-jacksonvilles-go-to-for-massage-therapy/" rel="bookmark" class="td-image-wrap" title="Massage Envy: Jacksonville&#8217;s Go-To for Massage Therapy"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/ME_logo_vert-2-100x70.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/ME_logo_vert-2-100x70.png 100w, https://iwantabuzz.com/wp-content/uploads/2018/12/ME_logo_vert-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="massage envy" title="Massage Envy: Jacksonville&#8217;s Go-To for Massage Therapy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/featured/massage-envy-jacksonvilles-go-to-for-massage-therapy/" rel="bookmark" title="Massage Envy: Jacksonville&#8217;s Go-To for Massage Therapy">Massage Envy: Jacksonville&#8217;s Go-To for Massage Therapy</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-14T08:48:32+00:00">December 14, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-with-latoya-williams-shelton-latoya-williams-shelton-p-a/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya Williams Shelton P.A."><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/p215068-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/p215068-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/12/p215068-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya Williams Shelton P.A." /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-with-latoya-williams-shelton-latoya-williams-shelton-p-a/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya Williams Shelton P.A.">BUZZ TV &#8211; &#8220;Ask the Attorney&#8221; with Latoya Williams Shelton, Latoya...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-13T16:24:19+00:00">December 13, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-sp-recs {
    margin-bottom:0px;
}
.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1 {
height: 90px;
}
.td-header-sp-recs{
height: 90px;
}
</style>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"bf56025d46","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css' type='text/css' media='all' />
<style id='widget-calendar-pro-style-inline-css' type='text/css'>
.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #f26e4f;
				}

				#tribe-events-content .tribe-events-tooltip h4,
				#tribe_events_filters_wrapper .tribe_events_slider_val,
				.single-tribe_events a.tribe-events-ical,
				.single-tribe_events a.tribe-events-gcal {
					color: #f26e4f;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #f26e4f;
					border-color: rgba(0, 0, 0, 0.3);
				}
			
				.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #2f3750;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #2f3750;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #2f3750;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(47,55,80, .7 );
					border-color: #2f3750;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #2f3750;
				}

				.tribe-button {
					background-color: #2f3750;
					color: #fff;
				}

				.tribe-button:hover,
				.tribe-button:active,
				.tribe-button:focus {
					background-color: #131620;
				}

				#tribe-events .tribe-event-featured .tribe-button:hover {
					color: #000000;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #52c0d4;
				}
			
				#tribe_events_filters_wrapper input[type=submit],
				.tribe-events-button,
				#tribe-events .tribe-events-button,
				.tribe-events-button.tribe-inactive,
				#tribe-events .tribe-events-button:hover,
				.tribe-events-button:hover,
				.tribe-events-button.tribe-active:hover {
					background-color: #f26e4f;
				}
			
				#tribe-events .tribe-events-calendar td.tribe-events-othermonth,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-calendar td:hover {
					background-color: #ececec;
				}

				#tribe-events .tribe-events-calendar td,
				#tribe-events .tribe-week-grid-block div,
				#tribe-events .tribe-events-grid,
				#tribe-events .tribe-grid-allday,
				#tribe-events .tribe-events-grid .tribe-scroller,
				#tribe-events .tribe-events-grid .tribe-grid-body .column,
				#tribe-events .tribe-events-grid .tribe-grid-allday .column {
					border-color: #cdcdcd;
				}

				.events-archive.events-gridview #tribe-events-content table .type-tribe_events,
				.tribe-events-shortcode .tribe-events-month table .type-tribe_events {
					border-color: #dfdfdf;
				}

				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],
				.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"] > a {
					background-color: #cdcdcd;
				}

				.tribe-events-calendar div[id*="tribe-events-daynum-"],
				.tribe-events-calendar div[id*="tribe-events-daynum-"] a {
					background-color: #a7a7a7;
				}

				.tribe-events-calendar thead th,
				.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,
				.tribe-grid-header {
					background-color: #414141;
					border-left-color: #414141;
					border-right-color: #414141;
				}
			
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],
				#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"] > a {
					background-color: #f26e4f;
					color: #fff;
				}

				#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today {
					background-color: #f26e4f;
				}

				.tribe-grid-allday .tribe-events-week-allday-single,
				.tribe-grid-body .tribe-events-week-hourly-single,
				.tribe-grid-allday .tribe-events-week-allday-single:hover,
				.tribe-grid-body .tribe-events-week-hourly-single:hover {
					background-color: #f26e4f;
					background-color: rgba( 242, 110, 79, .75 );
					border-color: #e43911
				}
</style>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/bwg_embed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"250"};
/* ]]> */
</script>
<script type='text/javascript' src='//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/iwantabuzz.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://iwantabuzz.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://iwantabuzz.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c194ff99e5ed">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap {padding-top: 0px;}</textarea>
<div id="td_live_css_uid_1_5c194ff99e5ed" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c194ff99e5ed');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c194ff99e5ed");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
