<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" />


<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg" />

<link type="text/css" media="all" href="https://iwantabuzz.com/wp-content/cache/autoptimize/css/autoptimize_07b990fe84f59b3af9c0733bd1196a99.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://iwantabuzz.com/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style><title>BUZZ TV - &quot;5 Minutes With&quot; Paul Stasi, City Rescue Mission</title>
<meta name="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee" />
<link rel="canonical" href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="video.other" />
<meta property="og:video" content="https://player.vimeo.com/video/" />
<meta property="og:video:secure_url" content="https://player.vimeo.com/video/" />
<meta property="og:video:type" content="text/html" />
<meta property="video:duration" content="303" />
<meta property="ya:ovs:upload_date" content="2019-03-01T16:34:40+00:00" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:allow_embed" content="true" />
<meta property="og:title" content="BUZZ TV - &quot;5 Minutes With&quot; Paul Stasi, City Rescue Mission" />
<meta property="og:description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee" />
<meta property="og:url" content="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/" />
<meta property="og:site_name" content="Buzz Media Group" />
<meta property="article:published_time" content="2019-03-01T16:34:40+00:00" />
<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee" />
<meta name="twitter:title" content="BUZZ TV - &quot;5 Minutes With&quot; Paul Stasi, City Rescue Mission" />
<meta name="twitter:site" content="@iwantabuzz" />
<meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg" />
<meta name="twitter:creator" content="@iwantabuzz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://iwantabuzz.com/","sameAs":["https://www.facebook.com/iwantabuzz/","https://www.instagram.com/iwantabuzz/","https://www.linkedin.com/company/jacksonville-buzz/","https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw","https://twitter.com/iwantabuzz"],"@id":"https://iwantabuzz.com/#organization","name":"Buzz Media Group","logo":"https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Buzz Media Group &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission Comments Feed" href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/feed/" />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//iwantabuzz.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"3b799ae953","remove":"47742ea243","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=4f97f8a9be","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide info","bwg_show_rating":"Show info","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "19"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; 
</script>
<link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<meta name="generator" content="WooCommerce 3.5.5" />
<link rel='shortlink' href='https://iwantabuzz.com/?p=220392' />
<link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbuzz-tv-5-minutes-with-paul-stasi-city-rescue-mission%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbuzz-tv-5-minutes-with-paul-stasi-city-rescue-mission%2F&#038;format=xml" />
<meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2698805-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');
</script>

<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript>

<meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"c6368e4400","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>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</script>

<style>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</style>
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" />
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

</head>
<body class="post-template-default single single-post postid-220392 single-format-video woocommerce-no-js tribe-no-js tribe-theme-Newspaper buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-217865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li>
<li id="menu-item-218758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li>
<li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li>
<li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
<li id="menu-item-219739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li>
</ul>
</li>
<li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195378"><a href="/events/">EVENTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-212083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li>
<li id="menu-item-212087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li>
</ul>
</li>
<li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
</ul>
</li>
<li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></li>
</ul>
</li>
<li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li>
</ul>
</li>
<li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li>
</ul>
</li>
<li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-195377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/">Best Bartenders in Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li>
</ul>
</li>
<li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, March 1, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li>
<li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Magazine</a>
<ul class="sub-menu">
<li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-151676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li id="menu-item-151674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="320783000" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/320783000?title=1&#038;byline=1&#038;portrait=1&#038;loop=0&#038;color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div><p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission" /><meta itemprop="thumbnailUrl" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail-150x150.jpg" /><meta itemprop="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee" /><meta itemprop="uploadDate" content="2019-03-01T16:34:40+00:00" /><meta itemprop="embedUrl" content="https://player.vimeo.com/video/" /><meta itemprop="duration" content="PT5M3S" /><meta itemprop="isFamilyFriendly" content="true" /></span></p>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission">
<meta itemprop="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This week, Howard talks to Paul Stasi from City Rescue Mission about a delicious opportunity.">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="https://player.vimeo.com/video/320783000">
<meta itemprop="uploadDate" content="2019-03-01T16:34:40+00:00">
<meta itemprop="duration" content="PT5M3S">
</span>
</div></div></a></li>
</ul>
</li>
<li id="menu-item-151677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Your Event</a></li>
<li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
<li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li>
<li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
<span class="td-visual-hidden">Buzz Media Group</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5c79d6a05033f_rand td_block_template_1"><iframe id="wppas_zone" frameborder="0" src="https://iwantabuzz.com/?wppaszoneid=171076" width="728" height="90" scrolling="no"></iframe></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c79d6a051efa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_2_5c79d6a051efa"><script>var block_td_uid_2_5c79d6a051efa = new tdBlock();
block_td_uid_2_5c79d6a051efa.id = "td_uid_2_5c79d6a051efa";
block_td_uid_2_5c79d6a051efa.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c79d6a051efa_rand","tdc_css_class":"td_uid_2_5c79d6a051efa_rand","tdc_css_class_style":"td_uid_2_5c79d6a051efa_rand_style"}';
block_td_uid_2_5c79d6a051efa.td_column_number = "3";
block_td_uid_2_5c79d6a051efa.block_type = "td_block_mega_menu";
block_td_uid_2_5c79d6a051efa.post_count = "4";
block_td_uid_2_5c79d6a051efa.found_posts = "138";
block_td_uid_2_5c79d6a051efa.header_color = "";
block_td_uid_2_5c79d6a051efa.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c79d6a051efa.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_2_5c79d6a051efa);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c79d6a051efa" id="td_uid_3_5c79d6a0530e4" data-td_block_id="td_uid_2_5c79d6a051efa" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c79d6a051efa" id="td_uid_4_5c79d6a05318c" data-td_block_id="td_uid_2_5c79d6a051efa" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5c79d6a051efa" id="td_uid_5_5c79d6a053224" data-td_block_id="td_uid_2_5c79d6a051efa" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5c79d6a051efa" id="td_uid_6_5c79d6a0532b3" data-td_block_id="td_uid_2_5c79d6a051efa" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5c79d6a051efa" id="td_uid_7_5c79d6a05333a" data-td_block_id="td_uid_2_5c79d6a051efa" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5c79d6a051efa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/center-stage/two-local-young-actresses-cast-as-lulu-for-the-jacksonville-engagement-to-open-waitress/" rel="bookmark" class="td-image-wrap" title="TWO LOCAL YOUNG ACTRESSES CAST AS “LULU” FOR THE JACKSONVILLE ENGAGEMENT TO OPEN WAITRESS"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/Christine-Dwyer-as-Jenna-in-Waitress-Credit-Tim-Trumble-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/Christine-Dwyer-as-Jenna-in-Waitress-Credit-Tim-Trumble-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/Christine-Dwyer-as-Jenna-in-Waitress-Credit-Tim-Trumble-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TWO LOCAL YOUNG ACTRESSES CAST AS “LULU” FOR THE JACKSONVILLE ENGAGEMENT TO OPEN WAITRESS" /></a></div> <a href="https://iwantabuzz.com/category/arts/center-stage/" class="td-post-category">Center Stage</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/center-stage/two-local-young-actresses-cast-as-lulu-for-the-jacksonville-engagement-to-open-waitress/" rel="bookmark" title="TWO LOCAL YOUNG ACTRESSES CAST AS “LULU” FOR THE JACKSONVILLE ENGAGEMENT TO OPEN WAITRESS">TWO LOCAL YOUNG ACTRESSES CAST AS “LULU” FOR THE JACKSONVILLE ENGAGEMENT&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/a-tribute-to-marian-anderson-by-first-coast-opera/" rel="bookmark" class="td-image-wrap" title="A Tribute to Marian Anderson by First Coast Opera"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/50655414_10157048967064292_428146563680829440_o-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/50655414_10157048967064292_428146563680829440_o-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/50655414_10157048967064292_428146563680829440_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Tribute to Marian Anderson by First Coast Opera" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/a-tribute-to-marian-anderson-by-first-coast-opera/" rel="bookmark" title="A Tribute to Marian Anderson by First Coast Opera">A Tribute to Marian Anderson by First Coast Opera</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/buyer-cellar-coming-to-the-limelight-theatre/" rel="bookmark" class="td-image-wrap" title="Buyer &amp; Cellar Coming to the Limelight Theatre"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/51951493_10157284104650663_7738515200252313600_n-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/51951493_10157284104650663_7738515200252313600_n-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/51951493_10157284104650663_7738515200252313600_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buyer &amp; Cellar Coming to the Limelight Theatre" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/buyer-cellar-coming-to-the-limelight-theatre/" rel="bookmark" title="Buyer &amp; Cellar Coming to the Limelight Theatre">Buyer &amp; Cellar Coming to the Limelight Theatre</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-5-dime-presents-the-god-of-hell-by-sam-shepard/" rel="bookmark" class="td-image-wrap" title="The 5 &amp; Dime presents The God of Hell by Sam Shepard"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 5 &amp; Dime presents The God of Hell by Sam Shepard" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-5-dime-presents-the-god-of-hell-by-sam-shepard/" rel="bookmark" title="The 5 &amp; Dime presents The God of Hell by Sam Shepard">The 5 &amp; Dime presents The God of Hell by Sam&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c79d6a051efa" data-td_block_id="td_uid_2_5c79d6a051efa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c79d6a051efa" data-td_block_id="td_uid_2_5c79d6a051efa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c79d6a061032_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_8_5c79d6a061032"><script>var block_td_uid_8_5c79d6a061032 = new tdBlock();
block_td_uid_8_5c79d6a061032.id = "td_uid_8_5c79d6a061032";
block_td_uid_8_5c79d6a061032.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5c79d6a061032_rand","tdc_css_class":"td_uid_8_5c79d6a061032_rand","tdc_css_class_style":"td_uid_8_5c79d6a061032_rand_style"}';
block_td_uid_8_5c79d6a061032.td_column_number = "3";
block_td_uid_8_5c79d6a061032.block_type = "td_block_mega_menu";
block_td_uid_8_5c79d6a061032.post_count = "4";
block_td_uid_8_5c79d6a061032.found_posts = "718";
block_td_uid_8_5c79d6a061032.header_color = "";
block_td_uid_8_5c79d6a061032.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c79d6a061032.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_8_5c79d6a061032);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_9_5c79d6a062c1e" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_10_5c79d6a062cbb" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_11_5c79d6a062d4f" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="48" href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_12_5c79d6a062dd5" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_13_5c79d6a062e61" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_14_5c79d6a062ee5" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_15_5c79d6a062f66" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_16_5c79d6a062fea" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_17_5c79d6a06306d" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_18_5c79d6a0630ef" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="3158" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_19_5c79d6a06316e" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="3159" href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_20_5c79d6a0631ee" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_21_5c79d6a063285" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_22_5c79d6a06330d" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_23_5c79d6a063390" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a><a class="mega-menu-sub-cat-td_uid_8_5c79d6a061032" id="td_uid_24_5c79d6a063411" data-td_block_id="td_uid_8_5c79d6a061032" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></div></div><div id=td_uid_8_5c79d6a061032 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law" /></a></div> <a href="https://iwantabuzz.com/category/community/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law">BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-jay-henderlite-watson-henderlite/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;Ask The Attorney&#8221; Jay Henderlite, Watson Henderlite"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-jay-henderlite-watson-henderlite-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-jay-henderlite-watson-henderlite-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-jay-henderlite-watson-henderlite-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Ask The Attorney&#8221; Jay Henderlite, Watson Henderlite" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-jay-henderlite-watson-henderlite/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Ask The Attorney&#8221; Jay Henderlite, Watson Henderlite">BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Jay Henderlite, Watson Henderlite</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/on-a-mission/buzz-tv-on-a-mission-with-david-stieglitz-oasis-senior-advisors/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;On a Mission&#8221; with David Stieglitz, Oasis Senior Advisors"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/p220272-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/p220272-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/p220272-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;On a Mission&#8221; with David Stieglitz, Oasis Senior Advisors" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/community/on-a-mission/" class="td-post-category">On A Mission</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/on-a-mission/buzz-tv-on-a-mission-with-david-stieglitz-oasis-senior-advisors/" rel="bookmark" title="Buzz TV &#8211; &#8220;On a Mission&#8221; with David Stieglitz, Oasis Senior Advisors">Buzz TV &#8211; &#8220;On a Mission&#8221; with David Stieglitz, Oasis Senior&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/on-a-mission/buzz-tv-on-a-mission-with-coty-k-adams-yellowbird-home-buyers/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;On a Mission&#8221; with Coty K. Adams, YellowBird Home Buyers"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-on-a-mission-with-coty-k-adams-yellowbird-home-buyers-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-on-a-mission-with-coty-k-adams-yellowbird-home-buyers-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-on-a-mission-with-coty-k-adams-yellowbird-home-buyers-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;On a Mission&#8221; with Coty K. Adams, YellowBird Home Buyers" /></a></div> <a href="https://iwantabuzz.com/category/community/on-a-mission/" class="td-post-category">On A Mission</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/on-a-mission/buzz-tv-on-a-mission-with-coty-k-adams-yellowbird-home-buyers/" rel="bookmark" title="Buzz TV &#8211; &#8220;On a Mission&#8221; with Coty K. Adams, YellowBird Home Buyers">Buzz TV &#8211; &#8220;On a Mission&#8221; with Coty K. Adams, YellowBird&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c79d6a061032" data-td_block_id="td_uid_8_5c79d6a061032"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5c79d6a061032" data-td_block_id="td_uid_8_5c79d6a061032"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_25_5c79d6a075c4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_25_5c79d6a075c4a"><script>var block_td_uid_25_5c79d6a075c4a = new tdBlock();
block_td_uid_25_5c79d6a075c4a.id = "td_uid_25_5c79d6a075c4a";
block_td_uid_25_5c79d6a075c4a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_25_5c79d6a075c4a_rand","tdc_css_class":"td_uid_25_5c79d6a075c4a_rand","tdc_css_class_style":"td_uid_25_5c79d6a075c4a_rand_style"}';
block_td_uid_25_5c79d6a075c4a.td_column_number = "3";
block_td_uid_25_5c79d6a075c4a.block_type = "td_block_mega_menu";
block_td_uid_25_5c79d6a075c4a.post_count = "4";
block_td_uid_25_5c79d6a075c4a.found_posts = "125";
block_td_uid_25_5c79d6a075c4a.header_color = "";
block_td_uid_25_5c79d6a075c4a.ajax_pagination_infinite_stop = "";
block_td_uid_25_5c79d6a075c4a.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_25_5c79d6a075c4a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_26_5c79d6a07677d" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_27_5c79d6a0767ea" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_28_5c79d6a07684d" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="3152" href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_29_5c79d6a0768ac" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_30_5c79d6a076908" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_31_5c79d6a076963" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_32_5c79d6a0769be" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_33_5c79d6a076a19" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_25_5c79d6a075c4a" id="td_uid_34_5c79d6a076a73" data-td_block_id="td_uid_25_5c79d6a075c4a" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_25_5c79d6a075c4a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/tallahassee-based-modern-diner-comes-to-jacksonville/" rel="bookmark" class="td-image-wrap" title="Tallahassee-based modern diner comes to Jacksonville"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tallahassee-based modern diner comes to Jacksonville" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/tallahassee-based-modern-diner-comes-to-jacksonville/" rel="bookmark" title="Tallahassee-based modern diner comes to Jacksonville">Tallahassee-based modern diner comes to Jacksonville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/caribbean-fusion-at-it-finest-find-it-here-at-pink-salt-restaurant/" rel="bookmark" class="td-image-wrap" title="Caribbean Fusion at it finest  find it here at Pink Salt Restaurant"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/20190225_112806-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/20190225_112806-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/20190225_112806-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Caribbean Fusion at it finest  find it here at Pink Salt Restaurant" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/caribbean-fusion-at-it-finest-find-it-here-at-pink-salt-restaurant/" rel="bookmark" title="Caribbean Fusion at it finest  find it here at Pink Salt Restaurant">Caribbean Fusion at it finest find it here at Pink&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/plantology-cafe-juice-bar/" rel="bookmark" class="td-image-wrap" title="Plantology Cafe &amp; Juice Bar"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/image010-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/image010-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/image010-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Plantology" title="Plantology Cafe &amp; Juice Bar" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/plantology-cafe-juice-bar/" rel="bookmark" title="Plantology Cafe &amp; Juice Bar">Plantology Cafe &amp; Juice Bar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jacksonville-flower-market/" rel="bookmark" class="td-image-wrap" title="Jacksonville Flower Market"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/01/IMG_6186-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/01/IMG_6186-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/01/IMG_6186-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="JAX Flower Market" title="Jacksonville Flower Market" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jacksonville-flower-market/" rel="bookmark" title="Jacksonville Flower Market">Jacksonville Flower Market</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5c79d6a075c4a" data-td_block_id="td_uid_25_5c79d6a075c4a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_25_5c79d6a075c4a" data-td_block_id="td_uid_25_5c79d6a075c4a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5c79d6a08688e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_35_5c79d6a08688e"><script>var block_td_uid_35_5c79d6a08688e = new tdBlock();
block_td_uid_35_5c79d6a08688e.id = "td_uid_35_5c79d6a08688e";
block_td_uid_35_5c79d6a08688e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5c79d6a08688e_rand","tdc_css_class":"td_uid_35_5c79d6a08688e_rand","tdc_css_class_style":"td_uid_35_5c79d6a08688e_rand_style"}';
block_td_uid_35_5c79d6a08688e.td_column_number = "3";
block_td_uid_35_5c79d6a08688e.block_type = "td_block_mega_menu";
block_td_uid_35_5c79d6a08688e.post_count = "4";
block_td_uid_35_5c79d6a08688e.found_posts = "55";
block_td_uid_35_5c79d6a08688e.header_color = "";
block_td_uid_35_5c79d6a08688e.ajax_pagination_infinite_stop = "";
block_td_uid_35_5c79d6a08688e.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_35_5c79d6a08688e);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_36_5c79d6a08714b" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_37_5c79d6a0871b3" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_38_5c79d6a087216" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_39_5c79d6a087273" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_40_5c79d6a0872cf" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_41_5c79d6a087329" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_42_5c79d6a087384" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_43_5c79d6a0873de" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_35_5c79d6a08688e" id="td_uid_44_5c79d6a087438" data-td_block_id="td_uid_35_5c79d6a08688e" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_35_5c79d6a08688e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/plantology-cafe-juice-bar/" rel="bookmark" class="td-image-wrap" title="Plantology Cafe &amp; Juice Bar"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/image010-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/image010-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/image010-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Plantology" title="Plantology Cafe &amp; Juice Bar" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/plantology-cafe-juice-bar/" rel="bookmark" title="Plantology Cafe &amp; Juice Bar">Plantology Cafe &amp; Juice Bar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/st-johns-cathedral/" rel="bookmark" class="td-image-wrap" title="St. John&#8217;s Cathedral"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/jaxlogo-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/jaxlogo-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/jaxlogo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="St. Johns Cathedral" title="St. John&#8217;s Cathedral" /></a></div> <a href="https://iwantabuzz.com/category/health/be-well/" class="td-post-category">Be Well</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/st-johns-cathedral/" rel="bookmark" title="St. John&#8217;s Cathedral">St. John&#8217;s Cathedral</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/101-mobility/" rel="bookmark" class="td-image-wrap" title="101 mobility"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="101 mobility" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/101-mobility/" rel="bookmark" title="101 mobility">101 mobility</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/comfort-keepers/" rel="bookmark" class="td-image-wrap" title="Comfort Keepers"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/CKBrandFlagBlue-1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/CKBrandFlagBlue-1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/CKBrandFlagBlue-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Comfort Keepers" title="Comfort Keepers" /></a></div> <a href="https://iwantabuzz.com/category/health/be-well/" class="td-post-category">Be Well</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/comfort-keepers/" rel="bookmark" title="Comfort Keepers">Comfort Keepers</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5c79d6a08688e" data-td_block_id="td_uid_35_5c79d6a08688e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_35_5c79d6a08688e" data-td_block_id="td_uid_35_5c79d6a08688e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_45_5c79d6a096272_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_45_5c79d6a096272"><script>var block_td_uid_45_5c79d6a096272 = new tdBlock();
block_td_uid_45_5c79d6a096272.id = "td_uid_45_5c79d6a096272";
block_td_uid_45_5c79d6a096272.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_45_5c79d6a096272_rand","tdc_css_class":"td_uid_45_5c79d6a096272_rand","tdc_css_class_style":"td_uid_45_5c79d6a096272_rand_style"}';
block_td_uid_45_5c79d6a096272.td_column_number = "3";
block_td_uid_45_5c79d6a096272.block_type = "td_block_mega_menu";
block_td_uid_45_5c79d6a096272.post_count = "4";
block_td_uid_45_5c79d6a096272.found_posts = "64";
block_td_uid_45_5c79d6a096272.header_color = "";
block_td_uid_45_5c79d6a096272.ajax_pagination_infinite_stop = "";
block_td_uid_45_5c79d6a096272.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_45_5c79d6a096272);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_46_5c79d6a096e2a" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_47_5c79d6a096ea4" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_48_5c79d6a096f09" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_49_5c79d6a096f66" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_50_5c79d6a096fc2" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_51_5c79d6a09701f" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_52_5c79d6a09707a" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_45_5c79d6a096272" id="td_uid_53_5c79d6a0970d4" data-td_block_id="td_uid_45_5c79d6a096272" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_45_5c79d6a096272 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" class="td-image-wrap" title="Haven Horse Ranch"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haven Horse Ranch" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" title="Haven Horse Ranch">Haven Horse Ranch</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" class="td-image-wrap" title="Business Profile Sweet Pete&#8217;s"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sweet Pete&#039;s" title="Business Profile Sweet Pete&#8217;s" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" title="Business Profile Sweet Pete&#8217;s">Business Profile Sweet Pete&#8217;s</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/sharing-smiles-team-meagan/" rel="bookmark" class="td-image-wrap" title="Sharing Smiles &#8211; Team Meagan"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/1008E465-4D6C-4043-B03F-653072B8BBC3-218x150.jpeg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/1008E465-4D6C-4043-B03F-653072B8BBC3-218x150.jpeg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/1008E465-4D6C-4043-B03F-653072B8BBC3-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Team Meagan" title="Sharing Smiles &#8211; Team Meagan" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/sharing-smiles-team-meagan/" rel="bookmark" title="Sharing Smiles &#8211; Team Meagan">Sharing Smiles &#8211; Team Meagan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/freedom-boat-club/" rel="bookmark" class="td-image-wrap" title="Freedom Boat Club"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/FBC-Logo-218x150.jpeg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/FBC-Logo-218x150.jpeg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/FBC-Logo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Freedom Boat Club" title="Freedom Boat Club" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/freedom-boat-club/" rel="bookmark" title="Freedom Boat Club">Freedom Boat Club</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5c79d6a096272" data-td_block_id="td_uid_45_5c79d6a096272"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_45_5c79d6a096272" data-td_block_id="td_uid_45_5c79d6a096272"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_54_5c79d6a0a872a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_54_5c79d6a0a872a"><script>var block_td_uid_54_5c79d6a0a872a = new tdBlock();
block_td_uid_54_5c79d6a0a872a.id = "td_uid_54_5c79d6a0a872a";
block_td_uid_54_5c79d6a0a872a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_54_5c79d6a0a872a_rand","tdc_css_class":"td_uid_54_5c79d6a0a872a_rand","tdc_css_class_style":"td_uid_54_5c79d6a0a872a_rand_style"}';
block_td_uid_54_5c79d6a0a872a.td_column_number = "3";
block_td_uid_54_5c79d6a0a872a.block_type = "td_block_mega_menu";
block_td_uid_54_5c79d6a0a872a.post_count = "4";
block_td_uid_54_5c79d6a0a872a.found_posts = "87";
block_td_uid_54_5c79d6a0a872a.header_color = "";
block_td_uid_54_5c79d6a0a872a.ajax_pagination_infinite_stop = "";
block_td_uid_54_5c79d6a0a872a.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_54_5c79d6a0a872a);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_54_5c79d6a0a872a" id="td_uid_55_5c79d6a0a94c9" data-td_block_id="td_uid_54_5c79d6a0a872a" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_54_5c79d6a0a872a" id="td_uid_56_5c79d6a0a952c" data-td_block_id="td_uid_54_5c79d6a0a872a" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_54_5c79d6a0a872a" id="td_uid_57_5c79d6a0a958e" data-td_block_id="td_uid_54_5c79d6a0a872a" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_54_5c79d6a0a872a" id="td_uid_58_5c79d6a0a95ea" data-td_block_id="td_uid_54_5c79d6a0a872a" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_54_5c79d6a0a872a" id="td_uid_59_5c79d6a0a9646" data-td_block_id="td_uid_54_5c79d6a0a872a" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_54_5c79d6a0a872a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys">BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-kim-paige-roscolusa/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Kim Paige, Roscolusa"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-kim-paige-roscolusa-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-kim-paige-roscolusa-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-kim-paige-roscolusa-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Kim Paige, Roscolusa" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-kim-paige-roscolusa/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Kim Paige, Roscolusa">BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Kim Paige, Roscolusa</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/lights-camera-jacksonville/roger-mcguinn-chris-hillman-pv-concert-hall/" rel="bookmark" class="td-image-wrap" title="Roger McGuinn &#038; Chris Hillman | PV Concert Hall"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/107A2178-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/107A2178-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/107A2178-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roger McGuinn &#038; Chris Hillman | PV Concert Hall" /></a></div> <a href="https://iwantabuzz.com/category/music/band-reviews/" class="td-post-category">Band Reviews</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/lights-camera-jacksonville/roger-mcguinn-chris-hillman-pv-concert-hall/" rel="bookmark" title="Roger McGuinn &#038; Chris Hillman | PV Concert Hall">Roger McGuinn &#038; Chris Hillman | PV Concert Hall</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kim-delaney-jinxx-band/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/10/p211038-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band" /></a></div> <a href="https://iwantabuzz.com/category/community/5-minutes-with/" class="td-post-category">5 Minutes With</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-5-minutes-with-with-kim-delaney-jinxx-band/" rel="bookmark" title="Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band">Buzz TV &#8211; &#8220;5 Minutes With&#8221; with Kim Delaney, Jinxx Band</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_54_5c79d6a0a872a" data-td_block_id="td_uid_54_5c79d6a0a872a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_54_5c79d6a0a872a" data-td_block_id="td_uid_54_5c79d6a0a872a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_60_5c79d6a0b49af_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_60_5c79d6a0b49af"><script>var block_td_uid_60_5c79d6a0b49af = new tdBlock();
block_td_uid_60_5c79d6a0b49af.id = "td_uid_60_5c79d6a0b49af";
block_td_uid_60_5c79d6a0b49af.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"378","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_60_5c79d6a0b49af_rand","tdc_css_class":"td_uid_60_5c79d6a0b49af_rand","tdc_css_class_style":"td_uid_60_5c79d6a0b49af_rand_style"}';
block_td_uid_60_5c79d6a0b49af.td_column_number = "3";
block_td_uid_60_5c79d6a0b49af.block_type = "td_block_mega_menu";
block_td_uid_60_5c79d6a0b49af.post_count = "4";
block_td_uid_60_5c79d6a0b49af.found_posts = "183";
block_td_uid_60_5c79d6a0b49af.header_color = "";
block_td_uid_60_5c79d6a0b49af.ajax_pagination_infinite_stop = "";
block_td_uid_60_5c79d6a0b49af.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_60_5c79d6a0b49af);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_60_5c79d6a0b49af" id="td_uid_61_5c79d6a0b5a55" data-td_block_id="td_uid_60_5c79d6a0b49af" data-td_filter_value="" href="https://iwantabuzz.com/category/nightlife/">All</a><a class="mega-menu-sub-cat-td_uid_60_5c79d6a0b49af" id="td_uid_62_5c79d6a0b5ac1" data-td_block_id="td_uid_60_5c79d6a0b49af" data-td_filter_value="206" href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a><a class="mega-menu-sub-cat-td_uid_60_5c79d6a0b49af" id="td_uid_63_5c79d6a0b5b23" data-td_block_id="td_uid_60_5c79d6a0b49af" data-td_filter_value="3151" href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/">Best Bartenders in Jax</a><a class="mega-menu-sub-cat-td_uid_60_5c79d6a0b49af" id="td_uid_64_5c79d6a0b5b80" data-td_block_id="td_uid_60_5c79d6a0b49af" data-td_filter_value="631" href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a><a class="mega-menu-sub-cat-td_uid_60_5c79d6a0b49af" id="td_uid_65_5c79d6a0b5bdc" data-td_block_id="td_uid_60_5c79d6a0b49af" data-td_filter_value="873" href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a><a class="mega-menu-sub-cat-td_uid_60_5c79d6a0b49af" id="td_uid_66_5c79d6a0b5c36" data-td_block_id="td_uid_60_5c79d6a0b49af" data-td_filter_value="3" href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></div></div><div id=td_uid_60_5c79d6a0b49af class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/the-horses-mouth-with-paul-grey-carve-vodka/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth with Paul Grey, Carve Vodka"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/p219457-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/p219457-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/p219457-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth with Paul Grey, Carve Vodka" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/" class="td-post-category">Catchin’ a BUZZ</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/the-horses-mouth-with-paul-grey-carve-vodka/" rel="bookmark" title="The Horse&#8217;s Mouth with Paul Grey, Carve Vodka">The Horse&#8217;s Mouth with Paul Grey, Carve Vodka</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/martini-shot-casting-ltd-co/" rel="bookmark" class="td-image-wrap" title="Martini Shot Casting, LTD. CO."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Martini-Logo-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Martini-Logo-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/Martini-Logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MARTINI" title="Martini Shot Casting, LTD. CO." /></a></div> <a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/" class="td-post-category">Catchin’ a BUZZ</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/martini-shot-casting-ltd-co/" rel="bookmark" title="Martini Shot Casting, LTD. CO.">Martini Shot Casting, LTD. CO.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/best-bartenders-in-jax/best-bartenders-in-jax/" rel="bookmark" class="td-image-wrap" title="Best Bartenders in Jax"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-600x416.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Best Bartenders in Jax" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/" class="td-post-category">Best Bartenders in Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/best-bartenders-in-jax/best-bartenders-in-jax/" rel="bookmark" title="Best Bartenders in Jax">Best Bartenders in Jax</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/whos-making-your-drinks-well-if-youre-at-mlg-its-going-to-be-marlon-hall/" rel="bookmark" class="td-image-wrap" title="Who&#8217;s making your drinks, well if you&#8217;re at MLG it&#8217;s going to be Marlon Hall"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/20190206_100609-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/20190206_100609-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/20190206_100609-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who&#8217;s making your drinks, well if you&#8217;re at MLG it&#8217;s going to be Marlon Hall" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/" class="td-post-category">Catchin’ a BUZZ</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/whos-making-your-drinks-well-if-youre-at-mlg-its-going-to-be-marlon-hall/" rel="bookmark" title="Who&#8217;s making your drinks, well if you&#8217;re at MLG it&#8217;s going to be Marlon Hall">Who&#8217;s making your drinks, well if you&#8217;re at MLG it&#8217;s going&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_60_5c79d6a0b49af" data-td_block_id="td_uid_60_5c79d6a0b49af"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_60_5c79d6a0b49af" data-td_block_id="td_uid_60_5c79d6a0b49af"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_67_5c79d6a0c40a7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="td_uid_67_5c79d6a0c40a7"><script>var block_td_uid_67_5c79d6a0c40a7 = new tdBlock();
block_td_uid_67_5c79d6a0c40a7.id = "td_uid_67_5c79d6a0c40a7";
block_td_uid_67_5c79d6a0c40a7.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_67_5c79d6a0c40a7_rand","tdc_css_class":"td_uid_67_5c79d6a0c40a7_rand","tdc_css_class_style":"td_uid_67_5c79d6a0c40a7_rand_style"}';
block_td_uid_67_5c79d6a0c40a7.td_column_number = "3";
block_td_uid_67_5c79d6a0c40a7.block_type = "td_block_mega_menu";
block_td_uid_67_5c79d6a0c40a7.post_count = "4";
block_td_uid_67_5c79d6a0c40a7.found_posts = "92";
block_td_uid_67_5c79d6a0c40a7.header_color = "";
block_td_uid_67_5c79d6a0c40a7.ajax_pagination_infinite_stop = "";
block_td_uid_67_5c79d6a0c40a7.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_67_5c79d6a0c40a7);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_68_5c79d6a0c4b8e" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_69_5c79d6a0c4bf5" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_70_5c79d6a0c4c58" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_71_5c79d6a0c4cb5" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_72_5c79d6a0c4d10" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_73_5c79d6a0c4d6a" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_74_5c79d6a0c4dc5" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_67_5c79d6a0c40a7" id="td_uid_75_5c79d6a0c4e20" data-td_block_id="td_uid_67_5c79d6a0c40a7" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_67_5c79d6a0c40a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/game-face/buzz-tv-game-face-with-john-polidan-ceo-of-underwear-for-men/" rel="bookmark" class="td-image-wrap" title="Buzz TV &#8220;Game Face&#8221; with John Polidan, CEO of Underwear for Men"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/01/p216219-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/01/p216219-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/01/p216219-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buzz TV &#8220;Game Face&#8221; with John Polidan, CEO of Underwear for Men" /></a></div> <a href="https://iwantabuzz.com/category/sports/game-face/" class="td-post-category">Game Face</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/game-face/buzz-tv-game-face-with-john-polidan-ceo-of-underwear-for-men/" rel="bookmark" title="Buzz TV &#8220;Game Face&#8221; with John Polidan, CEO of Underwear for Men">Buzz TV &#8220;Game Face&#8221; with John Polidan, CEO of Underwear for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/cfm_thm_ep34/" rel="bookmark" class="td-image-wrap" title="CFM_THM_EP34"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/cfmthmep34-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/cfmthmep34-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/cfmthmep34-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CFM_THM_EP34" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/cfm_thm_ep34/" rel="bookmark" title="CFM_THM_EP34">CFM_THM_EP34</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-season-3-episode-32/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth, Season 3 Episode 32"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/12/the-horses-mouth-season-3-episode-32-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/12/the-horses-mouth-season-3-episode-32-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/12/the-horses-mouth-season-3-episode-32-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth, Season 3 Episode 32" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/sports/the-horses-mouth/" class="td-post-category">The Horses&#8217; Mouth</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-season-3-episode-32/" rel="bookmark" title="The Horse&#8217;s Mouth, Season 3 Episode 32">The Horse&#8217;s Mouth, Season 3 Episode 32</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/the-horses-mouth-with-john-polidan-underwear-for-men/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth with John Polidan, Underwear For Men."><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/11/p214316-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/11/p214316-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/11/p214316-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Horse&#8217;s Mouth with John Polidan, Underwear For Men." /></a></div> <a href="https://iwantabuzz.com/category/sports/gear-up/" class="td-post-category">Gear Up</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/the-horses-mouth-with-john-polidan-underwear-for-men/" rel="bookmark" title="The Horse&#8217;s Mouth with John Polidan, Underwear For Men.">The Horse&#8217;s Mouth with John Polidan, Underwear For Men.</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_67_5c79d6a0c40a7" data-td_block_id="td_uid_67_5c79d6a0c40a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_67_5c79d6a0c40a7" data-td_block_id="td_uid_67_5c79d6a0c40a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-220392" class="post-220392 post type-post status-publish format-video has-post-thumbnail post_format-post-format-video" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"></ul>
<header class="td-post-title">
<h1 class="entry-title">BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/buzzproduction/">Palmer Ferguson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-01T16:34:40+00:00">March 1, 2019</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbuzz-tv-5-minutes-with-paul-stasi-city-rescue-mission%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BUZZ+TV+%E2%80%93++%E2%80%9C5+Minutes+With%E2%80%9D+Paul+Stasi%2C+City+Rescue+Mission&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbuzz-tv-5-minutes-with-paul-stasi-city-rescue-mission%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg&description=Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission %0A%0A https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-a-rec td-a-rec-id-content_top  td_uid_76_5c79d6a0dc1bc_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></div><div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="320783000" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/320783000?title=1&byline=1&portrait=1&loop=0&color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div><p>Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This week, Howard talks to Paul Stasi from City Rescue Mission about a delicious opportunity.</p>
<p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission" /><meta itemprop="thumbnailUrl" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail-150x150.jpg" /><meta itemprop="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee" /><meta itemprop="uploadDate" content="2019-03-01T16:34:40+00:00" /><meta itemprop="embedUrl" content="https://player.vimeo.com/video/" /><meta itemprop="duration" content="PT5M3S" /><meta itemprop="isFamilyFriendly" content="true" /></span></p>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission">
<meta itemprop="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This week, Howard talks to Paul Stasi from City Rescue Mission about a delicious opportunity.">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="https://player.vimeo.com/video/320783000">
<meta itemprop="uploadDate" content="2019-03-01T16:34:40+00:00">
<meta itemprop="duration" content="PT5M3S">
</span>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbuzz-tv-5-minutes-with-paul-stasi-city-rescue-mission%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=BUZZ+TV+%E2%80%93++%E2%80%9C5+Minutes+With%E2%80%9D+Paul+Stasi%2C+City+Rescue+Mission&url=https%3A%2F%2Fiwantabuzz.com%2Fcommunity%2Fbuzz-tv-5-minutes-with-paul-stasi-city-rescue-mission%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg&description=Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission %0A%0A https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea/">BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://iwantabuzz.com/author/buzzproduction/"><img alt='' src="//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=96&#038;d=mm&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=192&#038;d=mm&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/056f68a8aa38716c023e8e6760caac28?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/buzzproduction/">Palmer Ferguson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Palmer Ferguson"></span><meta itemprop="datePublished" content="2019-03-01T16:34:40+00:00"><meta itemprop="dateModified" content="2019-03-01T16:34:40-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="BUZZ TV -  &quot;5 Minutes With&quot; Paul Stasi, City Rescue Mission"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_78_5c79d6a0dd17d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_78_5c79d6a0dd17d"><script>var block_td_uid_78_5c79d6a0dd17d = new tdBlock();
block_td_uid_78_5c79d6a0dd17d.id = "td_uid_78_5c79d6a0dd17d";
block_td_uid_78_5c79d6a0dd17d.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_78_5c79d6a0dd17d_rand","td_column_number":3,"live_filter_cur_post_id":220392,"live_filter_cur_post_author":"38","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_78_5c79d6a0dd17d_rand","tdc_css_class_style":"td_uid_78_5c79d6a0dd17d_rand_style"}';
block_td_uid_78_5c79d6a0dd17d.td_column_number = "3";
block_td_uid_78_5c79d6a0dd17d.block_type = "td_block_related_posts";
block_td_uid_78_5c79d6a0dd17d.post_count = "6";
block_td_uid_78_5c79d6a0dd17d.found_posts = "2247";
block_td_uid_78_5c79d6a0dd17d.header_color = "";
block_td_uid_78_5c79d6a0dd17d.ajax_pagination_infinite_stop = "";
block_td_uid_78_5c79d6a0dd17d.max_num_pages = "375";
tdBlocksArray.push(block_td_uid_78_5c79d6a0dd17d);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_79_5c79d6a0df230" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_78_5c79d6a0dd17d" href="#">RELATED ARTICLES</a><a id="td_uid_80_5c79d6a0df28b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_78_5c79d6a0dd17d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_78_5c79d6a0dd17d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea/" rel="bookmark" title="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea">BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan">BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/tallahassee-based-modern-diner-comes-to-jacksonville/" rel="bookmark" class="td-image-wrap" title="Tallahassee-based modern diner comes to Jacksonville"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tallahassee-based modern diner comes to Jacksonville" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/tallahassee-based-modern-diner-comes-to-jacksonville/" rel="bookmark" title="Tallahassee-based modern diner comes to Jacksonville">Tallahassee-based modern diner comes to Jacksonville</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/buzz-tv-feel-the-beat-with-mike-love-the-beach-boys/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys">BUZZ TV &#8211; &#8220;Feel The Beat&#8221; with Mike Love, The Beach Boys</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/buzz-tv-still-buzzin-mardis-gras/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;Still Buzzin&#8221; Mardis Gras"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-still-buzzin-mardis-gras-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-still-buzzin-mardis-gras-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-still-buzzin-mardis-gras-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211;  &#8220;Still Buzzin&#8221; Mardis Gras" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video" /></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/buzz-tv-still-buzzin-mardis-gras/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;Still Buzzin&#8221; Mardis Gras">BUZZ TV &#8211; &#8220;Still Buzzin&#8221; Mardis Gras</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law-vimeo-thumbnail-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law-vimeo-thumbnail-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2019/02/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law-vimeo-thumbnail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law" /></a></div> <a href="https://iwantabuzz.com/category/community/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/buzz-tv-ask-the-attorney-cindi-crawford-crawford-law/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law">BUZZ TV &#8211; &#8220;Ask The Attorney&#8221; Cindi Crawford, Crawford Law</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_78_5c79d6a0dd17d" data-td_block_id="td_uid_78_5c79d6a0dd17d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_78_5c79d6a0dd17d" data-td_block_id="td_uid_78_5c79d6a0dd17d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="7" data-eventDate="2019-03-01" data-tax-query="" data-nonce="fddc913610">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-02-01" title="February"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">March 2019</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-04-01" title="April"><span>&raquo;</span></a> <img class="lazy lazy-hidden" id="ajax-loading-mini" src="//iwantabuzz.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /><noscript><img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript>
</div>
</td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<a href="#" data-day="2019-02-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-0">
<a href="#" data-day="2019-02-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
<div id="daynum-27-0">
<a href="#" data-day="2019-02-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
<div id="daynum-28-0">
<a href="#" data-day="2019-02-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-0">
<a href="#" data-day="2019-03-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
<div id="daynum-2-0">
<a href="#" data-day="2019-03-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-0">
<a href="#" data-day="2019-03-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<a href="#" data-day="2019-03-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05">
<div id="daynum-5-0">
<a href="#" data-day="2019-03-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06">
<div id="daynum-6-0">
<a href="#" data-day="2019-03-06" class="tribe-mini-calendar-day-link">6</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-07">
<div id="daynum-7-0">
<a href="#" data-day="2019-03-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
<div id="daynum-8-0">
<a href="#" data-day="2019-03-08" class="tribe-mini-calendar-day-link">8</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
<div id="daynum-9-0">
<a href="#" data-day="2019-03-09" class="tribe-mini-calendar-day-link">9</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
<div id="daynum-10-0">
<a href="#" data-day="2019-03-10" class="tribe-mini-calendar-day-link">10</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<a href="#" data-day="2019-03-11" class="tribe-mini-calendar-day-link">11</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
<div id="daynum-12-0">
<a href="#" data-day="2019-03-12" class="tribe-mini-calendar-day-link">12</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
<div id="daynum-13-0">
<a href="#" data-day="2019-03-13" class="tribe-mini-calendar-day-link">13</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
<div id="daynum-14-0">
<a href="#" data-day="2019-03-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
<div id="daynum-15-0">
<a href="#" data-day="2019-03-15" class="tribe-mini-calendar-day-link">15</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
<div id="daynum-16-0">
<a href="#" data-day="2019-03-16" class="tribe-mini-calendar-day-link">16</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
<div id="daynum-17-0">
<a href="#" data-day="2019-03-17" class="tribe-mini-calendar-day-link">17</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<a href="#" data-day="2019-03-18" class="tribe-mini-calendar-day-link">18</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
<div id="daynum-19-0">
<a href="#" data-day="2019-03-19" class="tribe-mini-calendar-day-link">19</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
<div id="daynum-20-0">
<a href="#" data-day="2019-03-20" class="tribe-mini-calendar-day-link">20</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
<div id="daynum-21-0">
<a href="#" data-day="2019-03-21" class="tribe-mini-calendar-day-link">21</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
<div id="daynum-22-0">
<a href="#" data-day="2019-03-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
<div id="daynum-23-0">
<a href="#" data-day="2019-03-23" class="tribe-mini-calendar-day-link">23</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
<div id="daynum-24-0">
<a href="#" data-day="2019-03-24" class="tribe-mini-calendar-day-link">24</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
<div id="daynum-25-1">
<a href="#" data-day="2019-03-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-1">
<a href="#" data-day="2019-03-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
<div id="daynum-27-1">
<a href="#" data-day="2019-03-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
<div id="daynum-28-1">
<a href="#" data-day="2019-03-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
<div id="daynum-29-0">
<a href="#" data-day="2019-03-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
<div id="daynum-30-0">
<a href="#" data-day="2019-03-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
<div id="daynum-31-0">
<a href="#" data-day="2019-03-31" class="tribe-mini-calendar-day-link">31</a> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-215526 tribe-clearfix tribe-events-category-education-programming tribe-events-venue-215527 tribe-events-organizer-215528 tribe-events-first">
<div class="tribe-mini-calendar-event event-Privacy Policy  first ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/orange-park-community-theatre-youth-workshop/" rel="bookmark">Orange Park Community Theatre Youth Workshop</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">January 15 @ 4:30 pm</span> - <span class="tribe-event-date-end">March 28 @ 6:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-215230 tribe-clearfix tribe-events-venue-203135 tribe-events-organizer-178853">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/nefl-scholastic-art-awards-gold-silver-key-portfolio-exhibition/" rel="bookmark">NEFL Scholastic Art Awards: Gold &amp; Silver Key Portfolio Exhibition</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 4</span> - <span class="tribe-event-date-end">March 7</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-217454 tribe-clearfix tribe-events-category-music tribe-events-venue-173761">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/noel-freidline-friends-jazz-series-2/2019-02-08/" rel="bookmark">Noel Freidline &amp; Friends Jazz Series</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 8 @ 7:30 pm</span> - <span class="tribe-event-date-end">December 13 @ 7:30 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-218004 tribe-clearfix tribe-events-category-dance tribe-events-venue-218005 tribe-events-organizer-218006">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/chicago-style-steppin-dance-2/2019-02-17/" rel="bookmark">Chicago-Style Steppin (Dance)</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 17 @ 11:00 am</span> - <span class="tribe-event-date-end">March 24 @ 4:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-219715 tribe-clearfix tribe-events-category-kids tribe-events-venue-178163 tribe-events-organizer-177559">
<div class="tribe-mini-calendar-event event-4 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/sweet-petes-spring-break-camps/" rel="bookmark">Sweet Pete&#8217;s Spring Break Camps</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 20 @ 8:00 am</span> - <span class="tribe-event-date-end">March 17 @ 5:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-216629 tribe-clearfix tribe-events-category-comedy tribe-events-venue-173270 tribe-events-organizer-173271">
<div class="tribe-mini-calendar-event event-5 ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/mid-life-the-crisis-musical/2019-02-20/" rel="bookmark">Mid-Life! The Crisis Musical</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 20 @ 6:00 pm</span> - <span class="tribe-event-date-end">March 24 @ 10:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-216630 tribe-clearfix tribe-events-category-comedy tribe-events-venue-173270 tribe-events-organizer-173271 tribe-events-last">
<div class="tribe-mini-calendar-event event-6  last ">
<div class="list-date">
<span class="list-dayname">
Fri </span>
<span class="list-daynumber">01</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/mid-life-the-crisis-musical/2019-02-21/" rel="bookmark">Mid-Life! The Crisis Musical</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">February 21 @ 6:00 pm</span> - <span class="tribe-event-date-end">March 25 @ 10:00 pm</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4> <div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="cvm_single_video_player  cvm_simple_embed" data-title="1" data-byline="1" data-portrait="1" data-color="00ffff" data-loop="0" data-autoplay="0" data-aspect_ratio="16x9" data-width="640" data-volume="25" data-playlist_loop="0" data-js_embed="0" data-allow_override="0" data-size_ratio="1.78" data-video_id="320783000" style="width:640px; height:359px; max-width:100%;"><iframe src="https://player.vimeo.com/video/320783000?title=1&#038;byline=1&#038;portrait=1&#038;loop=0&#038;color=00ffff" width="100%" height="100%" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div><p><span itemprop="video" itemscope itemtype="http://schema.org/VideoObject"><meta itemprop="name" content="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission" /><meta itemprop="thumbnailUrl" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail-150x150.jpg" /><meta itemprop="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This wee" /><meta itemprop="uploadDate" content="2019-03-01T16:34:40+00:00" /><meta itemprop="embedUrl" content="https://player.vimeo.com/video/" /><meta itemprop="duration" content="PT5M3S" /><meta itemprop="isFamilyFriendly" content="true" /></span></p>
<span itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Paul Stasi, City Rescue Mission">
<meta itemprop="description" content="Each week on 5 Minutes With, our host Howard Wolpoff talks to buzz worthy people about buzz worthy things. This week, Howard talks to Paul Stasi from City Rescue Mission about a delicious opportunity.">
<meta itemprop="thumbnailURL" content="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-paul-stasi-city-rescue-mission-vimeo-thumbnail-150x150.jpg">
<meta itemprop="embedURL" content="https://player.vimeo.com/video/320783000">
<meta itemprop="uploadDate" content="2019-03-01T16:34:40+00:00">
<meta itemprop="duration" content="PT5M3S">
</span>
</div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Your Event</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; IwantaBuzz </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video" /></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-dan-miller-ignacio-santos-glodea/" rel="bookmark" title="BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea">BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Dan Miller, Ignacio Santos, GloDea</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T16:28:15+00:00">March 1, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan-vimeo-thumbnail-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan-vimeo-thumbnail-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/03/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan-vimeo-thumbnail-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://iwantabuzz.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video" /></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/buzz-tv-5-minutes-with-cari-rickman-sharing-smiles-team-meagan/" rel="bookmark" title="BUZZ TV &#8211;  &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles Team Meagan">BUZZ TV &#8211; &#8220;5 Minutes With&#8221; Cari Rickman, Sharing Smiles...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T16:24:16+00:00">March 1, 2019</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/tallahassee-based-modern-diner-comes-to-jacksonville/" rel="bookmark" class="td-image-wrap" title="Tallahassee-based modern diner comes to Jacksonville"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2019/03/20190226_121832-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tallahassee-based modern diner comes to Jacksonville" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/tallahassee-based-modern-diner-comes-to-jacksonville/" rel="bookmark" title="Tallahassee-based modern diner comes to Jacksonville">Tallahassee-based modern diner comes to Jacksonville</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T12:20:14+00:00">March 1, 2019</time></span> </div>
</div>
</div>
</div>
</div>


<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"3f87c6ec7c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"250"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/iwantabuzz.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://iwantabuzz.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://iwantabuzz.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c79d6a20f584">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap {padding-top: 0px;}</textarea>
<div id="td_live_css_uid_1_5c79d6a20f584" class="td-code-editor"></div>
<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c79d6a20f584');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c79d6a20f584");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script type="text/javascript" defer src="https://iwantabuzz.com/wp-content/cache/autoptimize/js/autoptimize_b494ef78d1056db5b6ea508d69397fd0.js"></script></body>
</html>