<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg" /><title>Second Season at Players by the Sea | IwantaBuzz</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Ubuntu%7COpen%20Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&subset=" /><link rel="stylesheet" href="https://iwantabuzz.com/wp-content/cache/min/1/da8c466ad6e1d84354d38f6a28bfb7a3.css" data-minify="1" /><link rel="canonical" href="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Second Season at Players by the Sea | IwantaBuzz" /><meta property="og:description" content="Players by the Sea is adding more to its schedule with Second Season. The first event is a readers’ theatre presentation of The Memories of Ruby Mae by local playwright Olivia Gowan. Performances are Monday, Sept. 30, and Tuesday, Oct. 1, at 8 p.m. In readers’ theatre, the actors read from a script, using vocal &hellip;" /><meta property="og:url" content="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/" /><meta property="og:site_name" content="Jacksonville Buzz" /><meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" /><meta property="article:tag" content="Jacksonville Beach community theater" /><meta property="article:tag" content="Players by the Sea" /><meta property="article:tag" content="Second Season at Players by the Sea" /><meta property="article:tag" content="things to do in Jacksonville" /><meta property="article:section" content="Arts in the Know" /><meta property="article:published_time" content="2019-09-27T16:44:36+00:00" /><meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg" /><meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg" /><meta property="og:image:width" content="354" /><meta property="og:image:height" content="364" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Players by the Sea is adding more to its schedule with Second Season. The first event is a readers’ theatre presentation of The Memories of Ruby Mae by local playwright Olivia Gowan. Performances are Monday, Sept. 30, and Tuesday, Oct. 1, at 8 p.m. In readers’ theatre, the actors read from a script, using vocal [&hellip;]" /><meta name="twitter:title" content="Second Season at Players by the Sea | IwantaBuzz" /><meta name="twitter:site" content="@iwantabuzz" /><meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg" /><meta name="twitter:creator" content="@iwantabuzz" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://iwantabuzz.com/#website","url":"https://iwantabuzz.com/","name":"Jacksonville Buzz","potentialAction":{"@type":"SearchAction","target":"https://iwantabuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/#primaryimage","url":"https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg","width":"354","height":"364"},{"@type":"WebPage","@id":"https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/#webpage","url":"https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/","inLanguage":"en-US","name":"Second Season at Players by the Sea | IwantaBuzz","isPartOf":{"@id":"https://iwantabuzz.com/#website"},"primaryImageOfPage":{"@id":"https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/#primaryimage"},"datePublished":"2019-09-27T16:44:36+00:00","dateModified":"2019-09-27T16:44:36+00:00","author":{"@id":"https://iwantabuzz.com/#/schema/person/018c40bf8aefa34d9b8d6f6f49a83203"}},{"@type":["Person"],"@id":"https://iwantabuzz.com/#/schema/person/018c40bf8aefa34d9b8d6f6f49a83203","name":"Theater in the River City.","image":{"@type":"ImageObject","@id":"https://iwantabuzz.com/#authorlogo","url":"https://secure.gravatar.com/avatar/79b1eecb904763aff34946cad81f6c2e?s=96&d=mm&r=g","caption":"Theater in the River City."},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Jacksonville Buzz &raquo; Feed" href="https://iwantabuzz.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jacksonville Buzz &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Jacksonville Buzz &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="Jacksonville Buzz &raquo; Second Season at Players by the Sea Comments Feed" href="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rs-plugin-settings-inline-css' type='text/css'></style><link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://iwantabuzz.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.7.0.css' type='text/css' media='only screen and (max-width: 768px)' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required{visibility:visible}</style><style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style> <script type='text/javascript' src='https://iwantabuzz.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wppas_vbc_upload = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"07907e7c70","remove":"873f916949","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=ade1b94bfc","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/iwantabuzz.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.2.3" /><meta name="generator" content="WooCommerce 3.7.0" /><link rel='shortlink' href='https://iwantabuzz.com/?p=235608' /><meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" /> <script data-no-minify="1" async src="https://iwantabuzz.com/wp-content/cache/busting/1/gtm-388a1f73f506fbe3e7071ec08a9ca3f2.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2698805-5');</script> <script>!function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://iwantabuzz.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.4.js');
  fbq('init', '634715656898427');
  fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=634715656898427&ev=PageView&noscript=1"
/></noscript><meta name="google-site-verification" content="-qL2Cn4txmnnxQaQ6uTENWnF36karWHfd2mmfqNXmuw" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"6d31af0507","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"6d31af0507","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by Slider Revolution 6.1.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <script>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</script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://iwantabuzz.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/arts/",
                    "name": "Arts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/category/arts/arts-in-the-know/",
                    "name": "Arts in the Know"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/",
                    "name": "Second Season at Players by the Sea"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM-100x96.png" sizes="32x32" /><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" /><style type="text/css" id="wp-custom-css">.td-module-comments{display:none}.td-post-template-default .td-post-featured-image img{display:none}.woocommerce #content div.product div.images,.woocommerce div.product div.images,.woocommerce-page #content div.product div.images,.woocommerce-page div.product div.images{width:30%}.woocommerce div.product p.price ins,.woocommerce div.product span.price ins{color:red!important}.sku_wrapper{display:none}.tagged_as{display:none!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs::before{border-color:#f46f50!important}.woocommerce .product .products h2:not(.woocommerce-loop-product__title){background-color:#f46f50!important}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{color:#fff}.woocommerce .product .onsale{background-color:red!important;border-radius:5px}.single-product .product .summary .cart .button{color:#fff;background:red;font-size:1.3em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.product_meta{display:none}ul.products.column-4{background-color:lightgray!important;padding-left:20px;padding-right:20px}.woocommerce-page .woocommerce a.button{color:#fff;background:#F46F50;font-size:.9em;padding-left:20px;padding-right:20px;text-shadow:none;border-radius:6px;margin-top:20px;margin-bottom:30px}.woocommerce ul.products li.product .woocommerce-loop-product__title{height:50px}.tribe-mini-calendar-nav td{background:#256581!important}.tribe-mini-calendar-event .list-date{background:#256581!important}.tribe-events-title a{color:#256581!important}@media (max-width:1018px){.td-banner-wrap-full .td-header-row{display:flex;flex-direction:column;justify-content:center;align-items:center;flex-wrap:wrap;padding:0;margin:0}.td-banner-wrap-full .td-header-row .td-header-sp-recs{width:100%;order:-1}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe,.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe img{width:100%!important}.td-banner-wrap-full .td-header-row .td-header-sp-recs .td-header-rec-wrap iframe #paszonecont_171076{max-width:100%!important}}</style><style></style><style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap{padding-top:0}</style></head><body class="post-template-default single single-post postid-235608 single-format-standard theme-Newspaper woocommerce-no-js tribe-no-js tribe-theme-Newspaper second-season-at-players-by-the-sea global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-217865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-218758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li><li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li id="menu-item-206018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li id="menu-item-219739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li></ul></li><li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195378"><a href="/events/">EVENTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-212083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li><li id="menu-item-212087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li></ul></li><li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li></ul></li><li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></li></ul></li><li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li></ul></li><li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li></ul></li><li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li></ul></li><li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li></ul></li><li id="menu-item-195377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/">Best Bartenders in Jax</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li></ul></li><li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li><li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li></ul></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li id="menu-item-209292" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li id="menu-item-217866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li id="menu-item-210800" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a><ul class="sub-menu"><li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZTV_Interview_packages.pdf">BUZZ TV Interview Specials</a></li><li id="menu-item-223660" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li id="menu-item-223661" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Event</a></li><li id="menu-item-226897" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li id="menu-item-207204" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li id="menu-item-217668" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li id="menu-item-218121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-header-sp-top-widget"></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217865"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218758"><a href="https://iwantabuzz.com/buzz-tv-headshots/">BUZZ TV Headshots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-206018"><a href="https://iwantabuzz.com/jacksonville-buzz/">JACKSONVILLE BUZZ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-219739"><a href="https://iwantabuzz.com/igniting-success/">Igniting Success</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212083"><a href="https://iwantabuzz.com/events/community/add">SUBMIT YOUR EVENT</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212087"><a href="https://iwantabuzz.com/feature-your-event-on-buzz/">FEATURE YOUR EVENT ON BUZZ</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d8e73a2d1ea8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_1_5d8e73a2d1ea8"><script>var block_td_uid_1_5d8e73a2d1ea8 = new tdBlock();
block_td_uid_1_5d8e73a2d1ea8.id = "td_uid_1_5d8e73a2d1ea8";
block_td_uid_1_5d8e73a2d1ea8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d8e73a2d1ea8_rand","tdc_css_class":"td_uid_1_5d8e73a2d1ea8_rand","tdc_css_class_style":"td_uid_1_5d8e73a2d1ea8_rand_style"}';
block_td_uid_1_5d8e73a2d1ea8.td_column_number = "3";
block_td_uid_1_5d8e73a2d1ea8.block_type = "td_block_mega_menu";
block_td_uid_1_5d8e73a2d1ea8.post_count = "4";
block_td_uid_1_5d8e73a2d1ea8.found_posts = "177";
block_td_uid_1_5d8e73a2d1ea8.header_color = "";
block_td_uid_1_5d8e73a2d1ea8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d8e73a2d1ea8.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_1_5d8e73a2d1ea8);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d8e73a2d1ea8" id="td_uid_2_5d8e73a2d355d" data-td_block_id="td_uid_1_5d8e73a2d1ea8" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d8e73a2d1ea8" id="td_uid_3_5d8e73a2d35e3" data-td_block_id="td_uid_1_5d8e73a2d1ea8" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_1_5d8e73a2d1ea8" id="td_uid_4_5d8e73a2d365c" data-td_block_id="td_uid_1_5d8e73a2d1ea8" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_1_5d8e73a2d1ea8" id="td_uid_5_5d8e73a2d36c4" data-td_block_id="td_uid_1_5d8e73a2d1ea8" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_1_5d8e73a2d1ea8" id="td_uid_6_5d8e73a2d3727" data-td_block_id="td_uid_1_5d8e73a2d1ea8" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_1_5d8e73a2d1ea8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-wiz-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="The Wiz at Players by the Sea"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Wiz at Players by the Sea" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/68476426_2373393746043467_1552860149016690688_o-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-wiz-at-players-by-the-sea/" rel="bookmark" title="The Wiz at Players by the Sea">The Wiz at Players by the Sea</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="Second Season at Players by the Sea"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Second Season at Players by the Sea" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/" rel="bookmark" title="Second Season at Players by the Sea">Second Season at Players by the Sea</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/violet-at-abet/" rel="bookmark" class="td-image-wrap" title="Violet at ABET"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Violet at ABET" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/70148551_10157762537254974_6730000262892617728_n-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/violet-at-abet/" rel="bookmark" title="Violet at ABET">Violet at ABET</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/cirque-du-soleil-is-back-on-ice/" rel="bookmark" class="td-image-wrap" title="Cirque du Soleil Is Back on Ice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Cirque du Soleil Is Back on Ice" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/05/image001-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/cirque-du-soleil-is-back-on-ice/" rel="bookmark" title="Cirque du Soleil Is Back on Ice">Cirque du Soleil Is Back on Ice</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d8e73a2d1ea8" data-td_block_id="td_uid_1_5d8e73a2d1ea8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d8e73a2d1ea8" data-td_block_id="td_uid_1_5d8e73a2d1ea8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5d8e73a2d5b85_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_7_5d8e73a2d5b85"><script>var block_td_uid_7_5d8e73a2d5b85 = new tdBlock();
block_td_uid_7_5d8e73a2d5b85.id = "td_uid_7_5d8e73a2d5b85";
block_td_uid_7_5d8e73a2d5b85.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5d8e73a2d5b85_rand","tdc_css_class":"td_uid_7_5d8e73a2d5b85_rand","tdc_css_class_style":"td_uid_7_5d8e73a2d5b85_rand_style"}';
block_td_uid_7_5d8e73a2d5b85.td_column_number = "3";
block_td_uid_7_5d8e73a2d5b85.block_type = "td_block_mega_menu";
block_td_uid_7_5d8e73a2d5b85.post_count = "4";
block_td_uid_7_5d8e73a2d5b85.found_posts = "1558";
block_td_uid_7_5d8e73a2d5b85.header_color = "";
block_td_uid_7_5d8e73a2d5b85.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d8e73a2d5b85.max_num_pages = "390";
tdBlocksArray.push(block_td_uid_7_5d8e73a2d5b85);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_8_5d8e73a2d8e59" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_9_5d8e73a2d8f04" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_10_5d8e73a2d8f9a" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="48" href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_11_5d8e73a2d9014" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="2488" href="https://iwantabuzz.com/category/community/buzz-on-politics/">BUZZ On Politics</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_12_5d8e73a2d909b" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_13_5d8e73a2d90fd" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_14_5d8e73a2d916e" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_15_5d8e73a2d91d2" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_16_5d8e73a2d9237" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_17_5d8e73a2d92aa" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="3158" href="https://iwantabuzz.com/category/community/home-garden-tv/">Home &amp; Garden TV</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_18_5d8e73a2d930e" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="3159" href="https://iwantabuzz.com/category/community/ignite-success/">Ignite Success</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_19_5d8e73a2d9375" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_20_5d8e73a2d93e1" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="2493" href="https://iwantabuzz.com/category/community/legacy-of-leaders/">Legacy of Leaders</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_21_5d8e73a2d944f" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_22_5d8e73a2d94b2" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="4095" href="https://iwantabuzz.com/category/community/maximize-your-potential/">Maximize Your Potential</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_23_5d8e73a2d9514" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="2483" href="https://iwantabuzz.com/category/community/on-a-mission/">On A Mission</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_24_5d8e73a2d957b" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="3452" href="https://iwantabuzz.com/category/community/still-surviving/">Still Surviving</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_25_5d8e73a2d95e5" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="4334" href="https://iwantabuzz.com/category/community/tech-talk/">Tech Talk</a><a class="mega-menu-sub-cat-td_uid_7_5d8e73a2d5b85" id="td_uid_26_5d8e73a2d964f" data-td_block_id="td_uid_7_5d8e73a2d5b85" data-td_filter_value="3206" href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/">The Jacksonville BUZZ</a></div></div><div id=td_uid_7_5d8e73a2d5b85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/channel-4-to-air-stem2-hub-documentary-igniting-the-future-9-30-8p-m/" rel="bookmark" class="td-image-wrap" title="Channel 4 to Air STEM2 Hub Documentary Igniting the Future | 9/30 8P.M."><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="STEM2 HUb" title="Channel 4 to Air STEM2 Hub Documentary Igniting the Future | 9/30 8P.M." data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-27-at-10.40.06-AM-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/channel-4-to-air-stem2-hub-documentary-igniting-the-future-9-30-8p-m/" rel="bookmark" title="Channel 4 to Air STEM2 Hub Documentary Igniting the Future | 9/30 8P.M.">Channel 4 to Air STEM2 Hub Documentary Igniting the Future |&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-making-a-difference-with-pat-mcmanamon-from-sandler-training/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Pat McManamon from Sandler Training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Pat McManamon from Sandler Training" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/p235498-vimeo-thumbnail-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-making-a-difference-with-pat-mcmanamon-from-sandler-training/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Pat McManamon from Sandler Training">BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Pat McManamon from Sandler&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-making-a-difference-with-peter-racine-from-jacksonville-jaguars-foundation/" rel="bookmark" class="td-image-wrap" title="BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Peter Racine from Jacksonville Jaguars Foundation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Peter Racine from Jacksonville Jaguars Foundation" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/p235496-vimeo-thumbnail-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-making-a-difference-with-peter-racine-from-jacksonville-jaguars-foundation/" rel="bookmark" title="BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Peter Racine from Jacksonville Jaguars Foundation">BUZZ TV &#8211; &#8220;Making a Difference&#8221; with Peter Racine from Jacksonville&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ignite-success/sky-barber-from-jso/" rel="bookmark" class="td-image-wrap" title="Ignite Success with Sky Barber from JSO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ignite Success with Sky Barber from JSO" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/p235300-vimeo-thumbnail-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ignite-success/sky-barber-from-jso/" rel="bookmark" title="Ignite Success with Sky Barber from JSO">Ignite Success with Sky Barber from JSO</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5d8e73a2d5b85" data-td_block_id="td_uid_7_5d8e73a2d5b85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5d8e73a2d5b85" data-td_block_id="td_uid_7_5d8e73a2d5b85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_5d8e73a2dbb63_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_27_5d8e73a2dbb63"><script>var block_td_uid_27_5d8e73a2dbb63 = new tdBlock();
block_td_uid_27_5d8e73a2dbb63.id = "td_uid_27_5d8e73a2dbb63";
block_td_uid_27_5d8e73a2dbb63.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_27_5d8e73a2dbb63_rand","tdc_css_class":"td_uid_27_5d8e73a2dbb63_rand","tdc_css_class_style":"td_uid_27_5d8e73a2dbb63_rand_style"}';
block_td_uid_27_5d8e73a2dbb63.td_column_number = "3";
block_td_uid_27_5d8e73a2dbb63.block_type = "td_block_mega_menu";
block_td_uid_27_5d8e73a2dbb63.post_count = "4";
block_td_uid_27_5d8e73a2dbb63.found_posts = "162";
block_td_uid_27_5d8e73a2dbb63.header_color = "";
block_td_uid_27_5d8e73a2dbb63.ajax_pagination_infinite_stop = "";
block_td_uid_27_5d8e73a2dbb63.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_27_5d8e73a2dbb63);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_28_5d8e73a2dcf91" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_29_5d8e73a2dd00d" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_30_5d8e73a2dd07b" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="3152" href="https://iwantabuzz.com/category/cuisine/best-in-the-service-industry/">Best in the Service Industry</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_31_5d8e73a2dd0e4" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_32_5d8e73a2dd149" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_33_5d8e73a2dd1ab" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_34_5d8e73a2dd20d" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_35_5d8e73a2dd26e" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="4390" href="https://iwantabuzz.com/category/cuisine/nataliaeatz/">Natalia Eatz</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_36_5d8e73a2dd2d0" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_27_5d8e73a2dbb63" id="td_uid_37_5d8e73a2dd332" data-td_block_id="td_uid_27_5d8e73a2dbb63" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_27_5d8e73a2dbb63 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/10-six-grille-sparks-even-more-wonder-whimsy-at-sweet-petes/" rel="bookmark" class="td-image-wrap" title="10/Six Grille sparks even more wonder&#038; whimsy at Sweet Pete’s!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="10/Six Grille sparks even more wonder&#038; whimsy at Sweet Pete’s!" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/10Six-Grille-Logo-Hat-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/10-six-grille-sparks-even-more-wonder-whimsy-at-sweet-petes/" rel="bookmark" title="10/Six Grille sparks even more wonder&#038; whimsy at Sweet Pete’s!">10/Six Grille sparks even more wonder&#038; whimsy at Sweet Pete’s!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/the-perfect-pairing-safe-harbor-seafood-and-marah-brewing/" rel="bookmark" class="td-image-wrap" title="The  perfect pairing Safe Harbor Seafood and Marah Brewing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The  perfect pairing Safe Harbor Seafood and Marah Brewing" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/20190831_111439-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/the-perfect-pairing-safe-harbor-seafood-and-marah-brewing/" rel="bookmark" title="The  perfect pairing Safe Harbor Seafood and Marah Brewing">The perfect pairing Safe Harbor Seafood and Marah Brewing</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/ruby-tuesday-bringing-the-crunch-burger-and-crunch-chicken-to-a-location-near-you-2/" rel="bookmark" class="td-image-wrap" title="Ruby Tuesday bringing the Crunch Burger and Crunch Chicken to a location near you"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ruby Tuesday bringing the Crunch Burger and Crunch Chicken to a location near you" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/08/oRuby-Tuesday-bringing-the-Crunch-Burger-and-Crunch-Chicken-to-a-location-near-you-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/ruby-tuesday-bringing-the-crunch-burger-and-crunch-chicken-to-a-location-near-you-2/" rel="bookmark" title="Ruby Tuesday bringing the Crunch Burger and Crunch Chicken to a location near you">Ruby Tuesday bringing the Crunch Burger and Crunch Chicken to a&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/taqueria-cinco-deserves-a-calificacion-de-cinco-estrellas/" rel="bookmark" class="td-image-wrap" title="Taqueria Cinco deserves a  Calificación de cinco estrellas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Taqueria Cinco deserves a  Calificación de cinco estrellas" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/20190831_123935-1-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/taqueria-cinco-deserves-a-calificacion-de-cinco-estrellas/" rel="bookmark" title="Taqueria Cinco deserves a  Calificación de cinco estrellas">Taqueria Cinco deserves a Calificación de cinco estrellas</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5d8e73a2dbb63" data-td_block_id="td_uid_27_5d8e73a2dbb63"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5d8e73a2dbb63" data-td_block_id="td_uid_27_5d8e73a2dbb63"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_38_5d8e73a2df34b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_38_5d8e73a2df34b"><script>var block_td_uid_38_5d8e73a2df34b = new tdBlock();
block_td_uid_38_5d8e73a2df34b.id = "td_uid_38_5d8e73a2df34b";
block_td_uid_38_5d8e73a2df34b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_38_5d8e73a2df34b_rand","tdc_css_class":"td_uid_38_5d8e73a2df34b_rand","tdc_css_class_style":"td_uid_38_5d8e73a2df34b_rand_style"}';
block_td_uid_38_5d8e73a2df34b.td_column_number = "3";
block_td_uid_38_5d8e73a2df34b.block_type = "td_block_mega_menu";
block_td_uid_38_5d8e73a2df34b.post_count = "4";
block_td_uid_38_5d8e73a2df34b.found_posts = "62";
block_td_uid_38_5d8e73a2df34b.header_color = "";
block_td_uid_38_5d8e73a2df34b.ajax_pagination_infinite_stop = "";
block_td_uid_38_5d8e73a2df34b.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_38_5d8e73a2df34b);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_39_5d8e73a2e024c" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_40_5d8e73a2e02c2" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_41_5d8e73a2e032d" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_42_5d8e73a2e0391" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_43_5d8e73a2e03f3" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_44_5d8e73a2e045c" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_45_5d8e73a2e04c1" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_46_5d8e73a2e0539" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_38_5d8e73a2df34b" id="td_uid_47_5d8e73a2e059f" data-td_block_id="td_uid_38_5d8e73a2df34b" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_38_5d8e73a2df34b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/mr-olympia-dexter-jackson-classic/" rel="bookmark" class="td-image-wrap" title="Mr. Olympia Dexter Jackson Classic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mr. Olympia Dexter Jackson Classic" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/07/DJC-Flier-2019-Sammy-Samller-HebV5UkxOD04jpg-218x150." width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/mr-olympia-dexter-jackson-classic/" rel="bookmark" title="Mr. Olympia Dexter Jackson Classic">Mr. Olympia Dexter Jackson Classic</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" class="td-image-wrap" title="Traders Hill Farm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Traders Hill Farm" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/THF_logo-1-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/health-buzz-on/traders-hill-farm-2/" rel="bookmark" title="Traders Hill Farm">Traders Hill Farm</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" class="td-image-wrap" title="Fire Team Whiskey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Team Fire Whiskey" title="Fire Team Whiskey" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/03/shutterstock_533790760-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/business-profile-fire-team-whiskey/" rel="bookmark" title="Fire Team Whiskey">Fire Team Whiskey</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/health/foodery-farms/" rel="bookmark" class="td-image-wrap" title="Foodery Farms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="fooderyfarms-logo-" title="Foodery Farms" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/03/fooderyfarms-logo-options-june-2018-06-18-18_1-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/foodery-farms/" rel="bookmark" title="Foodery Farms">Foodery Farms</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5d8e73a2df34b" data-td_block_id="td_uid_38_5d8e73a2df34b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_38_5d8e73a2df34b" data-td_block_id="td_uid_38_5d8e73a2df34b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_48_5d8e73a2e259d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_48_5d8e73a2e259d"><script>var block_td_uid_48_5d8e73a2e259d = new tdBlock();
block_td_uid_48_5d8e73a2e259d.id = "td_uid_48_5d8e73a2e259d";
block_td_uid_48_5d8e73a2e259d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_48_5d8e73a2e259d_rand","tdc_css_class":"td_uid_48_5d8e73a2e259d_rand","tdc_css_class_style":"td_uid_48_5d8e73a2e259d_rand_style"}';
block_td_uid_48_5d8e73a2e259d.td_column_number = "3";
block_td_uid_48_5d8e73a2e259d.block_type = "td_block_mega_menu";
block_td_uid_48_5d8e73a2e259d.post_count = "4";
block_td_uid_48_5d8e73a2e259d.found_posts = "66";
block_td_uid_48_5d8e73a2e259d.header_color = "";
block_td_uid_48_5d8e73a2e259d.ajax_pagination_infinite_stop = "";
block_td_uid_48_5d8e73a2e259d.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_48_5d8e73a2e259d);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_49_5d8e73a2e3406" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_50_5d8e73a2e3482" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_51_5d8e73a2e34ec" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_52_5d8e73a2e3552" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_53_5d8e73a2e35b7" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_54_5d8e73a2e361d" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_55_5d8e73a2e3680" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_48_5d8e73a2e259d" id="td_uid_56_5d8e73a2e36f5" data-td_block_id="td_uid_48_5d8e73a2e259d" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_48_5d8e73a2e259d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="School of Rock" title="Hear from the cast of School of Rock!" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" class="td-image-wrap" title="April Caldwell, Inc"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="April Caldwell, Inc" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" title="April Caldwell, Inc">April Caldwell, Inc</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" class="td-image-wrap" title="Haven Horse Ranch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Haven Horse Ranch" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/IMG_0771-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/haven-horse-ranch/" rel="bookmark" title="Haven Horse Ranch">Haven Horse Ranch</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" class="td-image-wrap" title="Business Profile Sweet Pete&#8217;s"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sweet Pete&#039;s" title="Business Profile Sweet Pete&#8217;s" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/10420227_10153032102773638_5997783505681463336_n-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/business-profile-sweet-petes/" rel="bookmark" title="Business Profile Sweet Pete&#8217;s">Business Profile Sweet Pete&#8217;s</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_48_5d8e73a2e259d" data-td_block_id="td_uid_48_5d8e73a2e259d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_48_5d8e73a2e259d" data-td_block_id="td_uid_48_5d8e73a2e259d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_57_5d8e73a2e6bc5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_57_5d8e73a2e6bc5"><script>var block_td_uid_57_5d8e73a2e6bc5 = new tdBlock();
block_td_uid_57_5d8e73a2e6bc5.id = "td_uid_57_5d8e73a2e6bc5";
block_td_uid_57_5d8e73a2e6bc5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_57_5d8e73a2e6bc5_rand","tdc_css_class":"td_uid_57_5d8e73a2e6bc5_rand","tdc_css_class_style":"td_uid_57_5d8e73a2e6bc5_rand_style"}';
block_td_uid_57_5d8e73a2e6bc5.td_column_number = "3";
block_td_uid_57_5d8e73a2e6bc5.block_type = "td_block_mega_menu";
block_td_uid_57_5d8e73a2e6bc5.post_count = "4";
block_td_uid_57_5d8e73a2e6bc5.found_posts = "93";
block_td_uid_57_5d8e73a2e6bc5.header_color = "";
block_td_uid_57_5d8e73a2e6bc5.ajax_pagination_infinite_stop = "";
block_td_uid_57_5d8e73a2e6bc5.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_57_5d8e73a2e6bc5);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_57_5d8e73a2e6bc5" id="td_uid_58_5d8e73a2e7e38" data-td_block_id="td_uid_57_5d8e73a2e6bc5" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_57_5d8e73a2e6bc5" id="td_uid_59_5d8e73a2e7eb5" data-td_block_id="td_uid_57_5d8e73a2e6bc5" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_57_5d8e73a2e6bc5" id="td_uid_60_5d8e73a2e7f24" data-td_block_id="td_uid_57_5d8e73a2e6bc5" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_57_5d8e73a2e6bc5" id="td_uid_61_5d8e73a2e7f8c" data-td_block_id="td_uid_57_5d8e73a2e6bc5" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_57_5d8e73a2e6bc5" id="td_uid_62_5d8e73a2e7fef" data-td_block_id="td_uid_57_5d8e73a2e6bc5" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_57_5d8e73a2e6bc5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/artist-of-the-generation/" rel="bookmark" class="td-image-wrap" title="Artist of the Generation"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Artist of the Generation" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/07/FB_IMG_1556043614635-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/artist-of-the-generation/" rel="bookmark" title="Artist of the Generation">Artist of the Generation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" class="td-image-wrap" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/05/Sawyer-Brown_Featured-Image-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/sawyer-brown-at-thrasher-horne-center-august-30/" rel="bookmark" title="Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30">Sawyer Brown AT THRASHER-HORNE CENTER AUGUST 30</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" class="td-image-wrap" title="Welcome to Rockville Nightly Headliners"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Welcome to Rockville Nightly Headliners" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-25-at-8.03.56-AM-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/welcome-to-rockville-nightly-headliners/" rel="bookmark" title="Welcome to Rockville Nightly Headliners">Welcome to Rockville Nightly Headliners</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" class="td-image-wrap" title="Hear from the cast of School of Rock!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="School of Rock" title="Hear from the cast of School of Rock!" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-02-at-2.33.13-PM-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/hear-from-the-cast-of-school-of-rock/" rel="bookmark" title="Hear from the cast of School of Rock!">Hear from the cast of School of Rock!</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5d8e73a2e6bc5" data-td_block_id="td_uid_57_5d8e73a2e6bc5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_57_5d8e73a2e6bc5" data-td_block_id="td_uid_57_5d8e73a2e6bc5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_63_5d8e73a2e9f81_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_63_5d8e73a2e9f81"><script>var block_td_uid_63_5d8e73a2e9f81 = new tdBlock();
block_td_uid_63_5d8e73a2e9f81.id = "td_uid_63_5d8e73a2e9f81";
block_td_uid_63_5d8e73a2e9f81.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"378","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_63_5d8e73a2e9f81_rand","tdc_css_class":"td_uid_63_5d8e73a2e9f81_rand","tdc_css_class_style":"td_uid_63_5d8e73a2e9f81_rand_style"}';
block_td_uid_63_5d8e73a2e9f81.td_column_number = "3";
block_td_uid_63_5d8e73a2e9f81.block_type = "td_block_mega_menu";
block_td_uid_63_5d8e73a2e9f81.post_count = "4";
block_td_uid_63_5d8e73a2e9f81.found_posts = "189";
block_td_uid_63_5d8e73a2e9f81.header_color = "";
block_td_uid_63_5d8e73a2e9f81.ajax_pagination_infinite_stop = "";
block_td_uid_63_5d8e73a2e9f81.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_63_5d8e73a2e9f81);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_63_5d8e73a2e9f81" id="td_uid_64_5d8e73a2eba31" data-td_block_id="td_uid_63_5d8e73a2e9f81" data-td_filter_value="" href="https://iwantabuzz.com/category/nightlife/">All</a><a class="mega-menu-sub-cat-td_uid_63_5d8e73a2e9f81" id="td_uid_65_5d8e73a2ebacc" data-td_block_id="td_uid_63_5d8e73a2e9f81" data-td_filter_value="206" href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a><a class="mega-menu-sub-cat-td_uid_63_5d8e73a2e9f81" id="td_uid_66_5d8e73a2ebb4f" data-td_block_id="td_uid_63_5d8e73a2e9f81" data-td_filter_value="3151" href="https://iwantabuzz.com/category/nightlife/best-bartenders-in-jax/">Best Bartenders in Jax</a><a class="mega-menu-sub-cat-td_uid_63_5d8e73a2e9f81" id="td_uid_67_5d8e73a2ebbcb" data-td_block_id="td_uid_63_5d8e73a2e9f81" data-td_filter_value="631" href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a><a class="mega-menu-sub-cat-td_uid_63_5d8e73a2e9f81" id="td_uid_68_5d8e73a2ebc5a" data-td_block_id="td_uid_63_5d8e73a2e9f81" data-td_filter_value="873" href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a><a class="mega-menu-sub-cat-td_uid_63_5d8e73a2e9f81" id="td_uid_69_5d8e73a2ebcd4" data-td_block_id="td_uid_63_5d8e73a2e9f81" data-td_filter_value="3" href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></div></div><div id=td_uid_63_5d8e73a2e9f81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/nightlife-picks-march/" rel="bookmark" class="td-image-wrap" title="Nightlife Picks &#8211; March"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Nightlife Picks &#8211; March" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/nightlife-picks-march/" rel="bookmark" title="Nightlife Picks &#8211; March">Nightlife Picks &#8211; March</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" class="td-image-wrap" title="April Caldwell, Inc"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="April Caldwell, Inc" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/APRIL-CALDWELL-logo-1-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/april-caldwell-inc/" rel="bookmark" title="April Caldwell, Inc">April Caldwell, Inc</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/home-garden-tv/mortgages-by-linda/" rel="bookmark" class="td-image-wrap" title="Mortgages By Linda"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mortgages By Linda" title="Mortgages By Linda" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/mbl-logo-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/home-garden-tv/mortgages-by-linda/" rel="bookmark" title="Mortgages By Linda">Mortgages By Linda</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/tabula-rasa-brewing/" rel="bookmark" class="td-image-wrap" title="Tabula Rasa Brewing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tabula Rasa Brewing" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/catchin-a-buzz/tabula-rasa-brewing/" rel="bookmark" title="Tabula Rasa Brewing">Tabula Rasa Brewing</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_63_5d8e73a2e9f81" data-td_block_id="td_uid_63_5d8e73a2e9f81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_63_5d8e73a2e9f81" data-td_block_id="td_uid_63_5d8e73a2e9f81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_70_5d8e73a2edad1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_70_5d8e73a2edad1"><script>var block_td_uid_70_5d8e73a2edad1 = new tdBlock();
block_td_uid_70_5d8e73a2edad1.id = "td_uid_70_5d8e73a2edad1";
block_td_uid_70_5d8e73a2edad1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_70_5d8e73a2edad1_rand","tdc_css_class":"td_uid_70_5d8e73a2edad1_rand","tdc_css_class_style":"td_uid_70_5d8e73a2edad1_rand_style"}';
block_td_uid_70_5d8e73a2edad1.td_column_number = "3";
block_td_uid_70_5d8e73a2edad1.block_type = "td_block_mega_menu";
block_td_uid_70_5d8e73a2edad1.post_count = "4";
block_td_uid_70_5d8e73a2edad1.found_posts = "100";
block_td_uid_70_5d8e73a2edad1.header_color = "";
block_td_uid_70_5d8e73a2edad1.ajax_pagination_infinite_stop = "";
block_td_uid_70_5d8e73a2edad1.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_70_5d8e73a2edad1);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_71_5d8e73a2eed1e" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_72_5d8e73a2eedb9" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_73_5d8e73a2eee4b" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_74_5d8e73a2eeedd" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_75_5d8e73a2eef70" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_76_5d8e73a2eefef" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_77_5d8e73a2ef06c" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_70_5d8e73a2edad1" id="td_uid_78_5d8e73a2ef0e9" data-td_block_id="td_uid_70_5d8e73a2edad1" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_70_5d8e73a2edad1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" class="td-image-wrap" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="protect it" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.54.17-PM-218x150.png" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/new-campaign-to-teach-youth-that-if-you-play-it-protect-it/" rel="bookmark" title="NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT IT’">NEW CAMPAIGN TO TEACH YOUTH THAT IF YOU ‘PLAY IT, PROTECT&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" class="td-image-wrap" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/04/p222916-vimeo-thumbnail-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/buzz-tv-buzzworthy-events-with-jacqui-bomar-of-jbm-associates/" rel="bookmark" title="BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates">BUZZ TV “BUZZworthy Events&#8221; with Jacqui Bomar of JBM &amp; Associates</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-buzzworthy-events-with-amy-reese-and-sean-mcgill-of-katie-ride-for-life/" rel="bookmark" class="td-image-wrap" title="BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of Katie Ride for Life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of Katie Ride for Life" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/04/p222861-vimeo-thumbnail-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/5-minutes-with/buzz-tv-buzzworthy-events-with-amy-reese-and-sean-mcgill-of-katie-ride-for-life/" rel="bookmark" title="BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of Katie Ride for Life">BUZZ TV -“BUZZworthy Events&#8221; with Amy Reese and Sean McGill of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-with-steph-lincoln-fire-team-whiskey/" rel="bookmark" class="td-image-wrap" title="The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/04/767729910-218x150.jpg" width="218" height="150" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://iwantabuzz.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video" /></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/the-horses-mouth/the-horses-mouth-with-steph-lincoln-fire-team-whiskey/" rel="bookmark" title="The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey">The Horse&#8217;s Mouth With Steph Lincoln, Fire Team Whiskey</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_70_5d8e73a2edad1" data-td_block_id="td_uid_70_5d8e73a2edad1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_70_5d8e73a2edad1" data-td_block_id="td_uid_70_5d8e73a2edad1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://iwantabuzz.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts" class="entry-crumb" href="https://iwantabuzz.com/category/arts/">Arts</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts in the Know" class="entry-crumb" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Second Season at Players by the Sea</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-235608" class="post-235608 post type-post status-publish format-standard has-post-thumbnail category-arts-in-the-know tag-jacksonville-beach-community-theater tag-players-by-the-sea tag-second-season-at-players-by-the-sea tag-things-to-do-in-jacksonville" itemscope itemtype="https://schema.org/Article" 47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/arts/">Arts</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li></ul><header class="td-post-title"><h1 class="entry-title">Second Season at Players by the Sea</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/tjmcclaranaol-com/">Theater in the River City.</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T12:44:36+00:00">September 27, 2019</time></span><div class="td-post-comments"><a href="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-235608">8</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Farts%2Farts-in-the-know%2Fsecond-season-at-players-by-the-sea%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Second+Season+at+Players+by+the+Sea&url=https%3A%2F%2Fiwantabuzz.com%2Farts%2Farts-in-the-know%2Fsecond-season-at-players-by-the-sea%2F&via=Jacksonville+Buzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg&description=Second+Season+at+Players+by+the+Sea"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Second+Season+at+Players+by+the+Sea %0A%0A https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg" data-caption=""><img width="354" height="364" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg 354w, https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n-292x300.jpg 292w" sizes="(max-width: 354px) 100vw, 354px" alt="" title="70301002_2437526799630161_8922328433229299712_n" /></a></div><p>Players by the Sea is adding more to its schedule with Second Season. The first event is a readers’ theatre presentation of <em>The Memories of Ruby Mae</em> by local playwright Olivia Gowan. Performances are Monday, Sept. 30, and Tuesday, Oct. 1, at 8 p.m.</p><p>In readers’ theatre, the actors read from a script, using vocal expression to guide the audience into understanding the story. Gloria Ware is directing.</p><p><em>The Memories of Ruby Mae</em> is a wickedly funny and heartfelt play that flows through generational hurts to an unexpected healing. It is a poignant, sweet, relatable story of a woman who is strong, kind, curious, honest and speaks her mind. As she leaves this world and begins to cross over, she experiences several memories of those who have already passed on and others who are still influential in her life.</p><p>The cast includes Ashley Colleen Jones, Karen Garrett, Karen Konzen, Kristin Walsh, Susan Roche, Gayle Featheringill, Kayla Chouarnid, Peggy McGuinness, Will Davis, Rhodie Jackson, and Farah Nesargi.</p><p>Players is located at 106 6th St. N. in Jacksonville Beach. There is no cost to attend but reservations are recommended and donations accepted. For reservations, visit <a href="http://www.playersbythesea.org" rel="nofollow">http://www.playersbythesea.org</a> or call 904.249.0289.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/jacksonville-beach-community-theater/">Jacksonville Beach community theater</a></li><li><a href="https://iwantabuzz.com/tag/players-by-the-sea/">Players by the Sea</a></li><li><a href="https://iwantabuzz.com/tag/second-season-at-players-by-the-sea/">Second Season at Players by the Sea</a></li><li><a href="https://iwantabuzz.com/tag/things-to-do-in-jacksonville/">things to do in Jacksonville</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Farts%2Farts-in-the-know%2Fsecond-season-at-players-by-the-sea%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Second+Season+at+Players+by+the+Sea&url=https%3A%2F%2Fiwantabuzz.com%2Farts%2Farts-in-the-know%2Fsecond-season-at-players-by-the-sea%2F&via=Jacksonville+Buzz"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/&amp;media=https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg&description=Second+Season+at+Players+by+the+Sea"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Second+Season+at+Players+by+the+Sea %0A%0A https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/community/channel-4-to-air-stem2-hub-documentary-igniting-the-future-9-30-8p-m/">Channel 4 to Air STEM2 Hub Documentary Igniting the Future | 9/30 8P.M.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-wiz-at-players-by-the-sea/">The Wiz at Players by the Sea</a></div></div></div><div class="author-box-wrap"><a href="https://iwantabuzz.com/author/tjmcclaranaol-com/"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/79b1eecb904763aff34946cad81f6c2e?s=96&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/79b1eecb904763aff34946cad81f6c2e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/79b1eecb904763aff34946cad81f6c2e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/79b1eecb904763aff34946cad81f6c2e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/tjmcclaranaol-com/">Theater in the River City.</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Theater in the River City."></span><meta itemprop="datePublished" content="2019-09-27T12:44:36+00:00"><meta itemprop="dateModified" content="2019-09-27T12:44:36-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/arts/arts-in-the-know/second-season-at-players-by-the-sea/"></span><meta itemprop="name" content="Jacksonville Buzz"></span><meta itemprop="headline " content="Second Season at Players by the Sea"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2019/09/70301002_2437526799630161_8922328433229299712_n.jpg"><meta itemprop="width" content="354"><meta itemprop="height" content="364"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_80_5d8e73a3021e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_80_5d8e73a3021e1"><script>var block_td_uid_80_5d8e73a3021e1 = new tdBlock();
block_td_uid_80_5d8e73a3021e1.id = "td_uid_80_5d8e73a3021e1";
block_td_uid_80_5d8e73a3021e1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_80_5d8e73a3021e1_rand","td_column_number":3,"live_filter_cur_post_id":235608,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_80_5d8e73a3021e1_rand","tdc_css_class_style":"td_uid_80_5d8e73a3021e1_rand_style"}';
block_td_uid_80_5d8e73a3021e1.td_column_number = "3";
block_td_uid_80_5d8e73a3021e1.block_type = "td_block_related_posts";
block_td_uid_80_5d8e73a3021e1.post_count = "3";
block_td_uid_80_5d8e73a3021e1.found_posts = "100";
block_td_uid_80_5d8e73a3021e1.header_color = "";
block_td_uid_80_5d8e73a3021e1.ajax_pagination_infinite_stop = "";
block_td_uid_80_5d8e73a3021e1.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_80_5d8e73a3021e1);</script><h4 class="td-related-title td-block-title"><a id="td_uid_81_5d8e73a3038e5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_80_5d8e73a3021e1" href="#">RELATED ARTICLES</a><a id="td_uid_82_5d8e73a303936" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_80_5d8e73a3021e1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_80_5d8e73a3021e1 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-wiz-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="The Wiz at Players by the Sea"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Wiz at Players by the Sea" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/68476426_2373393746043467_1552860149016690688_o-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/the-wiz-at-players-by-the-sea/" rel="bookmark" title="The Wiz at Players by the Sea">The Wiz at Players by the Sea</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/violet-at-abet/" rel="bookmark" class="td-image-wrap" title="Violet at ABET"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Violet at ABET" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/09/70148551_10157762537254974_6730000262892617728_n-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/violet-at-abet/" rel="bookmark" title="Violet at ABET">Violet at ABET</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/abet-summer-special-sold-out/" rel="bookmark" class="td-image-wrap" title="ABET Summer Special Sold Out"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="ABET Summer Special Sold Out" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/08/Sassy-Tappers-2019-1-2-218x150.jpg" width="218" height="150" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/abet-summer-special-sold-out/" rel="bookmark" title="ABET Summer Special Sold Out">ABET Summer Special Sold Out</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_80_5d8e73a3021e1" data-td_block_id="td_uid_80_5d8e73a3021e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_80_5d8e73a3021e1" data-td_block_id="td_uid_80_5d8e73a3021e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="7" data-eventDate="2019-09-01" data-tax-query="" data-nonce="86e8230b64"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-08-01" title="August"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">September 2019</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-10-01" title="October"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2019-08-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <a href="#" data-day="2019-08-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2019-08-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <a href="#" data-day="2019-08-29" class="tribe-mini-calendar-day-link">29</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-0"> <a href="#" data-day="2019-08-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <a href="#" data-day="2019-08-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2019-09-01" class="tribe-mini-calendar-day-link">1</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2019-09-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2019-09-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2019-09-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2019-09-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2019-09-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <a href="#" data-day="2019-09-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2019-09-08" class="tribe-mini-calendar-day-link">8</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <a href="#" data-day="2019-09-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <a href="#" data-day="2019-09-10" class="tribe-mini-calendar-day-link">10</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2019-09-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2019-09-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2019-09-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2019-09-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2019-09-15" class="tribe-mini-calendar-day-link">15</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <a href="#" data-day="2019-09-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2019-09-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2019-09-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2019-09-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2019-09-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <a href="#" data-day="2019-09-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2019-09-22" class="tribe-mini-calendar-day-link">22</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2019-09-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2019-09-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2019-09-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-1"> <a href="#" data-day="2019-09-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-1"> <a href="#" data-day="2019-09-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1"> <a href="#" data-day="2019-09-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <a href="#" data-day="2019-09-29" class="tribe-mini-calendar-day-link">29</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <a href="#" data-day="2019-09-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <a href="#" data-day="2019-10-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-1"> <a href="#" data-day="2019-10-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-1"> <a href="#" data-day="2019-10-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <a href="#" data-day="2019-10-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1"> <a href="#" data-day="2019-10-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-1"> <a href="#" data-day="2019-10-06" class="tribe-mini-calendar-day-link">6</a></div></td></tr></tbody></table></div><div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-231768 tribe-clearfix tribe-events-category-community tribe-events-venue-222598 tribe-events-organizer-231635 tribe-events-first"><div class="tribe-mini-calendar-event event-Privacy Policy  first "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/like-us-on-facebook-win/2019-09-01/" rel="bookmark">Like Us On Facebook &amp; Win!</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 1</span> - <span class="tribe-event-date-end">October 5</span></div></div></div></div><div class="type-tribe_events post-231781 tribe-clearfix tribe-events-category-community tribe-events-venue-222598 tribe-events-organizer-231635"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/like-us-on-facebook-win/2019-09-14/" rel="bookmark">Like Us On Facebook &amp; Win!</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 14</span> - <span class="tribe-event-date-end">October 18</span></div></div></div></div><div class="type-tribe_events post-232327 tribe-clearfix tribe-events-category-community tribe-events-category-education-programming tribe-events-category-family tribe-events-category-kids tribe-events-venue-182475"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/jacksonville-gem-and-mineral-society-show/" rel="bookmark">Jacksonville Gem and Mineral Society Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 27</span> - <span class="tribe-event-date-end">September 29</span></div></div></div></div><div class="type-tribe_events post-229736 tribe-clearfix tribe-events-category-boat tribe-events-category-entertainment tribe-events-category-family tribe-events-venue-229393"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/cumberland-island-tour-3/2019-09-27/" rel="bookmark">Cumberland Island Tour</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 27 @ 10:00 am</span> - <span class="tribe-event-time">12:30 pm</span></div></div></div></div><div class="type-tribe_events post-234390 tribe-clearfix tribe-events-category-community tribe-events-venue-182475"><div class="tribe-mini-calendar-event event-4 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/2019-jacksonville-gem-mineral-show/" rel="bookmark">2019 Jacksonville Gem &#038; Mineral Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 27 @ 10:00 am</span> - <span class="tribe-event-date-end">September 29 @ 4:00 pm</span></div></div></div></div><div class="type-tribe_events post-229987 tribe-clearfix tribe-events-category-boat tribe-events-category-entertainment tribe-events-category-family tribe-events-venue-229493"><div class="tribe-mini-calendar-event event-5 "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/beach-creek-tour-3/2019-09-27/" rel="bookmark">Beach Creek Tour</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 27 @ 2:30 pm</span> - <span class="tribe-event-time">4:00 pm</span></div></div></div></div><div class="type-tribe_events post-228750 tribe-clearfix tribe-events-category-boat tribe-events-category-music tribe-events-category-nightlife tribe-events-venue-228751 tribe-events-last"><div class="tribe-mini-calendar-event event-6  last "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">27</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://iwantabuzz.com/event/adult-twilight-byob-cruise-jenn-burns-3/" rel="bookmark">Adult Twilight BYOB Cruise-Jenn Burns</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 27 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span></div></div></div></div></div></div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Feature Posts</span></h4><div class="textwidget"><p>★ <a href="https://iwantabuzz.com/top-5-things-to-do-in-jacksonville-on-the-weekend/">TOP 5 THINGS TO DO IN JACKSONVILLE ON THE WEEKEND</a></p></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_84_5d8e73a4b0773_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_84_5d8e73a4b0773"><script>var block_td_uid_84_5d8e73a4b0773 = new tdBlock();
block_td_uid_84_5d8e73a4b0773.id = "td_uid_84_5d8e73a4b0773";
block_td_uid_84_5d8e73a4b0773.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_84_5d8e73a4b0773_rand","tdc_css_class":"td_uid_84_5d8e73a4b0773_rand","tdc_css_class_style":"td_uid_84_5d8e73a4b0773_rand_style"}';
block_td_uid_84_5d8e73a4b0773.td_column_number = "1";
block_td_uid_84_5d8e73a4b0773.block_type = "td_block_7";
block_td_uid_84_5d8e73a4b0773.post_count = "3";
block_td_uid_84_5d8e73a4b0773.found_posts = "14";
block_td_uid_84_5d8e73a4b0773.header_color = "";
block_td_uid_84_5d8e73a4b0773.ajax_pagination_infinite_stop = "";
block_td_uid_84_5d8e73a4b0773.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_84_5d8e73a4b0773);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_84_5d8e73a4b0773 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/featured/business-profile-the-listing-edge/" rel="bookmark" class="td-image-wrap" title="Business Profile The Listing Edge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Business Profile The Listing Edge" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/logo-100x70.png" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/featured/business-profile-the-listing-edge/" rel="bookmark" title="Business Profile The Listing Edge">Business Profile The Listing Edge</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-14T16:18:20+00:00">March 14, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/jdrf-north-florida/" rel="bookmark" class="td-image-wrap" title="JDRF North Florida"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="JDRF North Florida" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/ninja-forms/28/North-Florida-Chapter-Logo-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/jdrf-north-florida/" rel="bookmark" title="JDRF North Florida">JDRF North Florida</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T12:27:29+00:00">March 6, 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/community/pga-tour/" rel="bookmark" class="td-image-wrap" title="PGA TOUR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="PGA TOUR" title="PGA TOUR" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2019/03/Unknown-2-100x70.png" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/pga-tour/" rel="bookmark" title="PGA TOUR">PGA TOUR</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T11:58:21+00:00">March 6, 2019</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_uid_85_5d8e73a4b43ce_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="td_uid_85_5d8e73a4b43ce"><script>var block_td_uid_85_5d8e73a4b43ce = new tdBlock();
block_td_uid_85_5d8e73a4b43ce.id = "td_uid_85_5d8e73a4b43ce";
block_td_uid_85_5d8e73a4b43ce.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_85_5d8e73a4b43ce_rand","tdc_css_class":"td_uid_85_5d8e73a4b43ce_rand","tdc_css_class_style":"td_uid_85_5d8e73a4b43ce_rand_style"}';
block_td_uid_85_5d8e73a4b43ce.td_column_number = "1";
block_td_uid_85_5d8e73a4b43ce.block_type = "td_block_7";
block_td_uid_85_5d8e73a4b43ce.post_count = "3";
block_td_uid_85_5d8e73a4b43ce.found_posts = "3219";
block_td_uid_85_5d8e73a4b43ce.header_color = "";
block_td_uid_85_5d8e73a4b43ce.ajax_pagination_infinite_stop = "";
block_td_uid_85_5d8e73a4b43ce.max_num_pages = "1073";
tdBlocksArray.push(block_td_uid_85_5d8e73a4b43ce);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_85_5d8e73a4b43ce class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/players-by-the-seas-the-curious-incident-of-the-dog-in-the-night-time/" rel="bookmark" class="td-image-wrap" title="Players by the Sea’s The Curious Incident of the Dog in the Night-Time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Players by the Sea’s The Curious Incident of the Dog in the Night-Time" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2018/04/31302033_1676591289057053_3452669066169286656_n-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/players-by-the-seas-the-curious-incident-of-the-dog-in-the-night-time/" rel="bookmark" title="Players by the Sea’s The Curious Incident of the Dog in the Night-Time">Players by the Sea’s The Curious Incident of the Dog in...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-26T11:58:14+00:00">April 26, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/putt-n-crawl-2018-poll/" rel="bookmark" class="td-image-wrap" title="Putt N Crawl 2018 Poll"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Putt N Crawl 2018 Poll" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/putt-n-crawl-2018-poll/" rel="bookmark" title="Putt N Crawl 2018 Poll">Putt N Crawl 2018 Poll</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-12T07:27:27+00:00">June 12, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/petunjuk-ampuh-menang-main-main-judi-pokerace99-otline-di-internet/" rel="bookmark" class="td-image-wrap" title="petunjuk ampuh menang main-main judi pokerace99 otline di internet"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="petunjuk ampuh menang main-main judi pokerace99 otline di internet" data-type="image_tag" data-img-url="https://iwantabuzz.com/wp-content/uploads/2018/05/IMAG5079-100x70.jpg" width="100" height="70" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/petunjuk-ampuh-menang-main-main-judi-pokerace99-otline-di-internet/" rel="bookmark" title="petunjuk ampuh menang main-main judi pokerace99 otline di internet">petunjuk ampuh menang main-main judi pokerace99 otline di internet</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-31T13:50:43+00:00">May 31, 2018</time></span></div></div></div></div></div></div></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories td_uid_86_5d8e73a4dc22c_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_86_5d8e73a4dc22c"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://iwantabuzz.com/category/community/"><span class="td-cat-name">Community</span><span class="td-cat-no">529</span></a></li><li><a href="https://iwantabuzz.com/category/community/5-minutes-with/"><span class="td-cat-name">5 Minutes With</span><span class="td-cat-no">445</span></a></li><li><a href="https://iwantabuzz.com/category/videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">228</span></a></li><li><a href="https://iwantabuzz.com/category/buzz-tv/"><span class="td-cat-name">Buzz TV</span><span class="td-cat-no">171</span></a></li><li><a href="https://iwantabuzz.com/category/community/making-difference/"><span class="td-cat-name">Making a Difference</span><span class="td-cat-no">143</span></a></li><li><a href="https://iwantabuzz.com/category/community/home-garden-tv/"><span class="td-cat-name">Home &amp; Garden TV</span><span class="td-cat-no">110</span></a></li><li><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/"><span class="td-cat-name">Arts in the Know</span><span class="td-cat-no">101</span></a></li><li><a href="https://iwantabuzz.com/category/community/the-jacksonville-buzz/"><span class="td-cat-name">The Jacksonville BUZZ</span><span class="td-cat-no">91</span></a></li></ul></div></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img src="" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209292"><a href="https://search.google.com/local/writereview?placeid=ChIJf_M5e-W25YgRDxiJRMsOHkQ"><b>⋆Write a Review⋆</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217866"><a href="https://iwantabuzz.com/buzz-tv/be-on-buzz-tv/">Be on BUZZ TV!</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210800"><a href="https://iwantabuzz.com/buzz-tv/buzz-tv-videos/">BUZZ TV Videos</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Magazine Archive</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Advertising</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZ_Media-Kit-2019.pdf">Media Kit</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151434"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/BUZZTV_Interview_packages.pdf">BUZZ TV Interview Specials</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223660"><a href="https://iwantabuzz.com/wp-content/uploads/2019/04/Events_Packages_2019.pdf">Event Packages</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-223661"><a href="https://iwantabuzz.com/store/">Redeem Your Gift Card</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit Event</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-226897"><a href="https://iwantabuzz.com/submit-your-press-release/">Submit Press Release</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-207204"><a href="https://iwantabuzz.com/store">Store</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-217668"><a href="https://iwantabuzz.com/nomination-page-buzz-for-the-best/"><b>BUZZ Nominations</b></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-218121"><a href="https://iwantabuzz.com/find-out-about-the-hottest-events-in-jax-before-they-happen/">Subscribe</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><style id='widget-calendar-pro-style-inline-css' type='text/css'>.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events-content .tribe-events-tooltip h4,#tribe_events_filters_wrapper .tribe_events_slider_val,.single-tribe_events a.tribe-events-ical,.single-tribe_events a.tribe-events-gcal{color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;border-color:rgba(0,0,0,.3)}.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#2f3750}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#2f3750}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(47,55,80,.7);border-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#2f3750}.tribe-button{background-color:#2f3750;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#131620}#tribe-events .tribe-event-featured .tribe-button:hover{color:#000}#tribe-events-content a,.tribe-events-event-meta a{color:#52c0d4}#tribe_events_filters_wrapper input[type=submit],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events .tribe-events-calendar td.tribe-events-othermonth,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-calendar td:hover{background-color:#ececec}#tribe-events .tribe-events-calendar td,#tribe-events .tribe-week-grid-block div,#tribe-events .tribe-events-grid,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-grid .tribe-scroller,#tribe-events .tribe-events-grid .tribe-grid-body .column,#tribe-events .tribe-events-grid .tribe-grid-allday .column{border-color:#cdcdcd}.events-archive.events-gridview #tribe-events-content table .type-tribe_events,.tribe-events-shortcode .tribe-events-month table .type-tribe_events{border-color:#dfdfdf}.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"]>a{background-color:#cdcdcd}.tribe-events-calendar div[id*="tribe-events-daynum-"],.tribe-events-calendar div[id*="tribe-events-daynum-"] a{background-color:#a7a7a7}.tribe-events-calendar thead th,.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,.tribe-grid-header{background-color:#414141;border-left-color:#414141;border-right-color:#414141}#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"]>a{background-color:#f26e4f;color:#fff}#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today{background-color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;background-color:rgba(242,110,79,.75);border-color:#e43911}</style> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/iwantabuzz.com\/store\/cart\/","is_cart":"","cart_redirect_after_add":"no"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_4733c426fe8c2a4aafc4fbf3dd1c062d","fragment_name":"wc_fragments_4733c426fe8c2a4aafc4fbf3dd1c062d","request_timeout":"5000"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://iwantabuzz.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://iwantabuzz.com/wp-content/cache/min/1/a6d27da05d76375e75ab4e8623953c1d.js" data-minify="1" defer></script></body></html>
