<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://iwantabuzz.com/xmlrpc.php" />


<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg" />

<title>Game Day: October | IwantaBuzz</title>
<link rel="canonical" href="https://iwantabuzz.com/sports/game-day/game-day-october/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Game Day: October | IwantaBuzz" />
<meta property="og:description" content="October is an exciting time for the University of North Florida Men’s Soccer team because it’s the beginning of Atlantic Sun conference play. North Florida’s gone through a tough regular season including games against Mercer, Appalachian State, Florida International University and Denver. After having graduated two goalkeepers, Defender and three Midfielders in 2017, they have &hellip;" />
<meta property="og:url" content="https://iwantabuzz.com/sports/game-day/game-day-october/" />
<meta property="og:site_name" content="Buzz Media Group" />
<meta property="article:publisher" content="https://www.facebook.com/iwantabuzz/" />
<meta property="article:tag" content="Game Day" />
<meta property="article:tag" content="north florida" />
<meta property="article:tag" content="Soccer" />
<meta property="article:tag" content="sport" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="UNF" />
<meta property="article:section" content="Game Day" />
<meta property="article:published_time" content="2018-07-25T22:09:54-04:00" />
<meta property="article:modified_time" content="2018-07-26T13:33:21-04:00" />
<meta property="og:updated_time" content="2018-07-26T13:33:21-04:00" />
<meta property="og:image" content="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg" />
<meta property="og:image:secure_url" content="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="380" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="October is an exciting time for the University of North Florida Men’s Soccer team because it’s the beginning of Atlantic Sun conference play. North Florida’s gone through a tough regular season including games against Mercer, Appalachian State, Florida International University and Denver. After having graduated two goalkeepers, Defender and three Midfielders in 2017, they have [&hellip;]" />
<meta name="twitter:title" content="Game Day: October | IwantaBuzz" />
<meta name="twitter:site" content="@iwantabuzz" />
<meta name="twitter:image" content="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg" />
<meta name="twitter:creator" content="@iwantabuzz" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/iwantabuzz.com\/","sameAs":["https:\/\/www.facebook.com\/iwantabuzz\/","https:\/\/www.instagram.com\/iwantabuzz\/","https:\/\/www.linkedin.com\/company\/jacksonville-buzz\/","https:\/\/www.youtube.com\/channel\/UCuEFHFZHD2OhRC6GLywJmPw","https:\/\/twitter.com\/iwantabuzz"],"@id":"https:\/\/iwantabuzz.com\/#organization","name":"Buzz Media Group","logo":"http:\/\/iwantabuzz.com\/wp-content\/uploads\/2018\/04\/Buzz-Logo-280x96.png"}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Feed" href="https://iwantabuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Comments Feed" href="https://iwantabuzz.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Buzz Media Group &raquo; iCal Feed" href="https://iwantabuzz.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Buzz Media Group &raquo; Game Day: October Comments Feed" href="https://iwantabuzz.com/sports/game-day/game-day-october/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/iwantabuzz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='magazine_layout_css-css' href='https://iwantabuzz.com/wp-content/plugins/issuu-magazine-display/css/imd_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css' href='https://iwantabuzz.com/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id{}</style>
<link rel='stylesheet' id='usp_style-css' href='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css' href='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css' href='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://iwantabuzz.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://iwantabuzz.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var TribeMiniCalendar={"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php"};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>//<![CDATA[
var wppas_vbc_upload={"ajaxurl":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","nonce":"93ef315286","remove":"c7a6bf0a08","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=1a4041bd0c","flash_swf_url":"https:\/\/iwantabuzz.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20180511'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>var usp_custom_field="usp_custom_field";var usp_custom_checkbox="";var usp_case_sensitivity="false";var usp_challenge_response="19";var usp_min_images=1;var usp_max_images=2;</script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://iwantabuzz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://iwantabuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://iwantabuzz.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://iwantabuzz.com/?p=205087' />
<link rel="alternate" type="application/json+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fsports%2Fgame-day%2Fgame-day-october%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://iwantabuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fiwantabuzz.com%2Fsports%2Fgame-day%2Fgame-day-october%2F&#038;format=xml" />
<meta name="msvalidate.01" content="2264878BD09F9CA45081211DBD2D9790" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2698805-5"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-2698805-5');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://iwantabuzz.com"><link rel="https://theeventscalendar.com/" href="https://iwantabuzz.com/wp-json/tribe/events/v1/" /> <script>window.tdwGlobal={"adminUrl":"https:\/\/iwantabuzz.com\/wp-admin\/","wpRestNonce":"b56d289e99","wpRestUrl":"https:\/\/iwantabuzz.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var td_ajax_url="https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";var td_get_template_directory_uri="https:\/\/iwantabuzz.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#009688";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://iwantabuzz.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/category/sports/game-day/",
                                "name": "Game Day"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://iwantabuzz.com/sports/game-day/game-day-october/",
                                "name": "Game Day: October"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="32x32" />
<link rel="icon" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<meta name="msapplication-TileImage" content="https://iwantabuzz.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-12.23.40-PM.png" />
<script type="text/javascript">function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#009688}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#009688}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#009688}.tdm-btn-style1{background-color:#009688}.tdm-btn-style2:before{border-color:#009688}.tdm-btn-style2{color:#009688}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #009688;-moz-box-shadow:0 2px 16px #009688;box-shadow:0 2px 16px #009688}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #009688;-moz-box-shadow:0 4px 26px #009688;box-shadow:0 4px 26px #009688}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style>
<style id="tdw-css-placeholder">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap{padding-top:0px}</style></head>
<body class="post-template-default single single-post postid-205087 single-format-standard tribe-no-js tribe-theme-Newspaper game-day-october global-block-template-1 td-magazine td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-200004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-200004"><a href="https://iwantabuzz.com/vimeo-videos/buzz-tv/">BUZZ TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-196150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li id="menu-item-204420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
</ul>
</li>
<li id="menu-item-195378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195378"><a href="/events/">EVENTS</a></li>
<li id="menu-item-195371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></li>
</ul>
</li>
<li id="menu-item-195372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></li>
</ul>
</li>
<li id="menu-item-195373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></li>
</ul>
</li>
<li id="menu-item-195374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/be-well/">Be Well</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-review/">Health Review</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></li>
</ul>
</li>
<li id="menu-item-195375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></li>
</ul>
</li>
<li id="menu-item-195376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></li>
</ul>
</li>
<li id="menu-item-195377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></li>
</ul>
</li>
<li id="menu-item-195369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a></li>
<li class="menu-item-0"><a href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, July 26, 2018
</div>
</div>
<div class="menu-top-container"><ul id="menu-global" class="top-header-menu"><li id="menu-item-188449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li id="menu-item-188448" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://www.iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li id="menu-item-185933" class="menu-item menu-item-type-taxonomy menu-item-object-vimeo-videos td-menu-item td-normal-menu menu-item-185933"><a href="https://iwantabuzz.com/vimeo-videos/buzz-tv/">BUZZ TV VIDEOS</a></li>
<li id="menu-item-151681" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li id="menu-item-151682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li id="menu-item-151683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li id="menu-item-151684" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li id="menu-item-151434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a>Magazine</a>
<ul class="sub-menu">
<li id="menu-item-151666" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li id="menu-item-151435" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a>Advertising</a>
<ul class="sub-menu">
<li id="menu-item-151676" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li id="menu-item-197261" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li id="menu-item-151674" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"></div></div></a></li>
</ul>
</li>
<li id="menu-item-151677" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li id="menu-item-199270" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit An Event</a></li>
<li id="menu-item-201271" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
<span class="td-visual-hidden">Buzz Media Group</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5b5a08872635a_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="100%" height="auto" scrolling="no"></iframe></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-280x96.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Buzz-Logo-140x48.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://iwantabuzz.com/">
<img class="td-retina-data" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-200004"><a href="https://iwantabuzz.com/vimeo-videos/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-196150"><a href="https://iwantabuzz.com/the-horses-mouth/">THE HORSE&#8217;S MOUTH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-204420"><a href="https://iwantabuzz.com/home-and-garden-tv/">HOME &#038; GARDEN TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195378"><a href="/events/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195371"><a href="https://iwantabuzz.com/category/arts/">ARTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b5a088727b91_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5b5a088727b91"><script>var block_td_uid_2_5b5a088727b91=new tdBlock();block_td_uid_2_5b5a088727b91.id="td_uid_2_5b5a088727b91";block_td_uid_2_5b5a088727b91.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"517","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b5a088727b91_rand","tdc_css_class":"td_uid_2_5b5a088727b91_rand","tdc_css_class_style":"td_uid_2_5b5a088727b91_rand_style"}';block_td_uid_2_5b5a088727b91.td_column_number="3";block_td_uid_2_5b5a088727b91.block_type="td_block_mega_menu";block_td_uid_2_5b5a088727b91.post_count="4";block_td_uid_2_5b5a088727b91.found_posts="101";block_td_uid_2_5b5a088727b91.header_color="";block_td_uid_2_5b5a088727b91.ajax_pagination_infinite_stop="";block_td_uid_2_5b5a088727b91.max_num_pages="26";tdBlocksArray.push(block_td_uid_2_5b5a088727b91);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b5a088727b91" id="td_uid_3_5b5a0887285a3" data-td_block_id="td_uid_2_5b5a088727b91" data-td_filter_value="" href="https://iwantabuzz.com/category/arts/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b5a088727b91" id="td_uid_4_5b5a08872868c" data-td_block_id="td_uid_2_5b5a088727b91" data-td_filter_value="518" href="https://iwantabuzz.com/category/arts/arts-in-the-know/">Arts in the Know</a><a class="mega-menu-sub-cat-td_uid_2_5b5a088727b91" id="td_uid_5_5b5a088728776" data-td_block_id="td_uid_2_5b5a088727b91" data-td_filter_value="668" href="https://iwantabuzz.com/category/arts/arts-unleashed/">Arts Unleashed</a><a class="mega-menu-sub-cat-td_uid_2_5b5a088727b91" id="td_uid_6_5b5a08872885a" data-td_block_id="td_uid_2_5b5a088727b91" data-td_filter_value="953" href="https://iwantabuzz.com/category/arts/center-stage/">Center Stage</a><a class="mega-menu-sub-cat-td_uid_2_5b5a088727b91" id="td_uid_7_5b5a08872893c" data-td_block_id="td_uid_2_5b5a088727b91" data-td_filter_value="804" href="https://iwantabuzz.com/category/arts/featured-arts/">Featured Arts</a><a class="mega-menu-sub-cat-td_uid_2_5b5a088727b91" id="td_uid_8_5b5a088728a25" data-td_block_id="td_uid_2_5b5a088727b91" data-td_filter_value="954" href="https://iwantabuzz.com/category/arts/lights-camera-jacksonville/">Lights, Camera, Jacksonville</a></div></div><div id=td_uid_2_5b5a088727b91 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/upcoming-comedy-shows-august/" rel="bookmark" class="td-image-wrap" title="Upcoming Comedy Shows: August"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upcoming Comedy Shows: August" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/upcoming-comedy-shows-august/" rel="bookmark" title="Upcoming Comedy Shows: August">Upcoming Comedy Shows: August</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/in-the-heights-at-players-by-the-sea-2/" rel="bookmark" class="td-image-wrap" title="In the Heights at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/ITH-Web-Banner-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/ITH-Web-Banner-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/ITH-Web-Banner-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In the Heights at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/in-the-heights-at-players-by-the-sea-2/" rel="bookmark" title="In the Heights at Players by the Sea">In the Heights at Players by the Sea</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/the-hearts-of-femartists-exhibit-and-the-art-center-cooperative/" rel="bookmark" class="td-image-wrap" title="The Hearts of FemArtists Exhibit and The Art Center Cooperative"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/_MG_3394-0-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/_MG_3394-0-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/_MG_3394-0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Hearts of FemArtists Exhibit and The Art Center Cooperative" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/the-hearts-of-femartists-exhibit-and-the-art-center-cooperative/" rel="bookmark" title="The Hearts of FemArtists Exhibit and The Art Center Cooperative">The Hearts of FemArtists Exhibit and The Art Center Cooperative</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/arts-in-the-know/in-the-heights-at-players-by-the-sea/" rel="bookmark" class="td-image-wrap" title="In the Heights at Players by the Sea"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/ITH-Web-Banner-2-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/ITH-Web-Banner-2-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/ITH-Web-Banner-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In the Heights at Players by the Sea" /></a></div> <a href="https://iwantabuzz.com/category/arts/arts-in-the-know/" class="td-post-category">Arts in the Know</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/arts-in-the-know/in-the-heights-at-players-by-the-sea/" rel="bookmark" title="In the Heights at Players by the Sea">In the Heights at Players by the Sea</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b5a088727b91" data-td_block_id="td_uid_2_5b5a088727b91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b5a088727b91" data-td_block_id="td_uid_2_5b5a088727b91"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195372"><a href="https://iwantabuzz.com/category/community/">COMMUNITY</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5b5a08873768d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_9_5b5a08873768d"><script>var block_td_uid_9_5b5a08873768d=new tdBlock();block_td_uid_9_5b5a08873768d.id="td_uid_9_5b5a08873768d";block_td_uid_9_5b5a08873768d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"92","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5b5a08873768d_rand","tdc_css_class":"td_uid_9_5b5a08873768d_rand","tdc_css_class_style":"td_uid_9_5b5a08873768d_rand_style"}';block_td_uid_9_5b5a08873768d.td_column_number="3";block_td_uid_9_5b5a08873768d.block_type="td_block_mega_menu";block_td_uid_9_5b5a08873768d.post_count="4";block_td_uid_9_5b5a08873768d.found_posts="159";block_td_uid_9_5b5a08873768d.header_color="";block_td_uid_9_5b5a08873768d.ajax_pagination_infinite_stop="";block_td_uid_9_5b5a08873768d.max_num_pages="40";tdBlocksArray.push(block_td_uid_9_5b5a08873768d);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_10_5b5a08873802e" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="" href="https://iwantabuzz.com/category/community/">All</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_11_5b5a088738112" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="961" href="https://iwantabuzz.com/category/community/5-minutes-with/">5 Minutes With</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_12_5b5a088738205" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="48" href="https://iwantabuzz.com/category/community/ask-the-attorney/">Ask the Attorney</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_13_5b5a088738313" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="1275" href="https://iwantabuzz.com/category/community/buzz_on_veterans/">BUZZ On Veterans</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_14_5b5a088738400" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="13" href="https://iwantabuzz.com/category/community/charity-spotlight/">Charity Spotlight</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_15_5b5a0887384e4" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="185" href="https://iwantabuzz.com/category/community/community-focus/">Community Focus</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_16_5b5a0887385c8" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="54" href="https://iwantabuzz.com/category/community/community-picks/">Community Picks</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_17_5b5a0887386a8" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="944" href="https://iwantabuzz.com/category/community/first-coast-connect/">First Coast Connect</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_18_5b5a088738787" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="194" href="https://iwantabuzz.com/category/community/inside-look/">Inside Look</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_19_5b5a088738868" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="945" href="https://iwantabuzz.com/category/community/lets-talk/">Let&#8217;s Talk</a><a class="mega-menu-sub-cat-td_uid_9_5b5a08873768d" id="td_uid_20_5b5a088738946" data-td_block_id="td_uid_9_5b5a08873768d" data-td_filter_value="700" href="https://iwantabuzz.com/category/community/making-difference/">Making a Difference</a></div></div><div id=td_uid_9_5b5a08873768d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/community-picks/the-hanley-home-team-launched-jacksonville-luxury-homes-division/" rel="bookmark" class="td-image-wrap" title="The Hanley Home Team Launched Jacksonville Luxury Homes Division"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Luxury-Condo-in-Jacksonville-FL-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Luxury-Condo-in-Jacksonville-FL-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/Luxury-Condo-in-Jacksonville-FL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Luxury Condo in Jacksonville FL" title="The Hanley Home Team Launched Jacksonville Luxury Homes Division" /></a></div> <a href="https://iwantabuzz.com/category/community/community-picks/" class="td-post-category">Community Picks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/community-picks/the-hanley-home-team-launched-jacksonville-luxury-homes-division/" rel="bookmark" title="The Hanley Home Team Launched Jacksonville Luxury Homes Division">The Hanley Home Team Launched Jacksonville Luxury Homes Division</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/j-t-vinson-clothiers-tips-and-tricks/" rel="bookmark" class="td-image-wrap" title="J.T. Vinson Clothiers &#8211; Tips and Tricks"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/05/Sale-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/05/Sale-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/05/Sale-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="J.T. Vinson Clothiers &#8211; Tips and Tricks" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/j-t-vinson-clothiers-tips-and-tricks/" rel="bookmark" title="J.T. Vinson Clothiers &#8211; Tips and Tricks">J.T. Vinson Clothiers &#8211; Tips and Tricks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/new-concept-for-five-points-tavern/" rel="bookmark" class="td-image-wrap" title="New Concept for Five Points Tavern"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/Enter-e1531339020395-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/Enter-e1531339020395-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/Enter-e1531339020395-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Concept for Five Points Tavern" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/new-concept-for-five-points-tavern/" rel="bookmark" title="New Concept for Five Points Tavern">New Concept for Five Points Tavern</a></h3> </div>
 </div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/ask-the-attorney/law-firms-spohrer-dodd-and-rodziewicz-law-represent-whistleblower-to-expose-illegal-medical-practices-in-collaboration-with-u-s-department-of-justice/" rel="bookmark" class="td-image-wrap" title="Law Firms Spohrer Dodd And Rodziewicz Law Represent Whistleblower To Expose Illegal Medical Practices In Collaboration With U.S. Department Of Justice"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Law-Firms-Spohrer-Dodd-And-Rodziewicz-Law-Represent-Whistleblower-To-Expose-Illegal-Medical-Practices-In-Collaboration-With-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Law-Firms-Spohrer-Dodd-And-Rodziewicz-Law-Represent-Whistleblower-To-Expose-Illegal-Medical-Practices-In-Collaboration-With-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/Law-Firms-Spohrer-Dodd-And-Rodziewicz-Law-Represent-Whistleblower-To-Expose-Illegal-Medical-Practices-In-Collaboration-With-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Law Firms Spohrer Dodd And Rodziewicz Law Represent Whistleblower To Expose Illegal Medical Practices In Collaboration With U.S. Department Of Justice" title="Law Firms Spohrer Dodd And Rodziewicz Law Represent Whistleblower To Expose Illegal Medical Practices In Collaboration With U.S. Department Of Justice" /></a></div> <a href="https://iwantabuzz.com/category/community/ask-the-attorney/" class="td-post-category">Ask the Attorney</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/ask-the-attorney/law-firms-spohrer-dodd-and-rodziewicz-law-represent-whistleblower-to-expose-illegal-medical-practices-in-collaboration-with-u-s-department-of-justice/" rel="bookmark" title="Law Firms Spohrer Dodd And Rodziewicz Law Represent Whistleblower To Expose Illegal Medical Practices In Collaboration With U.S. Department Of Justice">Law Firms Spohrer Dodd And Rodziewicz Law Represent Whistleblower To Expose&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b5a08873768d" data-td_block_id="td_uid_9_5b5a08873768d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5b5a08873768d" data-td_block_id="td_uid_9_5b5a08873768d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195373"><a href="https://iwantabuzz.com/category/cuisine/">CUISINE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5b5a08874a6e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5b5a08874a6e1"><script>var block_td_uid_21_5b5a08874a6e1=new tdBlock();block_td_uid_21_5b5a08874a6e1.id="td_uid_21_5b5a08874a6e1";block_td_uid_21_5b5a08874a6e1.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"556","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_5b5a08874a6e1_rand","tdc_css_class":"td_uid_21_5b5a08874a6e1_rand","tdc_css_class_style":"td_uid_21_5b5a08874a6e1_rand_style"}';block_td_uid_21_5b5a08874a6e1.td_column_number="3";block_td_uid_21_5b5a08874a6e1.block_type="td_block_mega_menu";block_td_uid_21_5b5a08874a6e1.post_count="4";block_td_uid_21_5b5a08874a6e1.found_posts="96";block_td_uid_21_5b5a08874a6e1.header_color="";block_td_uid_21_5b5a08874a6e1.ajax_pagination_infinite_stop="";block_td_uid_21_5b5a08874a6e1.max_num_pages="24";tdBlocksArray.push(block_td_uid_21_5b5a08874a6e1);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_22_5b5a08874b0f8" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="" href="https://iwantabuzz.com/category/cuisine/">All</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_23_5b5a08874b1de" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="138" href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/">Anna Eatz Jax</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_24_5b5a08874b2c6" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="1193" href="https://iwantabuzz.com/category/cuisine/foodiesusa/">FoodiesUSA</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_25_5b5a08874b3a9" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="1238" href="https://iwantabuzz.com/category/cuisine/good-eatz/">Good Eatz</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_26_5b5a08874b488" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="10" href="https://iwantabuzz.com/category/cuisine/grab-a-bite/">Grab a Bite</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_27_5b5a08874b566" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="878" href="https://iwantabuzz.com/category/cuisine/mobile-munchies/">Mobile Munchies</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_28_5b5a08874b653" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="960" href="https://iwantabuzz.com/category/cuisine/personal-chef/">Personal Chef</a><a class="mega-menu-sub-cat-td_uid_21_5b5a08874a6e1" id="td_uid_29_5b5a08874b792" data-td_block_id="td_uid_21_5b5a08874a6e1" data-td_filter_value="88" href="https://iwantabuzz.com/category/cuisine/two-thumbs-up/">Two Thumbs Up</a></div></div><div id=td_uid_21_5b5a08874a6e1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/new-lunch-catering-program-at-cowford-chophouse/" rel="bookmark" class="td-image-wrap" title="New Lunch Catering program at Cowford Chophouse"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Cowford-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Cowford-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/Cowford-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Lunch Catering program at Cowford Chophouse" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/new-lunch-catering-program-at-cowford-chophouse/" rel="bookmark" title="New Lunch Catering program at Cowford Chophouse">New Lunch Catering program at Cowford Chophouse</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/new-concept-for-five-points-tavern/" rel="bookmark" class="td-image-wrap" title="New Concept for Five Points Tavern"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/Enter-e1531339020395-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/Enter-e1531339020395-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/Enter-e1531339020395-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Concept for Five Points Tavern" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/new-concept-for-five-points-tavern/" rel="bookmark" title="New Concept for Five Points Tavern">New Concept for Five Points Tavern</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/clean-eatz/" rel="bookmark" class="td-image-wrap" title="Clean Eatz"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/The-real-enter-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/The-real-enter-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/The-real-enter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Clean Eatz" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/clean-eatz/" rel="bookmark" title="Clean Eatz">Clean Eatz</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/black-sheep-launches-new-lunch-menu/" rel="bookmark" class="td-image-wrap" title="Black Sheep  launches new lunch menu"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/05/Black-Sheep-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/05/Black-Sheep-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/05/Black-Sheep-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Sheep  launches new lunch menu" /></a></div> <a href="https://iwantabuzz.com/category/cuisine/anna-eatz-jax/" class="td-post-category">Anna Eatz Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/black-sheep-launches-new-lunch-menu/" rel="bookmark" title="Black Sheep  launches new lunch menu">Black Sheep launches new lunch menu</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5b5a08874a6e1" data-td_block_id="td_uid_21_5b5a08874a6e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5b5a08874a6e1" data-td_block_id="td_uid_21_5b5a08874a6e1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195374"><a href="https://iwantabuzz.com/category/health/">HEALTH</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5b5a08875d482_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_5b5a08875d482"><script>var block_td_uid_30_5b5a08875d482=new tdBlock();block_td_uid_30_5b5a08875d482.id="td_uid_30_5b5a08875d482";block_td_uid_30_5b5a08875d482.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"943","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5b5a08875d482_rand","tdc_css_class":"td_uid_30_5b5a08875d482_rand","tdc_css_class_style":"td_uid_30_5b5a08875d482_rand_style"}';block_td_uid_30_5b5a08875d482.td_column_number="3";block_td_uid_30_5b5a08875d482.block_type="td_block_mega_menu";block_td_uid_30_5b5a08875d482.post_count="4";block_td_uid_30_5b5a08875d482.found_posts="36";block_td_uid_30_5b5a08875d482.header_color="";block_td_uid_30_5b5a08875d482.ajax_pagination_infinite_stop="";block_td_uid_30_5b5a08875d482.max_num_pages="9";tdBlocksArray.push(block_td_uid_30_5b5a08875d482);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_31_5b5a08875e02e" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="" href="https://iwantabuzz.com/category/health/">All</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_32_5b5a08875e111" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="5" href="https://iwantabuzz.com/category/health/ask-the-doc/">Ask the Doc</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_33_5b5a08875e1f9" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="952" href="https://iwantabuzz.com/category/health/be-well/">Be Well</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_34_5b5a08875e2db" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="80" href="https://iwantabuzz.com/category/health/health-buzz-on/">Buzz On Health</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_35_5b5a08875e3c2" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="947" href="https://iwantabuzz.com/category/health/buzz-on-the-streets/">Buzz on the Streets</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_36_5b5a08875e4aa" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="949" href="https://iwantabuzz.com/category/health/health-picks/">Health Picks</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_37_5b5a08875e591" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="950" href="https://iwantabuzz.com/category/health/health-review/">Health Review</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_38_5b5a08875e672" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="4" href="https://iwantabuzz.com/category/health/health-spotlight/">Health Spotlight</a><a class="mega-menu-sub-cat-td_uid_30_5b5a08875d482" id="td_uid_39_5b5a08875e752" data-td_block_id="td_uid_30_5b5a08875d482" data-td_filter_value="948" href="https://iwantabuzz.com/category/health/healthy-take/">Healthy Take</a></div></div><div id=td_uid_30_5b5a08875d482 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/disney-on-ice-presents-reach-for-the-stars-featuring-the-cinematic-sensation-disneys-frozen-and-other-timeless-favorites/" rel="bookmark" class="td-image-wrap" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!"><img width="218" height="148" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/unnamed.jpg" alt="" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!" /></a></div> <a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/" class="td-post-category">Buzz on the Streets</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/disney-on-ice-presents-reach-for-the-stars-featuring-the-cinematic-sensation-disneys-frozen-and-other-timeless-favorites/" rel="bookmark" title="Disney On Ice presents Reach For The Stars Featuring the cinematic sensation Disney’s Frozen and other timeless favorites!">Disney On Ice presents Reach For The Stars Featuring the cinematic&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/chicago-reo-speedwagon-to-return-to-dailys-place/" rel="bookmark" class="td-image-wrap" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE"><img width="218" height="138" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item.jpg 980w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-300x190.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/02/news-2018-summer-tour-item-768x486.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE" /></a></div> <a href="https://iwantabuzz.com/category/health/buzz-on-the-streets/" class="td-post-category">Buzz on the Streets</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/chicago-reo-speedwagon-to-return-to-dailys-place/" rel="bookmark" title="CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE">CHICAGO &#038; REO SPEEDWAGON TO RETURN TO DAILY’S PLACE</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/community/run-with-the-bulls-jacksonville-style-on-february-18/" rel="bookmark" class="td-image-wrap" title="Run with the bulls &#8211; Jacksonville style on February 18"><img width="218" height="72" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed-1-1.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed-1-1.jpg 600w, https://iwantabuzz.com/wp-content/uploads/2018/01/unnamed-1-1-300x100.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Run with the bulls &#8211; Jacksonville style on February 18" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/community/run-with-the-bulls-jacksonville-style-on-february-18/" rel="bookmark" title="Run with the bulls &#8211; Jacksonville style on February 18">Run with the bulls &#8211; Jacksonville style on February 18</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/health/three-supplements-you-need-for-arthritis/" rel="bookmark" class="td-image-wrap" title="Three Supplements You Need for Arthritis"><img width="218" height="145" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2017/12/what-is-omega-3s-e1514308772410.jpg" alt="" title="Three Supplements You Need for Arthritis" /></a></div> <a href="https://iwantabuzz.com/category/health/" class="td-post-category">Health</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/health/three-supplements-you-need-for-arthritis/" rel="bookmark" title="Three Supplements You Need for Arthritis">Three Supplements You Need for Arthritis</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5b5a08875d482" data-td_block_id="td_uid_30_5b5a08875d482"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_30_5b5a08875d482" data-td_block_id="td_uid_30_5b5a08875d482"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195375"><a href="https://iwantabuzz.com/category/kids/">KIDS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5b5a08876dc83_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_40_5b5a08876dc83"><script>var block_td_uid_40_5b5a08876dc83=new tdBlock();block_td_uid_40_5b5a08876dc83.id="td_uid_40_5b5a08876dc83";block_td_uid_40_5b5a08876dc83.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"589","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_40_5b5a08876dc83_rand","tdc_css_class":"td_uid_40_5b5a08876dc83_rand","tdc_css_class_style":"td_uid_40_5b5a08876dc83_rand_style"}';block_td_uid_40_5b5a08876dc83.td_column_number="3";block_td_uid_40_5b5a08876dc83.block_type="td_block_mega_menu";block_td_uid_40_5b5a08876dc83.post_count="4";block_td_uid_40_5b5a08876dc83.found_posts="54";block_td_uid_40_5b5a08876dc83.header_color="";block_td_uid_40_5b5a08876dc83.ajax_pagination_infinite_stop="";block_td_uid_40_5b5a08876dc83.max_num_pages="14";tdBlocksArray.push(block_td_uid_40_5b5a08876dc83);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_41_5b5a08876e7a8" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="" href="https://iwantabuzz.com/category/kids/">All</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_42_5b5a08876e88e" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="370" href="https://iwantabuzz.com/category/kids/jumping-jax/">Jumping Around Jax</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_43_5b5a08876e97c" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="962" href="https://iwantabuzz.com/category/kids/kids-at-heart/">Kids At Heart</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_44_5b5a08876ea60" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="714" href="https://iwantabuzz.com/category/kids/kids-picks/">Kids Picks</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_45_5b5a08876eb41" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="77" href="https://iwantabuzz.com/category/kids/more-2-know/">More 2 Know</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_46_5b5a08876ec26" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="218" href="https://iwantabuzz.com/category/kids/top-5/">Top 5</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_47_5b5a08876ed06" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="152" href="https://iwantabuzz.com/category/kids/whats-happening/">What&#8217;s Happening</a><a class="mega-menu-sub-cat-td_uid_40_5b5a08876dc83" id="td_uid_48_5b5a08876ede5" data-td_block_id="td_uid_40_5b5a08876dc83" data-td_filter_value="946" href="https://iwantabuzz.com/category/kids/wjct-kids/">WJCT Kids</a></div></div><div id=td_uid_40_5b5a08876dc83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/gear-up/gear-up-september/" rel="bookmark" class="td-image-wrap" title="Gear Up: September"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/kids-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/kids-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-150x102.jpg 150w, https://iwantabuzz.com/wp-content/uploads/2018/07/kids-500x341.jpg 500w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gear Up: September" /></a></div> <a href="https://iwantabuzz.com/category/community/" class="td-post-category">Community</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/gear-up/gear-up-september/" rel="bookmark" title="Gear Up: September">Gear Up: September</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/jump-around-jax/" rel="bookmark" class="td-image-wrap" title="Jump Around Jax"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/lollipop-class-1-300x300-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/lollipop-class-1-300x300-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/lollipop-class-1-300x300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jump Around Jax" /></a></div> <a href="https://iwantabuzz.com/category/kids/jumping-jax/" class="td-post-category">Jumping Around Jax</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/jump-around-jax/" rel="bookmark" title="Jump Around Jax">Jump Around Jax</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/around-town/" rel="bookmark" class="td-image-wrap" title="Around Town"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/jax-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/jax-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/jax-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Around Town" /></a></div> <a href="https://iwantabuzz.com/category/kids/" class="td-post-category">Kids</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/around-town/" rel="bookmark" title="Around Town">Around Town</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/kids/more-2-know/" rel="bookmark" class="td-image-wrap" title="More 2 Know"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/rev-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/rev-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/rev-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More 2 Know" /></a></div> <a href="https://iwantabuzz.com/category/kids/" class="td-post-category">Kids</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/kids/more-2-know/" rel="bookmark" title="More 2 Know">More 2 Know</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5b5a08876dc83" data-td_block_id="td_uid_40_5b5a08876dc83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_40_5b5a08876dc83" data-td_block_id="td_uid_40_5b5a08876dc83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195376"><a href="https://iwantabuzz.com/category/music/">MUSIC</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_5b5a08877fb00_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_49_5b5a08877fb00"><script>var block_td_uid_49_5b5a08877fb00=new tdBlock();block_td_uid_49_5b5a08877fb00.id="td_uid_49_5b5a08877fb00";block_td_uid_49_5b5a08877fb00.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"12","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_49_5b5a08877fb00_rand","tdc_css_class":"td_uid_49_5b5a08877fb00_rand","tdc_css_class_style":"td_uid_49_5b5a08877fb00_rand_style"}';block_td_uid_49_5b5a08877fb00.td_column_number="3";block_td_uid_49_5b5a08877fb00.block_type="td_block_mega_menu";block_td_uid_49_5b5a08877fb00.post_count="4";block_td_uid_49_5b5a08877fb00.found_posts="80";block_td_uid_49_5b5a08877fb00.header_color="";block_td_uid_49_5b5a08877fb00.ajax_pagination_infinite_stop="";block_td_uid_49_5b5a08877fb00.max_num_pages="20";tdBlocksArray.push(block_td_uid_49_5b5a08877fb00);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5b5a08877fb00" id="td_uid_50_5b5a0887804ff" data-td_block_id="td_uid_49_5b5a08877fb00" data-td_filter_value="" href="https://iwantabuzz.com/category/music/">All</a><a class="mega-menu-sub-cat-td_uid_49_5b5a08877fb00" id="td_uid_51_5b5a0887805e3" data-td_block_id="td_uid_49_5b5a08877fb00" data-td_filter_value="659" href="https://iwantabuzz.com/category/music/band-reviews/">Band Reviews</a><a class="mega-menu-sub-cat-td_uid_49_5b5a08877fb00" id="td_uid_52_5b5a0887806cb" data-td_block_id="td_uid_49_5b5a08877fb00" data-td_filter_value="795" href="https://iwantabuzz.com/category/music/feel-the-beat/">Feel the Beat</a><a class="mega-menu-sub-cat-td_uid_49_5b5a08877fb00" id="td_uid_53_5b5a0887807a8" data-td_block_id="td_uid_49_5b5a08877fb00" data-td_filter_value="47" href="https://iwantabuzz.com/category/music/music-locale/">Music Locale</a><a class="mega-menu-sub-cat-td_uid_49_5b5a08877fb00" id="td_uid_54_5b5a08878086e" data-td_block_id="td_uid_49_5b5a08877fb00" data-td_filter_value="653" href="https://iwantabuzz.com/category/music/strike-up-a-chord/">Strike Up a Chord</a></div></div><div id=td_uid_49_5b5a08877fb00 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/strike-up-a-chord/strike-a-chord-reel-big-fish/" rel="bookmark" class="td-image-wrap" title="Strike a Chord: Reel Big Fish"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/Reel-Big-Fish-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/Reel-Big-Fish-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/Reel-Big-Fish-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike a Chord: Reel Big Fish" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/strike-up-a-chord/strike-a-chord-reel-big-fish/" rel="bookmark" title="Strike a Chord: Reel Big Fish">Strike a Chord: Reel Big Fish</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/feel-the-beat/feel-the-beat-august/" rel="bookmark" class="td-image-wrap" title="Feel the Beat: August"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/Jason-Mraz-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/Jason-Mraz-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/Jason-Mraz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jason Mraz" title="Feel the Beat: August" /></a></div> <a href="https://iwantabuzz.com/category/music/feel-the-beat/" class="td-post-category">Feel the Beat</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/feel-the-beat/feel-the-beat-august/" rel="bookmark" title="Feel the Beat: August">Feel the Beat: August</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/august-music-picks/" rel="bookmark" class="td-image-wrap" title="August Music Picks"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/ronniejordan-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/ronniejordan-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/ronniejordan-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="August Music Picks" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/august-music-picks/" rel="bookmark" title="August Music Picks">August Music Picks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/music/strike-a-chord-2/" rel="bookmark" class="td-image-wrap" title="Strike a Chord"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/06/Umphreys-McGee-photograph-by-Chad-Smith-Laser-Show-Shot-with-Venue-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/06/Umphreys-McGee-photograph-by-Chad-Smith-Laser-Show-Shot-with-Venue-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/06/Umphreys-McGee-photograph-by-Chad-Smith-Laser-Show-Shot-with-Venue-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike a Chord" /></a></div> <a href="https://iwantabuzz.com/category/music/" class="td-post-category">Music</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/music/strike-a-chord-2/" rel="bookmark" title="Strike a Chord">Strike a Chord</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5b5a08877fb00" data-td_block_id="td_uid_49_5b5a08877fb00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_49_5b5a08877fb00" data-td_block_id="td_uid_49_5b5a08877fb00"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-195377"><a href="https://iwantabuzz.com/category/nightlife/">NIGHTLIFE</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_55_5b5a08878bf0d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_55_5b5a08878bf0d"><script>var block_td_uid_55_5b5a08878bf0d=new tdBlock();block_td_uid_55_5b5a08878bf0d.id="td_uid_55_5b5a08878bf0d";block_td_uid_55_5b5a08878bf0d.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"378","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_55_5b5a08878bf0d_rand","tdc_css_class":"td_uid_55_5b5a08878bf0d_rand","tdc_css_class_style":"td_uid_55_5b5a08878bf0d_rand_style"}';block_td_uid_55_5b5a08878bf0d.td_column_number="3";block_td_uid_55_5b5a08878bf0d.block_type="td_block_mega_menu";block_td_uid_55_5b5a08878bf0d.post_count="4";block_td_uid_55_5b5a08878bf0d.found_posts="144";block_td_uid_55_5b5a08878bf0d.header_color="";block_td_uid_55_5b5a08878bf0d.ajax_pagination_infinite_stop="";block_td_uid_55_5b5a08878bf0d.max_num_pages="36";tdBlocksArray.push(block_td_uid_55_5b5a08878bf0d);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_55_5b5a08878bf0d" id="td_uid_56_5b5a08878c778" data-td_block_id="td_uid_55_5b5a08878bf0d" data-td_filter_value="" href="https://iwantabuzz.com/category/nightlife/">All</a><a class="mega-menu-sub-cat-td_uid_55_5b5a08878bf0d" id="td_uid_57_5b5a08878c859" data-td_block_id="td_uid_55_5b5a08878bf0d" data-td_filter_value="206" href="https://iwantabuzz.com/category/nightlife/beer-buzzed/">Beer Buzzed</a><a class="mega-menu-sub-cat-td_uid_55_5b5a08878bf0d" id="td_uid_58_5b5a08878c977" data-td_block_id="td_uid_55_5b5a08878bf0d" data-td_filter_value="631" href="https://iwantabuzz.com/category/nightlife/catchin-a-buzz/">Catchin’ a BUZZ</a><a class="mega-menu-sub-cat-td_uid_55_5b5a08878bf0d" id="td_uid_59_5b5a08878ca60" data-td_block_id="td_uid_55_5b5a08878bf0d" data-td_filter_value="873" href="https://iwantabuzz.com/category/nightlife/newsworthy/">Newsworthy</a><a class="mega-menu-sub-cat-td_uid_55_5b5a08878bf0d" id="td_uid_60_5b5a08878cb45" data-td_block_id="td_uid_55_5b5a08878bf0d" data-td_filter_value="3" href="https://iwantabuzz.com/category/nightlife/nightlife-picks/">Nightlife Picks</a></div></div><div id=td_uid_55_5b5a08878bf0d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-happenings-weekend-of-july-28-wicked-barley-anniversary/" rel="bookmark" class="td-image-wrap" title="Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked Barley Anniversary"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked Barley Anniversary" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/" class="td-post-category">Beer Buzzed</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-happenings-weekend-of-july-28-wicked-barley-anniversary/" rel="bookmark" title="Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked Barley Anniversary">Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/upcoming-comedy-shows-august/" rel="bookmark" class="td-image-wrap" title="Upcoming Comedy Shows: August"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Upcoming Comedy Shows: August" /></a></div> <a href="https://iwantabuzz.com/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/upcoming-comedy-shows-august/" rel="bookmark" title="Upcoming Comedy Shows: August">Upcoming Comedy Shows: August</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-the-weekend-around-jax-craft-beer/" rel="bookmark" class="td-image-wrap" title="Heads Up! The Weekend Around Jax Craft Beer"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/DahliasMenu-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/DahliasMenu-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/DahliasMenu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Heads Up! The Weekend Around Jax Craft Beer" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/beer-buzzed/" class="td-post-category">Beer Buzzed</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-the-weekend-around-jax-craft-beer/" rel="bookmark" title="Heads Up! The Weekend Around Jax Craft Beer">Heads Up! The Weekend Around Jax Craft Beer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/nightlife-picks/" rel="bookmark" class="td-image-wrap" title="Nightlife Picks"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/kw-218x150.png" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/kw-218x150.png 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/kw-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nightlife Picks" /></a></div> <a href="https://iwantabuzz.com/category/nightlife/" class="td-post-category">Nightlife</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/nightlife-picks/" rel="bookmark" title="Nightlife Picks">Nightlife Picks</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_55_5b5a08878bf0d" data-td_block_id="td_uid_55_5b5a08878bf0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_55_5b5a08878bf0d" data-td_block_id="td_uid_55_5b5a08878bf0d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-195369"><a href="https://iwantabuzz.com/category/sports/">SPORTS</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_61_5b5a0887979c5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_61_5b5a0887979c5"><script>var block_td_uid_61_5b5a0887979c5=new tdBlock();block_td_uid_61_5b5a0887979c5.id="td_uid_61_5b5a0887979c5";block_td_uid_61_5b5a0887979c5.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"183","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_61_5b5a0887979c5_rand","tdc_css_class":"td_uid_61_5b5a0887979c5_rand","tdc_css_class_style":"td_uid_61_5b5a0887979c5_rand_style"}';block_td_uid_61_5b5a0887979c5.td_column_number="3";block_td_uid_61_5b5a0887979c5.block_type="td_block_mega_menu";block_td_uid_61_5b5a0887979c5.post_count="4";block_td_uid_61_5b5a0887979c5.found_posts="31";block_td_uid_61_5b5a0887979c5.header_color="";block_td_uid_61_5b5a0887979c5.ajax_pagination_infinite_stop="";block_td_uid_61_5b5a0887979c5.max_num_pages="8";tdBlocksArray.push(block_td_uid_61_5b5a0887979c5);</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_62_5b5a0887984f8" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="" href="https://iwantabuzz.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_63_5b5a0887985dc" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="957" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_64_5b5a0887986c4" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="955" href="https://iwantabuzz.com/category/sports/game-face/">Game Face</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_65_5b5a0887987a5" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="438" href="https://iwantabuzz.com/category/sports/gear-up/">Gear Up</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_66_5b5a088798885" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="956" href="https://iwantabuzz.com/category/sports/on-campus/">On Campus</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_67_5b5a088798962" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="958" href="https://iwantabuzz.com/category/sports/sports-picks/">Sports Picks</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_68_5b5a088798a3f" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="1510" href="https://iwantabuzz.com/category/sports/the-horses-mouth/">The Horses&#8217; Mouth</a><a class="mega-menu-sub-cat-td_uid_61_5b5a0887979c5" id="td_uid_69_5b5a088798b1c" data-td_block_id="td_uid_61_5b5a0887979c5" data-td_filter_value="959" href="https://iwantabuzz.com/category/sports/triple-play/">Triple Play</a></div></div><div id=td_uid_61_5b5a0887979c5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/sports-picks/sports-pick-october/" rel="bookmark" class="td-image-wrap" title="Sports Pick: October"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/a11-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/a11-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/a11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Pick: October" /></a></div> <a href="https://iwantabuzz.com/category/sports/sports-picks/" class="td-post-category">Sports Picks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/sports-picks/sports-pick-october/" rel="bookmark" title="Sports Pick: October">Sports Pick: October</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/game-day/game-day-october/" rel="bookmark" class="td-image-wrap" title="Game Day: October"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Game Day: October" /></a></div> <a href="https://iwantabuzz.com/category/sports/game-day/" class="td-post-category">Game Day</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/game-day/game-day-october/" rel="bookmark" title="Game Day: October">Game Day: October</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/on-campus/on-campus-september/" rel="bookmark" class="td-image-wrap" title="On Campus: September"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/athletics-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/athletics-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/athletics-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On Campus: September" /></a></div> <a href="https://iwantabuzz.com/category/sports/on-campus/" class="td-post-category">On Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/on-campus/on-campus-september/" rel="bookmark" title="On Campus: September">On Campus: September</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/sports-picks/sports-picks-august/" rel="bookmark" class="td-image-wrap" title="Sports Picks: August"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/missed-tackle-41ba90635f0226f4-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/missed-tackle-41ba90635f0226f4-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/missed-tackle-41ba90635f0226f4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Picks: August" /></a></div> <a href="https://iwantabuzz.com/category/sports/sports-picks/" class="td-post-category">Sports Picks</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/sports-picks/sports-picks-august/" rel="bookmark" title="Sports Picks: August">Sports Picks: August</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_61_5b5a0887979c5" data-td_block_id="td_uid_61_5b5a0887979c5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_61_5b5a0887979c5" data-td_block_id="td_uid_61_5b5a0887979c5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://iwantabuzz.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://iwantabuzz.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://iwantabuzz.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Game Day" class="entry-crumb" href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Game Day: October</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-205087" class="post-205087 post type-post status-publish format-standard has-post-thumbnail hentry category-game-day tag-game-day tag-north-florida tag-soccer tag-sport tag-sports tag-unf" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://iwantabuzz.com/category/sports/">Sports</a></li><li class="entry-category"><a href="https://iwantabuzz.com/category/sports/game-day/">Game Day</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Game Day: October</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://iwantabuzz.com/author/katym/">Katy M</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-25T22:09:54+00:00">July 25, 2018</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fsports%2Fgame-day%2Fgame-day-october%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Game+Day%3A+October&url=https%3A%2F%2Fiwantabuzz.com%2Fsports%2Fgame-day%2Fgame-day-october%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/sports/game-day/game-day-october/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/sports/game-day/game-day-october/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg&description=Game+Day%3A+October">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Game Day: October %0A%0A https://iwantabuzz.com/sports/game-day/game-day-october/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg" data-caption=""><img width="526" height="380" class="entry-thumb td-modal-image" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg 526w, https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-300x217.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-324x235.jpg 324w" sizes="(max-width: 526px) 100vw, 526px" alt="" title="Bolt_Celebration_After_Goal_ASUNPhotos" /></a></div>
<div class="td-a-rec td-a-rec-id-content_top  td_uid_70_5b5a0887ad72c_rand td_block_template_1"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://iwantabuzz.com/?wpproadszoneid=171076" width="728" height="90" scrolling="no"></iframe></div><p><img class="alignnone size-medium wp-image-205089" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Mens-soccer-Inside1-300x165.jpg" alt="" width="300" height="165" /></p>
<p>October is an exciting time for the University of North Florida Men’s Soccer team because it’s the beginning of Atlantic Sun conference play.</p>
<p><img class="alignnone size-medium wp-image-205091" src="https://iwantabuzz.com/wp-content/uploads/2018/07/YJRZRYLSBFYPJKW.20150922025508-300x169.jpg" alt="" width="300" height="169" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/YJRZRYLSBFYPJKW.20150922025508-300x169.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/07/YJRZRYLSBFYPJKW.20150922025508-768x432.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/07/YJRZRYLSBFYPJKW.20150922025508.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2018/07/YJRZRYLSBFYPJKW.20150922025508-696x392.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/07/YJRZRYLSBFYPJKW.20150922025508-747x420.jpg 747w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>North Florida’s gone through a tough regular season including games against Mercer, Appalachian State, Florida International University and Denver. After having graduated two goalkeepers, Defender and three Midfielders in 2017, they have a couple of holes to fill this season.</p>
<p><img class="alignnone size-medium wp-image-205088" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-300x217.jpg" alt="" width="300" height="217" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-300x217.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos-324x235.jpg 324w, https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg 526w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Starting Oct. 6, North Florida is taking on Lipscomb at Hodges Stadium. Next, they play their main rivals Jacksonville University on Oct. 12 at Hodges Stadium. Playing at Stetson Oct. 20. Another away game at Florida Gulf Coast on Oct. 24 and finally back home on Oct. 27 against NJIT.</p>
<p><img class="alignnone size-medium wp-image-205090" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Mens_Soccer_11-06-13_Shippee-5803-S-300x199.jpg" alt="" width="300" height="199" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Mens_Soccer_11-06-13_Shippee-5803-S-300x199.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/07/Mens_Soccer_11-06-13_Shippee-5803-S.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Make sure you come out and support your North Florida Osprey&#8217;s this Fall in conference play.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://iwantabuzz.com/tag/game-day/">Game Day</a></li><li><a href="https://iwantabuzz.com/tag/north-florida/">north florida</a></li><li><a href="https://iwantabuzz.com/tag/soccer/">Soccer</a></li><li><a href="https://iwantabuzz.com/tag/sport/">sport</a></li><li><a href="https://iwantabuzz.com/tag/sports/">sports</a></li><li><a href="https://iwantabuzz.com/tag/unf/">UNF</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://iwantabuzz.com/sports/game-day/game-day-october/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fiwantabuzz.com%2Fsports%2Fgame-day%2Fgame-day-october%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Game+Day%3A+October&url=https%3A%2F%2Fiwantabuzz.com%2Fsports%2Fgame-day%2Fgame-day-october%2F&via=iwantabuzz">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://iwantabuzz.com/sports/game-day/game-day-october/">
<div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
<div class="td-social-but-text">Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://iwantabuzz.com/sports/game-day/game-day-october/&amp;media=https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg&description=Game+Day%3A+October">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Game Day: October %0A%0A https://iwantabuzz.com/sports/game-day/game-day-october/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://iwantabuzz.com/sports/on-campus/on-campus-september/">On Campus: September</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://iwantabuzz.com/sports/sports-picks/sports-pick-october/">Sports Pick: October</a></div></div></div>  <div class="author-box-wrap"><a href="https://iwantabuzz.com/author/katym/"><img alt='' src='https://secure.gravatar.com/avatar/fe33352658c2b5c0f8bb039b9b14c43b?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fe33352658c2b5c0f8bb039b9b14c43b?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://iwantabuzz.com/author/katym/">Katy M</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katy M"></span><meta itemprop="datePublished" content="2018-07-25T22:09:54+00:00"><meta itemprop="dateModified" content="2018-07-26T13:33:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://iwantabuzz.com/sports/game-day/game-day-october/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png"></span><meta itemprop="name" content="Buzz Media Group"></span><meta itemprop="headline " content="Game Day: October"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://iwantabuzz.com/wp-content/uploads/2018/07/Bolt_Celebration_After_Goal_ASUNPhotos.jpg"><meta itemprop="width" content="526"><meta itemprop="height" content="380"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_72_5b5a0887aea20_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_72_5b5a0887aea20"><script>var block_td_uid_72_5b5a0887aea20=new tdBlock();block_td_uid_72_5b5a0887aea20.id="td_uid_72_5b5a0887aea20";block_td_uid_72_5b5a0887aea20.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_72_5b5a0887aea20_rand","td_column_number":3,"live_filter_cur_post_id":205087,"live_filter_cur_post_author":"36","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_72_5b5a0887aea20_rand","tdc_css_class_style":"td_uid_72_5b5a0887aea20_rand_style"}';block_td_uid_72_5b5a0887aea20.td_column_number="3";block_td_uid_72_5b5a0887aea20.block_type="td_block_related_posts";block_td_uid_72_5b5a0887aea20.post_count="2";block_td_uid_72_5b5a0887aea20.found_posts="2";block_td_uid_72_5b5a0887aea20.header_color="";block_td_uid_72_5b5a0887aea20.ajax_pagination_infinite_stop="";block_td_uid_72_5b5a0887aea20.max_num_pages="1";tdBlocksArray.push(block_td_uid_72_5b5a0887aea20);</script><h4 class="td-related-title td-block-title"><a id="td_uid_73_5b5a0887aeedb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_72_5b5a0887aea20" href="#">RELATED ARTICLES</a><a id="td_uid_74_5b5a0887aef85" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_72_5b5a0887aea20" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_72_5b5a0887aea20 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/game-day/game-day-september/" rel="bookmark" class="td-image-wrap" title="Game Day: September"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/asunM1-0637-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/asunM1-0637-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/asunM1-0637-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Game Day: September" /></a></div> <a href="https://iwantabuzz.com/category/sports/game-day/" class="td-post-category">Game Day</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/game-day/game-day-september/" rel="bookmark" title="Game Day: September">Game Day: September</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/sports/game-day/2018-the-players-championship/" rel="bookmark" class="td-image-wrap" title="2018 THE PLAYERS Championship"><img width="218" height="150" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/tpc-218x150.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/tpc-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/tpc.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/tpc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 THE PLAYERS Championship" /></a></div> <a href="https://iwantabuzz.com/category/sports/game-day/" class="td-post-category">Game Day</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/sports/game-day/2018-the-players-championship/" rel="bookmark" title="2018 THE PLAYERS Championship">2018 THE PLAYERS Championship</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_72_5b5a0887aea20" data-td_block_id="td_uid_72_5b5a0887aea20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_72_5b5a0887aea20" data-td_block_id="td_uid_72_5b5a0887aea20"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget tribe_mini_calendar_widget"><h4 class="block-title"><span>Events Calendar</span></h4>

<div class="tribe-mini-calendar-wrapper">

<div class="tribe-mini-calendar-grid-wrapper">
<table class="tribe-mini-calendar" data-count="5" data-eventDate="2018-07-01" data-tax-query="" data-nonce="1d04d2fd42">
<thead class="tribe-mini-calendar-nav">
<tr>
<td colspan="7">
<div>
<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-06-01" title="June"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">July 2018</span>
<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-08-01" title="August"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://iwantabuzz.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
</div>
</td>
</tr>
<tr>
<th class="tribe-mini-calendar-dayofweek">M</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">W</th>
<th class="tribe-mini-calendar-dayofweek">T</th>
<th class="tribe-mini-calendar-dayofweek">F</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
<th class="tribe-mini-calendar-dayofweek">S</th>
</tr>
</thead>
<tbody>
<tr>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
<div id="daynum-25-0">
<a href="#" data-day="2018-06-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-0">
<a href="#" data-day="2018-06-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
<div id="daynum-27-0">
<a href="#" data-day="2018-06-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
<div id="daynum-28-0">
<a href="#" data-day="2018-06-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
<div id="daynum-29-0">
<a href="#" data-day="2018-06-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
<div id="daynum-30-0">
<a href="#" data-day="2018-06-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
<div id="daynum-1-0">
<a href="#" data-day="2018-07-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-0">
<a href="#" data-day="2018-07-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
<div id="daynum-3-0">
<a href="#" data-day="2018-07-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
<div id="daynum-4-0">
<a href="#" data-day="2018-07-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
<div id="daynum-5-0">
<a href="#" data-day="2018-07-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
<div id="daynum-6-0">
<a href="#" data-day="2018-07-06" class="tribe-mini-calendar-day-link">6</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
<div id="daynum-7-0">
<a href="#" data-day="2018-07-07" class="tribe-mini-calendar-day-link">7</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
<div id="daynum-8-0">
<a href="#" data-day="2018-07-08" class="tribe-mini-calendar-day-link">8</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
<div id="daynum-9-0">
<a href="#" data-day="2018-07-09" class="tribe-mini-calendar-day-link">9</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
<div id="daynum-10-0">
<a href="#" data-day="2018-07-10" class="tribe-mini-calendar-day-link">10</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
<div id="daynum-11-0">
<a href="#" data-day="2018-07-11" class="tribe-mini-calendar-day-link">11</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
<div id="daynum-12-0">
<a href="#" data-day="2018-07-12" class="tribe-mini-calendar-day-link">12</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
<div id="daynum-13-0">
<a href="#" data-day="2018-07-13" class="tribe-mini-calendar-day-link">13</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
<div id="daynum-14-0">
<a href="#" data-day="2018-07-14" class="tribe-mini-calendar-day-link">14</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
<div id="daynum-15-0">
<a href="#" data-day="2018-07-15" class="tribe-mini-calendar-day-link">15</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
<div id="daynum-16-0">
<a href="#" data-day="2018-07-16" class="tribe-mini-calendar-day-link">16</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
<div id="daynum-17-0">
<a href="#" data-day="2018-07-17" class="tribe-mini-calendar-day-link">17</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
<div id="daynum-18-0">
<a href="#" data-day="2018-07-18" class="tribe-mini-calendar-day-link">18</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
<div id="daynum-19-0">
<a href="#" data-day="2018-07-19" class="tribe-mini-calendar-day-link">19</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
<div id="daynum-20-0">
<a href="#" data-day="2018-07-20" class="tribe-mini-calendar-day-link">20</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
<div id="daynum-21-0">
<a href="#" data-day="2018-07-21" class="tribe-mini-calendar-day-link">21</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
<div id="daynum-22-0">
<a href="#" data-day="2018-07-22" class="tribe-mini-calendar-day-link">22</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
<div id="daynum-23-0">
<a href="#" data-day="2018-07-23" class="tribe-mini-calendar-day-link">23</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
<div id="daynum-24-0">
<a href="#" data-day="2018-07-24" class="tribe-mini-calendar-day-link">24</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
<div id="daynum-25-1">
<a href="#" data-day="2018-07-25" class="tribe-mini-calendar-day-link">25</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-26">
<div id="daynum-26-1">
<a href="#" data-day="2018-07-26" class="tribe-mini-calendar-day-link">26</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
<div id="daynum-27-1">
<a href="#" data-day="2018-07-27" class="tribe-mini-calendar-day-link">27</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
<div id="daynum-28-1">
<a href="#" data-day="2018-07-28" class="tribe-mini-calendar-day-link">28</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
<div id="daynum-29-1">
<a href="#" data-day="2018-07-29" class="tribe-mini-calendar-day-link">29</a> </div>
</td>
</tr>
<tr>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
<div id="daynum-30-1">
<a href="#" data-day="2018-07-30" class="tribe-mini-calendar-day-link">30</a> </div>
</td>
<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
<div id="daynum-31-0">
<a href="#" data-day="2018-07-31" class="tribe-mini-calendar-day-link">31</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
<div id="daynum-1-1">
<a href="#" data-day="2018-08-01" class="tribe-mini-calendar-day-link">1</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
<div id="daynum-2-1">
<a href="#" data-day="2018-08-02" class="tribe-mini-calendar-day-link">2</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
<div id="daynum-3-1">
<a href="#" data-day="2018-08-03" class="tribe-mini-calendar-day-link">3</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
<div id="daynum-4-1">
<a href="#" data-day="2018-08-04" class="tribe-mini-calendar-day-link">4</a> </div>
</td>
<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
<div id="daynum-5-1">
<a href="#" data-day="2018-08-05" class="tribe-mini-calendar-day-link">5</a> </div>
</td>
</tr>
</tbody>
</table>
</div> 
<script type="application/ld+json">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</script>

<div class="tribe-mini-calendar-list-wrapper">
<div class="tribe-events-loop">

<div class="type-tribe_events post-203056 tribe-clearfix tribe-events-category-featured tribe-events-venue-203057 tribe-events-first">
<div class="tribe-mini-calendar-event event-Privacy Policy  first ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/winespiration-wednesday-at-silver-cow-play-wino-bingo/2018-07-18/" rel="bookmark">Winespiration Wednesday at Silver Cow &#8211; Play Wino Bingo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 18, 2018 @ 5:30 pm</span> - <span class="tribe-event-date-end">July 18, 2019 @ 10:00 pm</span> </div>

 </div>
</div> 
</div>

<div class="type-tribe_events post-204518 tribe-clearfix tribe-events-category-featured tribe-events-venue-204543">
<div class="tribe-mini-calendar-event event-1 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/25-years-of-giving-video-contest/" rel="bookmark">25 Years of Giving Video Contest</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 19</span> - <span class="tribe-event-date-end">August 1</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-200568 tribe-clearfix tribe-events-category-featured tribe-events-venue-200569 tribe-events-organizer-200570">
<div class="tribe-mini-calendar-event event-2 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/nature-and-wildlife-exhibit/" rel="bookmark">Nature and Wildlife Exhibit</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 21</span> - <span class="tribe-event-date-end">August 26</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-203037 tribe-clearfix tribe-events-category-featured tribe-events-venue-203038 tribe-events-organizer-203039">
<div class="tribe-mini-calendar-event event-3 ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/sangria-saturdays/2018-07-21/" rel="bookmark">Sangria Saturdays</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 21, 2018 @ 1:00 pm</span> - <span class="tribe-event-date-end">July 20, 2019 @ 4:00 pm</span> </div>

</div>
</div> 
</div>

<div class="type-tribe_events post-204247 tribe-clearfix tribe-events-category-featured tribe-events-venue-203057 tribe-events-last">
<div class="tribe-mini-calendar-event event-4  last ">
<div class="list-date">
<span class="list-dayname">
Thu </span>
<span class="list-daynumber">26</span>
</div>
<div class="list-info">
<h2 class="tribe-events-title">
<a href="https://iwantabuzz.com/event/winespiration-wednesday-at-silver-cow-play-wino-bingo/2018-07-25/" rel="bookmark">Winespiration Wednesday at Silver Cow &#8211; Play Wino Bingo</a>
</h2>
<div class="tribe-events-duration">
<span class="tribe-event-date-start">July 25, 2018 @ 5:30 pm</span> - <span class="tribe-event-date-end">July 25, 2019 @ 10:00 pm</span> </div>

</div>
</div> 
</div>
</div>
</div> 
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-1-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-1" aria-describedby="nf-form-errors-1" role="form">
<div class="nf-loading-spinner"></div>
</div>

<script>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</script>
<script id="tmpl-nf-mp-form-content" type="text/template">
	<div class="nf-mp-header"></div>
	<div class="nf-mp-body"></div>
	<div class="nf-mp-footer"></div>
</script>
<script id="tmpl-nf-mp-header" type="text/template">
	{{{ data.renderProgressBar() }}}
	{{{ data.renderBreadcrumbs() }}}
	{{{ data.renderPartTitle() }}}
</script>
<script id="tmpl-nf-mp-part-title" type="text/template">
	<h3>
		{{{ data.title }}}
	</h3>
</script>
<script id="tmpl-nf-mp-footer" type="text/template">
	{{{ data.renderNextPrevious() }}}
</script>
<script id="tmpl-nf-mp-next-previous" type="text/template">
	<ul class="nf-next-previous">
		<# if ( data.showPrevious ) { #>
		<li class="nf-previous-item">
			<input type="button" class="nf-previous" value="{{{ data.prevLabel }}}" />
		</li>
		<# } #>

		<# if ( data.showNext ) { #>
		<li class="nf-next-item">
			<input type="button" class="nf-next" value="{{{ data.nextLabel }}}" />
		</li>
		<# } #>
	</ul>
</script>
<script id="tmpl-nf-mp-breadcrumbs" type="text/template">
	<ul class="nf-breadcrumbs">
		<# _.each( data.parts, function( part, index ) { #>
		<li class="{{{ ( data.currentIndex == index ) ? 'active' : '' }}} {{{ ( part.errors ) ? 'errors' : '' }}}">
			<a href="#" class="nf-breadcrumb" data-index="{{{ index }}}">{{{ ( part.errors ) ? '' : '' }}} {{{ part.title }}}</a>
		</li>
		<# } ); #>
	</ul>
</script>
<script id="tmpl-nf-mp-progress-bar" type="text/template">
    <div class="nf-progress-container">
        <div class="nf-progress" style="width: {{{ data.percent }}}%;"></div>
    </div>
</script>
</div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://iwantabuzz.com/"><img class="td-retina-data" src="https://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-272x90.png" data-retina="http://iwantabuzz.com/wp-content/uploads/2018/04/Iwantabuzz.com-Logo-544x180-300x99.png" alt="Buzz Media Group Logo" title="" width="272" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Buzz Media Group is your news, entertainment, music, general information Jacksonville website. We provide you with the latest breaking news and videos straight from the local community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/iwantabuzz/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/iwantabuzz/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1195272/" title="Linkedin">
 <i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/iwantaBUZZ" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCuEFHFZHD2OhRC6GLywJmPw" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-global-container"><ul id="menu-global-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-188449"><a href="https://iwantabuzz.com/buzz-tv/">BUZZ TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-188448"><a href="https://www.iwantabuzz.com/BUZZ-TV">BUZZ TV INFO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-vimeo-videos td-menu-item td-normal-menu menu-item-185933"><a href="https://iwantabuzz.com/vimeo-videos/buzz-tv/">BUZZ TV VIDEOS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151681"><a href="https://iwantabuzz.com/show-prep/">Show Prep</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151682"><a href="https://iwantabuzz.com/tv-show-format/">TV Show Format</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151683"><a href="https://iwantabuzz.com/sign-in-procedures/">Sign In Procedures</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151684"><a href="https://iwantabuzz.com/parking-procedures/">Parking Procedures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151434"><a>Magazine</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151666"><a href="https://iwantabuzz.com/audience/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171215"><a href="https://iwantabuzz.com/the-buzz-magazine-issues/">Read Issues Online</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-151435"><a>Advertising</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151676"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_RateCard_2018.pdf">Ad Specs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-197261"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/BUZZ_Media-Kit-2018_digital.pdf">Media Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu td-mega-menu-page menu-item-151674"><a href="https://iwantabuzz.com/wp-content/uploads/2018/05/Sales_booklet_2018_digital.pdf">Sales Packages</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151677"><a href="https://iwantabuzz.com/giftcard/">Redeem Your Gift Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-199270"><a href="https://iwantabuzz.com/events/community/add">Submit An Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-201271"><a href="https://iwantabuzz.com/contests/">-><b>Win a Contest</b><-</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; IwantaBuzz </div>
</div>
</div>
</div>
</div>
<script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-happenings-weekend-of-july-28-wicked-barley-anniversary/" rel="bookmark" class="td-image-wrap" title="Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked Barley Anniversary"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-300x214.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-768x547.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1.jpg 1024w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-696x496.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-1068x760.jpg 1068w, https://iwantabuzz.com/wp-content/uploads/2018/07/IMAG5557_1-590x420.jpg 590w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked Barley Anniversary" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/nightlife/beer-buzzed/heads-up-jax-craft-beer-happenings-weekend-of-july-28-wicked-barley-anniversary/" rel="bookmark" title="Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked Barley Anniversary">Heads Up, Jax! Craft Beer Happenings Weekend of July 28; Wicked...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T12:17:20+00:00">July 26, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/arts/upcoming-comedy-shows-august/" rel="bookmark" class="td-image-wrap" title="Upcoming Comedy Shows: August"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-300x208.jpg 300w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-768x533.jpg 768w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-218x150.jpg 218w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-696x483.jpg 696w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image-605x420.jpg 605w, https://iwantabuzz.com/wp-content/uploads/2018/04/I-want-a-BUZZ-Default-Post-Image.jpg 800w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Upcoming Comedy Shows: August" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/arts/upcoming-comedy-shows-august/" rel="bookmark" title="Upcoming Comedy Shows: August">Upcoming Comedy Shows: August</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T11:35:17+00:00">July 26, 2018</time></span> </div>
</div>
</div>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/new-lunch-catering-program-at-cowford-chophouse/" rel="bookmark" class="td-image-wrap" title="New Lunch Catering program at Cowford Chophouse"><img width="100" height="70" class="entry-thumb" src="https://iwantabuzz.com/wp-content/uploads/2018/07/Cowford-100x70.jpg" srcset="https://iwantabuzz.com/wp-content/uploads/2018/07/Cowford-100x70.jpg 100w, https://iwantabuzz.com/wp-content/uploads/2018/07/Cowford-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New Lunch Catering program at Cowford Chophouse" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://iwantabuzz.com/cuisine/anna-eatz-jax/new-lunch-catering-program-at-cowford-chophouse/" rel="bookmark" title="New Lunch Catering program at Cowford Chophouse">New Lunch Catering program at Cowford Chophouse</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T10:36:57+00:00">July 26, 2018</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">.td-header-sp-recs{margin-bottom:0px}.td-a-rec.td-a-rec-id-header.td_uid_1_5acce755edd8b_rand.td_block_template_1{height:90px}.td-header-sp-recs{height:90px}</style>
<script>//<![CDATA[
var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info={"sysinfo_optin_nonce":"9f1c4cc327","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};
//]]></script><link rel='stylesheet' id='dashicons-css' href='https://iwantabuzz.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css' href='https://iwantabuzz.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css' type='text/css' media='all' />
<link rel='stylesheet' id='nf-mp-display-css' href='https://iwantabuzz.com/wp-content/plugins/ninja-forms-multi-part/assets/css/display-structure.css' type='text/css' media='all' />
<script type='text/javascript'>//<![CDATA[
var bwg_objectsL10n={"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>//<![CDATA[
var bwg_objectL10n={"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/photo-gallery/js/bwg_embed.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/wp-embed.min.js'></script>
<script src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/underscore.min.js'></script>
<script src='https://iwantabuzz.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js'></script>
<script type='text/javascript'>//<![CDATA[
var nfi18n={"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","changeDateErrorMsg":"Please enter a valid date!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":".","dateFormat":"m\/d\/Y","startOfWeek":"1","of":"of","previousMonth":"Previous Month","nextMonth":"Next Month","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["Su","Mo","Tu","We","Th","Fr","Sa"]};var nfFrontEnd={"adminAjax":"https:\/\/iwantabuzz.com\/wp-admin\/admin-ajax.php","ajaxNonce":"3b389ffb89","requireBaseUrl":"https:\/\/iwantabuzz.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr","mailchimp-optin":"mailchimp-optin","file_upload":"file_upload"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr","mailchimp-optin":"mailchimp-optin","file_upload":"file_upload"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr","mailchimp-optin":"mailchimp-optin","file_upload":"file_upload"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","confirm":"confirm","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr","mailchimp-optin":"mailchimp-optin","file_upload":"file_upload"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js'></script>
<script type='text/javascript'>//<![CDATA[
var nfMPSettings={"prevLabel":"Previous","nextLabel":"Next"};
//]]></script>
<script type='text/javascript' src='https://iwantabuzz.com/wp-content/plugins/ninja-forms-multi-part/assets/js/min/front-end.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">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</script><style type="text/css" id="tribe_customizer_css">.tribe-events-calendar td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe_events_filters_wrapper input[type="submit"],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events-content .tribe-events-tooltip h4,#tribe_events_filters_wrapper .tribe_events_slider_val,.single-tribe_events a.tribe-events-ical,.single-tribe_events a.tribe-events-gcal{color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;border-color:rgba(0,0,0,.3)}.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#2f3750}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#2f3750}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(47,55,80,.7);border-color:#2f3750}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#2f3750}.tribe-button{background-color:#2f3750;color:#fff}.tribe-button:hover,.tribe-button:active,.tribe-button:focus{background-color:#131620}#tribe-events .tribe-event-featured .tribe-button:hover{color:#000}#tribe-events-content a,.tribe-events-event-meta a{color:#52c0d4}#tribe_events_filters_wrapper input[type="submit"],.tribe-events-button,#tribe-events .tribe-events-button,.tribe-events-button.tribe-inactive,#tribe-events .tribe-events-button:hover,.tribe-events-button:hover,.tribe-events-button.tribe-active:hover{background-color:#f26e4f}#tribe-events .tribe-events-calendar td.tribe-events-othermonth,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-calendar td:hover{background-color:#ececec}#tribe-events .tribe-events-calendar td,#tribe-events .tribe-week-grid-block div,#tribe-events .tribe-events-grid,#tribe-events .tribe-grid-allday,#tribe-events .tribe-events-grid .tribe-scroller,#tribe-events .tribe-events-grid .tribe-grid-body .column,#tribe-events .tribe-events-grid .tribe-grid-allday .column{border-color:#cdcdcd}.events-archive.events-gridview #tribe-events-content table .type-tribe_events,.tribe-events-shortcode .tribe-events-month table .type-tribe_events{border-color:#dfdfdf}.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"],.tribe-events-calendar td.tribe-events-past div[id*="tribe-events-daynum-"]>a{background-color:#cdcdcd}.tribe-events-calendar div[id*="tribe-events-daynum-"],.tribe-events-calendar div[id*="tribe-events-daynum-"] a{background-color:#a7a7a7}.tribe-events-calendar thead th,.tribe-events-grid .tribe-grid-header .tribe-grid-content-wrap .column,.tribe-grid-header{background-color:#414141;border-left-color:#414141;border-right-color:#414141}#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"],#tribe-events td.tribe-events-present div[id*="tribe-events-daynum-"]>a{background-color:#f26e4f;color:#fff}#tribe-events .tribe-events-grid .tribe-grid-header div.tribe-week-today{background-color:#f26e4f}.tribe-grid-allday .tribe-events-week-allday-single,.tribe-grid-body .tribe-events-week-hourly-single,.tribe-grid-allday .tribe-events-week-allday-single:hover,.tribe-grid-body .tribe-events-week-hourly-single:hover{background-color:#f26e4f;background-color:rgba(242,110,79,.75);border-color:#e43911}</style>

<script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://iwantabuzz.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://iwantabuzz.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>
<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-textbox" type="text/template">
	<input
			type="text"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ data.value }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-textarea" type="text/template">
    <textarea id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}
        aria-labelledby="nf-label-field-{{{ data.id }}}"

        {{{ data.maybeRequired() }}}
    >{{{ data.value }}}</textarea>
</script>

<script id="tmpl-nf-rte-media-button" type="text/template">
    <span class="dashicons dashicons-admin-media"></span>
</script>
<script id="tmpl-nf-rte-link-button" type="text/template">
    <span class="dashicons dashicons-admin-links"></span>
</script>
<script id="tmpl-nf-rte-unlink-button" type="text/template">
    <span class="dashicons dashicons-editor-unlink"></span>
</script>
<script id="tmpl-nf-rte-link-dropdown" type="text/template">
    <div class="summernote-link">
        URL
        <input type="url" class="widefat code link-url"> <br />
        Text
        <input type="url" class="widefat code link-text"> <br />
        <label>
            <input type="checkbox" class="link-new-window"> {{{ nfi18n.fieldsTextareaOpenNewWindow }}}
        </label>
        <input type="button" class="cancel-link extra" value="Cancel">
        <input type="button" class="insert-link extra" value="Insert">
    </div>
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script> <script>var post_max_size='40';var upload_max_filesize='40';var wp_memory_limit='40';</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b5a08887f355">div.td-main-content-wrap.td-main-page-wrap.td-container-wrap {padding-top: 0px;}</textarea>
<div id="td_live_css_uid_1_5b5a08887f355" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5b5a08887f355');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5b5a08887f355");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>
